<table>
<thead>
<tr>
<th>Date</th>
<th>Section title</th>
<th>Description of changes</th>
</tr>
</thead>
</table>
| March 2011 | 2 Hardware, software, and user requirements | Revised for new version 2.30:  
- Windows 2000 is no longer supported  
- Disk space required is no 70 MB  
- Microsoft .NET Framework 4 Extended is required  
- New instructions for macro users with newer versions of Windows for moving the \macro directory after client upgrade |
| 3 Download/install/start client              | Revised with 2.30 operating system supported  
4 Install RLIN21 keyboards                  | Revised with 2.30 operating system supported  
6 Update the client                         | Revised for 2.30  
7 User and program files                    | “New Component” download files now stored in X:\Documents and Settings\[user name]\Application Data\OCLC\Connex  
8 Customize the client                       |  
- Maximum batch search matches to download: 150  
- Export or import using MARC XML record standard  
- Enable export of workforms  
- Hand Press Book database name now Heritage Printed Book  
- Option to enable RDA Toolkit variable field descriptions |
| March 2012 | 6 Update the client                         | Revised for 2.40 with:  
- End of life date—October 1, 2012—for all earlier versions  
- A list of changes in 2.40  
- Retained the list of changes in 2.30 (in case you did not upgrade from 2.10 or 2.20 before installing 2.40) |
| 8 Customize the client                       |  
- New option to view WorldCat search results as GLIMIR clusters  
- New Tools > Options > Classify tab for using the prototype OCLC Classify Web service to automatically insert a class number in a displayed bibliographic record |
| March 2013 | All                                        | Removed references to Heritage Printed Book |
| August 2013 | 1 What is OCLC Connexion?                  | Added text that states that the application supports Armenian, Ethiopic, and Syriac scripts |
| November 2013 | 6 Update the client                      | Revised for 2.50 with:  
- End of life date—March 31, 2014—for version 2.40  
- A list of changes in 2.50  
- Removed the list of changes in 2.40 and earlier  
2 Hardware, software, and user requirements | Revised for new version 2.50:  
- Windows 8/8.1 is supported |
| April 2014 | 6 Update the client                         | Revised for 2.51 with:  
- End of life date for 2.40—July 31, 2014  
- A fix for 2.51 |
| February 2016 | 2 Hardware, software, and user requirements | Updated operating systems supported |
| May 2016  | 1 What is OCLC Connexion?                  | Removed references to institution records  
5 Set up communications and log on  
8 Customize Connexion client                |
6. Update the client ................................................................. 31
   Update the Connexion client to version 2.63 ............... 31
   Caution: OCLC-supplied macro books may be overwritten ................................................................. 31

7. User Files ............................................................................... 33
   User settings and customization files ..................... 33
   Default user data files .................................................. 34
   Other client files ............................................................... 35
   User files are retained ...................................................... 36
   Copy files to back up or share ...................................... 36
   Quick access to client files and logs ............................. 36
   Downloadable files (new components) ..................... 37

8. Customize Connexion client ................................................ 38
   Summary of options to check before you use the client ... 38
   Checklist of options in Tools > Options tabs .............. 39
   Checklist of additional options .................................... 44
   Stored options settings and customizations ............... 48

9. Get Support ........................................................................... 49
   Connexion service hours ............................................. 49
   Check system alerts or known problems .................... 49
   Search OCLC system news for a product or service .... 49
   Contact OCLC customer support staff ....................... 49
   Consult client Help or client guides on the Web .......... 50
   Open client tutorials ....................................................... 50
## 1. What is OCLC Connexion?

### OCLC Connexion

OCLC Connexion® is your access to the OCLC system for cataloging. Two interfaces are available, the Microsoft® Windows-based software client ("the Connexion client") and a browser-based interface ("the Connexion browser"). See separate documentation for the Connexion browser at: [http://www.oclc.org/support/documentation/connexion/browser](http://www.oclc.org/support/documentation/connexion/browser).

Both interfaces offer complete cataloging functions. Each also offers unique features.

Connexion client version 2.63 supports all Unicode scripts through Unicode version 8.0.0.

OCLC Connexion is available 24 hours, Monday through Sunday.

**Note:** OCLC occasionally conducts maintenance on the system, most usually on Sundays from 2 am to 6 am U.S. Eastern Time. OCLC usually provides advance notice about these maintenance periods via listserv messages and on the system alerts Web page at [http://www.oclc.org/support/systemalerts/](http://www.oclc.org/support/systemalerts/).

### Cataloging functions in both Connexion client and browser interfaces

Catalogers can use either the client or browser interface to Connexion for the following functions:

- Search WorldCat online
- Create and edit bibliographic records, including constant data
- Open MARC field Help from Bibliographic Formats and Standards for immediate field descriptions as you catalog
- Use authority records and control headings in bibliographic records
- Take OCLC actions on records
- Take OCLC actions on multiple records selected in a list
- Export records
- Print labels
- Import records
- Open OCLC system news
- Report errors in bibliographic and authority records to OCLC quality control staff
- Search the Library of Congress (LC) authority file
- Complete Name Authority Cooperative Program (NACO) activities
- Conduct peer reviews of records
- Open a WebDewey-only session
- Access your library’s OCLC usage statistics
- Insert data from cited records automatically
- Select validation options for setting holdings and exporting
- Open a local holdings maintenance browser window to maintain local holdings records for WorldCat records
• Catalog electronic resources by automatically extracting metadata and creating a preliminary workform
• Search for superseded LC authority history records; opening LC distributed authority record from a history record and vice versa
• Open guided entry windows to edit or insert fields 006, 541, or 583
• Display a record in a “Find in a Library” view in WorldCat.org
• Export bibliographic records using either MARC 21 (default) or one of the following Dublin Core record standards
  o For export, select Dublin Core Qualified, Dublin Core Simple, OCLC Dublin Core Qualified, or OCLC Dublin Core Simple
  o For import, select Dublin Core Qualified or Dublin Core Simple
  Note: Dublin Core standards are structured in XML
• Access SCIPIO records describing art and rare book sales catalogs for sales from the late sixteenth century to the present

Additional cataloging functions available only with the Connexion client

Catalogers can use the following functions in the client only:

• Catalog offline and online
• Use local save files (located on your workstation or shared drive) as well as your library’s online save file
• Create local constant data records, as well as online constant data, to insert often used MARC-formatted content
• Validate records offline
• Batch process WorldCat and LC authority file searches
• Batch process OCLC actions on records, including exports and label printing
• Batch process setting or deleting holdings by OCLC number without first downloading the records
• Create text strings to insert frequently used data
• Write macros using client-specific commands to automate frequent tasks Or
• Use a macro recorder to create macros automatically
• Use the client’s built-in label printing capability
• Print local accessions lists
• Create multiple user profiles (sets of client options) to catalog for more than one library
• Check spelling in records
• Choose a language for the client interface in addition to English: select Chinese (simplified or traditional), English, German, Japanese, Korean, or Spanish
• Connexion client version 2.63 supports all Unicode scripts through Unicode version 8.0.0.
• Automatically transliterate romanized data in Arabic and Persian records to Arabic script data (two ways)
• Validate MARC-8 characters separately from record validation
• Convert invalid CJK characters to MARC-8 automatically
• Upload digital files to a CONTENTdm collection and automatically add field 856 to the WorldCat record that contains the URL to open the digital content (for authorized CONTENTdm users with correct setup only)
• Customize WorldCat search and browse index lists
• Define a startup action or macro to run each time you open the client
• Use quick tools for entering command line WorldCat searches and for using and managing text strings and user tools
• Drag and drop to reposition toolbars or to reposition buttons on the main client toolbar
• Set up a Z39.50 access to your library’s integrated local system (ILS) to retrieve local bibliographic records
• As an alternative to the client function for inserting diacritics and special characters, use an RLIN21 Latin keyboard
• As an alternative to using Windows keyboards or IMEs for entering Arabic, Cyrillic, Hebrew, and Latin scripts, install and use RLIN21 keyboards for these scripts
• Add variant name headings using MARC-8 non-Latin character sets to LC authority file records

For a detailed list of what’s new, see “What’s new in this version?” in client Help.

For a list of changes in this version, see the “Update the client” section.
2. Hardware, software, and user requirements

Hardware

See specifications outlined by Microsoft for your version of Windows.

Windows operating systems supported

The Connexion client is supported for use with 32- and 64-bit versions of the following Microsoft Windows operating systems:

- Windows Vista
- Windows 7
- Windows 8/8.1
- Windows 10

(For Vista, Windows 7, 8, 8.1, and 10, see exception below for unsupported viewing of some legacy topics in client Help.)

Disk space

Minimum hard-disk space required for the Connexion client: 70 MB.

Required: Microsoft .NET Framework 4 Extended

Connexion client version 2.50 requires that Microsoft .NET Framework 4 Extended be installed on your workstation.

- If you have .NET Framework 4 Extended, download Connexion client-only software.
- If you do not, download Connexion client complete software, which includes installing .NET Framework 4 Extended.

Notes:

- You may already have .NET Framework 4 Extended on your workstation. To check whether it is already installed:
  - In Windows, go to Start menu > Control Panel, Add or Remove Programs [or Programs and Features]. Look for Microsoft .NET Framework 4 Extended in the list of installed programs.
  - See the Microsoft Download Center Web page for .NET Framework 4 for download instructions and more information: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992&displaylang=en
- You may already have Microsoft .NET Framework 4 Client Profile installed on your workstation. However, the Client Profile version of .NET 4 alone is insufficient to support Connexion client. You must have the Extended version.
- It is fine to have previous versions of .NET installed on your workstation simultaneously without causing any problems with running the client. The client automatically uses the version of .NET that is needed.
Installing the client for the first time

If you have never installed the Connexion client before installing version 2.50, and .NET Framework 4 Extended is not already on your workstation, you may want to consider installing it ahead of time to make the client 2.50 installation faster.

User level requirements for installing

Logon with local administrator-level privileges is either required or highly recommended for installing the client as noted in the following list of circumstances:

- **Required for installing .NET Framework 4 Extended.** Whether you install .NET Framework separately or with Connexion client complete software, under any supported Windows operating system, you must log on with local administrator privileges.
- **Required if you use Windows Vista, 7, 8, 8.1, or 10.** For these operating systems, you must log on with administrator level privileges to install any software program.

**Tip:** If you have Windows Vista, 7, 8, 8.1, or 10, after you save the download file, right-click the *.exe installation file, and click Run as administrator to help prevent possible problems with installing. This tip is included in the next section of this Guide in step 7 of the instructions for downloading and installing.

Internet connection required for some functions

An Internet connection is required for the following functions:

- **Client log on.**
  You must have a TCP/IP Internet connection to log on to the OCLC system from the client. You can use these access methods:
  - OCLC Default (http://connexion.oclc.org) (appropriate for most users)
  - Other URL (you enter a URL)

  For more information, see the “Set up communications and log on” section in this Getting Started guide.

- **Offline record validation.**
  Although you do not need to be logged on to the OCLC system to validate records offline, your workstation must have Internet access for validation to work when you are offline.

- **Creating records for electronic resources.**
  An Internet connection is required to use Cataloging > Create > Extract Metadata, a feature that creates records by automatically extracting data from electronic files.

- **Automatically transliterating Arabic script in Arabic or Persian records while offline.**
  An Internet connection is required to use Edit > Transliterate > Arabic [or Persian] to transliterate existing romanized data (Latin-script-equivalent data) in records to equivalent Arabic script data.

- **Attach digital content.**
Getting Started with Connexion Client

An Internet connection is required to use Edit > Attach Digital Content, a feature for attaching electronic files to WorldCat records and entering the digital content directly into CONTENTdm collections (available only to authorized CONTENTdm users).

**Internet Explorer Web browser**

The client requires that you have Internet Explorer (IE) Version 9 or 11 installed on your workstation. IE does not need to be your default Web browser. It is not actually started when you use the client, but it must be installed for both the client and the client Help to work properly.

**Fonts for printing records and labels**

- The client default font for printing records and lists is either the Arial Unicode MS font, if it is installed, or the default Windows font on your workstation.
- OCLC recommends that you have the Arial Unicode MS font installed on your workstation for access to the set of diacritics and special characters adopted by the American Library Association (ALA) for use in Latin script MARC records.
- This font is included with many Microsoft applications, including Microsoft Vista, 7, 8.0/8.1, and 10, but it may not be automatically installed with these Microsoft applications. For installation instructions, run one of the Microsoft applications such as Word. Go to Help (Start > Help [or Help and Support]) and search for Arial Unicode MS. Other Unicode-based fonts may also work in the client.
- The client default font for printing labels is the ALA BT Courier font, which is installed with the client software. OCLC recommends this font for printing labels.
- Font settings for printing records, lists, and labels are in Tools > Options > Fonts.

**Languages for non-Latin script cataloging**

If you use non-Latin-based scripts for cataloging and use English as the default language on your workstation, you may need to install other appropriate languages and input keyboards or Input Method Editors (IMEs) on your workstation in Windows.

Please note that the exact path to opening this functionality may vary slightly from one Windows operating system to another. See Windows Help for information specific to your Windows version (Start > Help [or Help and Support]). See also the section titled “Windows provides input methods for using non-Latin scripts” in “International Cataloging” at [http://www.oclc.org/support/documentation/connexion/client/international/](http://www.oclc.org/support/documentation/connexion/client/international/).

**Alternative for some scripts:** Download and install RLIN21 keyboards for entering data in Arabic, Cyrillic, Hebrew, or Latin script (see section 4 of this Guide).

**Interface language display**

The client provides Chinese (simplified or traditional), English, German, Japanese, Korean, and Spanish interfaces (Tools > Options > International). If you select Chinese, Japanese, or Korean, you must have an input method installed for the language or you must use a Chinese, Japanese, or Korean version of Windows for the interface to display correctly.
Windows Vista, Windows 7, and Windows 8/8.1 do not support viewing older Help files

- The main Connexion client Help file (clienthelp.chm) works well in all supported Windows operating systems.
- However, a few peripheral legacy client Help files (*.hlp) run on a Helpengine that Microsoft no longer supports for Windows Vista, 7, 8, 8.1, or 10.
- The affected parts of client Help are:
  - Context-sensitive Help topics specifically for export settings windows
  - OML and Basics Help for macros (osbl5x.hlp)
  - Macro Editor Help (osbi5x.hlp)

  **Note:** Help topics on client-specific macro commands are not affected. These topics are in the main Help file, clienthelp.chm.

- If you use the client with Vista, 7, 8, 8.1, or 10 and need to continue using Help topics or files listed above, you must download and install the WinHlp32.exe Help engine. See details and instructions from the Microsoft Web site: http://support.microsoft.com/kb/917607

Notes for macro users who have newer versions of Windows

If you have Windows 7/8/8.1 Professional (64-bit) or Windows 7 Enterprise (32-bit) or other newer versions, you may need to move your \macro directory after upgrading or installing version 2.50 of the client.

In previous versions of the Client, Windows may have stored your macros in a Virtual Store. The Virtual Store is something Microsoft created to allow backward compatibility for old applications that need to write to the Program Files directory. With Vista, Microsoft stopped allowing Standard User-level users to write anything under the Program Files directory. When the Connexion client tries to write to the \Macros directory, Windows writes the data to the following directory instead, for example:

X:\Users\<username>\AppData\Default (or Local)\VirtualStore\Program Files(x86)\OCLC\Connexion\Macros

where X is the letter of your hard drive.

Connexion client 2.50 has included an application manifest which informs the Windows operating system what permission level the client needs. The value is set to Highest Available to allow the highest access level possible without requiring Administrator privileges. Inclusion of this manifest also disables the use of the Virtual Store. If you edited macros in previous versions of the client, those changes will not be visible in version 2.50 until you copy them from the Virtual Store back to X:\Program Files\OCLC\Connexion\Program\Macros:

1. With the Connexion client closed, navigate to your Virtual Store using Windows Explorer. This may be a slightly different location depending on what version of Windows you are running (and whether it is 32-bit or 64-bit), but the location will be something like one of the following:
   - X:\Users\<username>\AppData\Default\VirtualStore\Program Files (x86)\OCLC\Connexion\Macros
   - X:\Users\<username>\AppData\Local\VirtualStore\Program Files\OCLC\Connexion\Macros
   - X:\Users\<username>\AppData\Roaming\VirtualStore\Program Files\OCLC\Connexion\Macros
2. Press and hold <Ctrl> while you select all of the *mbk files within that directory (except the OCLC.mbk and the Dewey.mbk files, which are OCLC-provided macro books).
3. Press <Ctrl><C> to copy them.
4. Navigate to the \Macros directory created by the Connexion Client installation (for example, X:\Program Files\OCLC\Connexion\Program\Macros).
5. Press <Ctrl><V> to paste the macro books to this directory.
6. Open the Connexion Client and click Tools > Macros > Manage. Your macro books should now be listed and available for use in the Macro window.

In addition, non-Administrator-level users may not have permission to "write" to the X:\Program Files\OCLC\Connexion\Program\Macros directory. If this is the case, change the security permissions to allow "write" privileges:

1. Open Windows Explorer, navigate to X:\Program Files\OCLC\Connexion\Program\Macros, and right-click the \Macros folder.
2. On the popup menu, click Sharing and Security, and select the Security tab.
3. In the Group or user name list, highlight the user you want to change.
4. In the Permissions... list, click to select the Allow check box for Full Control.
5. Click OK to save the setting.
3. Download, install, and start the Connexion client

Overview

This section explains how to download Connexion client files from the OCLC Web site and install the program.

If you are upgrading from a previous version, please read the “Update the Connexion client” section before you upgrade.

General procedure


Save the file to a folder on your workstation or save to a folder on a server to install to multiple workstations.

2. Uncompress the downloaded file to install.

The client extracts the files you need and starts setup. You do not need special software to uncompress.

Caution: Before you install, follow this checklist

- Uninstall your current version of the Connexion client before upgrading to a new version.

  See instructions for uninstalling below. Uninstalling does not remove or change your option settings, customizations, or data files (except, see the Caution about macro books in the “Update the client” section).

  See the client known problems Web page (http://www.oclc.org/connexion/support/client_known_problems.htm) and click the link “Upgrading the client or your operating system.” Scroll down to see three known problems that may occur if you do not uninstall older versions first.

- Close open programs on your workstation.

  Also close any programs that run in the background, such as screen savers, and those that run automatically when you start Windows (check Start > Programs > Startup).

- Temporarily Disable anti-virus programs.

- Check the previous section to be sure you meet system requirements.

- Be sure that you are logged on to your workstation with local administrator privileges.
  
  - Local administrator-level rights are required for both (1) installing .NET Framework 4 Extended (whether installed with the client or separately) and installing the Connexion client only under Windows Vista, 7, 8, or 8.1.
Getting Started with Connexion Client

- For Windows 7/8/8.1, when you install (see step 7 in the instructions below), OCLC recommends that you right-click the downloaded file (*.exe) and then click Run as administrator.

## Download and install Connexion client

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong></td>
</tr>
<tr>
<td><strong>2</strong></td>
</tr>
</tbody>
</table>
| **3** | On the **Software downloads page**, click the link for one of the following:  
  - Connexion client 2.63 complete software (with .NET Framework 4 Extended)  
  - Connexion client only software (without .NET Framework 4 Extended)  
  See more about which version of the software to download in the previous section. |
| **4** | The OCLC Software License Agreement opens. You must accept the terms of agreement to download the software. At the end of the page, click the button next to I Agree. |
| **5** | In the **File Download** window, click **Save** to save the download file to your workstation or to a server. |
| **6** | In the **Save As** dialog, expand the **Save in** list, and select a location to save the file. Then click **Save**. Remember the location for the next step, or click Open Folder after the download is complete. You can now close the browser. |
| **7** | Start setup and install the Connexion client:  
  In Windows Explorer, navigate to the folder where you saved the downloaded file.  
  Double-click the client *.exe file or highlight it and press <Enter>.  
  Or  
  If you have Windows Vista, 7, 8, or 8.1, right-click the *.exe file, and in the pop-up menu, click **Run as Administrator** to help prevent possible problems with installing.  
  The setup program starts automatically. |
| **8** | Follow prompts to complete the installation.  
  - **For most users, accept the default settings** throughout installation. In most windows of the Setup program, simply click **Next**.  
  - In the **License Agreement** window, click the button next to I Agree, and then click **Next**. You must re-confirm that you accept the license to install the program.  
  - In the **Select Installation Folder** window:  
    o Keep the default location for installing on your workstation: X:\Program Files\OCLC\Connexion, where X = letter of your hard drive. Click **Next**.  
    Or  
    Enter a different path name or click **Browse** to select a location, such as a folder on a server for installing to multiple workstations, and then click **Next**.  
    o Designate installation for:  
      - **Just Me** if you are the only one who will use the client on the workstation  
      Or  
      - **Everyone** if others will also use the client on the workstation |
Getting Started with Connexion Client

<table>
<thead>
<tr>
<th>Action</th>
<th>Caution: Be sure to make the same selection each time you upgrade to the next client version. Otherwise, the upgraded client is inoperable, and you must uninstall and then re-install.</th>
</tr>
</thead>
</table>
| 8 (cont.) | **Note:** This selection is unavailable if you are not logged on as administrator.  
  - **Optional.** Click **Disk Cost** to see available disk space and amount of disk space required. |
| 9 | **Optional.** To cancel installation any time, click **Cancel** and then click **Yes** to confirm. To resume installation after cancelling, start the process over from the beginning. |
| 10 | **Important!** When installation is complete, shut down and restart your workstation before running the client.  
  **Note:** The installation program adds the Connexion client icon to your desktop: \[icon\]. |

**Note on .NET Framework 4 Extended:** If the client installs or upgrades .NET to .NET Framework 4 Extended, you get a message that the prompts to install the client may be delayed by several minutes.

**Start the client**

| Action | On the Windows **Start** menu, click **Programs** [or **All Programs**, depending on your version of Windows] > **OCLC Connexion Client 2.63**.  
  Or  
  On the desktop, double-click the Connexion client shortcut icon: \[icon\]. |

**When you open the client:**

- When you first open the client after installing for the first time, the **Choose Interface Language** window may open so that you can select an interface language. Accept the default or select a language.  
- Occasionally, a **New Components Available** dialog opens so that you can download files containing small changes in the client configuration without having to install a new version. Click **Yes** to download the files immediately or click **Remind me later** to download later.

  The new components will be included automatically in the next client version when you upgrade.

  All downloadable files are placed in **X:\Documents and Settings\[user name]\Application Data\OCLC\Connex\**.
Uninstall the client

OCLC highly recommends that you uninstall before you upgrade.

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>3</td>
</tr>
</tbody>
</table>

*Note:* If you previously upgraded the client to a newer version without first uninstalling, you may have more than one entry for the OCLC Connexion client. If so, remove all entries.
4. Install RLIN21 Arabic, Cyrillic, Hebrew or Latin keyboards

About keyboards for entering script data in the Connexion client

- **RLIN21 Arabic, Cyrillic, Hebrew, and Latin keyboards:**
  - **RLIN21 keyboards.** RLIN21 Arabic, Cyrillic, Hebrew, and Latin keyboards were previously created by RLG for use with RLIN21. The Connexion client supports the keyboards to assist catalogers who formerly used RLIN21.
  - **Windows input keyboards.** The client also supports using Microsoft Windows input keyboards to enter these scripts. Catalogers can continue using Windows keyboards or install and use RLIN21 keyboards.
  - **Difference:** RLIN21 keyboards include characters specific to each script. Microsoft keyboards include characters specific to a language written in a particular script.

  **Example:** Using the single RLIN21 Arabic keyboard, generate Arabic script characters for Arabic, Persian, and Urdu instead of switching among separate Microsoft keyboards for each language to enter script data.

**Note:** For Chinese, Japanese, and Korean (CJK), you must use Windows Input Method Editors (IMEs). For other supported scripts (Bengali, Devanagari, Greek, Tamil, and Thai), use Windows keyboards. See also, Cataloging, International, “Windows provides input methods for using non-Latin scripts.”

- **RLIN21 Latin keyboard:**
  - Catalogers who formerly used RLIN21 can also install the RLIN21 Latin keyboard with RLIN21-equivalent keystroke shortcuts to enter diacritics and special characters (see the URL location of a list of these keys at the end of this section).
  - **Client has a built-in function.** Alternatively, use a window in the client to enter diacritics and special characters:
    - **Click Edit > Enter Diacritics,** select the image or name for a character, and click **Insert;** or use assigned client keystrokes (see a complete list of client assigned keys in **View > Assigned Keys**).
  - The client supports both methods of entering diacritics and special characters.

**Install an RLIN21 keyboard**

**Notes:**

- You must have local administrator rights for your workstation to download and install the RLIN21 keyboards.
- After installing, you must make an installed keyboard available on your workstation—that is, select it under the **English (United States)** input locale for your workstation—before you can use the keyboard.
To install a keyboard:

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Open your Internet browser to <a href="http://psw.oclc.org">http://psw.oclc.org</a>, and click <strong>Software downloads</strong> in the list of links on the left.</td>
</tr>
<tr>
<td>2</td>
<td>Type your OCLC authorization and password and click <strong>Enter</strong>.</td>
</tr>
</tbody>
</table>
| 3      | On the **Software downloads** page, click the link for one of the following:  
- RLIN21 Arabic keyboard (downloads ARBr21.exe file)  
- RLIN21 Cyrillic keyboard (downloads CYRr21.exe file)  
- RLIN21 Hebrew keyboard (downloads HBRr21.exe file)  
- RLIN21 Latin keyboard (downloads LATr21.exe file) |
| 4      | Scroll to the end of the OCLC Software License Agreement and click **I Agree**. |
| 5      | In the **File Download** window, check the *.exe file name to be sure you are downloading the keyboard you want, and then click **Save**. |
| 6      | In the OCLC Software License Agreement window, click **I Agree** to confirm your acceptance of the agreement. |
| 7      | In the **Save as** window, expand the **Save in** list if needed to navigate to the folder where you want to save the file. Select the folder, and then click **Save**.  
The window title changes to **Download Complete**. A message in the window also confirms that the file is downloaded.  
You can now close the browser. |
| 8      | In Windows Explorer, navigate to the folder where you saved the *.exe file. Double-click the file or highlight it and press <Enter>.  
You receive an **Installation Complete** message. Click **Close**. |
| 9      | Repeat this procedure to install additional RLIN21 keyboards if needed. |
| 10     | Shut down and restart your workstation before you use the keyboard(s). |

**Make an installed RLIN21 keyboard available for use**

After installing a keyboard, you must make it available for use in Windows. Instructions differ, depending on your version of Windows. Follow instructions on the Microsoft Web site for your version. To get Windows help:

- On the **Start** menu click **Help**. In the Help Search box, enter "input languages" and click the adjacent arrow to get a list of topics on input languages, input keyboards, Input Method Editors (IMEs), and more.

Or

- Go to the Microsoft Web site at [http://www.microsoft.com](http://www.microsoft.com) and search the site for "input languages vista" or "input languages windows 7," for example.  
  **Caution:** You must make RLIN21 keyboards available for use under **English (United States)**. Do not install under any other language.
Select an RLIN21 keyboard to input script data

When you install languages and/or input keyboards or IMEs on your workstation, Windows provides a language bar on your desktop that you can customize, for example, by reducing it to a language indicator located in the system tray (bottom right corner of the desktop). Use the language bar or indicator to expand a list of your installed languages and keyboards and select one.

To select an RLIN21 keyboard for entering data:

| Action | Select English or EN in the language bar or indicator.  
|        | **Tip:** If you have multiple languages installed, use the Windows default keystroke shortcut `<Left Alt><Shift>` to toggle through the languages if needed. |
|        | Click the keyboard indicator and select the name of the RLIN21 keyboard you want to use. |

**Caution:**

- While using the RLIN21 keyboards, you cannot use Connexion client default keystroke shortcuts mapped to characters that include the Alt, Ctrl+Alt, or Ctrl+Alt+Shift keys.
- These key combinations are used with the RLIN21 keyboards and override the Connexion client keystrokes when you are using an RLIN21 keyboard.
- However, Connexion client function keys and keystrokes assigned to characters that include the Ctrl, Alt+Shift and Ctrl+Shift keys remain available.

**Examples:**

The default keystroke for Action > Delete Record, mapped to <Ctrl><Alt><D>, conflicts with the RLIN21 keyboards (contains Ctrl+Alt) and cannot be used. You must map Delete Record to another keyboard shortcut.

However, you can continue to use the default keystroke for the delimiter character (<Ctrl><D>) and the default keystroke for Action > Export (<F5>), since they do not conflict with RLIN21 keyboards.

**Uninstall an RLIN21 keyboard**

**Caution:**

- To uninstall RLIN21 keyboards, you must have local administrator rights.
- You also must first remove the keyboard from your Windows regional and language options before uninstalling (next procedure). If you do not, when you uninstall, you receive an error message, “Fatal error during installation.”

First, remove the keyboard from regional and language options:
Getting Started with Connexion Client

### Action

<table>
<thead>
<tr>
<th>1</th>
<th>Follow instructions for your version of Windows to open the regional and language options. For example, in Windows 7.0</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1. Click <strong>Start &gt; Control Panel &gt; Region and Language</strong>.</td>
</tr>
<tr>
<td></td>
<td>2. Click the <strong>Keyboard and Languages</strong> tab.</td>
</tr>
<tr>
<td></td>
<td>3. Click <strong>Change keyboards</strong>.</td>
</tr>
<tr>
<td>2</td>
<td>In the list of language services available, under <strong>English (United States)</strong>, select the name of the RLIN21 keyboard you want to remove.</td>
</tr>
<tr>
<td>3</td>
<td>Depending on your version of Windows, click <strong>Remove</strong> or <strong>Apply</strong>, and then click <strong>OK</strong>.</td>
</tr>
</tbody>
</table>

Then, uninstall the keyboard program:

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>3</td>
</tr>
</tbody>
</table>

### Guides - RLIN21 keyboard layouts and RLIN21 Latin character keystroke shortcuts

- RLIN21™ Keyboards (graphic layouts) at [http://www.oclc.org/content/dam/support/connexion/documentation/client/gettingstarted/rlin21keyboards.pdf](http://www.oclc.org/content/dam/support/connexion/documentation/client/gettingstarted/rlin21keyboards.pdf)
- RLIN21 Latin Character Key Shortcuts (directions and a list of keystroke shortcuts for the RLIN21 Latin keyboard) at [http://www.oclc.org/content/dam/support/connexion/documentation/client/gettingstarted/rlin21latincharacterkeystrokes.pdf](http://www.oclc.org/content/dam/support/connexion/documentation/client/gettingstarted/rlin21latincharacterkeystrokes.pdf)
5. Set up communications and log on

Log on

You can customize the logon procedure in various ways (see below), for example, to set a default authorization and password.

Or

You can simply enter your authorization and password each time you log on to the OCLC system:

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Open the Connexion client:</td>
</tr>
<tr>
<td>On the Windows Start menu, click <strong>Start &gt; Programs &gt; OCLC Connexion</strong>.</td>
</tr>
<tr>
<td>Or</td>
</tr>
<tr>
<td>On the desktop, double-click the Connexion client icon: 📀.</td>
</tr>
</tbody>
</table>

**Notes on opening the client and the client interface language:** The first time you open the client or a new user profile, the Choose Interface Language dialog may open. Select one of the following languages, or accept the default:
- Chinese (Simplified)
- Chinese (Traditional)
- English (default)
- German
- Japanese
- Korean
- Spanish

Change the interface language any time in **Tools > Options > International**.

<table>
<thead>
<tr>
<th>Occasional. If new client components become available before the next version, a New Components Available dialog may open so that you can download files containing small changes in the Connexion client configuration without having to upgrade or install a completely new version.</th>
</tr>
</thead>
<tbody>
<tr>
<td>In the New Components Available dialog, click <strong>Yes</strong> to download the listed files immediately.</td>
</tr>
<tr>
<td>Or</td>
</tr>
<tr>
<td>Click <strong>Remind me later</strong> to download at another time. The window reopens each time you open the client until you download the files.</td>
</tr>
<tr>
<td>Downloadable files listed in the window are placed in: (Windows Vista, 7, 8, and 8.1) X:\Users[user name]\AppData\Roaming\OCLC\Connex (where X represents the letter of your hard drive).</td>
</tr>
</tbody>
</table>
## Action

### Two-step process:

Click **File > Log On**, or click ![Log On](image), or press `<Ctrl><F1>`. Log on using the Logon OCLC Connexion dialog, and then click a command that opens a dialog to interact with the OCLC system (for example, click **Cataloging > Search > WorldCat**).

Or

### One-step process:

Click any command that requires an online connection (for example, **Cataloging > Search > WorldCat**). The Logon OCLC Connexion dialog opens automatically.

After you log on, the appropriate dialog opens (in the example, the Search WorldCat dialog) opens automatically.

**Alternative:** Select a macro or action to run automatically at startup that includes automatic logon using your default authorization and password. See “Run a startup macro or client action” below for details.

### In the Logon OCLC Connexion dialog, enter your OCLC authorization and password using:

- **Hyphens:** 123-456-789
  - Or
  - **No hyphens or spaces:** 123456789

Or

Customize logon. See “Customize interactive logon” below.

### Click **OK** or press `<Enter>`.

### When the system logs you on, the Message of the Day opens.

- To print the message, click **Print**.
- To view the message later in the session or to view it after you log off, go to **View > Message of the Day**. The client displays the Message of the Day from your last logon session.

### Click **Close** or press `<Enter>` to close the Message of the Day.

### How do you know you are logged on?

- If you logged on using a command other than File > Logon, the appropriate dialog opens immediately.
- The Logoff toolbar button ![Logoff](image) becomes available, and the Logon button ![Logon](image) is unavailable (grayed out).
- In the status bar, the online session timer starts. See “Customize automatic session timer and logoff warning” below.

### Notes:

- When you are logged on for cataloging, the client uses the classification scheme, holding library code, institution symbol, and (for NACO libraries) MARC Organization Code associated with your logon authorization. These settings are in **Tools > Options > General / Offline Cataloging Options**.
• You can open multiple copies of the client and log on using a different authorization/password for each copy if needed.
• You can also create different user profiles (Tools > User Profiles) that use different options settings and customizations to catalog for different libraries.

### Log off

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Click <strong>File &gt; Log Off</strong>, or click , or press &lt;Alt&gt;&lt;F1&gt;. This is how do you know you are logged off?</td>
</tr>
<tr>
<td>- The Log Off toolbar button becomes unavailable (grayed out).</td>
</tr>
<tr>
<td>- The Log On toolbar button becomes available.</td>
</tr>
<tr>
<td>- The session timer no longer appears in the client status bar.</td>
</tr>
<tr>
<td><strong>Note:</strong> After you log off, you can view the session duration and other information using <strong>View &gt; User Information.</strong></td>
</tr>
<tr>
<td>2 Close the Connexion client:</td>
</tr>
<tr>
<td>- Click <strong>File &gt; Exit</strong>, or press &lt;Alt&gt;&lt;F4&gt;.</td>
</tr>
<tr>
<td>- Or Click X in the upper right corner of the client window.</td>
</tr>
</tbody>
</table>

### Access setting suitable for most users is the default

• By default, the client is set up to connect to the OCLC system by Internet access (OCLC Default: http://connexion.oclc.org), the connection suitable for most users.
• System connection settings are in **Tools > Options > Access.**

### Specialized URL access

To specify a URL for access to the OCLC system other than the OCLC default:

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Click <strong>Tools &gt; Options</strong>, or press &lt;Alt&gt;&lt;T&gt;&lt;O&gt;, and then click <strong>Access</strong> if not already on top.</td>
</tr>
<tr>
<td>2 Click the button for <strong>Other URL.</strong></td>
</tr>
<tr>
<td>3 In the adjacent text box, enter the URL. The address you enter is displayed under <strong>URL</strong> at the bottom of the dialog.</td>
</tr>
<tr>
<td>4 When finished, click <strong>Close</strong>, or press &lt;Enter&gt; to apply the settings and close the Options dialog.</td>
</tr>
<tr>
<td>Or Click <strong>Apply</strong> to apply the settings without closing the dialog.</td>
</tr>
</tbody>
</table>

### Optimize connection if your library uses proxy server(s) or a firewall

Check with your system administrator if you have trouble connecting to the OCLC system. If your library uses a proxy server or security firewall that may interfere with your connection, the client offers several options:
• Enter proxy server settings in the client.
• Set a persistent connection to keep the same TCP connection active to handle multiple requests.

To use these options:

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 In <strong>Tools &gt; Options &gt; Access</strong>, click the <strong>Use a proxy server to connect</strong> check box, and enter your IP address and port number in the adjacent text boxes.</td>
</tr>
<tr>
<td><strong>Notes:</strong></td>
</tr>
<tr>
<td>• If you do not know this information, ask your system administrator.</td>
</tr>
<tr>
<td>• Connexion client uses Windows proxy settings as its default settings. Even if the <strong>Use a proxy server to connect</strong> check box is not selected, but Windows settings point to a proxy server, the client will use these proxy settings for your OCLC connection. To find Windows proxy settings, go to <strong>Start &gt; Settings &gt; Control Panel &gt; Internet Options &gt; Connections</strong> and click <strong>LAN Settings</strong>.</td>
</tr>
<tr>
<td>2 If your proxy server requires user authentication, click the check box to <strong>Use proxy server</strong> and enter your user ID, password, and domain name (password appears as asterisks when you enter it).</td>
</tr>
<tr>
<td>3 <strong>Optional.</strong> If you use a proxy server to connect to the OCLC system, and you have problems logging on:</td>
</tr>
<tr>
<td>Click to select the <strong>Persistent Connection</strong> check box.</td>
</tr>
<tr>
<td><strong>Result:</strong> Extends an HTTP session, keeping the same TCP connection active throughout multiple requests from your workstation (works like a KeepAlive extension to HTTP).</td>
</tr>
<tr>
<td>4 When finished, click <strong>Close</strong>, or press &lt;Enter&gt; to apply the settings and close the Options dialog.</td>
</tr>
<tr>
<td>Or</td>
</tr>
<tr>
<td>Click <strong>Apply</strong> to apply the settings without closing the dialog.</td>
</tr>
</tbody>
</table>

### Customize interactive logon

Go to **Tools > Options > Authorizations**. Logon setup options include:

• No customization: Enter authorization and password each time you log on
• Enter up to 10 authorizations (creates a list that you can open in the Logon OCLC Connexion dialog)
• Password-protect logon by entering an authorization but leaving the password blank
• Assign names to authorizations (not required)
• Set a default authorization
• Select no default authorization
• Assign a separate authorization to a local file for logon and for batch processing

**Note:** None of the options listed above are required, except that you must set a default interactive authorization or local file authorization if you run batch processing or if you run a startup macro or action that requires logon.
To set up any of the logon options:

<table>
<thead>
<tr>
<th>Action</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong> Click <strong>Tools &gt; Options</strong>, or press &lt;Alt&gt;&lt;T&gt;&lt;O&gt;, and then click <strong>Authorizations</strong>. Or Click <strong>File &gt; Log On</strong>. In the <strong>Logon OCLC Connexion</strong> dialog, click <strong>Setup Authorizations</strong>.</td>
<td></td>
</tr>
</tbody>
</table>
| **2** **Enter up to ten authorizations:**  
   1. In the **Authorizations** page, in a text box under **Authorization**, type your OCLC authorization using:  
      - Hyphens: 123-456-789  
      Or  
      - No hyphens or spaces: 123456789  
   2. In the adjacent text box, under **Password**, type the password for the authorization. The password does not display. It is masked by asterisks (*****).  
   **Result:** You can select any authorization from the list in the Logon OCLC Connexion dialog each time you log on. |  |
| **3** **To password-protect logon:** In step 2, leave the password blank. Anyone who logs on must enter the password each time. |  |
| **4** **To assign an identifying name to authorizations:**  
   In the adjacent text box, under **Name**, type a name for the authorization.  
   **Restriction:** Do not use opening or closing parentheses in names.  
   **Result:** When you log on, the box in the Logon OCLC Connexion window lists the authorization name first, if you entered a name (not required), followed by the authorization number in parentheses. The authorization number appears in parentheses whether or not you give it a name. |  |
| **5** **To set a default general authorization:**  
   Under **Default**, click the button for the authorization/password you want to use as the default. (A dot in the adjacent button indicates the default selection.)  
   **Result:** The client supplies the default authorization and password automatically in the Logon OCLC Connexion dialog when you log on or when you run batch processing.  
   **Tip:** Even if you set a default authorization, the Logon OCLC Connexion dialog provides a list of all authorizations you enter. Select any authorization from the list (you do not have to change the default).  
   **Exception:** For interactive logon or batch processing using a local file, the client uses the authorization/password for that file, if you assigned one via **File > Local File Manager**. |  |
| **6** **To select no default authorization:**  
   Click to select **No Default Authorization** to leave the authorization and password boxes empty when you open the Logon OCLC Connexion dialog.  
   Each time you log on, type an authorization/password or select one from the list of authorizations you entered. |  |
Getting Started with Connexion Client

**Default logon authorization for batch processing (required)**

- **Required.** To run batch processing, you must define either:
  - A default general authorization (**Tools > Options > Authorizations**)
  - Or
  - A default authorization specifically for a local file (**File > Local File Manager**).
- If you enter an authorization/password for a local file:
  - The client overrides any general default authorization/password you set up in **Tools > Options > Authorizations** and uses the one you assigned to that local file.
  - The authorization/password for the local file is always listed first in the Logon OCLC dialog list (facilitates batch processing), whether or not you have the local file open.
- If you do not enter an authorization/password for a local file, the client uses the general default authorization/password you set in **Tools > Options > Authorizations**, when you log on or run batch processing using the file.

**Notes:**

- **Local files, logged on.** When you are logged on, the client uses the classification scheme, holding library code, institution symbol, and (for NACO libraries) MARC OrganizationCode associated with your logon authorization.
- **Local files, offline. Required.** When you are working in local files offline, the client uses the classification scheme, holding library code, institution symbol, and NACO MARC Organization Code that you specify in **Tools > Options > General**. You must set these options to be able to catalog offline.
- **Local files, label printing.** For label printing, the client uses settings such as automatic stamps and tags for pocket labels from **Tools > Options > Printing**, whether you are logged on or offline.

**Run a startup macro or client action**

To run a macro or start a client action automatically when you open the client, set an option:

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Click <strong>Tools &gt; Options</strong>, or press &lt;Alt&gt;&lt;T&gt;&lt;O&gt;, and then click <strong>General</strong>.</td>
</tr>
<tr>
<td>2</td>
<td>Click <strong>Startup Options</strong>.</td>
</tr>
</tbody>
</table>
| 3      | Click a button to select a startup option:  
  - **None** (default)  
  - **Run a macro**  
  - **Start a client function** |
### Action

4. If you select **Run a macro**, click the arrow in the macro list to display all of your client macros and select one.

Or

If you select **Start a client function**, click the arrow to display a list of the most likely commands you would run at startup and select an action.

**Note:** Actions that require logging on, such as Logon + Search WorldCat, have several steps:

1. The client automatically logs you on:
   - Via a default authorization for the default bibliographic local file, if you set one (**File > Local File / Authorization**).
   
   Or
   - Via your general default authorization (**Tools > Options > Authorization** page), if no local file default authorization is set.
   
   Or
   - If no default local or general authorization is set, the client gives you an error message and opens the Logon dialog. You must log on manually.

2. After logon, the Message of the Day opens. Click **OK** to close it.

3. Then the client automatically opens the next dialog (such as the Search WorldCat dialog).

5. Click **OK** to keep your settings or **Cancel** to cancel changes you made.

6. In the General Options page, click **OK** to save changes you made, or click **Cancel** to cancel changes, or click **Apply** to save changes and keep the Options dialog open.

---

### Automatic logoff for inactivity

- The client automatically logs off your online session after 39 minutes if you have not interacted with the system.

- You can check the digital timer display in the client status bar to see the time remaining on the inactivity timer. When you interact with the system, the timer resets and restarts the countdown.

**Example:**

14:30 (shows that you have 14 minutes and 30 seconds till automatic logoff unless you interact with the online system).

- When you take an action on a record or do a search, the inactivity counter for the current session resets to the maximum 39 minutes (or to the number of minutes you select in **Tools > Options > General / Session Timer Options**).

- The following interactions with the system reset the timer:
  - Retrieving any type of record online via searching or browsing
  - Saving any type of record to an online save file
  - Showing the default online constant data or showing online save file statuses
  - Controlling headings (but not uncontrolling)
  - Applying online constant data
  - Validating records while logged on (note that you can also validate records offline)
Getting Started with Connexion Client

- Taking OCLC actions on records immediately while online (commands on the Action menu or Holdings submenu, such as Update Holdings, Produce or Alternate Produce, etc., except Set Status)
- Batch processing searches and/or record actions
- Viewing holdings
- Viewing the next or previous 100 records from a search results list

**Customize automatic session timer and logoff warning**

Use the following procedure to:

- Shorten the time before automatic logoff
- Display or hide the timeout warning message
- Change the timing of the warning message

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Click <strong>Tools &gt; Options</strong>, or press &lt;Alt&gt;&lt;T&gt;&lt;O&gt;. Then click <strong>General</strong>.</td>
</tr>
<tr>
<td>2 Click <strong>Session Timer Options</strong>.</td>
</tr>
<tr>
<td>3 Select the number of minutes of inactivity before the client automatically logs you off the system. Or Highlight the number of minutes in the box and type a number. Default: 39 min. Range: 5 to 39 min.</td>
</tr>
<tr>
<td>4 Click to select or clear the <strong>Warn</strong> check box to display or hide the timeout warning. Default: Check box selected; warning displays.</td>
</tr>
<tr>
<td>5 In the Warn time list, select the number of minutes before automatic logoff to display a warning. Or Highlight the number of minutes in the box and type a number. Default: 5 min. Range: 1 to 9 min.</td>
</tr>
<tr>
<td>6 Click <strong>OK</strong> to save your settings or <strong>Cancel</strong> to cancel changes.</td>
</tr>
<tr>
<td>7 In the General Options page, click <strong>OK</strong> to save changes you made and close the Options dialogs, or click <strong>Apply</strong> to apply the setting without closing the dialog.</td>
</tr>
</tbody>
</table>
View session information

To view current session information while logged on, or to view session information from your last logon session after you log off:

<table>
<thead>
<tr>
<th>Action</th>
<th>View &gt; User Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Result:</td>
<td>The User Information window opens, showing:</td>
</tr>
<tr>
<td></td>
<td>• Session ID (for current session if logged on or for the last session)</td>
</tr>
<tr>
<td></td>
<td>• Institution symbol</td>
</tr>
<tr>
<td></td>
<td>• Classification scheme</td>
</tr>
<tr>
<td></td>
<td>• MARC Organization Code (NACO participants)</td>
</tr>
<tr>
<td></td>
<td>• Cataloging level</td>
</tr>
<tr>
<td></td>
<td>• Authorities level</td>
</tr>
<tr>
<td></td>
<td>• Local Holdings level</td>
</tr>
<tr>
<td></td>
<td>• OCLC logon time</td>
</tr>
<tr>
<td></td>
<td>• Local logon time</td>
</tr>
<tr>
<td></td>
<td>• Current local time</td>
</tr>
<tr>
<td></td>
<td>• Name of default online bibliographic constant data</td>
</tr>
<tr>
<td></td>
<td>• Name of default local bibliographic constant data</td>
</tr>
<tr>
<td></td>
<td>• Name of default online authority constant data</td>
</tr>
<tr>
<td></td>
<td>• Name of default local authority constant data</td>
</tr>
<tr>
<td></td>
<td>• Session duration</td>
</tr>
</tbody>
</table>

System responses for troubleshooting

The Access tab (Tools > Options > Access) contains check boxes for selecting or clearing options to collect response times and/or exact requests and responses during interactions with the OCLC system.

- **Enable statistics logging option.** Allows the client to log response times between your workstation and the OCLC system, if responses reach a certain (variable) length of time. **Default:** Check box selected.
- **Enable transaction logging option.** Allows the client to log exact requests and responses between your workstation and the OCLC system when you interact with the system. **Default:** Check box cleared.

Collecting this information can assist OCLC staff to evaluate system performance, if needed.

**Note:** OCLC recommends keeping the default settings for these two options, unless advised otherwise by Connexion support staff for problem solving.

Any statistics and/or transactions logged are stored in \Documents and Settings\[username]\ApplicationData\OCLC\Connex\HostResponse.log.
6. Update the client

Update the Connexion client to version 2.63

This release of Connexion client 2.63 is part of a group of changes that OCLC is making to expand WorldCat support for full Unicode characters and scripts to better represent your international collections. When complete, WorldCat will expand support from 15 scripts to all scripts that are represented in Unicode.

This means that by the end of 2016, WorldCat users will have the ability to:

- Catalog using full Unicode (available now in Connexion client 2.63)
- Upload records with full Unicode
- Search across full Unicode

As you catalog using Connexion client 2.63 please be aware that:

- WorldCat now supports all Unicode characters. OCLC has removed all limitations on MARC-8 and selected non-MARC-8 scripts. If you rely on validation to block unsupported characters, you may need to update impacted workflows.
- Connexion client 2.63 supports all Unicode characters through version 8.0.0 of Unicode.
- You can use previously unsupported characters to add new bibliographic records to WorldCat, replace records in WorldCat, import records into the client and export records from the client. All other functions for bibliographic records support these characters as well.
- You will not be able to use the newly supported characters to search WorldCat until later in 2016. OCLC will announce when searching for the new characters in WorldCat is ready to use.
- Authority records continue to be limited to the MARC-8 character set.
- You have a choice to export bibliographic records in MARC-8 (the default) or in UTF-8. If non-MARC-8 scripts are exported in MARC-8 data format, the non-MARC-8 characters are saved in Numeric Character Reference (NCR) format.
- Valid Unicode characters can appear as empty boxes if they are not supported in your default font.
- The Ariel Unicode MS font that OCLC recommends will not support all scripts. You will have to search for fonts to cover some of the new scripts OCLC supports. Fonts that support these scripts vary in their ability to display characters outside of the script they were designed to support. You may have to experiment to see which font works best for your needs for a particular script. The font selected as the default in the client is applied to the entire record. You may have to move between two fonts to see all of the characters in a record.

Caution: OCLC-supplied macro books may be overwritten

Before you upgrade: If you stored macros you created in either of the OCLC-supplied macro books, OCLC.mbk or Dewey.mbk, rename the existing macro book so that it will not be overwritten. It is better to avoid storing any of your own macros in these two books. When you upgrade the client or when a new OCLC macro book becomes available, your existing OCLC macro books are overwritten, and you lose any customized macros that you stored there.
**OCLC recommends** that you create your own macro book files to store macros you create, copy, or record, rather than adding them to OCLC-supplied macro books. Especially, do not add macros to **OCLC.mbk**.
7. User Files

User settings and customization files

The Connexion client stores your data files in one folder, \MyProfile, in the following location:

- For Windows Vista, 7.8, and 8.1 – X:\Users\[user name]\AppData\Roaming\OCLC\Connex\Profiles\MyProfile\ (X = the letter of your hard drive)

The following table describes settings and customizations files:

<table>
<thead>
<tr>
<th>File name (default)</th>
<th>Purpose of file</th>
</tr>
</thead>
<tbody>
<tr>
<td>Custom.Keymap.xml</td>
<td>Stores customized keystrokes that you assign in <strong>Tools &gt; Keymaps</strong>. When you use a keystroke shortcut, the client carries out any action you assigned to the shortcut. If you did not assign an action, the client carries out the preassigned action.</td>
</tr>
<tr>
<td>AppExclusions.Keymap.xml</td>
<td>Stores individual default keystroke shortcuts that you unassign. The client uses the file to restore a single default keystroke when you reassign it.</td>
</tr>
<tr>
<td>Options.xml</td>
<td>Contains most of your option settings and customizations; for example, those from <strong>Tools &gt; Options</strong> tab pages, local file settings, customized toolbar, stored previous searches for all search dialogs, and other information unique to the way you use the client.</td>
</tr>
<tr>
<td>TextStrings.xml</td>
<td>Stores text strings you create to enter data that is often repeated in records (<strong>Tools &gt; Text Strings</strong>).</td>
</tr>
<tr>
<td>user.dic</td>
<td>User dictionary for the spell checker. To customize the dictionary, go to <strong>Tools &gt; Options &gt; Spelling</strong> and click <strong>Edit User Dictionary</strong>.</td>
</tr>
<tr>
<td>UserLogonInfo.xml</td>
<td>Stores your user logon information from the current or most recent online session (in the client, opens via <strong>View &gt; User Information</strong> or &lt;Ctrl&gt;&lt;Alt&gt;&lt;U&gt;)</td>
</tr>
<tr>
<td>WebLinks.xml</td>
<td>Contains automatic updates to the client that do not require a complete application upgrade.</td>
</tr>
</tbody>
</table>

Notes:

- **Caution for copying the \MyProfile folder:** You can copy option settings to another locations for backup or copy to another machine or to a network drive to share your settings and customization files. However, if you copy the option settings file, **Options.xml**, for sharing, either:
  - Set the local file locations to a folder that is common to all workstations
  - Or
  - Use a text editor such as Notepad or Textpad to remove the lines in **Options.xml** that define local file path and file names.

If you keep the local files in the default location, the path name includes the user name, which will differ for each workstation, and therefore cause problems.
• **Hidden files in Windows.** By default in Windows, the **Documents and Settings** folder and its contents, including \MyProfile, are hidden. To show hidden files in your Windows operating system, consult the documentation that came with your system.

• **Optional.** Create multiple user profiles to use different sets of settings, for example, to catalog for different libraries, using **Tools > Profiles**. Most users do not need multiple profiles. If you do, please note:
  
  o The settings and customizations that make up a new profile are stored in a separate profile folder that the client requires you to name, not in the \MyProfile folder.

  **Example:** You create a new profile and name the profile **NACOprofile**. The new profile is stored in \...\Profiles\NACOprofile.

  o Select the profile you want to use each time you start the client (if you set an option in **Tools > Profiles**).
  
  Or
  
  Select a profile from **Tools > Profiles** anytime after the client is open.

  o If you have multiple user profiles, you may have an additional file called **Profile.xml** in the \...\Connex\Profiles folder. This file stores:
    
    ▪ The setting for whether or not you want to be prompted to select a profile when you start the client
    
    ▪ The default profile selection

  o See Basics, Set Options and Customize, ”Create multiple user profiles” for more information.

**Default user data files**

The client supplies four default local files for saving records and constant data and three default files for printing records, labels, or accession lists to a file rather than to a printer. Use and re-use these default data files or create your own data files.

The default data files described in the following table are located in:

• (Windows Vista, 7.8, 8.1) X:\Users\[user name]\AppData\Roaming

<table>
<thead>
<tr>
<th>Default file name</th>
<th>Purpose of file</th>
</tr>
</thead>
<tbody>
<tr>
<td>DefaultAuth.auth.db</td>
<td>Default local file for saving authority records</td>
</tr>
<tr>
<td>DefaultAuthCD.authcd.db</td>
<td>Default local file for storing authority constant data records</td>
</tr>
<tr>
<td>DefaultBib.bib.db</td>
<td>Default local file for saving bibliographic records</td>
</tr>
<tr>
<td>DefaultBibCD.bibcd.db</td>
<td>Default local file for storing bibliographic constant data records</td>
</tr>
</tbody>
</table>
Default file name | Purpose of file
-----------------|---------------------

Notes:
- Save records to a local file using **Action > Save Record to Local File** (or press <F4>). The client saves the displayed record or records selected in a list to the default file appropriate for the record type.
- By default, the client automatically backs up default local files:
  - When you exit the client after using a local file or change the default local file, the client backs up each default file you used to the same folder as the original file, using the same file name, but with the additional file extension *.bac*
    - **Example:** DefaultBib.bib.db.bac
  - To change the settings for backing up default local files, go to **File > Local File Manager**, and click **Auto Back Up**.
  - See the Basics, Manage Local Files guide for a procedure for restoring data from backup files that the client generates.
- You can also compact local files to remove unused space or to repair a file if you get erroneous messages that records are in use by someone else.
- See more about these and other features of local files in Basics, Manage Local Files. "Manage local files for offline cataloging."

Default “Print-to” files for records, labels, and accession lists

<table>
<thead>
<tr>
<th>File name</th>
<th>Purpose of file</th>
</tr>
</thead>
<tbody>
<tr>
<td>Records.txt</td>
<td>Records print to this file when you set the option <strong>Output to Text File</strong> under Records in <strong>Tools &gt; Options &gt; Printing</strong> and accept the default path and file name.</td>
</tr>
<tr>
<td>Labels.txt</td>
<td>Labels print to this file when you set the option <strong>Output to Text File</strong> in <strong>Tools &gt; Options &gt; Printing</strong> (click <strong>Label Options</strong>) and accept the default path and file name.</td>
</tr>
<tr>
<td>Accessions.txt</td>
<td>An accessions list prints to this file when you set the option <strong>Output to File</strong> in <strong>Tools &gt; Options &gt; Printing</strong> (click <strong>Accessions List Options</strong>) and accept the default path and file name.</td>
</tr>
</tbody>
</table>

Other client files

The following table describes other Connexion client files stored in:

**X:\Users\[user name]\AppData\Roaming** (Windows Vista, 7, 8, or 8.1)

<table>
<thead>
<tr>
<th>File name</th>
<th>Purpose of File</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connects.ini</td>
<td>Stores your settings for exporting records.</td>
</tr>
<tr>
<td>HostResponse.log</td>
<td>Stores system response information that helps OCLC staff evaluate system performance if needed.</td>
</tr>
<tr>
<td>LocalFileErrors.log</td>
<td>The client creates this file only if a fatal local file error occurs. It contains information that can help troubleshoot the error.</td>
</tr>
</tbody>
</table>

The following table describes other client files located in:

- (32-bit Windows path) **X:\Program Files\OCLC\Connexion\Program\**
- (64-bit Windows path) **X:\Program Files (x86)\OCLC\Connexion\Program\**
File name | Purpose of File
--- | ---
Connex.exe | The client executable file that starts the program.
*.mbk | Macro book files that store macros (in subfolder /Macros)
systeminfo.txt | Information about the client prints to this file from Help > About OCLC Connexion Client when you click Print to File (prints information from both General and Loaded Modules tabs).

You can attach this file to an e-mail, if needed, to share the information with a technical support person.

You can also print a hard copy of the information.

User files are retained

The Connexion client user files described in this section are always retained and reused each time you open the program and each time you upgrade to a higher version.

However, OCLC recommends retaining the option to have the client automatically back your files up.

**Caution:** Do not store any macros you create, copy, or record in the OCLC-provided macro files OCLC.mbk or Dewey.mbk. Create different macro files (called "books") to store your customized macros. OCLC.mbk or Dewey.mbk may be replaced when you upgrade to provide updated or new OCLC macros. If you have customized macros in these files, you will lose them.

Copy files to back up or share

To copy MyProfile, or one or more files in MyProfile, to another location to back up or share with others:

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>In Windows Explorer, select the MyProfile folder (or another profile folder you created) or any file(s) in the folder. <strong>Note:</strong> See Caution above for sharing option settings (Options.xml).</td>
</tr>
<tr>
<td>2</td>
<td>Right-click MyProfile or file(s) in MyProfile, and on the popup shortcut menu, click Copy. Or Press &lt;Ctrl&gt;&lt;C&gt;.</td>
</tr>
<tr>
<td>3</td>
<td>Right-click the folder where you want to copy the MyProfile folder or file(s), and on the shortcut menu, click Paste. Or Select the folder where you want to copy the folder or file(s), and press &lt;Ctrl&gt;&lt;V&gt;.</td>
</tr>
</tbody>
</table>

Quick access to client files and logs

Instead of navigating in Windows Explorer to Connexion client files, folders, and troubleshooting logs, open them with a single click from within the client:
Action

On the View menu, click User Information (or press <Alt><V><U>), and then click Paths and Logs. See more details in Basics, Get Support and Information, “Find user information for troubleshooting.”

Downloadable files (new components)

From time to time, when you open the client, a New Components Available window opens listing files you can download to get small changes in the Connexion client configuration without having to upgrade or install a completely new version. You can download immediately or be reminded later.

Downloadable files listed in the window are placed in:

• For Windows Vista, 7, 8, and 8.1 — X:\Users\[user name]\AppData\Roaming\OCLC\Connex\ (where X represents the letter of your hard drive)

For example, downloadable files in the Connex folder include:

• alachars.txt
• automapDate.txt
• automapLang.txt
• automapFormat.txt
• automapMARC.txt
• automapTitle.txt
• MarcAuthRecordNAM.xml
• MarcAuthRecordSUB.xml
• MarcBibRecord.xml
• MarcLanguageCodes.ini
• OutputFormats.xml
• WebLinks.xml
8. Customize Connexion client

Summary of options to check before you use the client

For the most part, after you install the Connexion client, you can log on to Connexion and start working immediately.

However, before using the client, you may need to check, enter, or change settings listed in this section, depending on which functions you use. For example, the following settings are required for batch processing, exporting records, and many more features (see details in the tables below):

- **Default authorization/password**
  - Optional for logging on for online cataloging. The alternative is to enter an authorization/password each time you log on. To set a general-use default, go to Tools > Options > Authorizations.
  - Required for logging on for batch processing. Either enter a default general-use authorization (Tools > Options > Authorizations) or enter a default authorization for each local file you use for batch processing (File > Local File Manager; click Authorization).
  - Required if you select a startup option to run automatically when you open the client (Tools > Options > General; click Startup Options) (can use general default or local file default authorization).

- **Export destination**
  - Required if you export records to your ILS (integrated local system) from the online system. To enter an export destination, go to Tools > Options > Export. For more information, see the Setup Worksheet for Connexion Client at: http://www.oclc.org/support/documentation/connexion/client/gettingstarted/setup.pdf

- **Holding library code, institution symbol, and (for NACO participants) MARC organization code**
  - Required for offline cataloging, if you want to create bibliographic and/or authority records while offline. Click Tools > Options > General, and then click Offline Cataloging to enter your information.

- **Batch delete holdings**
  - Required settings in Tools > Options > Batch to successfully complete batch delete holdings actions:
    - Select the Delete attached LHRs when Deleting Holdings check box (LHR = local holdings records)

- **RDA cataloging**
  - Required settings in Tools > Options > RDA.
    - To view RDA field descriptions from displayed records, select the Enable the RDA Toolkit check box and enter your IP authentication for the RDA Toolkit, or enter your user name and password, depending on how your RDA Toolkit subscription is set up. Note: You must be a subscriber to RDA Toolkit to use this feature.
    - Select separate check boxes to use RDA workforms (instead of the default AACR2 workforms) to create new bibliographic and/or new authority records and bibliographic/authority constant data records.

- **View WorldCat search results in GLIMIR clusters**
  - Required setting in Cataloging > Search > WorldCat.
Select the **Display using GLIMIR clustering** check box.

- **Print labels or export records via batch processing**
  - **Required** settings in **Tools > Options > Batch**. Under **Perform local actions in batch**, select or clear the following check boxes:
    - Bibliographic Record Export
    - Label Printing
    - Authority Record Export

When the check boxes are cleared, label printing and record export occur immediately, whether you are logged on or offline.

When the check boxes are selected, records are marked for batch processing (local file records only).

The following two tables are checklists of (first table) options available in **Tools > Options** and (second table) options available in other windows in the client.

For more information, see the Client Help or the Setup Worksheet for OCLC Connexion Client at: [http://www.oclc.org/support/documentation/connexion/client/gettingstarted/ setup.pdf](http://www.oclc.org/support/documentation/connexion/client/gettingstarted/ setup.pdf).

### Checklist of options in Tools > Options tabs

In the following table, default settings are given unless an option is blank or not selected by default.

<table>
<thead>
<tr>
<th>Option tab name</th>
<th>Settings available</th>
</tr>
</thead>
</table>
| **Access**      | - Select access method for logging on to online system  
|                 | **Default (suitable for most users):** OCLC Default  
|                 | (URL: http://connexion.oclc.org)  
|                 | - Select a persistent connection if you use a proxy server and have logon problems  
|                 | - Select options to enable statistics or transaction logging (assists OCLC staff to evaluate system performance, if needed)  
| **Authorizations** | - Set up automatic logon (set a default authorization and password)  
|                 | - Enter up to 10 logons and select from list  
|                 | - Assign descriptive names to authorizations  
|                 | - Password-protect automatic logon  
|                 | **Note:** You can also save an authorization/password for use with individual local files if preferred in **File > Local File Manager / Authorization**.  
| **Classify**    | Set options for using the prototype OCLC Classify Web service ([http://classify.oclc.org/](http://classify.oclc.org/)) to get a recommended classification number for a displayed bibliographic record (**Edit > Classify**):  
|                 | - Select one of the following classification schemes:  
|                 |   - Dewey  
|                 |   - Library of Congress (default)  
|                 | - Enter a tag in the **Create the following variable field from Classify result** box for the field where you want to insert the classification number. **(Default: 090)**  

### Option tab name | Settings available
--- | ---
**Batch** | • Batch searching  
  — Maximum number of matches to download  
  **Default:** 1 (maximum: 150)  
  — Retain search keys for unsuccessful searches  
• Batch actions on records  
  — Delete attached local holdings records (LHRs) when you delete holdings (required to batch delete holdings)  
  **Default:** cleared  
  — Select batch mode for printing labels and/or exporting bibliographic and authority records (otherwise, these actions always occur immediately whether you are online or offline)  
• Batch reports  
  — Display immediately after the batch runs  
  **Default:** Selected  
  — Print immediately after the batch runs
**Derive Record** | • Select fields to transfer when you derive a new bibliographic record or bibliographic constant data record  
  **Default:** Fields 1XX through 8XX are selected (X = any number)  
• Reset selected fields to the default
**Export** | **Destination**  
Create an export destination to export records to your local system. Available destination types are  
— File  
— LPT port  
— Connection (serial, network, or TCP/IP communications connection)  
— OCLC Gateway  
• Select export destination if you set up more than one; or, if you export to different files, select **Prompt for filename**  
**Record characteristics**  
• Select MARC 21, one of four Dublin Core record standards for bibliographic records (all Dublin Core standards are structured in XML), or MARC XML  
  **Default:** MARC 21  
• Select the MARC-8 or UTF-8 Unicode character set for exported bibliographic and authority records  
  **Default:** MARC-8  
  **Note:** If you select Dublin Core or MARC XML export bibliographic records, this option automatically changes to UTF-8 Unicode  
**Remove fields**  
Click **Field Export Options** to:  
• Specify fields you want removed from exported bibliographic and/or authority records  
  **Default:** All fields export
## Option tab name | Settings available
--- | ---
### Export (cont.)

**Enable export on workforms**
- Select **Allow export of workforms** check box to enable **Action > Export** for a displayed workform or multiple records that include workforms selected in a list. (The option applies to all online and local save file types (bibliographic and authority))

**Print report showing results of immediate export**
- Select the **Display Report for Immediate Export Results** check box. Shows export errors and any fields not mapped when records are exported in one of the Dublin Core record standards.

**Display warning before exporting records with unlinked non-Latin script fields**
- Select the check box next to **Warn before exporting bibliographic records that include unlinked non-Latin script fields**. Select if your local system does not display non-Latin script data in unlinked parallel fields in exported records.

### Fonts
- Select font type and size for displaying and printing records and lists
  - **Default**: Arial Unicode MS font, 9 pt (or, if Arial Unicode MS is not installed, uses system default font)
  - **Note**: Font size for displaying records also determines font size of text you enter in client search dialogs.
- Select font type, size, and style (regular or boldface) for printing labels
  - **Default**: ALA BT Courier font, 12 pt, regular (not boldface)

### General

**Session timer options**:
- Specify number of minutes of inactivity before automatic logoff
  - **Default**: 39 min. (range: 5 to 39 minutes)
- Hide or display warning message sent before automatic logoff
  - **Default**: Selected; the warning displays
- Specify when warning message displays
  - **Default**: 5 min. before automatic logoff (range: 1 to 9 min.)

**Action options**:
- Disable Update and Produce actions for records your library holds
- Receive warning before client processes an immediate action online
  - **Default**: both are cleared

**Startup options**:
- Select a macro to run automatically when you start the client
- Select a client function to run automatically at startup

**Offline cataloging options**:
- Select from six classification schemes for printing labels and supplying blank call number field when you catalog offline
  - **Default**: Library of Congress
- Enter holding library code and institution symbol for workforms, constant data workforms, and imported records
- Enter MARC organization code (authorized NACO libraries only)
<table>
<thead>
<tr>
<th>Option tab name</th>
<th>Settings available</th>
</tr>
</thead>
</table>
| **General (cont.)**      | **Validation level options:**  
  - Select validation levels for setting holdings and exporting bibliographic records  
    **Default:** Structure (setting holdings); None (exporting)  
  - Set a validation level for exporting authority records  
    **Default:** None  
|                          | **International**  
  - **Export.** Determine the type and placement of data retained in exported non-Latin script records  
    **Default:** Latin script and non-Latin script export, with Latin script data in tagged fields and non-Latin data in corresponding MARC 880 fields  
  - **Other.** Sort search results alphabetically by Latin script data (default) or in Unicode order by non-Latin script data; include paired fields in workforms for creating non-Latin script records (default: option cleared)  
  - **Client interface language.** Select: Chinese (simplified or traditional), English (default), German, Japanese, Korean, or Spanish  
  - **Auto-transliterate Arabic and Persian records.**  
    - Automatically add Arabic script data based on romanized data (Latin script equivalent) in Arabic and Persian records retrieved from WorldCat interactively  
    **Default:** option cleared  
    - Select or clear fields that are automatically transliterated  
    **Default:** 1xx, 2xx, 3xx, 4xx, 5xx, 6xx, 7xx, 8xx selected  
|                          | **My Status**  
  - Set default My Status (free text using maximum of 40 characters) for online and local bibliographic save file records and for local authority save file records  
  - Set default My Status for online and local bibliographic constant data and for local authority constant data records  
    **Note:** Unavailable for online authority save file records and online authority constant data records  
|                          | **Printing**  
  - **Labels:**  
    - Select printer for printing labels  
      **Default:** Your default printer in Windows  
      **Note:** For printing records and lists, the client uses your default printer in Windows. You can set a printer in the client only for labels.  
    - Open a dialog to select:  
      - Label format, specify print offsets  
        **Default:** Format SL4  
      - Label stock (sheet or continuous)  
        **Default:** Continuous stock  
      - Print offsets  
        **Default:** No print offsets specified  
      - Define automatic stamps for all spine labels or for specified holding library code  
      - Define a MARC tag to add information to title on pocket label  
      - Print labels to text file instead of a printer  
      - Print sample label  
      - Prompt for option to set column and row to start printing (sheet stock only)  

### Option tab name

<table>
<thead>
<tr>
<th><strong>Settings available</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Records:</strong></td>
</tr>
<tr>
<td>• Print to a text file instead of a printer</td>
</tr>
<tr>
<td><strong>Accessions Lists:</strong></td>
</tr>
<tr>
<td>Open a dialog to:</td>
</tr>
<tr>
<td>• Print to an HTML file instead of a printer</td>
</tr>
<tr>
<td>• Define a MARC tag containing content you want to print at the end of each accessions list entry</td>
</tr>
</tbody>
</table>

### RDA

**RDA workforms**
Set options to use workforms based on RDA (instead of the default workforms based on AACR2) to create records:

- For bibliographic records and/or bibliographic constant data: Click to select (or clear) the **Use RDA workforms when creating new bibliographic records** check box.
- For authority records and/or authority constant data: Click to select (or clear) the **Use RDA workforms when creating new authority records** check box.

**RDA Toolkit field Help**
Enable automatic links to RDA Toolkit field descriptions for individual variable fields in bibliographic or authority records or workforms:

- Select the **Enable the RDA Toolkit** check box to enable opening an RDA Toolkit description of a variable field where the cursor is located.  
  **Note:** You must be a subscriber to use this feature.  
- Depending on how your access is set up in your RDA Toolkit subscription:  
  — Select the check box for the option **Use IP authentication for logon**.  
  Or  
  — Enter your subscriber user name and password in the text boxes.  
  The client uses your information to log on to RDA Toolkit when you display a field description.  

Once the field Help option is set, to display an RDA Toolkit field description:

- With the cursor in a variable field, click **Tools > RDA Toolkit**.

**Notes:**

- RDA = Resource Description and Access.  
- If you are interested in subscribing to the Toolkit, see details on the RDA Toolkit Subscribe Web page at: [http://www.rdatoolkit.org/subscribe](http://www.rdatoolkit.org/subscribe).  
- For more about RDA cataloging, see Information and Resources in Preparation for RDA on the Library of Congress Web site at [http://www.loc.gov/aba/rda](http://www.loc.gov/aba/rda).

### Record Display

- Select colors for displaying bibliographic and authority records  
  **Default:** Fields white, window (background) gray, text black  
- Select a color to display invalid MARC-8 characters when you verify characters  
  (**Edit > MARC-8 Characters > Verify**  
  **Default:** Red  
- Select colors for displaying automatically converted MARC-8 CJK characters  
  **Default:** Green  
- Reset all colors to the default
### Option tab name | Settings available
---|---
**Record Display** (cont.) | • View all data in record fields (cells expand as you add data), or truncate fields (view with scroll bar) when cells are longer than 3 or 4 lines  
  **Default:** View all data (field cells expand as needed)  
• Show or hide drop-down lists of fixed field element values  
  **Default:** Fixed field drop-down lists are available (click the arrow next to a fixed field element to display the list)

**Spelling** | • Open dialogs to:  
  — Select types of words to skip  
  — Customize fields and subfields to check  
  — Edit the spell checker dictionary  
• Select an option to skip name information in field 505  
• Select dictionary language  
  **Default:** English (United States)

**Toolbar** | • Select toolbar button size (standard or large)  
  **Default:** Standard size buttons (19 x 17 pixels)

**Z39.50** | Enter configuration data for connecting to your library's local system to retrieve records (one at a time). (The client imports retrieved records as workforms)

---

**Checklist of additional options**

The following table describes ways to customize other than using the options in the **Tools > Options** tabs.

### Option | Go to... | Options available
---|---|---
**Extract metadata from electronic files to create records** | **Cataloging > Create > Extract Metadata** | Select options for records created by automatically extracting metadata from electronic files. Supported HTML (*.htm or *.html), Word (*.doc), Adobe Portable Document (*.pdf), or MP3 audio (*.mp3) files:  
  • For Web file, create multiple records from files linked from the Web page  
  • Display created records or save online or locally  
  • Create Dewey numbers, apply default constant data, define a My Status  
  • For Web pages, skip or follow redirected URLs

**Fixed-field display** | **View > OCLC Fixed Field > Top [or Bottom] [or View as Variable Field]** |  
• Display fixed field at top or bottom of record, or display as variable fields, LDR, 001, 005, and 008  
  **Default:** Top
<table>
<thead>
<tr>
<th>Option</th>
<th>Go to...</th>
<th>Options available</th>
</tr>
</thead>
</table>
| Import records – select record characteristics | File > Import; click Record Characteristics | - Select MARC21, Dublin Core Qualified, Dublin Core Simple, or MARC XML for importing bibliographic records. **Note:** Dublin Core standards are structured in XML.  
**Default:** MARC 21  
- Select the MARC-8 or UTF-8 Unicode character set for importing bibliographic and authority records  
**Default:** MARC-8  
**Note:** If you select Dublin Core or MARC XML import for bibliographic records, this option automatically changes to UTF-8 Unicode |
| Keystroke shortcuts           | Tools > Keymaps and View > Assigned Keys | - Customize or create keystroke shortcuts to issue commands, run macros, insert text strings, or enter diacritics and special characters.  
**Default:** Client installs with default keyboard shortcuts  
- To view, copy, or print list of all key assignments, including any you customize, go to View > Assigned Keys  
- Select default keymap file  
- Reset keystrokes to default  
- Unassign a keystroke shortcut  
- List only your customized keystroke assignments  
- Manage keymap files (click Organizer) |
| Local files                   | File > Local File Manager               | - Assign authorization and password for a local file for interactive logon and batch processing  
**Default:** Client uses default setting from Tools > Options > Authorizations  
- Configure paths for local files  
- Create additional local files  
- Change the default local file  
- Select options for automatic backup  
**Default:** Back up to same file with same name and additional file extension *.bac  
- Compact/repair local files |
| Macros                        | Tools > Macros > Manage                 | - Write or edit macros to automate routine tasks  
- Record macros automatically  
- Run, pause, or stop macros  
- Manage macro books (folders) that store macros |
| Status bar – show or hide     | View > Status Bar                       | - Toggle between showing or hiding the status bar  
**Default:** Status bar shows |
<table>
<thead>
<tr>
<th>Option</th>
<th>Go to...</th>
<th>Options available</th>
</tr>
</thead>
</table>
| Text strings           | Tools > Text Strings             | Create text strings for often used data to insert in records (supplements constant data)  
- Create, edit, or delete text strings  
- View or print text strings  
- Click **Apply** to insert text string in a record  
**Alternatives:**  
- Use the text string quick tool on the toolbar: ![Text Strings toolbar](image)  
- Assign a text string to a keystroke or user tool |
| Toolbar (main)         | Tools > Toolbar Editor           | Add or remove toolbar buttons using drag-and-drop  
**Default:** The client installs with preselected buttons on the toolbar  
- Reset toolbar to default button selection and order |
| Toolbar (main), display on one line or two      | Option is on the main client toolbar | Click the arrow at the end of the toolbar: ![Toolbar Options](image)  
Then click **Show buttons on two rows** or **Show buttons on one row** in the drop-down list |
| Toolbars – show or hide | View > Toolbars > Client [or WorldCat Quick Search] [or Quick Tools] | Show or hide:  
- The main client toolbar (with buttons)  
- A WorldCat quick search toolbar  
- Quick tools for text strings and user tools  
**Default:** The client displays all toolbars |
| User Profiles          | Tools > Profiles                 | Create, select, or delete user profiles for changing to a different set of option settings and customizations  
**Default:** The client provides default settings stored in:  
\`\`X:\Users\[user name]\AppData\Roaming\OCLC\Connex\Profiles\MyProfile\`\`  
(X = letter of your hard drive) |
| User tools             | Tools > User Tools > Assign      | Assign, unassign, view, or print up to 10 generic user tools.  
When assigned, used as a command on the Tools menu or add equivalent toolbar button to toolbar  
**Alternative:** Use the user tools quick tool on the toolbar: ![User Tools toolbar](image)  
Assign tools to:  
- Enter a diacritic or special character  
- Run a macro  
- Issue a menu command  
- Insert a text string  
**Default:**  
No user tools are assigned  
- Customize user tool descriptions that show as tool tips and  
**Tools > User Tools** menu items |
<table>
<thead>
<tr>
<th>Option</th>
<th>Go to...</th>
<th>Options available</th>
</tr>
</thead>
</table>
| WorldCat GLIMIR search results | Cataloging > Search > WorldCat                                             | • Set an option to apply GLIMIR clustering to search results. This setting applies to both WorldCat search and browse results.  
• GLIMIR = Parallel records in WorldCat (that is, records for the same item that have different languages of cataloging) are assigned the same unique Global Library Manifestation Identifier (GLIMIR) number. |
| WorldCat Indexes           | Cataloging > Search > WorldCat Or Cataloging > Browse > WorldCat           | • For a guided search, select short or comprehensive list of indexes, languages, and material types using ➕ and ➖ buttons  
• For a guided browse, select short or comprehensive list of indexes  
• For all short lists except languages, customize the list by adding, removing, or reorganizing indexes using the ➖ button |
| WorldCat quick search box  | View > Toolbars > WorldCat Quick Search (displays by default on the toolbar) | Enter a WorldCat search or browse (index scan) in command line format directly in the toolbar without having to open the WorldCat Search window. Send the search by clicking the search WorldCat icon. |
| WorldCat search options    | Cataloging > Search > WorldCat; click Settings                             | General – Search results display  

Set an option to display WorldCat search results in a certain list type or as a full record:  
• In the Search WorldCat Settings window, under Display search results as, select one of the following in the drop-down list:  
  — Always display as a brief list  
  — Always display as a truncated list  
  — Always display a full record (if multiple records are retrieved, displays first record in the list)  
  Note: You can also toggle between displaying a list as brief or truncated while you view the list (View > List Types > Brief [or Truncated]).  
• Select SCIPIO records only to limit WorldCat searches to SCIPIO records (Sales Catalog Index Project Input Online; formerly in the RLG Union Catalog; availability in WorldCat to be announced).  

SCIPIO record searches  

Set an option to limit WorldCat searches to SCIPIO records (Sales Catalog Index Project Input Online):  
• In the Search WorldCat Settings window, under Access for Specialized Records, select the Retrieve only SCIPIO records check box.  
See client Help for more about SCIPIO records. |
Stored options settings and customizations

When you set or change options and other customizations, the client stores them in a file called Options.xml and applies them each time you open the program and each time you update the program to the next version.

For more about backing up or sharing user data files, such as Options.xml, see the “User and program files” section.
9. Get Support

Connexion service hours

Access to the OCLC system using Connexion is available 24 hours, Monday through Sunday.

Note: OCLC occasionally conducts maintenance on the system, most often on Sundays from 2 am to 6 am U.S. Eastern Time. OCLC usually provides advance notice about these maintenance periods via listserv messages and on the system alerts Web page.

Check system alerts or known problems

To check the system alerts page for conditions affecting system performance, or to check client known problems:

- On the Help menu, click Useful Web Links and then click OCLC System Alerts or Client Known Problems

Search OCLC system news for a product or service

- Click View > News, or click , or press <Ctrl><F5>. In the Search Online News window, enter a search term, or leave search criteria blank to retrieve all news items. Then select a service category such as Cataloging.

Contact OCLC customer support staff

OCLC technical support staff are available from 7:00 am – 9:00 pm U.S. Eastern Time, Monday through Friday.

Contact support by:

Telephone:
- USA: 1-800-848-5800
- International: 1-614-793-8682
- Fax: 1-614-764-2694

Email: support@oclc.org

A form you open directly from the client:

On the Help menu in the client, click Contact Support.

Caution: Please do not use this form to report record errors. Use Action > Report Error instead so that your report goes directly to OCLC quality management staff without the unnecessary delay of having to go through Support first.
Consult client Help or client guides on the Web

The content is the same in both Help and the guides on the Web.

To open online Help:

- On the Help menu in the client, click **Client Help**, or click ![Help](image), or press `<F1>`.

To open guides on the Web:

- On the Help menu in the client, click **Useful Web Links > Client Documentation**. Click a category—Getting started, Cataloging, Basics, or Authorities—and then click the title of a guide.

**Note**: You can also use Help > Useful Web Links for quick access to other OCLC cataloging-related services and information on the Web, including:

- The Connexion home page
- Classify Web service
- Bibliographic Formats and Standards
- WorldCat statistics
- WorldCat record change or merge request form
- Authority record change request form
- Product Services (Web page for downloading records and reports)
- Access and Authorization form (add, delete, or change cataloging authorizations)

Open client tutorials

To open tutorials that take you step by step through many of the main client functions:

- On the Help menu in the client, click **Tutorial**. Scroll the list of tutorials and click View this tutorial to open the one you want.