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Authorities: Edit Authority Records

1. Edit authority records
Non-Latin scripts
The Connexion client supports the following non-Latin scripts for adding variant name headings in authority
records: Arabic, CJK (Chinese, Japanese, and Korean), Cyrillic, Greek, Hebrew.
See “Add non-Latin script variant name headings in authority records” in Cataloging, International Cataloging:
Use Non-Latin Scripts for details.

Authorization levels for record actions and upgrades
The logon authorization established by your OCLC cataloging profile determines the types of upgrades you can
make to records and the actions you can take. See details in the quick reference titled OCLC Cataloging
Authorization Levels for Record Actions and Upgrades at http://www.oclc.org/support/documentation/
connexion/client/catalogingauthorizationlevels.pdf

Edit record in MARC template view
The Connexion client displays records in one view only: MARC template. The following list describes how to
use the template view for editing:







The template displays data in cells that enclose field number, each indicator, and field data separately.
When you enter data in a field, the cursor automatically moves from the tag cell to the first indicator cell,
to the second indicator cell, and then to the field data cell as you enter data in each. You do not enter
spaces between each cell, and you do not need to <Tab> from cell to cell unless you want to skip to the
next cell without entering data.
When you click to place the cursor in a cell that has a set number of characters (tag, indicator, or fixed
field element), the client automatically highlights the entire contents of the cell if it contains data, since
you cannot enter additional characters without deleting existing characters. If you want to change only
one character of several in one of these cells (for example, you want to change one number in the
tag), click to highlight the contents of the tag cell, then click again to place the cursor before or after the
particular number or character you want to replace, and then edit.
When you click to place the cursor in a variable field cell, the client does not highlight data. You can
double-click a word to highlight it or triple-click to highlight all data in the field, just as you do in a wordprocessing program.
Caution: Highlighting with the mouse from right to left to delete a field may shift data in next
field.
If you highlight an entire field in a record using the mouse moving right to left and then delete the text,
data in the next field may shift to incorrect cells. Use the shortcut keystroke <Alt><Delete> to delete
the entire field without highlighting, or highlight the field from left to right.



Otherwise, you edit the data as though it is continuous text. For example, if you copy an entire
field and paste it into a blank field, the client formats the data correctly, putting the tag number,
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indicator values, and field data in the appropriate cells. You do not have to copy and paste the data
one cell at a time.
Edit using the mouse; that is, by clicking commands on menus or by clicking buttons on the toolbar. Or
you can edit using keystrokes (see also, “Keystroke shortcuts for editing.”

For more details about working with records–for example, about how records display when you edit them
or how to change the way records display–see Basics, Use Client Interface, “Records.”
Tip: To compare the original record to your edited copy:



Save your edited record to the local save file and then search for the original record again.
Or
Open another copy of the client and search for the original record in the second client window.

Editing tools: constant data, text strings, MARC field Help, RDA Toolkit,
authority history records, spell checker, ALA character entry and more
The Connexion client provides the following editing tools:


Constant data
Create (Authorities > Create > Constant Data) and apply constant data records (Edit > Constant
Data > Online > [or Local] > [Apply Default or Apply from List]) to avoid rekeying data you use
frequently in records.
See Authorities, Use Constant Data, “Apply constant data” for more information.



Text strings
Create and enter text strings for data you use frequently (shorter form of constant data) (Tools > Text
Strings or use the Text String quick tool on the toolbar).
See Basics, Set Options and Customize, “Create custom text strings” for more information.



MARC field Help
Look up a specific MARC field description for any field you are working on, via a command that links
to Web-based MARC documentation (Help > MARC Field Help or <Shift><F1>).
See “Use client Help” in Basics, Get Support and Information for details.



RDA Toolkit field descriptions
Set up and open RDA Toolkit field descriptions for variable fields (RDA = Resource Description and
Access).
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See “Use client Help” in Basics, Get Support and Information for details.


LC authority history records
To track the history or identify past changes for LC distributed authority records, open authority history
record(s) or search or browse the authority history file, for example, to check for headings you can no
longer find in the LC authority file.



Spell checker
Check spelling records. Customize the spell checker.



ALA diacritic and special character entry
See “Insert diacritics and special characters and “Default keystroke shortcuts for diacritics and special
characters.”
Example: To enter a subfield delimiter, press <Ctrl><D>.



MARC-8 non-Latin scripts
Use MARC-8 non-Latin script data in variant name headings.
See “Add non-Latin script variant name headings in authority records” in Cataloging, International
Cataloging: Use Non-Latin Scripts for details.





See also in this booklet:
o Validate records
o Reformat records
See also in this topic:
o Copy control number
o Find/replace text
Tip: For NACO participants, when you work with bibliographic records online and find mistakes in
controlled headings, you can open and lock the master authority record directly from the name
heading field to edit and replace:
With the cursor in the name heading field of the bibliographic record, on the Action menu, click Lock
Linked Authority Record, or press <Alt><A><I>.

Text editing commands
The following table lists client commands on the Edit > Cut Copy Paste menu for moving the cursor and
working with fields and data in fields:
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To ...

Use this Edit
menu command
Cut

How to:

Copy selected text to the
Windows clipboard

Copy

Copy selected text to the
Windows clipboard in plain text
(ASCII) format (for pasting into
non-Unicode applications)
Paste cut or copied text at the
cursor location

Copy as Text

Highlight text and click Copy
, or press
<Ctrl><C>.
Or
Use the right-click menu: Right-click the selected
text, and on the popup menu, click Copy.
Highlight text and click Copy as Text, or press
<Alt><E><O>.

Paste all of the data copied from a
Web site into a single field
(automatically removes paragraph
markers and line breaks which
cause the copied data to be
pasted into separate fields if you
use generic Paste)
Delete the current* field

Paste
Unformatted

Copy the current* field
Cancel all changes to the current*
record since you opened it
Cancel the last edit in the current*
cell
Insert a blank field above the
current* field

Copy Field
Cancel
Changes
Undo

Cut selected text and copy it to
the Windows clipboard

Insert a blank field below the
current* field

Paste

Highlight text and click Cut
, or press
<Ctrl><X>.
Or
Use the right-click menu: Right-click the selected
text, and on the popup menu, click Cut.

Place the cursor where you want to paste, and
click Paste
, or press <Ctrl><V>.
Or
Use the right-click menu: Right-click at the cursor
location where you want to paste, and on the
popup menu, click Paste.
Place the cursor where you want to paste, and
click Paste Unformatted, or press <Alt><E><S>.
Or
Use the right-click menu: Right-click at the cursor
location where you want to paste, and on the
popup menu, click Paste Unformatted.

Delete Field

Click Delete Field, or press
<Alt><Delete>. Or
Use the right-click menu: Right-click in the field
you want to delete, and on the popup menu, click
Delete Field.
Click Copy Field, or press <Alt><Insert>.
Click Cancel Changes, or press
<Ctrl><Shift><Z>.
Click Undo, or press <Ctrl><Z>.

Insert Field/
Above Current
Field
Insert Field/
Below Current
Field

Click Insert Field > Above Current Field, or
press <Shift><Enter>.
Click Insert Field > Below Current Field, or press
<Enter>.
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To ...

Use this Edit
menu command
Move Field/Up

How to:

Click Move Field > Up, or press
Move the current* field up one
position
<Alt><Up arrow>.
Move Field/
Click Move Field > Down, or press
Move the current* field down one
Down
position
<Alt><Down arrow>.
Previous
Click Previous Record Area, or press
Move the cursor to the previous
Record Area
record area
<Shift><F6>
Next Record
Click Next Record Area, or press <F6>.
Move the cursor to the next
Area
record area
*Note: The terms “current field” or “current cell” refer to the field or cell where the cursor is located. The
term “current record” refers to the active or topmost record.
For a complete list of editing keystroke shortcuts, including the Edit menu commands listed above, see
“Default keystroke shortcuts for editing records” below.
Editing markers:


The client shows which field is active (where the cursor is located) with a boxed outline.



The client marks each variable field you edit with the symbol or adds to the fixed field if you edit
one or more elements (the marker appears only when the fixed field is displayed on top or bottom
(View > OCLC Fixed Field > Top or Bottom).
The editing symbol remains displayed until you take final actions or perform the Control All Headings
function on the records.



Note for NACO-authorized libraries: The editing marks are removed when you edit and replace a
record in the LC authority file.


See more details in Use Client Interface, “Records,” “Record display features.”

Right-click shortcut menus
Right-click in a record to open a popup shortcut menu to do any of the following actions:













Undo*
Cut*
Copy*
Paste*
Paste Unformatted*
Delete Field*
Copy Field*
Copy Control Number*
Control Single Heading
Uncontrol Single
Transliterate > Arabic [or Persian]*
Right-to-left Reading Order*
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Insert from Cited Record
Edit with Guided Entry
Insert Unicode Control Characters > [submenu of available characters]*
(These characters are available only on the right-click menu; they control bidirectional text in Arabic
and Hebrew script records; see more in Cataloging, International Cataloging, “Use Arabic scripts for
cataloging”)






Link fields
Unlink fields
MARC Field Help*
RDA Toolkit*

*Commands marked with asterisks are available for both bibliographic and authority records; if no
asterisk, available for bibliographic records only
Except for Unicode Formatting Characters, these commands are also on client menus. See a complete list of
client commands in Basics, Use Client Interface, “Menus (commands, keystroke shortcuts, and toolbar
buttons).”
Right-click in a list to open a popup menu to:





Copy (copies the text from the selected entry, with columns separated by tabs and rows starting on
new lines)
Select All
List Settings (opens a list of columns to re-order or show/hide)
Reset List Sizes (to default)

See more about customizing lists in Basics, Use Client Interface, “Record lists.”

Move to the next record
The client record display has three main areas




Record information area
Fixed field
Variable fields

For a description of the areas, see “Records” in Client Basics/Use Client Interface.
To move the cursor from one area to another:
Action
On the Edit menu, click Next Record Area, or press <F6>.
Result:
The cursor moves to the first element or field of the next record area, or if the cursor was in a
particular variable field to start with, it returns to that field when you return to the variable fields area.
11
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Change the position of the fixed field or display as variable fields
Action
On the View menu, click OCLC Fixed Field > Top, or press <Ctrl><V><O><T>. The fixed field
displays above the variable fields.
Or
Click OCLC Fixed Field > Bottom, or press <Ctrl><V><O><B>. The fixed field displays below the
variable fields.
Or
Click OCLC Fixed Field > Display as Variable Field, or press
<Ctrl><V><O><D>. The fixed field displays as variable fields LDR (leader), 001, 005, and 008.

Use drop-down lists of fixed field values
By default, when the fixed field display is set to Top or Bottom, each fixed field element has a drop-down list
of values that are valid for the MARC format of the record.
To use the lists:
Action
Click the cell of a fixed field element to display the list, and then click the arrow to display the values
in the list. Select a value.
If preferred, type a value over a selected value in the fixed field element box.
See more about navigating fixed fields in Basics, Use Client Interface, “Records.”
If you prefer not to use the fixed field lists, clear the display:
1
2

Action
On the Tools menu, click Options (or press <Alt><T><O>), and then click the
Record Display tab.
Click to clear the Use dropdowns for fixed fields check box.Click another format in the list.
Default: Check box is selected

Fields restricted for editing
You cannot edit the following fields in an existing authority record. If you try to change these fields, the OCLC
Cataloging system cannot validate the record.






Leader byte 5 (Rec Stat)
Leader byte 6 (Type)
008 field positions 0-5 (Entered)
001 field (ARN)
005 field
12
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010 field (LCCN)
035 field
040 field cannot be changed except to add $b eng

LCCN format details (field 010)
The format for the Library of Congress Control Number (LCCN) includes the following segments:




Two or four year characters represent the year the record was created in machine-readable format
Serial number of one to six digits
Prefixes (n, nb, no, nr, ns, sh, sj)

The following table provides details on data formatting for both pre-2001 LCCs (2- digit year) and current
LCCNs (4-digit year):
LCCN segment

Pre-2001 LCCN length
and position of segment
Alphabetic prefix
Up to 3 letters Positions 1
through 3
1 to 3 leading blanks fill
unoccupied positions
Note: Prefix with 1 or 2
letters appears with
letter(s) left-justified.
Year
2 digits
Positions 4 and 5
Serial number
1 to 6 digits
Positions 6 through 11
1 to 5 leading zeros fill
unoccupied positions
Supplement blank
1 blank after last digit of
serial number
Position 12
Examples─name
n 79063767
authority records
no 95015107
nr 00013605
Examples─subject
sh 85010297
authority records
sh 99001533
Examples─children’s sj 96006123
subject authority
records

2001 and later LCCNs length
and position of segment
1 or 2 letters
Positions 1 and 2
1 or 2 leading blanks fill
unoccupied positions
Note: Prefix with 1 letter appears
with letter left- justified.
4 digits
Positions 3 and 6
1 to 6 digits
Positions 7through 12
1 to 5 leading zeros fill unoccupied
positions
Not needed

nr2005026233
no2008131725
n 2008000884
sh2001000183
sj2004004943
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Copy control number
To copy the OCLC control number of the active bibliographic record or the ARN of the active authority record
(field 001):
Action
On the Edit menu, click Cut Copy Paste > Copy Control Number, or press
<Ctrl><T>.
Result:
You can paste the number into any text area or document.

Find and replace text
To find instances of text in a record and replace it with other text:
1
2

3
4
5

6
7

Action
On the Edit menu, click Find/Replace, or click
, or press <Ctrl><F>.
In the Find What text box, type the text you want to find.
Tip: If you select the text you want to find before step 1, the client places the highlighted text in
the Find What box for you.
In the Replace With text box, type the text you want to insert in place of the "found" text.
Optional. To enter a diacritic or special character in the text, click Enter Diacritics. See “Insert
diacritics and special characters” for more details.
Optional. Select parameters for the search:
 Click the Match Case check box to match upper- and lowercase exactly of the text you
want to find and the text you want to replace.
 Click the Whole Word check box to match the text in the Find What box with whole
words only.
 Click the Search Backward check box to search backward from the cursor position
rather than forward.
Click Find Next to find the next occurrence of the text in the Find What box. The client finds and
highlights the text if found.
Click Replace to replace the found text with the text in the Replace With box.
Or
Click Find Next to find the next instance. Repeat until the client has searched the text of the
entire record and you have replaced the text where needed.
Or
Click Replace All to replace all instances of the found text.
Or
Click Cancel to stop the find and replace process.
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Open and view multiple record and list windows: When to “pin” records open
The system automatically keeps records and search results lists from different databases open in separate
windows. For example, a WorldCat record or list opens in one window, a save file record or list opens in
another, and an LC authority file record or list opens in another:



You can cycle through all open windows using <Ctrl><Tab> or <Ctrl><F6>.
In addition, you can "pin" a record open if you want to keep multiple records of open from the same
database. Otherwise, when you open a record of the same type, the new record uses the same
window as the current one and replaces it.

Open simultaneously without pinning
When you retrieve a record or list from any of the following databases or files, they all stay open at the same
time:












WorldCat (including separate search and browse lists)
Online bibliographic save file
Local bibliographic save file
Online bibliographic constant data
Local bibliographic constant data
LC authority file (including separate search, browse, and expanded browse lists)
LC authority history file (including separate search and browse lists)
Online authority save file
Local authority save file
Online authority constant data
Local authority constant data

In addition, you can open simultaneously:





Bibliographic workform
Bibliographic constant data workform
Authority workform
Authority constant data workform

Pin records to open more record windows of the same type
If you open a second record from the same online file or database or a second workform of the same type, the
first closes (it is replaced in the open window). If you edited the first record or the record is a workform, the
client prompts you to save changes before closing it.
To keep more than one record or workform open, first "pin" the current record or workform open, and then
open another:

Action
15
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1
2

Click the record or workform window you want to pin to make it the active window, if necessary.
On the View menu click Pinned, or press <Shift><F4>.
Results:





The record's title bar contains the icon
and the word [pinned] to indicate that it is
pinned.
When a pinned record is the active record, the command Pinned on the View menu is
marked with a check mark.
The record remains pinned open until you close it.
You can open another record from the same online database or file or another workform
of the same type. The newly opened record's title bar does not contain the word [pinned].
The record icon does not contain a pin:

.

For more about the options for viewing records and lists, see also, Basics, Use Client Interface, “Records”
and “Record lists.”
To unpin a pinned record window and close it:
Action
On the View menu, click Pinned (check-marked), or press <Shift><F4>.
Or
Simply close the record window: click X in the upper right corner, or press
<Alt><F4>.
Results:
 If unedited, the record closes immediately.
 If you edited the record, the client prompts you to save changes before closing the record.
 Unpinning a record or workform always closes it.

Prompts to save edited records
If you log off without saving workforms or edited records, or if you close a workform or an edited unsaved
record, the system asks if you want to save changes. You get a separate prompt for each open, unsaved
edited record or workform.
Depending on the origin of the record and whether you are online or offline, the client prompts you as follows:
If edited record or
workform is from ...
Local save file
Online save file
Authority File

And you are ...
Logged on or offline
Logged on
Logged on

The client prompts you to
save to ...
Local save file
Online save file
Local save file or online
save file
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If asked to save to the online save file, or if asked to save to the local save file:
Action
Click Yes to save the record(s).
Results:
 The client saves the record and closes it if you save to the local file.
 If you save to the online file, the client closes the record and gives you the bibliographic save
file number.
 When you have responded to all open records, the client logs you off.
Or
Click No to log off and discard unsaved changes.
If asked to save to either the online or local save file:
Action
Click Online or click Offline to save to the online save file or the local save file, respectively.
Results:
 The client saves the record and closes it if you save to the local file.
 If you save to the online file, the client closes the record and gives you the bibliographic save
file number.
 When you have responded to all open records, the client logs you off.
Or
Click Close to close the record and discard unsaved changes.
For more information about saving records, see Authorities, Save Authority Records, “Save authority
records.”
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2. Reformat records
About reformatting records
The Connexion client displays records in one view only: MARC template.
Use the Reformat command (Edit menu) as you edit online or local records to automatically re-sort the
variable fields in correct numeric order and correct minor errors. Reformat records as a separate step (Edit >
Reformat) while logged on or offline, or let the system reformat the record automatically when you take a final
action interactively or batch process final actions.
No minimum authorization level is required to reformat records.
Reformat the following types of records:







WorldCat
Bibliographic save file (online or local)
Bibliographic constant data (online or local)
Library of Congress (LC) authority file records
Authority save file (online or local)
Authority constant data (online or local)

Note: Reformatting does not reset the automatic logoff timer when you are logged on, since the function is
performed locally within the client and not by the online system.

Reformat a record by command
Action
On the Edit menu, click Reformat, or click

, or press <Ctrl><R>.

Result:
After reformatting, the client retains the symbol to mark the fields you edited. The symbol is
retained until you take a final action or do a Control All Headings function on a record.

Errors corrected automatically
Whether you reformat records as a separate step (Edit > Reformat) or let the system reformat records
automatically when you take final actions, Connexion makes the following minor corrections:




For bibliographic and authority records:
o The "pipe" character ( | ) in URLs is automatically converted to code %7C, since it is not part of
the set of ALA diacritics and special characters that are valid in the client.
o If you enter subfield codes in uppercase, Connexion changes them to lowercase.
For bibliographic records only:
18
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o



If you enter fixed field values in the wrong case, upper- vs. lowercase, Connexion changes
them to the correct case.
o If the last character (check digit) in the ISBN or ISSN is a lowercase x, Connexion changes it
to uppercase.
o If you enter dlc in lowercase in field 040 ‡a, Connexion changes to uppercase DLC.
o If field 260 ‡c contains a date and fixed field element Date1 is blank, Connexion adds the date
to Date1.
o Connexion deletes leading blanks or blanks between values in fixed field elements. Trailing
blanks remain.
Non-ALA character in URLs
To retain the vertical bar or pipe in URLs, the character is automatically converted to the hex value of
%7C, since it is not part of the set of ALA diacritics and special characters that are valid for use in the
client.
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3. Validate records online or offline
About validation
Validation checks the quality of bibliographic and authority records and prevents records with errors from
being added to or replaced in WorldCat or the Library of Congress (LC) name and subject authority file.
Minimum authorization level: Validating records requires a Limited or higher authorization.


Manual validation by command
Use Edit > Validate to identify errors in the structure or data of records.
o Validate a single record in the online or local save file.
Or
o Validate records selected in an online or local save file list.



Automatic system validation for adding new records to WorldCat or to the LC authority file and
for replacing master bibliographic or authority records
When you take a final action interactively or via batch, the system automatically validates the record.
o If interactive validation detects errors in a record, you must correct them and then try again to
take the final action.
o If batch actions on records fail validation, the client produces a batch action report that shows
validation errors that you must correct before re-running the batch.



Validation options for setting holdings for bibliographic records and for exporting bibliographic
and authority records
By default, existing records are validated only at the most basic level (option is set to Structure) when
you take the following Holdings actions:
o Update Holdings
o Produce and Update Holdings
o Alternate Produce and Update
o Replace and Update Holdings (however, full validation always occurs for the Replace part of
this dual command)
By default, neither bibliographic nor authority records are automatically validated for Export (option is
set to None).
For these actions, you can set the level of automatic system validation.



Validation does not generally correct or move data
o If you enter an ISBN (field 020), CODEN (field 030), or ISSN (field 022) with errors, the system
displays the validation errors. It does not move the number to ‡z (for the ISBN or CODEN) or
to ‡y (for the ISSN). You must correct the numbers.
20
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o

o


If you enter two fields with same tag for non-repeatable fields (for example, two 100, 110, or 245
fields) the system displays validation errors. It does not move the duplicate field to the
corresponding 7xx or 245. You must make the corrections manually.
Validation does make some minor automatic corrections in records (see details below).

Requirement for offline validation: Internet connection
Even though you are not required to log on to do manual validation offline using Edit > Validate, you
must have an Internet connection on your workstation. The client uses the Internet during its internal
process.



No validation for constant data
You cannot manually validate constant data records using Edit > Validate, nor does Connexion run
any automatic validation for constant data records.

Validate record(s) manually by command
Use the Validate command as a separate step to validate a record or records selected in an online or local
save file list when you are either logged on or offline:
1

Action
On the Edit menu, click Validate, or click

, or press <Shift><F5>.

See “Errors detected” below for a list of validation checks.
Results:
 The Validate status is shown in the status bar of the record or in the Validate column for
selected entries in a list (C = Completed, F = Failed).
 For a valid displayed record (status C), the system redisplays the record.
 For an invalid record (status F), the Validation Error Messages window opens. to report
the type(s) of error and the fixed field element(s) or variable field(s) that are invalid.
Example:
130 occurs too many times (field 130, occurrence 2)
 For records selected in a list, the Validation Results window lists results for all records by
each record's save file number and by which file the record is in, the local or online save
file.
Example:
Online #52
130 occurs too many times (field 130, occurrence 2)
 View or print the Validation Results list, fix the errors, and validate the records again. To
print, click Print.
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2

Action
Correct any errors and the retry validation.
Tip: To toggle between the list of validation error messages and the open bibliographic record,
press <Ctrl><Tab> or <Ctrl><F6>.

See note above about the requirement for an Internet connection to validate records while offline.
Notes:



Validating a record disables the Undo command.
Validation level options you select in Tools > Options > General (click Validation Level Options)
apply one to automatic system validation. The options do not apply when you validate records
manually using Edit > Validate.

Automatic validation on final actions
The following table describes the automatic validation process for final actions on records processed
interactively or via batch:
Final action
Bibliographic records
Update Holdings
Produce and Update
Holdings
Alternate Produce and
Update Holdings

Validation performed
For existing records: No automatic validation by default.
Select validation level for these actions in Tools > Options > General /
Validation Level Options.
Note: When you update holdings, even with validation level set to Structure (the
minimum), the system verifies that:
 Indicators
 The following fields are present and, for some, checks for valid data:
Leader, 001, 005, 008, 040 ‡c, 049 and 245 ‡a or 245 ‡k

Replace Record
Replace and Update
Holdings
Export

If these structure checks fail, you receive an error message with a list of
validation errors.
For workforms: Always validates the complete record, whether or not you edited
the record.
Validates edited fields only.
Validates edited fields only for the Replace action.
Option in Tools > Options > General / Validation Options determines validation
level for the Update Holdings part of the action.
By default, no automatic validation.
Optional. Select validation level for exporting records in Tools > Options >
General / Validation Options.
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Final action
Delete Holdings

Validation performed
Does not validate records.
Note: Same note as for Update actions also applies to Delete Holdings.

Authority records
Add Record*
Replace Record*
Export

Validates the entire record.
Validates edited fields only.
By default, no automatic validation.

Optional. Select validation level for exporting records in Tools > Options >
General / Validation Options.
*Note on adding or replacing authority records: Check for duplicate 1xx headings when you add or
replace a name authority record.
As part of automatic validation for new or replaced name authority records, the system compares the
established heading (1xx field) in the new/modified record with 1xx headings in all name authority records.
The system also compares the 1xx heading in the new/modified record with 4xx cross-references present
in the same record or any other record(s).
If a normalized heading in the 100, 110, 111, or 130 field of the new/modified name authority record
matches another 1xx heading or a 4xx cross-reference, the new/modified record fails validation and the
system displays the following message:
This main entry exists in another authority record:
LCCN=[LCCN] ARN=[ARN]
To resolve the error, you must modify one of the records to differentiate them.
Currently, the system does not compare 4xx headings in new/modified records to 1xx headings in existing
name authority records.
Notes:



Automatic validation that occurs when you take actions immediately while logged on produces the
same results as when you use the Validate command (Edit menu) interactively as a separate step.
Automatic validation that occurs when you batch process record actions produces a batch action
report that shows detailed information for both records with failed actions and those with successful
actions.

Set validation level for record actions
To change the system validation level for record actions:
1
2

Action
On the Tools menu, click Options, or press <Alt><T><O>. Then click
General.
Click Validation Level Options.
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3

4

5
6

Action
Under Bibliograhic Master Records, in the Set Holdings list, select one of the following levels:
 Structure (default) (see note in table above describing minimal validation at this level)
 Basic (checks for the validity of elements, length, repeatability, type of data or codes, etc.)
 Full (in addition to basic level check, checks for relationships between elements)
The options setting applies when you use the following commands:
 Update Holdings
 Produce and Update Holdings
 Alternate Produce and Update
 Update Holdings (as part of Replace and Update Holdings)
The option setting does not apply when you validate manually using Edit > Validate.
In the Export list under Bibliographic Master Records and in the Export Authority Record
list, select None (default), Basic, or Full.
Note: See separate information on bibliographic institution record validation if you work with
these records in Cataloging, Use Bibliographic Institution Records, “Create, delete, or take other
actions on bibliographic institution records.”
Click OK to apply your settings or Cancel to cancel changes.
In the General page, click OK to save changes you made, or click Cancel to cancel changes, or
click Apply to save changes and keep the Options window open.

Notes and Tips:






With the automatic validation level set to Structure or None, you do not have to stop and fix errors
before completing the actions.
When you keep the default validation level, you can always run full validation manually using Edit >
Validate (or <Shift><F5>).
If you set the automatic validation level to Basic or Full, you must correct errors to complete the
actions.
No automatic validation occurs when you use Delete Holdings.
This option setting does not apply when you update holdings using Batch > Holdings by OCLC
Number on bibliographic records. This process does no validation because records are not
downloaded or accessible for you to do any needed corrections.

Errors detected during online or offline validation
Online validation checks:





Valid fixed-field values, tags, indicators, and subfields, as defined in OCLC- MARC Records and
Bibliographic Formats and Standards.
Valid combinations of fixed-field values, tags, indicators, and subfields.
Repeatability and nonrepeatability of tags and subfields.
Valid number of characters in fields and records. The number of characters in a field cannot exceed
9,999. The number of characters in a record cannot exceed 99,999.
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Note: These size limits are defined by MARC21 standards. Valid characters are defined in OCLCMARC Records.



Valid structure in some non-textual variable fields, for example, 006, 010, 020, 022, 030, and 040.NonLatin script characters, if present.
Valid non-Latin script characters, if present.
Alternative: To check the validity of characters alone, separately from validating records, use Edit >
MARC-8 Characters > Verify. For details, see International, “Use non-Latin scripts for cataloging,”
“Verify MARC-8 characters.”

Offline validation checks:





Same checks of record format and content as for online validation.
However, because you are not logged on, cannot verify specific actions on records that are defined by
your authorization, such as edits to a record that are restricted to a particular cataloging level (for
example, CONSER level upgrades) and Replace capabilities.
Records may pass offline validation, but the final actions you take may fail.
Note: An Internet connection is required to validate records offline.

Automatic correction of minor data errors (bibliographic records only)
Connexion corrects the following minor errors when you validate a bibliographic record as a separate step
(Edit > Validate) or take a final action and let the system validate the record automatically:




If you enter fixed field values in the wrong case, upper- vs. lowercase, the system automatically
changes them to the correct case.
If the tenth character (check digit) in the ISBN or ISSN is a lowercase x, the system automatically
changes it to uppercase.
If you enter dlc in lowercase in subfield a of field 040, the system automatically changes to uppercase.

Enabled editing capabilities: no validation errors
As a result of system changes in mid-2005, the following activities no longer produce error messages:


Adding call numbers and headings. You can add a call number or subject heading(s) to a master
record, regardless of your library’s profile, as long as that call number or subject heading scheme is
not already present in the record.
Example: If you are profiled to add LC subject headings only, you can also add NLM subject headings
as long there are no NLM subject headings present in the record.



Editing unlocked records. If you edit an unlocked record and plan to replace it, you no longer receive
a validation error message on an element that you are authorized to add, change or delete.
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Example: If you have a CONSER or National Enhance authorization, you can now add, change or
delete field 042 and validate without receiving a validation error on the record.
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4. Check spelling in records
Check spelling
Use the client spell checker to verify English language spelling in records:
1
2

3
4

Action
Display a bibliographic or authority record or workform, and on the Tools menu click
Check Spelling, or press <F7>.
If the spell checker finds a word that requires attention (based only on the spell checker
dictionary), the Spell Check dialog box opens with the word displayed in the Not in Dictionary
text box. In the record, the spell checker highlights the field containing the word.
Take one of the following actions:
 Click Ignore to keep this instance of the word as is.
 Click Ignore All to keep all instances of the word.
 Click Add to add the word to the dictionary (the spell checker always accepts the word as
correct from this point on).
 Delete the word in the text box, and type a correction.
 Highlight a suggested word in the Suggestions list, and then click Replace to replace
this instance of the word or click Replace All to replace all instances of the word.
The spell checker continues to display words to check. Take actions as described in step 2 for
each word displayed in the Not in Dictionary box.
A message opens to tell you when spell checking is complete. Click OK to close the message
and the dialog.
Or
Click Cancel or the X in the upper right corner to close the Spell Check dialog.

Notes on spell checking





Customize the spell checker by:
o Specifying types of words to skip (for example, words in uppercase)
o Changing settings for fields to check and subfields within the fields to skip, or importing the
settings you used with Passport or CatME
o Setting an option to skip name information in field 505
o Adding, editing, or deleting words from the spell checker dictionary or importing the content of
the user dictionary you used with Passport or CatMESee Basics/ Set Options and Customize,
“Customize the spell checker.”
The spell checker skips (accepts as correct) diacritics and special characters in the ALA character set
that the client supports.
The spell checker skips (accepts as correct) non-Latin script data.
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5. Default keystroke shortcuts for navigating and editing records
If you prefer, use the keyboard rather than the mouse for editing records.
The following table describes default keystroke shortcuts and gives equivalent menu commands and access
keys for moving the cursor and working with fields and data in fields.
For more editing commands and keystroke shortcuts, see “Edit bibliographic records.”
Note on navigating and editing fixed field elements:




Keystroke functions in the fixed field may work differently when the fixed field is displayed at the Top or
Bottom of the record in View > OCLC Fixed Field.
Arrow and tab keys may work differently, as noted in the table, when fixed field drop-down lists are
displayed.
The setting to show or hide fixed field lists is in Tools > Options > Record Display. By default, the
drop-down lists display.

Press keystroke
shortcut ...
<Enter>

To do this ...

<Shift><Enter>

Insert a new field above the field where the
cursor is located

<Up arrow>

Move the cursor to the same position in the
previous line

<Down arrow>

<Shift><Up arrow>
<Shift><Down arrow>

Insert a new field below the field where the
cursor is located

In the fixed field with drop-down lists
displayed: Move the cursor up within the
current drop-down list only, without showing
the entire list
Move the cursor to the same position in the
next line
In the fixed field with drop-down lists
displayed: Move the cursor down within the
current drop-down list only, without showing
the entire list
In the fixed field: Moves cursor up to the
fixed field element immediately above
In the fixed field: Moves cursor down to the
fixed field element immediately below

Or click Menu > Command or
press access keys (if available)
Edit > Cut Copy Paste > Insert
Blank Field > Below Current
Field
Or
<Alt><E><C><B><B>
Edit >Cut Copy Paste > Insert
Blank Field > Above Current
Field
Or
<Alt><E><C><B><A>)
None

None

None
None
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Press keystroke
shortcut ...
<Alt><Up arrow>

<Alt><Down arrow>

To do this ...
Move the current field up one position
In the fixed field with drop-down lists
displayed: Displays the current drop-down list
so that you can use arrow keys to scroll the list
Move the current field down one position

<Tab>

In the fixed field with drop-down lists
displayed: Displays the current drop-down list
so that you can use arrow keys to scroll the list
Move the scroll bar up one line
Move the scroll bar down one line
Move the cursor to the right one character
Move the cursor to the left one character
Move the cursor to the first character of the
next word; in the fixed field, move the cursor to
the right by one cell
Move the cursor to the first character of the
previous word; in the fixed field, move the
cursor to the left by one cell
In variable fields: Select characters (right/left
arrows) or lines (up/down arrows) one at a
time. The selections span cells and fields
Move the cursor to the next cell

<Shift><Tab>

In the fixed field with drop-down lists
displayed or not displayed:
Moves the cursor forward to element name,
cell, element name, cell, etc.
Move the cursor to the previous cell

<Ctrl><Up arrow>
<Ctrl><Down arrow>
<Right arrow>
<Left arrow>
<Ctrl><Right arrow>

<Ctrl><Left arrow>

<Shift><Arrows>

<Page Up>
<Page Down>
<Delete>

In the fixed field with drop-down lists
displayed:
Moves the cursor backward from cell to cell to
cell
Move the cursor and scroll the window up to
display the previous part of the window
Move the cursor and scroll the window down
to display the next part of the window
Delete single character if no text is highlighted.
Delete highlighted text if text is selected

Or click Menu > Command or
press access keys (if available)
Edit > Cut Copy Paste > Move
Field > Up
Or
<Alt><E><C><M><D>
Edit > Cut Copy Paste > Move
Field > Down
Or
<Alt><E><C><M><D>
None
None
None
None
None

None

None

None

None

None
None
None
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Press keystroke
shortcut ...
<Alt><Delete>

To do this ...

<Backspace>

Delete a single character to the left of the
cursor if no text is highlighted, or delete
highlighted text
Move the cursor to the beginning of the cell
Move the cursor to the beginning of the record
Move the cursor to the end of a cell
Move the cursor to the end of the record
Cut selected text and copy to the clipboard

<Home>
<Ctrl><Home>
<End>
<Ctrl><End>
<Ctrl><X>
Or
<Shift><Delete>

Delete the entire variable field where the
cursor is located

<Ctrl><C>
or <Ctrl><Insert>

Copy selected text to the clipboard

[None]

Copy selected text to the Windows clipboard in
plain text (ASCII) format

<Ctrl><V> Or
<Shift><Insert>

Paste from the clipboard at the cursor location

[None]

Paste all of the data copied from a Web page
into a single field (automatically removes
paragraph and line breaks which cause the
copied data to be pasted into separate fields)

<Alt><Insert>

Copy the field where the cursor is located

Or click Menu > Command or
press access keys (if available)
Edit > Cut Copy Paste > Delete
Field
Or
Use the right-click menu
command Or
<Alt><E><C><L>
None

None
None
None
None
Edit > Cut Copy Paste > Cut Or
Use the right-click menu
command Or
<Alt><E><C><T>
Edit > Cut Copy Paste > Copy
Or
Use the right-click menu
command Or
<Alt><E><C><C>
Edit > Cut Copy Paste > Copy
as Text
Or
<Alt><E><C><O>
Edit > Cut Copy Paste > Paste
Or
Use the right-click menu
command Or
<Alt><E><C><P>
Edit > Cut Copy Paste > Paste
Unformatted
Or
Use the right-click menu
command Or
<Alt><E><C><S>
Edit > Cut Copy Paste > Copy
Field
Or
Use the right-click menu
command Or
<Alt><E><C><I>
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Press keystroke
shortcut ...
<Ctrl><T>

To do this ...

<Ctrl><Z>

Undo edits one at a time in the cell where the
cursor is located

<Ctrl><Shift><Z>

<F6>

<Shift><F6>

<Ctrl><F7>
<Alt><F7>
<Ctrl><S>
<Shift><Ctrl><S>

Copy the OCLC control number

Note: Applies only to the current cell, not to
entire record
Cancel all edits since the last time you saved
the record

Move the cursor to the next record area. The
client has three record areas:
Record identification area
Fixed field
Variable fields
Move the cursor to the previous record area

Delete the text from the cursor to the end of
the current cell
Delete the word where the cursor is located
Move the cursor to the next subfield or to the
beginning of the next field
Move the cursor to the previous subfield or to
the end of the previous field

Or click Menu > Command or
press access keys (if available)
Edit > Cut Copy Paste > Copy
Control Number
Or
Use the right-click menu
command Or
<Alt><E><C><Y>
Edit > Cut Copy Paste > Undo
Or
Use the right-click menu
command Or
<Alt><E><C><U>
Edit > Cut Copy Paste > Cancel
Changes
Or
<Alt><E><C><C>
Edit > Next Record Area
Or
<Alt><E><X>

Edit > Previous Record Area
Or
<Alt><E><V>
None
None
None
None
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6. Insert diacritics and special characters
Character set and font












The Connexion client default font is Ariel Unicode MS, a Unicode-compliant font, if this font is
installed on your workstation. Arial Unicode MS is likely to be installed, since it is included with many
Microsoft applications such as Microsoft Office 2000, Office XP, etc.
If you do not use Arial Unicode MS in the client, select another Unicode-compliant font for best results
when viewing and inserting diacritics and special characters in records, lists, and labels.
WorldCat and the LC authority file support the standard character set adopted by the American Library
Association (ALA). It is a character set widely used by libraries cataloging materials in Latinbased/influenced languages.
The ALA character set allows the representation of diacritics and characters (primarily the roman
alphabet and some special characters) commonly used in Latin-based/influenced languages and
materials in Latin-based/influenced languages.
For printing labels, OCLC recommends selecting the ALA BT Courier font as the default (Tools >
Options > Fonts). The font is supplied when you install the client. It includes the ALA character set for
displaying and printing diacritics and special characters.
View font selections or select a font in Tools > Options > Fonts tab.
Insert diacritics and special characters in:
o Records
o Searches (WorldCat search or browse, LC authority file search or browse, online bibliographic
save file search, constant data search)
o Labels
o Text you want to find and replace

Insert diacritics and characters in records using the client graphical chart or list
of names
Use the Enter Diacritics and Special Characters window (see the following procedure) or default keystroke
shortcuts in the client to insert characters. Do not use other methods such as copying and pasting from
outside the client. The client may appear to display a character you paste from another application, but the
record will fail validation.
Follow these guidelines when entering diacritics and special characters:



Diacritic follows letter. Always insert diacritics and characters after the character it modifies.
Use these standard Unicode practices to enter ligatures, paired diacritics, and multiple diacritics.
o Enter diacritics from letter outward. Letter-DiacriticNearer-DiacriticFarther.
o Enter letter with diacritics above and below in this order: Letter-DiacriticBelow- DiacriticAbove.

Enter a diacritical mark or a special character by selecting its graphical image or its name:
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1
2
3

4

Action
Place the cursor in a displayed record where you want to insert a character or diacritic.
On the Edit menu, click Enter Diacritics, or click
, or press <Ctrl><E>.
In the Enter Diacritics and Special Characters window, in the graphical chart, click the
character or diacritic you want to insert. The corresponding name of the diacritic or character
displays in the Character list.
Or
In the Character list, click the name of the diacritic or character you want to insert. The
corresponding diacritic or character is highlighted in the chart.
Or
Optional: To see diacritics and characters used for a specific language, click the name of the
language in the Language list. The diacritics and characters for the selected language are
highlighted in the chart.
Click Insert to insert the selected diacritic or character if you want to leave the window open to
insert another.
Or
Click Insert and Close to insert the diacritic or character and close the window
Or
Click Close to close the window without inserting a diacritic or character.

Alternative: Insert diacritics and characters in records using keystroke
shortcuts
Action
Place the cursor in a displayed record where you want to insert a diacritic or character and press the
keystroke shortcut.
Example: Press <Ctrl><Alt><B> (default keystroke) to enter the acute character.
See “Default keystroke shortcuts for diacritics and special characters” for a complete list of shortcuts supplied
by the client. Or for a procedure to assign your own shortcuts for inserting characters, see “Customize
keystroke shortcuts for menu items, macros, or characters.”

Insert diacritics and characters in searches, labels, or find/replace text
Use the same methods–Enter Diacritics command on the Edit menu or the Enter Diacritics button in a
window, or a keystroke assigned to the diacritic or character– for entering searches (or a browse), in labels, or
in text you want to find and replace:
Action
Press the keystroke shortcut for the character you want to insert.
Or
In any search window, in the Label window, or in the Find/Replace window, click Enter Diacritics.
In the Enter Diacritics and Special Characters window, select a character from the graphical chart or
list of names (follow steps 3 and 4 in the table above).
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RLIN21 Latin keyboard alternative – bibliographic records only
For RLIN21 catalogers making the transition to Connexion client, OCLC makes available the same Latin
keyboard for entering diacritics and special characters in the Connexion client that was used with RLIN21
software.
For more information and instructions, see:


Download and installation instructions for the keyboards in Getting Started with OCLC Connexion
Client at:
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
gettingstarted/#client_install_RLIN21_keyboards.fm



RLIN21 Keyboards, a PDF showing graphics of all RLIN21 keyboards (keyboards are also available for
entering Arabic, Cyrillic, and Hebrew scripts) at:
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
gettingstarted/rlin21keyboards.pdf



RLIN21 Latin Character Keystroke Alternatives, a list of keystroke shortcuts for entering diacritics and
special characters that are included in the RLIN21 Latin keyboard at:
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/gettingstarted/rlin21latincha
racterkeystrokes.pdf

Note: See the last section of “Default keystroke shortcuts for entering diacritics and special characters” in this
booklet for information on conflicts between keystroke shortcuts for the RLIN21 keyboard and default
keystrokes in the client that include <Alt>, <Ctrl><Alt>, and <Ctrl><Alt><Shift>.
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7. Default keystroke shortcuts for diacritics and special characters
About diacritics and special characters









WorldCat and the online Library of Congress names and subjects authority file fully support entering
diacritics and special characters from a character set adopted by the American Library Association
(ALA) in records, for example, for items in Spanish, French, and other languages.
The ALA character set is widely used by libraries in English-speaking countries.
The character set allows the representation of characters, primarily the Roman alphabet and some
special characters, and diacritics commonly used in Latin- based/influenced languages.
You can insert diacritics and special characters using keystrokes; or when you display a record via
Edit > Enter Diacritics; or when you type a search, display a label, or find/replace text via an Enter
Diacritics button in the associated dialogs.
Enter a diacritic or special character after the letter it modifies.
For ligatures, paired diacritics, and multiple diacritics:
o Enter diacritics from letter outward. Letter-DiacriticNearer-DiacriticFarther.
o Enter letter with diacritics above and below in this order: Letter-DiacriticBelow- DiacriticAbove.
o You can customize keystrokes for entering diacritics and special characters. You can change
keystrokes for a character you use often, or assign it to a User Tool.

Keystroke shortcuts
The following table shows default keystrokes for entering diacritics and special characters:
Character
Acute
ae, lowercase
AE, uppercase
Alif
Ayn
Breve
British Pound
Candrabindu
Cedilla
Circle above letter
Circle below letter
Circumflex, non-spacing
d with crossbar, lowercase
D with crossbar, uppercase
Delimiter
Dot below letter
Dot in center of line
Double acute
Double dot below letter
Double tilde (left half)

Default Keystroke Shortcut
<Ctrl><Alt><B>
<Ctrl><Alt><5>
<Ctrl><Alt><Shift><5>
<Ctrl><Alt>< . > (period/decimal point)
<Ctrl><Alt><0> (zero)
<Ctrl><Alt><F>
<Ctrl><Alt><9>
<Ctrl><Alt><O> (letter o)
<Ctrl><Alt><P>
<Ctrl><Alt><J>
<Ctrl><Alt><T>
<Shift><6>
<Ctrl><Alt><3>
<Ctrl><Alt><Shift><3>
(See “subfield delimiter”)
<Ctrl><Alt><R>
<Ctrl><Alt><Shift><9>
<Ctrl><Alt><N>
<Ctrl><Alt><S>
<Ctrl><Alt><Z>
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Character
Double tilde (right half)
Double underscore
Eth, lowercase
Eth, uppercase
Grave, non-spacing
Hacek
High comma, centered
High comma, off-center
Inverted cedilla
l with slash, lowercase
L with slash, uppercase
Left hook
Ligature (left half)
Ligature (right half)
Macron
Miagkii znak
Musical flat
o with hook, lowercase
O with hook, uppercase
o with slash, lowercase
O with slash, uppercase
oe, lowercase
OE, uppercase
Plus/minus
Pseudo question mark
Right hook
Script l
Subfield delimiter
Subscript 0
Subscript 1
Subscript 2
Subscript 3
Subscript 4
Subscript 5
Subscript 6
Subscript 7
Subscript 8
Subscript 9
Subscript left parenthesis
Subscript minus
Subscript plus
Subscript right parenthesis
Superior dot
Superscript 0
Superscript 1

Default Keystroke Shortcut
<Ctrl><Alt><[> (open bracket)
<Ctrl><Alt><U>
<Ctrl><Alt><Shift><;> (semicolon)
<Ctrl><Alt><Shift><3> (same as D with crossbar, uppercase)
<`>
<Ctrl><Alt><I>
<Ctrl><Alt><Shift><6>
<Ctrl><Alt><M>
<Ctrl><Alt><X>
<Ctrl><Alt><1> (one)
<Ctrl><Alt><Shift><1> (one)
<Ctrl><Alt><W>
<Ctrl><Alt><K>
<Ctrl><Alt><L>
<Ctrl><Alt><E>
<Ctrl><Alt><"> (quotation marks)
<Ctrl><Alt><0> (zero)
<Ctrl><Alt><,> (comma)
<Ctrl><Alt><Shift><,> (comma)
<Ctrl><Alt><2>
<Ctrl><Alt><Shift><"> (quotation marks)
<Ctrl><Alt><6>
<Ctrl><Alt><Shift><7>
<Ctrl><Alt><Shift><+> (plus sign)
<Ctrl><Alt><Shift><2>
<Ctrl><Alt><Q>
<Ctrl><Alt><Shift><.> (period/decimal point)
<Ctrl><D>
<Alt><0> (zero)
<Alt><1>
<Alt><2>
<Alt><3>
<Alt><4>
<Alt><5>
<Alt><6>
<Alt><7>
<Alt><8>
<Alt><9>
<Alt><[> (open bracket)
<Alt><-> (minus sign)
<Alt><+> (plus sign)
<Alt><]> (close bracket)
<Ctrl><Alt><G>
<Alt><Shift><0> (zero)
<Alt><Shift><1>
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Character
Superscript 2
Superscript 3
Superscript 4
Superscript 5
Superscript 6
Superscript 7
Superscript 8
Superscript 9
Superscript left parenthesis
Superscript minus
Superscript plus
Superscript right parenthesis
Thorn, lowercase
Thorn, uppercase
Tilde, non-spacing
Tilde, spacing (use in URLs)
Turkish i without dot,
lowercase
Tverdyi znak
u with hook, lowercase
Superscript 2
Superscript 3
Superscript 4
Superscript 5
Superscript 6
Superscript 7
Superscript 8
Superscript 9
Superscript left parenthesis
Superscript minus
Superscript plus
Superscript right parenthesis
Thorn, lowercase
Thorn, uppercase
Tilde, non-spacing
Tilde, spacing (use in URLs)
Turkish i without dot,
lowercase
Tverdyi znak
u with hook, lowercase
u with hook, uppercase

Default Keystroke Shortcut
<Alt><Shift><2>
<Alt><Shift><3>
<Alt><Shift><4>
<Alt><Shift><5>
<Alt><Shift><6>
<Alt><Shift><7>
<Alt><Shift><8>
<Alt><Shift><9>
<Alt><Shift><[> (open bracket)
<Alt><Shift><-> (minus sign)
<Alt><Shift><+> (plus sign)
<Alt><Shift><]> (close bracket)
<Ctrl><Alt><4>
<Ctrl><Alt><Shift><4>
Use the Enter Diacritics and Special Characters dialog to
enter, or custom-map a keystroke to enter
<~> (tilde)
<Ctrl><Alt><8>
<Ctrl><Alt><7>
<Ctrl><Alt><-> (minus sign)
<Alt><Shift><2>
<Alt><Shift><3>
<Alt><Shift><4>
<Alt><Shift><5>
<Alt><Shift><6>
<Alt><Shift><7>
<Alt><Shift><8>
<Alt><Shift><9>
<Alt><Shift><[> (open bracket)
<Alt><Shift><-> (minus sign)
<Alt><Shift><+> (plus sign)
<Alt><Shift><]> (close bracket)
<Ctrl><Alt><4>
<Ctrl><Alt><Shift><4>
Use the Enter Diacritics and Special Characters dialog to
enter, or custom-map a keystroke to enter
<~> (tilde)
<Ctrl><Alt><8>
<Ctrl><Alt><7>
<Ctrl><Alt><-> (minus sign)
<Ctrl><Alt><+> (plus sign)

37
20160630

Authorities: Edit Authority Records
Character
Umlaut
Underscore, non-spacing
Underscore, spacing (use in
URLs)
Upadhmaniya

Default Keystroke Shortcut
<Ctrl><Alt><H>
<_> (underscore)
Use the Enter Diacritics and Special Characters dialog to
enter, or custom-map a keystroke to enter
<Ctrl><Alt><Y>

Keystroke shortcuts for RLIN21 Latin keyboard – bibliographic records only
For those who choose to use the RLIN21 Latin keyboard for entering diacritics and special characters instead
of the client’s built-in Edit > Enter Diacritics function, see a list of keystroke shortcuts for entering diacritics
and special characters that are included in the RLIN21 Latin keyboard in RLIN21 Latin Character Keystroke
Alternatives at: http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
gettingstarted/rlin21latincharacterkeystrokes.pdf
Caution:









While using the RLIN21 keyboards (also available: Arabic, Cyrillic, and Latin keyboards), you cannot
use Connexion client default keystrokes mapped to alpha-numeric characters that include the Alt,
Ctrl+Alt, or Ctrl+Alt+Shift keys.
These combinations are used with the RLIN21 keyboards and override the Connexion client
keystrokes when you use an RLIN21 keyboard.
However, Connexion client function keys and keystrokes assigned to alpha/ numeric characters that
include the Ctrl, Alt+Shift and Ctrl+Shift keys are available.
Examples:
The default keystroke for Action > Delete Record, mapped to <Ctrl><Alt><D>, conflicts with the
RLIN21 keyboards and cannot be used; you must re-map the Delete Record action to another
keyboard shortcut if you want to use it while also using the RLIN21 keyboards.
However, you can continue to use the default keystroke for entering the delimiter character
(<Ctrl><D>) and the default keystroke for Action > Export (<F5>), since they do not conflict with
RLIN21 keyboards.
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