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1. Take actions on authority records
Availability of actions


You can take OCLC actions on records in the Library of Congress (LC) authority file immediately while
logged on or in batch mode (marking actions for records and then processing them online in a batch).
o You must be logged on to take immediate actions on records.
o To mark records for batch processing, you must save the records in the authority local file and
take the actions while offline. The client automatically marks the actions for batch processing
when you use the action commands.
Exception: Record export occurs immediately when you do take the action offline unless you
set an option to do the action in batch in Tools > Options > Batch.
Tip: If you use batch processing and do not want to take actions immediately by mistake, you
can set an option to receive a warning/confirmation message before the client carries out any
immediate online action (go to Tools > Options > General).






Availability of some actions depends on whether or not the record is in the online or local save file.
Availability of actions is also determined by your authorization level (for example, only NACOauthorized libraries can add new records or replace master records) (see next section below).
Some actions are unavailable for new records (for example, export).
Most actions are available for a single open record or for record entries selected in a list.

What action commands do and who can take actions
Actions you can take on records depend on the cataloging level associated with your logon authorization.
Your authorization tells Connexion what actions you are authorized to take when you log on. The table below
shows the minimum authorization level required for each action listed.
The hierarchy of authorizations from most basic to highly specialized is as follows:






Search
Limited
Full
NACO (Name Authority Cooperative)
Enhance and CONSER (Cooperative Online Serials) programs

See the section titled “Authorization levels and cataloging capabilities” in this guide for details.
You can take actions on LC authority file records, online save file records, and local save file records (if
logged on to the system). When you take actions on local file records while offline, you are “marking” them for
batch processing (see “Set actions on authority records for batch processing” below).
The following table of commands on the Action and Edit menus:




Describes what the commands do.
Gives default keystroke shortcuts and the toolbar button for commands (only if the button is included in
the default toolbar).
Shows the minimum authorization level required to take the action.
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Commands available from the Action menu
Action/Function
What it does
Add to Authority File
Adds a name authority record you created
(<Ctrl><Alt><A>)
(workform) to the LC authority file

Report Error
(<Alt><A><E>)

Submit for Review
(<Alt><A><B>)

See details in “Add new name authority
records”
Opens a form you can use to report an error in
a record
See details in “Report errors in authority
records”
Submits records to the Library of Congress for
review and approval as part of NACO
participation
Or
Sends records for peer review to one or more
libraries by specifying OCLC institution
symbols

Recall Submitted
Record
(<Alt><A><M>)

See details in “Exchange records for peer
review”
Remove Review status from a submitted
record; the record is no longer available for
review

Lock Master Record
(<Alt><F8)

See details in “Exchange records for peer
review”
Locks the master copy of a record in the LC
authority file for editing and replacing

Release Record Lock
(<Alt><F9>)

See details in “Replace master name authority
record”
Unlocks a locked master record
Keeps editing changes

Replace Record
(<Alt><F10>)

See details in “Replace master name authority
record”
Replaces the master record in the LC authority
file (available for an existing record only)
Automatically validates record
See details in “Replace master name authority
record”
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Minimum authorization level
NACO

Search

Limited

Limited

Limited

Limited

NACO

Authorities: Take Actions on Authority Records
Commands available from the Action menu
Action/Function
What it does
Lock Linked Authority With the cursor in a controlled heading field in
Record
a bibliographic record:
(<Alt><A><I>)
Opens and locks the master copy of the LC
authority file record that is linked to the
controlled heading for editing.

Minimum authorization level
Limited

If the field contains more than one controlled
heading, the Lock Linked Authority Record
window opens so that you can choose the
heading you want to change.

Save Record to Local
File (<F4>)

Notes on multiple headings:
You may select only one heading to lock.
Only name authority records can be locked
using this function.
NACO authorization is required to replace an
authority master record you locked and edited.
 Saves the record in the online authority
save file and sets the expiration at 90
days
Or
 Resaves the record and resets the
expiration to another 90 days
See details in Authorities, Save Authority
Records, “Save authority records”
Saves or resaves records or workforms in the
local authority save file

Delete Record
(<Ctrl><Alt><D>)

See details in Authorities, Save Authority
Records, “Save authority records”
Deletes a record from the online or local
authority save file

Copy Record
(<Alt><A><Y>)

See details in Authorities, Save Authority
Records, “Save authority records”
Copies a record from the local file for pasting
into another local file

Move Record
(<Alt><A><V>)

See more in Basics, Manage Local Files
“Manage local files for offline/
online cataloging”
Removes a record from the local file for
pasting into another local file

Save Record to
Online File
(<Alt><A><O>)

Limited

Search

Search (local file)
Limited (online file)

See more in Basics, Manage Local Files
“Manage local files for offline/
online cataloging”
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Commands available from the Action menu
Action/Function
What it does
Export (existing
Downloads a record from the LC authority file
record only)
to a file on your workstation or sends the
record directly to your local system, depending
(
or <F5>)
on how you set up export

Minimum authorization level
Search

Note: You cannot export a workform

Set Status
(<Alt><Shift><S>)

See more in Authorities, Export or Import
authority Records, “Export authority records”
 Allows you to enter a custom My Status
(or view default My Status you set in
Tools > Options > Set Status) and/or
change workflow status.
 My Status is available for the local
authority save file only. It is unavailable
for the online authority save file
 Allows you to save the record at the
same time you apply status(es)
 Statuses help you locate and manage
groups of records.
 Statuses are stored only with saved
records
See more in Authorities, Save Authority
Records, “Save authority records”

Commands available from the Edit menu
Action/Function
What it does
Validate
Checks the validity of the content and format
of the record using OCLC validation rules
(
or <Shift><F5>)
(available online or offline)

Cancel Changes
(<Ctrl><Shift><Z>)

See more in Authorities, Edit Authority
Records, “Edit authority records”
Redisplays the record without any changes
since you retrieved it or since you last saved it

Derive > New Record
(<Ctrl><Alt><C>)

See more in Authorities, Edit Authority
Records, “Edit authority records”
Creates a new record based on the displayed
record
See more in Authorities, Create Name
Authority Records, “Create a name authority
record from an existing record”
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Search (local file only)

Minimum authorization level
Limited

Search

Search
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Commands available from the Edit menu
Action/Function
What it does
Constant Data >
Inserts content from your default constant data
Online [or Local] >
record
Apply Default
(<Ctrl><A>
See more in Authorities, Use Authority
or
Constant Data, “Apply authority constant data”
Ctrl><Y>,
respectively)
Constant Data >
Opens the Apply Constant Data Record
Online [or Local] >
dialog. You type the name of a constant data
Apply by Name
record and select MARC fields to apply (fixed,
(<Ctrl><U>
variable, or both)
or
>Alt><E><D><L><N>, See more in Authorities, Use Authority
respectively)
Constant Data, “Apply authority constant data”
Constant Data >
Opens the Search Online Constant Data
Online [or Local] >
dialog. You can search for and list records by
Apply from List
My Status or list all constant data records,
(<Alt><E><D><O><L> select a record, and apply it from the list
or
<Alt><E><D><L><L>, See more in Authorities, Use Authority
respectively)
Constant Data, “Apply authority constant data”
Reformat
Redisplays the record with the fields in MARC
tag order
(
or <Ctrl><R>)

Minimum authorization level
Search

Search

Search

Search

See more in Authorities, Edit Authority
Records, “Edit authority records”
Commands for LC authority history records, available from the Authorities menu
Note: LC authority history records are read-only. You can copy and paste or print them. The
following commands are for retrieving them.
Action/Function
What it does
Minimum authorization level
Show > LC
With a distributed authority record displayed,
Search
Superseded Versions opens LC authority history record(s) that have
the same OCLC ARN, if one exists
Browse > LC Names
Opens a browse dialog to enter a guided
Search
and Subjects File
browse (index scan) for superseded LC
authority records
Browse > LC Names
Opens a browse dialog to enter a guided
Search
and Subjects File
browse (index scan) for superseded LC
authority records
Show > LC
With a distributed authority record displayed,
Search
Superseded Versions opens LC authority history record(s) that have
the same OCLC ARN, if one exists
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Take immediate actions on authority records
When you take actions on records in the online save file or in the local file while logged on, the client
processes the actions immediately.
1
2

3

Action
Log on. (You must be logged on to take an immediate action.)
Display an authority record from the online or local save file. Or
Select records in the online or local authority save file list:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action or Edit menu, click the command for the action you want the system to
process immediately; for example, Action > Update Holdings or Edit > Validate (or
use the equivalent keystroke or toolbar button).
Single record:
All actions listed in the table above are available for single records.
Multiple records selected in a list:
Immediate actions available for multiple records selected in the online or local
authority save file list are:
 On the Action menu:
o Submit for Review
o Save Record to Online File (if selected records are in the local file and
you are logged on)
o Save Record to Local File (if selected records are in the online file)
o Delete Record
o Copy Record (available for local save file records only)
o Move Record (available for local save file records only)
o Export
o Set Status
 On the Edit menu:
o Validate
Notes:
 The client displays validation results for all selected records in
one list, showing the save file number and specific results for
each record.
 Validation is available online only.
 Apply Online Default Constant Data (or Apply by Name or Apply from List)
 Apply Local Default Constant Data (or Apply by Name or Apply from List)
Note:
 When you apply constant data to records selected in a list, and
you have the fields-to-apply option for constant data set to apply
the fixed field or to apply both fixed field and variable fields:
 When the constant data fixed field does not match that of the
record, the client overwrites the record's fixed field data with the
constant data record's fixed field data.
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Require or clear confirmation before taking immediate final actions
If you often batch process records and want to prevent accidentally taking actions immediately, you can set
an option to require confirmation for immediate actions on records:
1
2

3

Action
On the Tools menu, click Options, or press <Alt><T><O>, and then click the General
tab.
Under Actions, click the Warn before doing online actions immediately
check box.
Default: Check box cleared. The system does not send a confirmation message
before online actions are completed.
Click Close or press <Enter> to apply the setting and close the Options dialog.
Or
Click Apply to apply the settings without closing the dialog.
Result:
 When you click an action command for a record while logged on, the client
opens a message requesting you to confirm before taking the action
immediately online.
 Final actions for authority records are:
o Add to Authority File
o Submit for Review
o Replace Record

Set actions on authority records for batch processing


In order to batch process records, you must save them to the authority local file and take actions while
offline. The client automatically marks the records with the action you take.
Exception: Export occurs immediately whether you are logged on or offline. You must set an option in
Tools > Options > Batch in order to mark records and batch process authority record exports.




The client uses your default authority local file to store the actions you set for batch processing.
You can batch process one action per record per batch.

Set up batch processing for record actions
Go to Tools > Options > Batch to check or change the following options for batch processing record actions:




(For bibliographic records.) Delete attached LDRs (local data records) when you are deleting holdings
(default: setting is cleared)
Perform bibliographic record export, authority record export, and/or label printing in batch mode
(default: settings are all cleared)
Display or print batch reports automatically as soon as the batch is completed (default: batch reports
display automatically but do not print automatically)
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Mark actions on records for batch processing
Action
Save the records you want to mark with actions for batch processing in the authority
local save file.
Display an authority record from the local save file.
Or
Select records in the local authority save file list:

1
2

To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action menu, click the action you want to batch-process for the record(s).

3

Batch-supported actions for authority records are:
 Add to Authority File (supported for NACO-affiliated libraries only)
 Export (must have option for batch export selected in Tools > Options >
Batch)
 Replace Record (supported for NACO-affiliated libraries only)
 Submit for Review
Result: The status for the action you took changes to R (Ready) in the record's status
bar or in the column for the action in the authority local save file list.
(See procedure in next section for removing an action from a record, if needed, by
deleting the Ready status.)
When ready, run batch processing. See “Run batch processing.”

4
Tip:




You can set actions in default local files only. However, you are not restricted to batch-processing the
default local files only. You can process multiple files of the same type.
To enter record actions in several local files of the same type and process all files at once, change the
default to each file you want to prepare, save records and enter actions in each, and then select all the
files when you run a batch (see next section).

Remove action from record
To remove an action you marked on one or more records before you run a batch, simply remove the Ready
status:
1

2

Action
Open a record from the local authority save file that is marked with an action for batch
processing that you want to remove.
Or
Select records in the local authority save file list that have actions you want to remove:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action menu, click Set Status, or press <Alt><Shift><S>.
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3

4

Action
In the Set Status dialog, under Remove ready status for batch, select a check box to
remove the action from a single record.
Or
Select one or more check boxes to remove actions from records selected in a list.
Batch-supported actions for authority records are:
 Add to Authority File (supported for NACO-affiliated libraries only)
 Export (must have option for batch export selected in Tools > Options > Batch)
 Replace Record (supported for NACO-affiliated libraries only)
 Submit for Review
Click OK to remove the action and close the dialog.
Results:
 Removes the Ready status (R) from the record(s).
 Removes the record(s) from inclusion in the next batch run, unless you mark it
for another action.
Or
Click Cancel to close the dialog without removing the action.
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2. Add new name authority records (NACO-authorized libraries only)
About adding name authority records
Only libraries participating in the Name Authority Coorperative Program (NACO) who have one of the
following authorization levels can add new name authority records to the Library of Congress (LC) authority
file:




NACO Regular
Enhance National
CONSER National

For more about creating new name authority records, see Authorities, Create Name Authority Records,
including procedures for creating a record from:




A workform
An existing record
A name heading in a bibliographic record

Note: Before adding a new name authority record to the LC authority file, you can submit it for review (see

"Exchange records for peer review"):



To the Library of Congress if you are a newly authorized NACO participant required to do so.
To colleagues at other libraries if you have a question about a name authority record you created.

page 14 of 44

Authorities: Take Actions on Authority Records

Add name authority record to the LC authority file interactively
1
2

Action
Open the new authority record you want to add from the online or local authority save
file.
On the Action menu, click Add to Authority File, or press <Ctrl><Alt><A>.
Results:
Duplicate detection
 The system searches the LC authority file for the main entry in the record(s)
(uses NACO Normalization rules to match the 1XX heading of the record you
want to add against the 1XX and 4XX name headings).
 If a matching heading is found, the system displays an error message and
prevents you from adding the record.
Validation
 The OCLC Cataloging system validates the record(s) before adding.
 If the record(s) contain invalid data, the client returns a list of errors, which you
can print if needed. Correct the errors and then retry adding the record.
 When the record is valid, the system:
o Adds the record to the LC authority file.
o Assigns an OCLC authority record number (ARN) and a Library of
Congress control number (LCCN).
o Stores the record for delivery to the Library of Congress.
o Locks the new master record pending LC distribution.
 Distribution of new records normally takes three to four days.
 If you try to lock the master record for editing during this time,
the system notifies you that it is already locked.
 For more information on the distribution process, see the NACO
Web site at: http://www.loc.gov/catdir/pcc/naco/nodes.html.
o Deletes the original record from your authority save file.
o Displays the new authority record, including the assigned ARN and
LCCN, with the Add status changed to C (Complete) in the record's
status bar and in the Add column of a list.

Mark name authority records for batch Add
1
2

Action
Save the records you want to batch add to the authority local save file.
While offline, display an authority record from the local save file.
Or
Select records in the local authority save file list:

3

To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action menu, click Add to Authority File, or press <Ctrl><Alt><A>.

4

Result: The Add status for the record(s) changes to R (Ready).
When finished marking records, run batch processing. See “Run batch processing.”
Adding records via batch has the same results as adding them interactively.
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Remove Ready status for batch Add
To withdraw record(s) from batch Add, remove the Ready status:
1

2
3
4

Action
Open a record from the local authority save file that has a Ready status for
Add that you want to remove.
Or
Select records in the local authority save file list that have the Ready status for Add
that you want to remove:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action menu, click Set Status, or press <Alt><Shift><S>.
In the Set Status dialog, under Remove ready status for batch, select the check box
for Add.
Click OK to remove the action and close the dialog.
Results:
 Removes the Ready status for Add from the record(s).
 Removes the record(s) from inclusion in the next batch run, unless you mark
for another action.
Or
Click Cancel to close the dialog without removing the actions.

Caution: False error message about duplicates
A false error message may result from system duplicate detection when you add a new authority record or
replace a master record.
The system uses NACO Normalization rules to match the 1XX heading of any record you want to add against
the 1XX and 4XX name headings to detect duplicates. However, the system incorrectly ignores the first
comma in subfield a, which results in an incorrect validation error message—This main entry exists in another
authority record: LCCN=xx xxxxx ARN=ocaxxxxx.
If you receive this message as a result of this problem, and the new heading is not a duplicate, click OK to close
the message, and simply re-issue the Add to Authority File command.
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3. Replace master name authority records (NACO-authorized libraries
only)
Who can replace master name authority records?
Only libraries participating in the Name Authority Coorperative Program (NACO) who have one of the
following authorization levels can replace master name authority records in the Library of Congress (LC)
authority file:




NACO
Enhance National
CONSER National

Replace name authority records interactively
If you are a NACO participant (Name Authority Cooperative Program) and have a MARC organization code,
you can replace an LC authority file record or a record saved in the online authority save file or in the local
save file while logged on.
1
2

3

4

Action
Log on to Connexion.
Retrieve the record you want to modify and replace from the online or local authority
save file.
Note: To replace an LC authority file record, you must first save it to the online or local
save file.
Edit the record. Or
On the Action menu, click Lock Master Record, or press <Alt><F8>, and then edit
the record.
Result: The word Locked appears in the record information area (lock status is not
shown in the record’s status bar).
On the Action menu, click Replace Record, or press <Alt><F10>, respectively.
Note: If you did not lock the record before editing, the system locks it automatically
before carrying out the Replace Record action. If another user locked or replaced the
record after you opened or saved it, the action fails and you get an error message.

Results of replacing a record
Validation



Connexion validates the record(s) before replacing.
If a record contains invalid data, the client returns a list of errors, which you can print if needed.
Replace status for the record changes to F (Failed). Correct the errors and then retry replacing the
record.

Replace record in LC authority file.
When the record is valid, the system automatically:



Replaces it in the LC authority file.
Adds your MARC Organization Code to 040 ‡d, if the same Code is not already present in the last ‡d
of the 040 field.
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Stores the record for delivery to LC.
Locks the modified master record pending LC distribution.
o Distribution of a new record normally takes three to four days.
o If you try to lock the master record for editing during this time, the system notifies you that it is
already locked.
o For more information on the distribution process, see the NACO Web site at:
http://www.loc.gov/catdir/pcc/naco/nodes.html.
Displays the modified master authority record with the Replace status changed to C (Complete) in the
record’s status bar and in the Replace column of a list.

Unlock a record
To release the lock you set on a master authority record without taking a Replace action (record not
automatically locked for LC processing):
Action
With the locked record open, on the Action menu, click Release Record Lock, or
press <Alt><F9>.
Results:
 The master record is unlocked in the LC authority file.
 Changes you made while the record was locked are retained in your working
copy.

Lock and open a linked authority record from a name heading
When you work with bibliographic records while online and want to edit an authority record linked from a
controlled heading in a bibliographic record, open and lock the authority master record directly from the linked
heading:
1
2

Action
While logged on, with the cursor in a controlled heading field in a bibliographic record,
click Action > Lock Linked Authority Record, or press <Alt><A><I>.
 If the controlled heading field has one controlled heading, the client locks the
authority master record (name authorities only) and opens it for editing
immediately.
 If the controlled heading field has multiple controlled headings linked to
different authority records, the Lock Linked Authority Record window opens,
showing a list of the controlled headings in the field.
Click the check box next to a heading linked to the authority record you want to lock
and open.

3

Notes:
 You may select only one heading.
 You must have a NACO authorization to replace an authority master record
you locked and edited.
 You can lock only a name authority record. If you select a subject heading, the
linked authority record opens, but it is not locked, and the master record cannot
be edited and replaced.
Click OK. The client locks the authority master record for the heading you selected
and opens it for editing.
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Mark name authority records for batch Replace
Minimum authorization level: Replacing authority records via batch processing requires a NACO, Enhance
National, or CONSER National authorization, as does replacing records interactively.
1
2

Action
Save the records you want to batch replace to the local authority save file.
When logged off, display an authority record you want to mark for Replace
from the local save file.
Or
Select records in the local authority save file list:

3

To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action menu, click Replace Record, or press <Alt><F10>.

4

Result: The Replace status for the record(s) changes to R (Ready).
When finished marking records, run batch processing.
Result: When the system batch replaces the records, your MARC Organization Code
is added to 040 d in each replaced record.:

Remove Ready status for batch Replace
To withdraw record(s) from batch Replace, remove the Ready status:
1

2
3
4

Action
Open a record from the local authority save file that has a Ready status for
Replace that you want to remove.
Or
Select records in the local authority save file list that have the Ready status for
Replace that you want to remove:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action menu, click Set Status, or press <Alt><Shift><S>.
In the Set Status dialog, under Remove ready status for batch, select the check box
for Replace.
Click OK to remove the action and close the dialog.
Results:
 Removes the Ready status for Replace from the record(s).
 Removes the record(s) from inclusion in the next batch run, unless you mark
for another action.
Or
Click Cancel to close the dialog without removing the actions.
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Automatic validation when you use Replace Record
The OCLC Cataloging system validates the record automatically when you take the Replace action for a
displayed record while logged on.
OCLC recommendation:
Do not take an explicit Validate action (Edit menu) on the record before taking the




Replace action. Instead, let the system validate automatically.
Separate validation before taking the Replace action can produce misleading validation errors for
records you are upgrading.
The system treats the record as unlocked, but you have changed fields that can normally be edited in
locked records only. Using automatic validation avoids these inappropriate validation errors.

Caution: False error message about duplicates
A false error message may result from system duplicate detection when you add a new authority record or
replace a master record.
The system uses NACO Normalization rules to match the 1XX heading of any record you want to add against
the 1XX and 4XX name headings to detect duplicates. However, the system incorrectly ignores the first
comma in subfield a, which results in an incorrect validation error message—This main entry exists in another
authority record: LCCN=xx xxxxx ARN=ocaxxxxx.
If you receive this message as a result of this problem, and the new heading is not a duplicate, click OK to close
the message, and simply re-issue the Add to Authority File command.

page 20 of 44

Authorities: Take Actions on Authority Records

4. Exchange records with other libraries for peer review
Review workflow: Summary
Review procedures, selection of reviewers, record quality standards applied, and other details depend on the
program, institution, project, or other arrangements you or your library have established independently of
Connexion.
Connexion provides a way to manage the records. You provide the communication using the best method for
you.
The following steps are a high-level summary of record review workflow and distinguish the steps you can do
via Connexion.
Send a record for review:
1. Establish appropriate reviewers for records you want to submit.
2. Via Connexion, prepare record or workform for review (see more about editing bibliographic or
authority records or creating bibliographic or authority records).
3. Via Connexion, send a record for review (interactively or via batch processing) to one or more libraries
you specify by OCLC institution symbol.
4. Notify reviewer(s) that a record is available for review. Use e-mail, telephone, or any other convenient
method.
5. Via Connexion, view or recall records any time that you submitted for review.
Review a record submitted to your library:
1. Via Connexion, retrieve record(s) to be reviewed.
2. Respond with review comments and corrections to the person who submitted the record. Use e-mail,
telephone, fax, postal mail, Web-based conferences or any other convenient method.
Complete the process:
1. Via Connexion, the person who submitted for review retrieves the record and makes needed
changes.
2. Via Connexion, that person can resubmit the record for review and approval, if needed, or take an
action to complete the record.

About sending records for review
Why send records for review?



You may be required to submit work for review because you are a newly authorized participant in a
cooperative cataloging program.
Although not required to submit work for review, you have questions about a record you created.

Who can submit records for review?
Catalogers who log on to Connexion using a Limited or higher authorization can submit records for review
and review records submitted to their libraries.
What records can be reviewed?
You can exchange the following records for review: authority and bibliographic workforms or records from:



WorldCat
LC authority file
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Online bibliographic and authority save files
Local bibliographic and authority save files

Send records for review interactively
1

2

3

4
5

Action
Identify the appropriate reviewer(s). Reviewers can be:
 Someone who has provided training/mentoring to qualify you for participation in
a cooperative program (BIBCO, NACO, SACO, CONSER)
 Peers within a consortium or between cooperating institutions who have made
arrangements for exchanging and reviewing records
 Colleagues with whom you have informal, individual arrangements
Optional. Log on to Connexion.
Note: Log on to submit a record or workform immediately. If you submit from the local
file while logged off, the record is marked R (Ready) for batch processing.
Prepare one or more bibliographic or authority records.
Examples:
 Retrieve, lock, and edit a master record
 Retrieve and edit a record
 Retrieve a previously edited record or workform from the online or local save
file
 Create a new record
Single record: Open the record you want to send for review.
Or
Multiple records: Select record entries in a list:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action menu, click Submit for Review, or press <Alt><A><B>.
In the Submit for Review window, type one or more OCLC institution symbols for the
library(ies) to which you want to submit.
Guidelines:
 Enter symbols in uppercase or lowercase. The system converts lowercase to
uppercase.
 Separate multiple symbols with semicolons (;). The system ignores spaces
before and after the semicolons.
Examples:
ABC;DEF;XYZ
abc; def; xyz
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6

Action
Click OK to submit the record or workform immediately (online) or mark for batch
processing (offline). If marked for batch, when ready, run batch processing.
Results:
 Validates OCLC symbols you supplied. If any symbol is invalid, the system
does not submit the record. An error message identifies the invalid symbol(s).
You must retry submitting the record. When prompted, correct all invalid
symbols and then click OK.
 Sets the record's Submit status to C (Completed) or F (Failed).
 For a locked master record, retains the lock on the record in WorldCat or the
LC authority file.
 Automatically saves the record to the online bibliographic save file or the online
authority save file.
 If the record you submitted was in the local save file, the client prompts you to
delete the record from the local file. Click Yes to delete or No to re-save with
Submit status C (Complete).
 Shows the record's save file number.
 The client keeps the review institution symbol(s) you entered each time you
open the window until you change them.
Note: After you submit a record for review, the system takes up to 1 minute for the
record to register in the Review File index.
Or
Click Cancel to close the window without submitting.

View or recall records you submitted interactively
You can either search the online save file for submitted records or show records by online save file status
Submitted.
To search the online save file exclusively for records you submitted:
1

2
3

Action
On the Cataloging menu, click Search > Online Save File, or press <Ctrl><F3>.
Or
On the Authorities menu, click Search > Online Save File, or press <Alt><F3>.
In the Search Bibliographic Save File window, select the Submitted for Review check
box. Leave all other search criteria blank.
Click OK or press <Enter> to retrieve a list of records you submitted for review.
Or
Click Cancel to close the window without retrieving the records.
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4

Action
Optional, if you do not cancel: To recall a record you submitted, open the record you
want to recall from the results list if necessary:
On the Action menu, click Recall Submitted Record, or press <Alt><A><M>.
Results:
 Removes the Review status Submitted from the record.
 For a locked master record, retains any lock on the record in WorldCat or the
LC authority file.
 Automatically resaves the record to the online bibliographic save file or the
online authority save file.
 The record remains open.
 You can resubmit the record for review any time.

Mark records with Submit action for batch processing
Minimum authorization level: Submitting records for review via batch requires a Limited or higher
authorization, as does submitting records interactively.
1
2

3

4

Action
Save the records you want to batch submit to the default bibliographic or authority
local save file.
Display a record from the local save file.
Or
Select records in the local save file list:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
On the Action menu, click Submit for Review or Replace and Update Holdings, or
press <Alt><A><B>.
Result: The Submit status for the record(s) changes to R (Ready).
When finished marking records, run batch processing. See “Run batch processing.”
Submitting records for review via batch has the same results as replacing interactively.

Remove Ready status for batch Submit
To withdraw record(s) from batch Submit, remove the Ready status:
1

Action
Open a record from the local bibliographic save file with a Ready status for
Submit.
Or
Select records in the local bibliographic save file list that have the Ready status for
Submit:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.
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2
3
4

Action
On the Action menu, click Set Status, or press <Alt><Shift><S>.
In the Set Status window, under Remove ready status for batch, select the check
box for Submit.
Click OK to remove the action and close the window.
Results:
 Removes the Ready status for Submit from the record(s).
 Removes the record(s) from inclusion in the next batch run, unless you mark it
for another action.
Or
Click Cancel to close the window without removing the action.

Retrieve records sent to you for review
Records submitted to your library for review are called Review File records. You can search the online save file
for all review records or for records sent by a single institution:
1

2

3

Action
On the Cataloging menu, click Search > Online Save File, or press
<Ctrl><F3>.
Or
On the Authorities menu, click Search > Online Save File, or press
<Alt><F3>.
In the Search Online Bibliographic [or Authority] Save File, under Review File, select
one of the following check boxes:
 All Review File Records
 Review File Records for Institution
If you select this option, in the adjacent text box, type a single OCLC institution
symbol.
To retrieve only review records, leave other search criteria blank.
Click OK or press <Enter> to retrieve a list of review records.
Or
Click Cancel to close the window without retrieving the records.

Note: The Retain Search option for the window does not retain your settings in the Review File area.

Review record results list
Bibliographic review records. If your search for review records retrieves more than one record, the results
list for bibliographic records is similar to any online bibliographic save file list. Columns show the following
information for each record:








Save # (assigned by system)
Title
Modified (date the record was last modified)
Expires (number of days before record expires)
Workflow (status the system asks that you select when you save a record, or it assigns the default In
Process)
Source (status the system assigns based on the source of the record)
Action statuses:
Delete Holdings (C=Complete or F=Failed)
Export (C=Complete, F=Failed, or page
R=Ready)
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Produce (C=Complete or F=Failed)
Replace (C=Complete or F=Failed)
Update Holdings (C=Complete or F=Failed)
Validate (C=Complete or F=Failed)
My Status (free-text note or identifier you enter)
Review (shows Submitted status for records sent to your library for review)
Reviewing Institutions (shows institution symbol for the institution that sent the record to your library
for review)
Note: The system sorts the list first by owning institution and then by title (for bibliographic records) or
by main entry (for authority records).

Authority review records. Columns show the following information for each record:







Save # (assigned by system)
Main Entry
Expires (number of days till the record expires and the system deletes it unless you resave)
Workflow (status the system asks that you select when you save a record, or it assigns the default In
Process)
Review (shows Submitted status for records sent to your library for review)
Reviewing Institutions (shows institution symbol for the institution that sent the record to your library
for review)
Note: The system sorts the list alphabetically by main entry.

Notes on lists:




For distinguishing exclusive window types that stay open without pinning when you have multiple
windows open, the client includes a review record list as another online save file results list. If you do
another search of the online save file, the search results list for review records closes.
For more about working with lists, see Record lists.

Actions on review records
While a record is in review:



The reviewer can view the record only (cannot edit or take any actions).
The person who submitted the record can act on the record even while the reviewer views it. He or
she can:
o Recall a submitted record or delete it from the save file any time. If the reviewer is displaying the
record when it is recalled or deleted, the record remains open, but once the reviewer closes it, it
can no longer be retrieved
o Edit the record at the same time the reviewer views it. This capability can help speed
completion of the review process if combined with simultaneous interactive communication
between the record "owner" and the reviewer (for example, by telephone).

Manage review comments and responses



Connexion does not handle communication between reviewer and the originator who submitted the
record for review.
Review participants can use any method to exchange status information, review comments, follow-up
questions, and proposed revisions.
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Interactive review and revision. The person who submitted the record can retrieve it and edit it while
a reviewer is viewing that record. Both people can discuss changes by phone while both view the
record. When the person who submitted the record completes the edits and resaves it, the reviewer
can close the record and reopen it to see the revisions (does not have to search for the record again).

Complete the review process
The person who submitted the record for review can:
1

2

Action
Use the interactive review and revision process given in the last bullet point above.
Or
Once the reviewer has responded, retrieve the record from the online save file and
revise it as needed.
Depending on the review procedure you have set up, take the next appropriate step.
For example:
 Take a final action on the record if it is completed
 Resubmit the revised record for further review
 Delete the record from the save file
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5. Report errors in authority records
Errors to report
For a list of changes, corrections, additions and duplicates to report and detailed guidelines on how to report
and verify your requested changes, see appendix E, “Change Requests,” in the OCLC Authorities User Guide
at:
http://www.oclc.org/support/documentation/worldcat/authorities/userguide/app_changereqs/app_changereqs.
htm.

Types of records



You can report errors for LC authority file records or online authority save file records that already exist
in the LC authority file.
You cannot report errors for workforms or for imported records in the authority save file.

Note: You can also report errors for WorldCat records or online bibliographic save file records, except for
workforms and imported records in the bibliographic save file. See Cataloging, Take Actions on Bibliographic
Records, “Report errors in bibliographic records.”

Report an error to OCLC
Reporting errors requires no minimum authorization.
1
2
3

4

5

Action
Log on to the OCLC system. (You must be logged on to report an error.)
With an authority record open for which you want to request a change: On the Action
menu, click Report Error, or press <Alt><A><E>.
In the Report Error dialog, check or complete the required fields at the top of the
window: OCLC Symbol, User Name, and E-Mail.
Note: System-supplied information
 The system automatically inserts the OCLC symbol associated with the
authorization number you used to log on, as shown in the User Information
dialog (View > User Information).
 The system also automatically supplies your name and e-mail address if you
already entered them in the Contact Support dialog (Help > Contact Support).
 The client retains this information the next time you open the Report Error
dialog.
Optional. Select the check box labeled Send a copy of the e-mail message to me
if you want the client to send a copy to your e-mail address.
Default: Check box cleared. You do not receive a copy.
In the large text box, type a description of your requested change.
 Include any information that may help OCLC staff verify the change. For
example, include other sources you consulted and identify related records.
 The client automatically appends the text of the record to your message. For
details, see appendix E, “Change Requests,” in the OCLC Authorities User
Guide at:
http://www.oclc.org/support/documentation/worldcat/authorities/userguide/
app_changereqs/app_changereqs.htm.
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6

Action
Click Report Error to send the error report.
Or
Click Cancel to close the dialog without sending the report.
Note: You must supply data in all areas of the dialog in order to send the error report.
Results of clicking Report Error:
 The client sends the report to OCLC quality control staff via e-mail
(authfile@oclc.org) using your Internet connection.
 If you requested a copy, the client also sends the report to your e-mail address.
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6. Run batch processing
About batch processing








Batch processing is available for WorldCat and Library of Congress (LC) authority file searches and for
processing record actions on bibliographic and authority records.
Run batch processing for multiple local files at once.
The client stores searches and actions you set on records until you batch process the file. (See Basics,
Manage Local Files, “Manage local files for offline/online cataloging” for more about using local files.)
After you run a batch, the results are downloaded to the same local file.
The client creates batch reports stored in the default local file (the reports are not separate files).
When you run another batch using the same file, data for the new batch run overwrites existing data in
the batch reports for the file.
See alternative quick batch procedure to set or delete holdings on bibliographic records by OCLC
number without first downloading the records (see Take Actions on Bibliographic Records, "Batch set or
delete holdings by OCLC number").

Set options for batch processing
Go to Tools > Options > Batch tab to set the following options:
Option
Number of
matches to
download for
searches
Retain search
keys for failed
searches

Requirement:
Delete LHRs
(local holdings
records) when
deleting holdings

Mark exports and
label printing for
batch processing

How to set
In the Batch tab, under Searching, select the
number of matches to download from the
Maximum Number of Matches to Download list.
In the Batch tab, under Searching, Batch Search
Keys to Retain, select check boxes to keep
search keys or any of the following search results:
 Errors/Not Found
 Too Many Matches
In the Batch tab, under Record Actions, select
the Delete attached LHRs when Deleting
Holdings check box to delete LHRs.
Notes:
 You must set this option to batch delete
holdings successfully.
 This setting does not apply to
interactive delete holdings: When you
delete holdings interactively (logged on),
the system always prompts you to confirm
deleting both your OCLC symbol and
attached local holdings records.
In the Batch tab, under Record Actions, Perform
local actions in batch, select check boxes to
mark records for batch for:
 Bibliographic Record Export
 Label Printing
 Authority Record Export
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No search keys are
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Check box cleared
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Delete Holdings
actions fail
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you are online or offline
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Option
Display or print
batch reports
automatically

How to set
In the Batch tab, select the Display batch reports
automatically and/or Print batch reports
automatically check boxes to select either or
both of these options.

Default setting
Display check box is
selected; print check
box is cleared
Batch reports display
automatically but do
not print automatically

Go to Batch > Process Batch, and click Search Options to set the following options:
Option
Assign a My
Status to
downloaded
bibliographic or
authority records

Apply the default
local constant
data record to
downloaded
records

How to set
1. In the Search Options window, under
Downloaded Bibliographic Records or
Downloaded Authority Records, select
the Assign My Status check box.
2. In the box below the check box, type a My
Status (up to 40 characters of free text).
Note: The text box is unavailable until you select
the Assign My Status box.
In the Search Options window, under
Downloaded Bibliographic Records or
Downloaded Authority Records, select the
Apply default local constant data check box.
Notes:
 The name of the default local constant
data record displays under the check box.
 If no local constant record is set as the
default, the client displays [None], and the
check box is unavailable.

Default setting
Check boxes cleared
Text boxes unavailable
My Status is not
assigned

Check boxes cleared
Constant data is not
applied

Prepare to run batch processing
1

Action
Required for batch processing:

2

Set up a default authorization/password for logon. Set up either:
 A general default authorization in Tools > Options > Authorizations
Or
 A specific default authorization for the local file in File > Local File Manager/
Authorization.
To prepare actions on records for batch processing:
Save the records to your default local bibliographic and/or authority file and mark with
the actions you want to take. See procedures in:
 “Take actions on bibliographic records/Set actions...for batch processing”
 “Take actions on authority records/Set actions...for batch processing”
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3

Action
To prepare WorldCat or LC authority file searches for batch processing:

4

Enter search keys in the default local bibliographic and/or authority save file (Batch >
Enter Bibliographic [or Authority] Search Keys). See procedures in:
 “Enter WorldCat searches for batch processing”
 “Enter LC authority file searches for batch processing”
When ready, run batch processing (see next section).

Run batch processing
1
2

3

4

5

6

Action
On the Batch menu, click Process Batch, or press <Alt><B><P>.
Optional. In the Process Batch window, click Local File Manager to open the Local
File Manager window for managing local files, if you need to relocate, create, delete,
assign authorization, etc., before running a batch.
Optional. In the Process Batch window, select a local file in the list and click Enter
Search Keys to check or enter search keys for batch processing, as an alternative to
entering them from Batch > Enter Bibliographic [or Authority] Search Keys.
In the Local Files list, click check boxes to select the local file(s) you want to process.
Notes:
 The default local bibliographic and authority save files are marked with a red
check mark.
 Select as many local files as you want to process. All files you select are
processed at once.
Under Process, select the types of processing you want to run. Click one or more
check boxes to select the following:
 Online Searches
 Online Record Actions
 If you select this process, the check box for Check date in Replaced becomes
available. Select it to have the system check the master record in WorldCat for
a more recent date.
 Exports*
 Label Printing*
*Note: By default, export and label printing occur immediately whether you are logged
on or offline. Therefore, you must set the Perform local actions in batch options in
Tools > Options > Batch tab in order to mark records for batch- processing label
printing and bibliographic and authority record export. If this option is set, records in
either the online or local save file are marked for batch label print or export, rather than
printed or exported immediately.
Optional. Click to select or clear the Retain file selection check box. (Default: Check
box cleared)
Results:
 If this option is selected, the client keeps the same file selections each time you
open the window until you change them.
 If the option is cleared, the client clears all file selections, and you select the
files you want to process each time you open the window.
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7

Action
Select the processing order for actions on records and for returning search results:

For bibliographic records, select one of the following:
 Date/Time Added (default)
 Save File Number
 OCLC Control Number
 Name
 Title
Note: If you select Name for bibliographic records, the client uses a secondary
sort by title for records that have no name or have the same name.
For authority records, select one of the following:
 Date/Time Added (default)
 Save File Number
 OCLC ARN
 Heading
Optional. Click Search Options to assign a My Status or apply the default local
8
constant data to downloaded bibliographic or authority records (see section on setting
batch options above for details).
When finished, click OK to run batch processing for the selected local files.
9
Or
Click Cancel to close the window without running batch processing.
10 For records marked for some actions, the client may ask if you want to save the
records to the local file after the batch is finished. Click Yes to save or No to delete
after the batch is completed.
Results:
 The batch runs immediately and includes all selected local files.
 The client closes all local file records and lists.
 The Connexion Client Batch in Process window shows the type of processing
and the full path and file name of the file in process. For searches, the window
shows the number of records being downloaded of the total retrieved.
 If you selected the option to display and/or print batch reports in Tools >
Options > Batch, the reports display and/or print.
 The status of record actions is updated from R (Ready) to C (Completed) or F
(Failed) in the local save file records and on the local save file list the next time
you open them.
 The client does not keep your settings in the Process Batch window (helps
prevent re-running a batch by mistake). You must select the file(s) and the
processes to run each time.
 Exception: The client retains your file selection, if you clicked the Retain file
selection check box.
 Searches are deleted from the local file unless you set options to keep
searches that failed (Tools > Options > Batch).
11 Optional. To cancel processing during a batch run, click Cancel Batch in the
Connexion Client Batch in Process window.
Quick batch alternative for bibliographic records to process holdings: Batch process setting or deleting
holdings by OCLC numbers only without having to download the records. For procedures, see Take Actions
on Bibliographic Records, "Batch set or delete holdings by OCLC number."
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Option to check master record before processing actions
Select this option in the Process Batch window to have the client check the Replaced date of the master
record against the local file record before batch- processing the action you marked.





With this option selected: If the date in the master record is more recent than the date in the local
file record, the action on the local file record fails, and the client downloads the newer record to the
local file.
With this option cleared: The client processes your local file records as they are and does not check
whether a newer record is available.
Whether you have this option selected or not: The client always checks the Replaced date of the
master record against the Replaced date of the local record when you process Replace on a record. If
the date in the master record is more recent, the replace action fails.

Open batch reports
Report types. For the bibliographic local save file(s) in a batch run, the client creates a search report, record
action report, export report, and label print report. For the authority local save file(s) in a batch run, the client
creates a search, record action, and export report. The client also creates a report for batch holdings by
OCLC number.
View reports automatically as soon as a batch finishes. By default, when the client completes a batch
run, reports open automatically to show results. The reports open on top of each other, with each window
maximized.
You can clear this option or select another option to print batch reports automatically in Tools > Options >
Batch.
View current batch reports any time after batch finishes. To view the most current batch reports any time:
Action
To view batch results for the default local save files:
On the Batch menu, click View Reports. On the submenu, click one of the following
(or press the corresponding default keystroke):
 Bibliographic Search Report (or press <Alt><B><V><S>)
 Bibliographic Record Action Report (or press <Alt><B><V><A>)
 Bibliographic Export Report (or press <Alt><B><V><X>)
 Label Print Report (or press <Alt><B><V><L>)
 Authority Search Report (or press <Alt><B><V><U>)
 Authority Record Action Report (or press <Alt><B><V><R>)
 Authority Export Report (or press <Alt><B><V><P>)
 Holdings by OCLC Numbers Report (or press <Alt><B><V><H>)
To view batch results for local files that are not the default:
1. On the File menu, click Local File Manager, or press <Alt><F><F>.
2. Select the file type and file for which you want to view reports.
3. Under Batch Reports, click the type of report(s).
4. Click View Reports.
Note: The reports you select open behind the Local File Manager window on top of
each other if more than one opens.
Caution: As soon as you run another batch of searches or actions, the client overwrites the last batch reports
with the information for the new batch run(s).
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Use batch reports
To print the displayed report:
Action
On the File menu, click Print, or click
, or press <Ctrl><P>, and in the Print window,
click Print.
Or
Select only the text you want to print, click Print, and in the Print window under Page
Range, click the Selection button and then click Print.
To copy data in a report:
Action
Use the mouse to click and drag through the data to select it for copying (or to select
all data, press <Ctrl><A>), and on the Edit menu click Copy, or click
, or press
<Ctrl><C>.
Paste the data into an Excel spreadsheet or a text editor for further processing. (If you
paste into a spreadsheet, use features of Excel to organize the data.)

Information shown in batch reports
The header of each type of batch report shows:






Local File (full path and file name of the processed file)
Session ID
Report Start Time
Session Duration
For search and record action reports: Number of bibliographic and authority exports reported for that
file

For each type of batch, reports show:
Type of report
Bibliographic and
authority batch search
reports

Information displayed
 Search errors (this section displays only if the batch had search errors)
 Shows the total number of errors and specifies the type of errors, if
present:
o Too many matches
Shows the number of searches resulting in too many matches and
for each, shows search keys and number of records found
o Error or records not found
Shows the number of searches resulting in errors or records not
found and for each, shows search keys and type of error
 Successful searches (shows the total number)
 For each successful search, shows:
o Search key
o Number of records found
o Local save file number assigned for each record downloaded
o OCLC control number or ARN
o Title*
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Type of report
Bibliographic and
authority batch record
action reports

Information displayed
 Validation errors (this section displays only if the batch had action errors)
Shows the total number of errors and for each error, shows the save file
number of the record, OCLC control number or ARN, title, and the action
that failed
 Successful actions (shows the total number)
For each successful action, shows:
o Save file number of the record you makred with an action for batch
processing
o OCLC control number or ARN
o Title*
o The action that succeeded
Bibliographic and
 Record export errors (this section displays only if the batch had export
authority batch export
errors)
reports
Shows the total number of errors and for each error, shows the save file
number of the record, OCLC control number or ARN, and title
 Successful exports (shows the total number)
For each successful export, shows:
o Save file number of the record exported
o OCLC control number or ARN
o Title*
Label Print report
 Label print errors (this section displays only if the batch had label errors)
Shows the total number of errors and for each error, shows the save file
number of the record, OCLC control number or ARN, and title
 Successful label printing (shows the total number)
For each record that had labels printed successfully, shows:
o Save file number of the record for which labels printed
o OCLC control number or ARN
o Title*
Note on non-Latin script titles in bibliographic records: If linked Latin and non-Latin title fields are in a
bibliographic record, the batch report shows both. Otherwise, the batch report includes either the non-Latin
script title or the Latin script title, depending on which is in the title field.
See details about batch holdings on bibliographic records by OCLC number reports in Cataloging, Take
Actions on Bibliographic Records, ".Batch set or delete holdings by OCLC number."
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7. Authorization levels and cataloging capabilities
Cataloging capabilities
Specific kinds of editing capabilities and actions you can take on bibliographic and authority records depend
on your OCLC cataloging authorization level.
OCLC assigns each library one or more authorization numbers to log on to Connexion. The authorization is
associated with the cataloging level established by your OCLC profile. The authorization tells Connexion
when you log on what actions you are authorized to take.

Authorization levels and what you can do
The following table lists authorization levels in order of most basic to highly specialized, with a list of actions
authorized for each level. Unless specified, actions are available for both bibliographic and authority records if
applicable to both.
Authorization Connexion client authorized actions
Connexion browser authorized actions
level
Search
Search any OCLC database and display
Search any OCLC database and display
retrieved records, including WorldCat, LC
retrieved records, including WorldCat, LC
names and subjects authority file, and the
names and subjects authority file, and the
LC names and subjects history file.
LC names and subjects history file.
 Export records
 Export records
 Display holdings
 Display holdings
 Report errors in records
 Report errors in records
 Create labels
 Create labels
 Print
 Print
 Edit records locally
 Display local holdings
 Save records to local save file
 Search online save file
 Create records
 Use constant data
 Import records
Note:
 In some circumstances (for example, you use a Search authorization for
Resource Sharing activities), your Search authorization may include additional
local holdings capabilities.
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Authorization Connexion client authorized actions
level
Limited
Same actions as for Search plus the
following actions:
 Submit records for review
 Lock records
 Save records to online save file
 Delete records from online save file
 Validate records
 Control headings
Note on maintaining local holdings:
Although local holdings maintenance is
available only in the browser, you can open
the browser local holdings interface and
automatically log on from within the client:
Click Tools > Launch Local Holdings
Maintenance.

Full

NACO (Name
Authority
Cooperative
program)
Agent

Regular
Enhance

Enhance
National

Regular
CONSER
(Cooperative
Online Serials
program)

Connexion browser authorized actions

Same actions as for Search plus the
following actions:
 Edit records locally
 Create records
 Use constant data
 Import records
 Submit records for review
 Lock records
 Save records to online save file
 Search online save file
 Delete records from online save
file
 Validate records
 Control headings
 Create and add, edit and replace,
or delete local holdings
Note on the online save file: Each library has a single online save file associated with
its authorization, which you can access using either the client or the browser interface.
Same actions as for Search plus Limited and the following actions:
 Set and delete holdings on bibliographic records
 Replace master bibliographic records in WorldCat
Note: For specific ways you can upgrade master records based on your
authorization level, go to
http://www.oclc.org/support/documentation/connexion/client/cataloging/bibactions/
 #cat_act_upgrades.
 Add new bibliographic records to WorldCat
 Create and add, edit and replace, or delete your library’s bibliographic institution
records (IRs) (if your logon authorization includes IRs)
Same actions as for Full plus the following actions:
 Replace name authority records in the LC authority file
 Add new name authority records to the LC authority file
Same actions as for Full plus the following actions:
 Set and delete holdings on bibliographic records on behalf of other libraries for
whom the agent is providing cataloging
 Maintain local holdings on behalf of other libraries
Same actions as for Full
Used by Enhance participants to enhance non-national, non-PCC (Program for
Cooperative Cataloging) master bibliographic records in authorized formats, except
records for serials
Same actions as for NACO
Used by Enhance participants to enhance national and PCC master bibliographic records
in authorized formats, except records for serials
Same actions as for Full
Used by CONSER participants to authenticate and maintain master continuing resource
records
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Authorization Connexion client authorized actions
Connexion browser authorized actions
level
CONSER
Same actions as for NACO
National
Used by CONSER participants to authenticate and maintain master continuing resource
records
Notes:
 See more about the Program for Cooperative Cataloging (PCC), including NACO and CONSER, on
the Library of Congress Web site at http://www.loc.gov/catdir/pcc/naco/nodes.html.
 This table does not cover the CatExpress Web-only interface for copy cataloging. CatExpress
authorizations do not have different levels. For more CatExpress information, see the CatExpress
User Guide at:
http://www.oclc.org/support/documentation/catexpress/using/guide/1introduction/chap1.htm#cxoverview.

Definitions of master record upgrades versus records with local edits
Edit mode
Master bibliographic or
name authority record
(locked or unlocked)

Locally edited
bibliographic or
authority record

Definition and notes
 A master record is the version of the record available to all who have
access to Connexion. It does not include local data for any library.
 To replace a master record, it must be locked in WorldCat or the LC
authority file:
o Connexion client: With a WorldCat or save file record open,
click Action > Lock Master Record. Edit the record and replace
it (Action > Replace Record).
Or
Edit the record locally (while it is unlocked), and when you
replace it, let the system lock the record automatically before
completing Replace. Note: If another user has already locked or
replaced the record after you opened or saved it, your replace
action fails and you get an error message
o Connexion browser: With a save file record open, click the
Action list and then click Lock Master Record. Edit the record
and replace it (in the Action list, click Replace Record).
 When you lock a record (or the client locks it before replacing it), no
other user can access the master record until you unlock it or the
Replace is completed.
 Other users can retrieve the record or edit it locally while the master
record is locked.
 A locally edited record is a copy of the master record that you can
modify for your particular library needs, and then export to your local
system, without affecting the master record.
 Any time you edit a record without locking it or replacing it, you are
making local edits. Other users can retrieve the record, edit it locally, or
lock and edit the master record.
 You are using local editing when you do copy cataloging.
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Summary: Authorization levels and making master record edits versus local
edits
The following table summarizes editing and actions on master versus locally edited records, depending on
authorization level:
Record level/
authorization
level
Locally edited
records
Search and
higher
Locally edited
records
Limited and
higher
Master records
Full, NACO, or
higher

Connexion client:
Editing/actions
authorized
Edit records locally;
save to local save
file; export

Connexion browser:
Editing/actions
authorized
Display record; export

Records/modifications authorized

Any record in WorldCat or the LC
authority file.
Client: Any modifications for local use.

Lock, edit, and save
record to local or
online save file;
export

Lock, edit, and save
record to online save
file; export

Lock (optional), edit,
and save (optional)
record; replace;
export

Lock, edit, and save
record; replace; export

Any record in WorldCat or the LC
authority file.
Any modifications for local use.
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Records your library contributed.
Minimal-level records you are
upgrading.
 Records you are enriching
(adding call numbers, contents
notes, subject headings, nonLatin script data, etc.).
For details see “Upgrades to master
bibliographic records and required
authorizations” at http://www.oclc.org/
support/documentation/connexion/client/
cataloging/bibactions/#cat_act_upgrades.

