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1

Print labels

About printing labels

z

z

z

See a list of options in the table below. See also procedures and more details in
Basics, Set Options and Customize, "Customize printing and display of records,
lists, and labels."
The Connexion client automatically creates labels for a displayed bibliographic
record retrieved from WorldCat or from the online or local bibliographic save file if
the record has a call number.
The client extracts appropriate data from the displayed record and places it in the
label. To prepare the label, you can:
—Edit the record to prepare the correct data for the label.
And/or
—Display and edit the label: With the record open, click View > Label or
press <F10>.

z

, or

To print:
—Print labels for a single record from the label display (View > Label).
—Print labels without displaying them first for one record or for records selected
in a list (File > Print Label(s)).
—Set an option in Tools > Options > Batch to mark local file records for batch
processing.

z

z

Classification scheme. When you are online, the client determines the
classification scheme for a label by the authorization you use to log on to the
system. To work with labels offline, you must supply a classification scheme in
Tools > Options > General tab under Offline Cataloging.
To save the text of a label, print to a text file (set the option Output to text file for
labels in Tools > Options > Printing).
Or
Edit the record as necessary to produce the label content you want and save the
record.
Note: If you have a Cutter number in field 092 ‡b but ‡a is blank, the client adds
the call number to 092 ‡a from field 082.

z

Label printing setup
and options

When you work in local files, the client uses settings for label printing from
Tools > Options > Printing, whether you are logged on or offline.

The following table summarizes label setup and options and where to go in the
client to check, enter, or select them:
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Where to check,
enter, or select

Options or settings
Font options:
z Label printer
Default: default printer specified for Windows
z Font type
Default: Arial Unicode MS if installed on your
workstation; if not, your default font in Windows
z Font size
Default: 12 pt.
z Regular or boldface (default: regular)
Default: regular
Note: OCLC recommends selecting the ALA BT
Courier font as the default for printing labels. The font is
supplied when you install the client. It includes the ALA
character set for displaying and printing diacritics and
special characters.

Tools > Options >
Fonts

Select a label printer

Tools > Options >
Printing

Printing options:
z Format
Default: SL4
For more information on formats, see "Label formats."
z Print offsets
Default: 0.0 for top and left
z Type of label stock
Default: continuous
z Enter a tag for pocket labels
z Prompt to start printing at a specific column and row
(available for sheet stock only)
z Print to a text file
Default: option cleared; labels print to your printer
z Define automatic stamps
z Print a sample label to check alignment

Tools > Options >
Printing

Print in batch mode (available for records in the local
bibliographic save file):

Tools > Options >
Batch

Click Label Options
to open the Label
Printing Options
dialog

Set the Label Printing option under Perform local
actions in batch to mark records for printing in batch
rather than printing immediately
Define a classification scheme for offline cataloging
(required for working with labels offline; if specified, also
used for printing labels for records in the local file when
online)

Tools > Options >
General

For more information about setting options and customizing labels, see Basics,
Set Options and Customize, "Customize printing and display of records, lists, and
labels."

Page 5 of 22

Cataloging: Print Labels
Display, edit, and print
a label
Action
1

Display a bibliographic record and edit as needed. For instance, you may need to:
z Add a call number, edit the existing call number, or suppress the call number (see
the last section of “Label formats”).
z Type input stamp(s) in brackets in the OCLC Holding Library Code field (049 ‡a).
z Add a DDC class number (from 082 ‡a)
z Insert a Dewey Cutter number (from 092 ‡b)
z Edit text in the author (1xx) or title (245 ‡a) fields that supply the information for
the label content.

2
Click View Label or

or press <F10>.

Results:
The Label dialog opens showing data extracted from the record based on:
z The label format you specified in Tools > Options > Printing/Label Options (if
you do not select one, the default format is SL4)
z The classification scheme associated with your OCLC authorization or, if working
offline with records in the local save file, the classification scheme you define for
offline cataloging in Tools > Options > General tab.
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Action
3

In the Label dialog, you can:
z Edit text in the label if needed
Tip for SL4 and SL6 formatted labels only:
Select the Mirror Edits check box to automatically add the same edits you make
for the Pocket 1 label to the Pocket 2 label. (Default: Check box is cleared. You
can edit Pocket 1 and Pocket 2 text independently). The Mirror Edits options is
available only when Pocket 1 and Pocket 2 text matches exactly.
z

z

z

z

4

Enter diacritics or special characters in label text:
1. In the Label dialog, click ALA Entry. The ALA Character Selection dialog
opens.
2. Select a diacritic or character by its graphic in the chart or by its name in the
ALA Character Name list.
3. Click Insert (inserts without closing the dialog--you can enter additional
diacritics or characters), or click Insert and Close (inserts and closes the dialog).
Note: OCLC recommends selecting the ALA BT Courier font (supplied when you
install the client) for printing labels. The font includes the ALA character set for
displaying and printing diacritics and special characters in records. (You can set
the font as the default for labels in Tools > Options > Fonts.)
Specify print constants for printing labels for multiple copies or parts (for the
procedure, see “Print labels for multiple copies or parts” below)
Change the number of copies to print:
— In the Copies of Each box, type a number from 1 to 999 (default: prints 1
copy).
View labels for other holding libraries:
— Select a holding library symbol in the Holding Library Code list. Holding
libraries listed are those whose codes appear in field 049 of the record.

When finished, click Print.
Results:
The label set prints immediately
Or
If printing to a text file (an option you select in Tools > Options > Printing tab), the
client appends the text of this label set to the labels in the text file you specified.
Or
If you selected the Prompt for Options check box under Tools > Options >
Printing for printing labels on Sheet stock, the Column and Row Options dialog
opens so that you can select the column and row to start printing.
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Print labels for one or
more records without
first displaying label

When the data in records that impacts label printing is correct (that is, you do not
need to edit the record(s) before printing), use the following procedure to print
labels:
Action
1

Display a bibliographic record for which you want to print labels.
Or
Select records in a list:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional
entry.
Tip: If you want the labels to print in a particular order, click a column heading to
sort the list by the data that provides the sort order you want.

2

Click View > Print Label(s) or press <Shift><F10>.

3

Optional. If you selected the Prompt for Options check box in Tools > Options
Printing (click Label Options):
z And you selected multiple records to print labels, the Column and Row Options
window opens. Select a row and/or column of the list where you want to start
printing labels, or accept the default, column 1, row 1.
z And you selected one record to print a label, the Print Label window opens:
— Change the number of copies you want to print
Default: 1
— Specify print constants for printing labels for multiple copies or parts (see
section below)

4

Click OK to print or Cancel to close the dialog without printing.
Results:
z Whether you are online or offline (working with records in the local save file), the
labels print immediately.
Or
If you selected Print to File in Tools > Options > Printing tab, whether you are
online or offline, the labels print immediately to the file you specified.
Or
If the record(s) for which you are printing labels are in the local save file and you
set the option to print in batch mode, the record(s) are marked for batch. The
label status changes to R (Ready).
z For the labels, the client uses:
— The label format you specified in Tools > Options > Printing. If you do not
select one, the client uses the default format is SL4. See "Label formats" below
for more information.
— The classification scheme associated with your OCLC authorization or, if
working offline with records in the local save file, the classification scheme you
define for offline cataloging in Tools > Options > General.
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Batch print labels for
records in local file

You must set an option to mark records for label printing and then print in batch:
Action
1

Since labels print immediately whether you are logged on or offline, you must select
an option that tells the client to print in batch mode:
Click Tools > Options, or press <Alt><T><O>, and then click the Batch tab.

2

In the Record Actions area under Perform local actions in batch, select the
Label Printing check box.

3

Click OK or press <Enter>.
Result: The client keeps your setting each time you open the program unless you
change it.

4

Display a bibliographic record from the local save file for which you want to print
labels.
Or
Select records in a local bibliographic save file list:
To select adjacent records, click to highlight the first entry, and then press and hold
<Shift> and click the last entry. Or to select nonadjacent entries, click to highlight the
first entry, and then press <Ctrl> and click to highlight each additional entry.

5

Click File > Print Label(s), or press <Shift><F10>.
Results:
z The record(s) are marked for printing labels in batch mode.
z The label status in the record's status bar or in the Label column of the
bibliographic local file list changes to R (Ready).

6

When ready, run batch processing. (See Cataloging, Take Actions on Bibliographic
Records, "Run batch processing.")
Results:
For the labels, the client uses:
z The label format you specified in Tools > Options > Printing (if you do not select
one, the default format is SL4
z The classification scheme associated with your OCLC authorization or, if working
offline with records in the local save file, the classification scheme you define for
offline cataloging in Tools > Options > General.

7

Optional. If you want to switch to printing labels immediately rather than in batch,
clear the setting in Tools > Options > Batch.

Tips for undoing or redoing batch label printing:
z

If records are selected for batch printing labels (Label status = R for Ready), and
you decide not to print the labels, remove the Ready status:
With the record open, or with records selected in the local file list:
a. Click Action > Set Status (or press <Alt><Shift><S>).
b. Select the Label Print check box.
c. Click OK.
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z

If record labels have been batch printed (Label status = C for Completed), but
you need to reprint them via batch:
With the record open, or with records selected in the local file list:
a. Click File > Print Label(s) (or press <Shift><F10>). The Label status changes
from C to R.

Enter print constants
for printing labels for
multiple copies or
parts

You can add print constants to labels that allow you to:
z

Automate printing labels for multiple copies of items, multpart items, and
multivolume sets

z

Print labels with different years of publication for the volumes of a multivolume set

z

Use print constants that support your library's practices

z

Specify ranges of numbers or years for labels or specify a range to print on one
label
Action

Examples of printing
labels for multiple
copies or parts

1

View a label for a displayed bibliographic record (View > Label).

2

In the Print Constant 1 box of the Label dialog, type the text of the first print
constant you want to appear on labels.

3

In the first Numbers box, type specific numbers, ranges of numbers, specific years,
or ranges of years to appear with Print Constant 1 on labels.
z For print constants, type up to 8 alphanumeric characters.
z For numbers, use Arabic numerals, commas, and hyphens.

4

Repeat steps 2 and 3 for the Print Constant 2 box, if needed.

5

To print multiple copies of each label in the set, type the number of copies in the
Copies of Each box.

6

When the label is ready, click Print.

To produce...

In the Label dialog, do this...

Labels for multiple
volumes or parts

1. In the Print Constant 1 box, type v. or pt.
2. In the Numbers box, type:
Numbers separated by commas - 1,2,3
Or
A range of numbers - 1-3

Labels for multiple
copies of an item

1. In the Print Constant 1 box, type c.
2. In the Numbers box, type:
Numbers separated by commas - 1,2,3
Or
A range of numbers - 1-3
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Add an input stamp

To produce...

In the Label dialog, do this...

Labels for multiple
copies of a
multipart item

1. In the Print Constant 1 box, type v. or pt.
2. In the Numbers box, type:
Numbers separated by commas - 1,2,3
Or
A range of numbers - 1-3
3. In the Print Constant 2 box, type c.
4. In the Numbers box, type:
Numbers separated by commas - 1,2,3
Or
A range of numbers - 1-3

Labels for a single
item that contains
multiple volumes or
parts

1. In the Print Constant 1 box, type v. or pt.
2. In the Numbers box, type a specific range of part
numbers enclosed in quotation marks - "3-5"

Labels for multiple
volumes published
annually

1. Leave the Print Constant 1 box empty.
2. In the Numbers box, type:
Specific years separated by commas - 1980, 1982, 1985
Or
A range of years - 1980-1985
Or
A specific range - 1980, "1981-1982", 1983

Input stamps add data to a label to identify a special characteristic, location, or other
information about the specific item, such as an oversize indicator.
You can edit a record to add an input stamp above the call number on spine labels
and before the call number on card and pocket labels.
To add an input stamp:
Action
With the bibliographic record displayed, type one of the following in field 049:
z To place the data above the call number:
Type the data in square brackets ([ ]) preceding the first holding library code.
z To place the data below the call number:
Type the data in square brackets ([ ]), following the first holding library code.
z To leave a blank line to separate the input stamp from the call number:
Type one space (press spacebar once) inside a set of square brackets [ ]
immediately before or after the holding library code, depending on whether the
input stamp precedes or follows the holding library code.
Notes:
z For multiple lines, type each line in a separate pair of brackets.
z Lines can contain up to 8 characters.
Examples:
z To print the data REF DESK above the call number, type:
[REF DESK]OCL
z To print REF DESK below the call number, type:
OCL[REF DESK]
z To insert a blank line between the call number and REF DESK, type:
OCL[ ][REF DESK]
Page 11 of 22

Cataloging: Print Labels
Print a DDC class
number and add a
Cutter number to a
label

z

z

z

z

z

The Dewey Decimal Call Number appears in field 082 of a record if the Library of
Congress or another library assigned one.
If your OCLC authorization number is set up to use the Dewey classification
scheme, an empty field 092 (Locally Assigned Dewey Call Number) is inserted
when you retrieve a record from WorldCat or the online bibliographic save file.
When you take an action on the record (send a command to the system), such as
Update or Validate, the client moves the data in 082 ‡a to the 092 field.
To complete the Dewey call number, you can enter an item number (Cutter
number) in 092 ‡b or use one of the OCLC Dewey Cutter macros provided with
the client to determine a Cutter number and insert it in 092 ‡b automatically.
The OCLC Four-Figure Cutter Tables are revised and expanded versions of:
—Cutter Three-Figure Author Table
—Cutter-Sanborn Three-Figure Author Table
The table expansions balance the distribution of main entries over the Cutter table
entries and minimize conflicts between similar names. The expanded OCLC FourFigure Cutter Tables are compatible with the existing two-figure or three-figure
schemes.

Assign keystrokes to run the Dewey macro
To run the Dewey Cutter macro, you must assign a keystroke shortcut. Assign a
shortcut key to the macro your library uses: the Cutter Four-Figure Author Table
(supplies single letter with numbers) or for the Cutter-Sanborn Four-Figure Author
Table (supplies two letters with numbers):
Action
1

Click Tools > Keymaps or press <Ctrl><T><K>.

2

Under Display Commands for Category, select Macro.

3

In the Macros list, click the plus sign (+) next to Dewey (macro book).

4

Select the FourFig macro or the Sanborn macro*, then place the cursor in the
Press New Shortcut Key box and press the keys you want to assign to run the
macro.
*Note: The FourFig macro uses the Cutter Four-Figure Table, and the Sanborn
macro uses the Cutter-Sanborn Four-Figure Table. See more about which table to
use below.

5

Click Assign.

6

When finished, click OK or press <Enter> to close the dialog.

For additional, general information about assigning and using keystroke shortcuts
for actions in the client, see Basics, Set Options and Customize, “Customize
keystroke shortcuts for menu items, macros, or characters.”
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Prepare and print Dewey call number
To print the Dewey classification number from the 082 ‡a and add an item number
or use the Dewey Cutter macro to automatically add an item number:
Action
1

With a bibliographic record displayed, add, verify, or edit a Dewey classification
number in field 082 ‡a.

2

In field 092, leave subfield a blank. In ‡b, type the item number for the
call number area.
Note: A comma-space in Dewey call number data inserts a line break. The client
deletes the comma and moves data following the space to the next line. See “Label
formats” for more information.
Or
Use a Dewey cutter macro to automatically assign a Dewey Cutter number and
insert the number in 092 ‡b
z To base the Cutter number on the main entry, press the shortcut keystroke you
assigned for the type of Cutter number you want (Cutter table or Cutter-Sanborn
table).
Result:
The Dewey Cutter macro identifies the main entry, looks up the Cutter number in
the selected Cutter table, and inserts the Cutter number in 092 ‡b.
Or
To base the Cutter number on text selected in the record:
1. Highlight the text in the record.
2. Press the shortcut key you assigned for the type of Cutter number you want.
3. When asked if you want to continue Manual Cuttering, click Yes for a Cutter
number based on the highlighted text.
Or
Click No for a Cutter number based on the main entry.
z

Result of responding Yes:
The Dewey Cutter macro looks up the Cutter number in the selected Cutter table,
and inserts the Cutter number in 092 ‡b.
3

Complete any other editing in the record.

4
Click View > Label or
5

or press <F10>.

In the Label dialog, check the label content, edit if needed and, when ready to print
the label, click Print.
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Which OCLC Cutter table should you use?
Select a table based on your existing Cutter numbers:
z

z

Use the Cutter-Sanborn Four-Figure Table (Sanborn macro) if your library's
existing cutter numbers include only a single letter with numbers.
Examples:
Adams, John: A2145
Adams, Ruth: A2169
United States. Dept. of the Interior: U5864
Use the Cutter Four-Figure Table (FourFig macro) if your library's existing cutter
numbers include two letters with numbers.
Examples:
Adams, John: Ad185
Adams, Ruth: Ad194
United States. Dept. of the Interior: Un365
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2

Label formats

Label formats

The client provides four label formats and preselects format SL4 when you install
the program. To select a different format, go to Tools > Options > Printing tab. The
following table provides details about each format:
Format

Brief Description Label Set Produced

SL4
(default)

Spine label and
two four-line
pocket labels

z

z
z
z
z

z

SL6

Spine label and
two six-line
pocket labels

z

z
z
z
z

z

SLB

Spine label and
one four-line
pocket label

z

z
z
z
z

z

SP1

Spine label only

z

z

1 spine label: up to 9 lines of 8 characters each
for call number and input stamps
2 card/pocket labels: 5 text lines
Call number: 1 line
Main entry (author or uniform title): 2 lines
Title and any additional tag specified for holding
library code: 2 lines
No blank lines
1 spine label: up to 15 lines of 8 characters
each for call number and input stamps
2 card/pocket labels: 5 text lines
Call number: 1 line
Main entry (author or uniform title): 2 lines
Title and any additional tag specified for holding
library code: 2 lines.
Blank lines separate text groups
1 spine label: up to 9 lines of 8 characters each
for call number and input stamps
1 card/pocket label: 5 text lines
Call number: 1 line
Main entry (author or uniform title): 2 lines
Title and any additional tag specified for holding
library code: 2 lines
No blank lines
1 spine label: up to 9 lines of 8 characters each
for call number and input stamps
No card/pocket labels

Note: The client does not directly support the SP2 format (two spine labels, no card/
pocket labels). To produce two spine labels, use the SP1 format and print two
copies of the label.
Format parameters:
comparison table

Part of Label

Lines/Characters per Line

Spine

SL4

SL6

SLB

SP1

Call number and input stamp

9/8

15/8

9/8

9/8

Call number and inpurt stamp

1/28

1/28

1/28

None

Main entry

2/55

2/55

2/55

None

Title (and added tag, if any)

2/55

2/55

2/55

None

Blank lines

No

Yes

No

None

Card or Pocket
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Call number format on
spine label

Call Number
(Field(s) of origin) Format

Example

Library of
Congress

Line 1: alphabetic part or class number
Line 2: numeric part of class number
Line 3: period and first cutter, or data that
follows a space or ‡b
Line 4: second cutter, or data that follows a
space or ‡b
Line N*: data that follows a space or commaspace

DR
340.3
.N4
A313
1969

Dewey
(092)
Class number up
to 8 characters

Line 1: entire class number
Line 2: data that follows ‡b
Line 3: data that follows a comma-space

813.45
Uris

Dewey
(092)
Class number 9-11
characters

Line 1: numerals preceding decimal point
Line 2: decimal point and following numerals
Line 3: data that follows ‡b
Line N*: data that follows a comma-space

929
.5097742
D59

Dewey
(092)
Class number up
to 12 characters

Line 1: numerals preceding decimal point
Line 2: decimal point and next 7 numerals
Line 3: remaining numerals
Line 4: data that follows ‡b
Line N*: data that follows a comma-space

779
.9914950
3700924
M26
1972

Library Archives
Canada
(055)

Line 1: alphabetic part of class number
Line 2: numeric part of class number
Line 3: first cutter, or data that follows a space
or ‡b
Line 4: second cutter, or data that follows a
space or ‡b
Line N*: data that follows a comma-space

WA
540
AA1
C66b
1973

Line 1: data in first ‡a
Line N*: data in next ‡a

Microfiche
H879c

National Library of
Medicine
(060, 096)
National
Agricultural Library
(070
Local
(098,099)

*N = any line number higher than the preceding line number in the list.

Notes:
z

z

When the client extracts the call number from fields 092, 090, and 096, ‡e and ‡f
print the same as ‡b.
When the client extracts the call number from fields 098 and 099, ‡e and ‡f print
the same as ‡a.
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Fields used to display
data in labels
Label Area

Source of Information
(fields and subfields)

Title

245 a

Punctuation is suppressed except
question marks (?) and
exclamation points (!)

Author

100 a b d
110 a b d
111 a d n
130 a d

The client selects author
information from main entry fields
1xx.
The author area remains blank if
a record has no 1xx fields.

Call number

Library of Congress:
099, 098, 090, 050, 092

The client extracts a call number
based on the classification
scheme associated with your
OCLC authorization.

Dewey:
099, 098, 092, 090, 050

Notes

Fields are listed in order of
National Library of Medicine: priority for selection.
099, 098, 096, 060, 090, 050
The system does not pull call
Canadian:
numbers from 852, 082, or 086
099, 098, 055, 090, 050
fields.
Government:
099, 098, 090, 050, 092
National Agricultural Library
099, 098, 070, 090, 050

Input stamp
Suppress call number

Note: To use a government
document classification number
(field 086) in a label, you must
retag the field to a valid field for
your classification scheme (see
list). The client cannot extract a
call number from field 086
because no rules exist for parsing
the numbers into lines.

049 a

To print labels without a call number:
Action
In the record, enter lowercase x as the only character in the selected call number
field.
Results:
z Call number is not printed on labels
z Automatic stamp specified for the holding library does print. Change the setting
or edit the label display to remove or adjust the automatic stamp
z Input stamps in the 049 field do print. Edit the record or the label display to
remove or adjust input stamps
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3

Keystroke shortcuts for editing labels
If you prefer, you can use the keyboard rather than the mouse for editing labels. The
following table lists keystroke shortcuts for labels:
To Move Insertion Point...

Press...

To next area of label

<Tab>

To previous area of label

<Shift><Tab>

One character left

<Left arrow>

One character right

<Right arrow>

One word left

<Ctrl><Left arrow>

One word right

<Ctrl><Right arrow>

One line up

<Up arrow>

One line down

<Down arrow>

To beginning of current line

<Home>

To end of line

<End>

To end of label area

<Ctrl><End>

To beginning of label

<Ctrl><Home>

To select this text...

Press...

One character left

<Shift><Left arrow>

One character right

<Shift>>Right arrow>

One word left

<Shift><Ctrl><Left arrow>

One word right

<Shift><Ctrl><Right arrow>

To end of line

<Shift><End>

To beginning of line

<Shift><Home>

To add, cut, copy, or paste text...

Press...

Toggle between insert and overwrite
mode

<Insert>

Cut selected text and put on Windows
clipboard

<Ctrl><X>

Copy selected text to the Windows
clipboard

<Ctrl><C>

Paste text at the cursor location

<Ctrl><V>

Note: To cut, copy, or paste text, you can also use the menu commands, toolbar
buttons, or the right-click menu, just as you do for editing records. See below.
To cut selected text...

On the Edit menu, click Cut or click
.
Or
Right-click the selected text. On the
popup menu, click Cut.
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To Move Insertion Point...

Press...

To copy selected text

On the Edit menu, click Copy or click
.
Or
Right-click the selected text. On the
popup menu, click Copy.

To paste cut or copied text...

On the Edit menu, click Paste or click
.
Or
Right-click the selected text. On the
popup menu, click Paste.
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