Authorities Manual

Last Updated: 25 February 2013
Table of Contents
OVERVIEW ......................................................................................................................... 6
Local Authority Control within Amlib ................................................................................. 7
Shared Authorities (Non Unique) ....................................................................................... 7
Non-Shared Authorities (Unique) ....................................................................................... 7
Non-Authorities .................................................................................................................. 7
MARC TAGS .......................................................................................................................... 8
Subfields ............................................................................................................................... 9
Creating a New Tag ........................................................................................................... 11
URL Tags ............................................................................................................................ 12
Display a Marc Tag in the NetOpacs ................................................................................ 13
Standard ............................................................................................................................. 15
Import/Export ...................................................................................................................... 16
Keyword Restrictors .......................................................................................................... 18
NetOpac Search Screens Search Codes ........................................................................... 20
Log of Successful / Unsuccessful Searches ..................................................................... 23
SEARCHING FOR AN AUTHORITY WITHIN THE AUTHORITY APPLICATION .................. 25
Search Tips ......................................................................................................................... 26
Searching for Authority Data in Stockitem/Catalogue ....................................................... 27
Cross Referencing ............................................................................................................. 29
Catalogue Keyword Searches ......................................................................................... 29
Authority Date Greater Less ......................................................................................... 30
AUTHORITY MAINTENANCE & PARAMETERS ................................................................ 31
Show Unused/Used Authorities ....................................................................................... 31
Change the Marc Tag of an Authority ........................................................................... 31
Change a Single Tag ......................................................................................................... 32
Change Multiple Tags (using a Saved File) ..................................................................... 34
Authority Replace (Authority Merge) ............................................................................. 37
To Modify an Existing Authority ..................................................................................... 39
Scope Notes ....................................................................................................................... 40
SEE AND SEE ALSO REFERENCES .................................................................................... 43
See Also (BT Broader Term, NT Narrower Term, RT Related Term) ................................. 44
Symbols for Preferred (Allowed) Terms ........................................................................... 47
See (Use) ............................................................................................................................ 48
Symbols for Non-Preferred (Non-Allowed) Terms .......................................................... 48
Seen By (Use For) ............................................................................................................. 50
See and See Also References Across MARC Tags ............................................................ 51
APPENDICES

REPORTS

MARC TAG MAINTENANCE

AUTHORITY CONTROL WITHIN THE CATALOGUE

MARC TAKE

Appendix 1: Loading SCIS Authority Data

Marc Export

Show as Default

Set Search Size

Keyword Stop List

Authority Enquiry Options

Report Samples

Order By (F9 Order)

Where Parameters (F7 Where)

Catalogue Update Options

F6 Marc Log

Authority Data

Catalogue Data

Insert

Replace

Modify

Delete

Show/Hide

Authority Maintenance Facility

ISBN Formats

Taking Off Responsibility in Title (Tag 245)

Add an Authority to Catalogue Records in a File

Remove from Cats in File

REPORTS

OTHER AUTHORITY MENU ITEMS

Authority Enquiry Options

Keyword Stop List

Set Search Size

Show as Default

Marc Export

APPENDICES

Appendix 1: Loading SCIS Authority Data

Importing into Amlib

Page 4
OVERVIEW

This course is designed for Amlib users who would like to learn more about the Authorities module and how it relates to the Catalogue module, NetOpacs and other modules.

The following aspects will be discussed:

- Purposes of Authority Control
- Using Authority Headings in Catalogue
- The Authorities application – searching, modifying, See, See Also, Seen By cross-references
- Marc Tags
- Authority Maintenance including Replace, Merge, Refresh
- Authority Import
- Reporting new Authorities

Authority control means to follow a recognised or established form. For example: Subject Headings should match an existing heading or be created following rules for construction. Authority control has several purposes:

1. **Consistency**: Ensures that terms entered match an existing heading, otherwise a new heading is created. Therefore searching is easier as there is unlikely to be variations. For example: J.K. Rowling, Joanne K. Rowling, Joanne Rowling, etc.

2. **Cross References**: Patrons are guided to alternative headings. The ability to put see and see also references is useful for library administrators. For example: Roller Blading, see Inline Skating. Therefore, it enhances search possibilities. Nothing found when searching Shares or Stock Market (preferred terms are Stocks and Stock Exchange). Nothing found when searching Renovations (preferred term is Interior Decoration). Tidal Waves found 6 entries, Tsunamis found more than 30. Should have Tidal Waves see also Tsunamis to link the two headings.

3. **Speed of Entry**: Authorised headings can be selected from a list, which eliminates manual entering of data
Local Authority Control within Amlib

There are 3 levels of Authorities: **Shared Authorities**, **Non-Shared Authorities** and **Non-Authorities**.

**Shared Authorities (Non Unique)**

- For example: *Authors, Series and Subjects*

The Tag is not considered to be unique to a catalogue and is linked as an Authority used in *many* catalogue records. For example: a *Subject* (Tag 650) is usually shared by many catalogue records.

It is possible for a title to be considered not unique and for all catalogues with the same title to be linked even if they are in fact different books. This can be configured according the preference of the individual site.

**Non-Shared Authorities (Unique)**

- For example: *ISBN and Titles (usually)*

The Tag is considered to be unique to a catalogue. For example: an *ISBN* (Tag 020) is usually unique to each catalogue.

**A Title Statement (Tag: 245) can be considered unique. A new authority will be created for every new title regardless of duplication.** Maintaining the 245 | Title as an Authority simply ensures consistency. Otherwise it can be setup as a non-Authority.

**Non-Authorities**

- For example: *Extent and Notes*

The Tag is not an Authority and consistency is not maintained.
MARC TAGS

MARC (MAchine Readable Catalogue) is a standard for storing bibliographic records, in a particular format that can be read, retrieved and manipulated by a computer. This standard means that catalogue data may be exchanged between Libraries and/or Cataloguing agencies.

Although most libraries receive data rather than distribute it, Amlib stores Catalogue data in Tag and Subfield format. A MARC entry can easily be recreated and also replicates data in order to create enquiry indexes and keywords.

The Marc Tag definitions that you maintain in this application control the following:

- which Tags are to be held on the system
- which Subfields of these Tags are to be kept
- which Subfields are used to build enquiry indexes
- which Subfields are used to build enquiry keywords
- which Subfields are used in the Authority file
- which Subfields are used in the Catalogue file

WARNING: All of these parameters have a vital role within the system and must only be changed after careful consideration of the possible consequences.

To access the Marc Tag definitions:

1. Launch the Amlib client
2. Go to Main > Authorities > MarcTags – the Marc Tags Within the System screen will display:

![Marc Tags Within the System - STAFF at Chelsea Library](image)

All Tags that you wish to use within the system must be defined here. Associated with each Tag is Subfield [F7 SubF] and format (punctuation) [F8 Format].
<table>
<thead>
<tr>
<th>COLUMN NAME</th>
<th>DESCRIPTION / EXAMPLES</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tag No</td>
<td>The Tag number as it relates to the USMARC format – for example: 245 is always Title Statement</td>
</tr>
<tr>
<td>Tag Description</td>
<td>A description that can be entered to describe the Tag No in the first column</td>
</tr>
<tr>
<td>Can the Tag be Repeated in a</td>
<td><strong>Yes</strong>  Repeatable Tags: A catalogue entry can have certain Tags that can be repeated – for example: 700</td>
</tr>
<tr>
<td>Catalogue? (Y/N)</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>No</strong> Non-repeatable Tags: Some Tags cannot be repeated in the same catalogue entry – for example: 100</td>
</tr>
<tr>
<td>Default Indicator 1 and 2</td>
<td>Indicators are used by the system to “treat” text or categorise a Tag. It is possible to set up default indicators for some Tags.</td>
</tr>
<tr>
<td></td>
<td>• See: <a href="#">Appendix 4: US MARC</a> for more information on indicators</td>
</tr>
<tr>
<td>Is the Tag an Authority that is</td>
<td><strong>Yes</strong> The Tag is considered to be unique to a catalogue – for example: a 020</td>
</tr>
<tr>
<td>only used in 1 Catalogue? (Y/N)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>A title can be considered <strong>unique</strong>. A new Authority will be created for every new title regardless of duplication.</td>
</tr>
<tr>
<td></td>
<td><strong>No</strong> The Tag is not considered to be unique to a catalogue and is linked as an Authority used in many catalogues – for example: a 650</td>
</tr>
<tr>
<td></td>
<td>A title can be considered <strong>not unique</strong> and all catalogues with the same title will be linked even if they are in fact different books. This can be configured according the preference of the individual site.</td>
</tr>
<tr>
<td>Keyword Search Code</td>
<td>Keyword search identifiers can be created to use with Tags for search purposes. An identifier will need to be determined for each Tag. During enquiries, keyword searches are restricted to specific Tags using these identifiers.</td>
</tr>
<tr>
<td></td>
<td>For example: Title-related Tags (245, 246 and 490) may have a keyword identifier of 'T'. Any T.keyword search would find keywords within Title Statement, Series Statement or Varying (Added) Title. These are also identified in any Opac or NetOpac keyword searches. The letters used in this screen refer to the Keyword Codes set in Application&gt; KeywordDesc.</td>
</tr>
<tr>
<td></td>
<td>Please Note: If keywords already exist then changing the keyword identifier will not recreate those keywords.</td>
</tr>
</tbody>
</table>

**Subfields**

Subfields ($) are subdivisions of Tags. The number of Subfields will vary, but all Tags have at least one Subfield. Having defined a Tag, the Subfields to be used are specified.
To access the Subfields:

1. From the Marc Tags Within the System screen, select a Tag – for example: **650 | Subject – Topical Term**

2. Click the **F7 SubF** button – the Tag Subfields screen will display:

<table>
<thead>
<tr>
<th>COLUMN NAME</th>
<th>DESCRIPTION/EXAMPLES</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subfield Description</td>
<td>A description that defines the Subfield so the operator can recognise its purpose.</td>
</tr>
<tr>
<td>Can be Repeated (Y/N)</td>
<td>Is this a repeatable Subfield for this Tag? Can you have more than one Subfield of the same letter? For example: more than one $a Subfield for an Author.</td>
</tr>
<tr>
<td>Authority (Y/N)</td>
<td>Is this Subfield part of the Authority? This is usually set to Y except in the case of certain Tags where the data is not shared with other records – for example: <strong>500$a</strong> (Notes) and <strong>490$v</strong> (Volume).</td>
</tr>
<tr>
<td>Used in Search Key (Y/N)</td>
<td>Some Subfields although part of the Authority are not necessarily used for searching purposes – for example: the **100</td>
</tr>
</tbody>
</table>

The Authority Key is appears in GREY BOLD text in the Authority.

<table>
<thead>
<tr>
<th>Used in Marc Display (Y/N)</th>
<th>The Catalog screen display shows those Subfields that have a Y in this column. Though visible the Subfield is not necessarily searchable.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>For example: $d Subfield may have Y in this column but N in the Search Key (Y/N) column:</td>
</tr>
</tbody>
</table>
Create Keywords (Y/N)

Although you may have specified a Keyword Descriptor against the Tag itself you must still specify which Subfields (if any) are to have keywords created.

Seq No

When Tags are concatenated for display purposes then the Subfields must be shown in a specific sequence according to the MARC rules. This is defined here but may be overridden for specific Tags in Catalogue entry.

When reading external files *Amlib* assumes Subfields are already in the correct order.

Also Create Tag

Occasionally, a Tag needs to create an additional Tag – for example: a 700 | Additional Author if it has a Subfield: $t needs to create a 740 | Additional Title Tag. These are preset and should not need to be altered by the operator.

Also Create SubF

Occasionally, a Tag needs to create additional Subfields – for example: a 700 | Additional Author if it has a Subfield: $t needs to create a Subfield: $a for the 740 | Additional Title Tag. These are preset and should not need to be altered by the operator.

Creating a New Tag

Only those Tags defined on the system will be available for data coming from the import. For example: if a Tag: 655 is imported via *SL* of WA, this Tag will only go into *Amlib* if the Tag is defined.

1. Launch the *Amlib* client
2. Go to Main > Authorities > MarcTags – the Marc Tags Within the System screen will display
3. Click the F1 New or F2 Insert button – anew entry will appear in the table:

![Marc Tags Within the System - STAFF at Chelsea Library](image)

4. Type in the Tag details: Tag No, Tag Description, etc
5. Click the F3 Save button
6. Select the new Tag line and click the F7 SubF button – the Tag Subfields screen will display:
7. Fill in the table as appropriate
8. Click the **F3 Update** button when complete

**URL Tags**

Ensure the **856 – URL Authority** Tag has been defined, and that there is $u$ and $z$ Subfields:

1. Launch the *Amlib* client
2. Go to **Main > Authorities > MarcTags** – the *Marc Tags Within the System* screen will display:

3. Check to see if the **856 | Electronic location and access** Tag is in the list of Tags (it may be also be called **979 | URL Link**)
4. If it is NOT present, then you can add one as follows:
   a. Click the **F1 New** button
   b. Fill in the fields as shown in the table below
HEADING | DETAILS
--- | ---
Tag No | 856
Tag Description | Electronic location and access
Default Ind 1 | <leave blank>
Default Ind 2 | <leave blank>
Can the Tag be Repeated in a Catalogue (Y/N) | Y
Is the Tag an Authority that is only used in 1 Catalogue (Y/N) | N
Keyword Search Code | <leave blank>
Default Catalogue Show Sequence | 85600
Allow Tag Xrefs with these comma sep list | 856

5. You will also need to check/create Subfields for the 856 Tag:
   a. Highlight the 856 Tag
   b. Click the F7 SubF button - the Tag Subfields table will display:

   c. Add the ($u) and ($z) Subfields as shown in the table below:

   HEADING | DETAILS
--- | ---
Subfield | u | z
Subfield Description | URL | Descriptor
Can be Repeated (Y/N) | N | Y
Used in Search Key (Y/N) | Y | Y
Used in Marc Display (Y/N) | Y | Y
Create Keywords | N | N
Seq No | 10 | 20
Also Create Tag | <leave blank> | <leave blank>
Also Create SubF | <leave blank> | <leave blank>

d. Click the F3 Update button when complete

The 856 Tag has now been configured.

Display a Marc Tag in the NetOpacs
Please Note: It is possible to add, alter the headings and selection of Marc tags that display in the Catalogue view (MarcList.htm screen) for the NetOpacs. For example, simplify the Catalogue display by limiting the Number of Marc Tags to display and make the Authority headings more meaningful.

1. Go to Main > Supervisor > Supervisor
2. From the menu, select LibraryMenu > Opacs > OpacDisplayTags – the Marc Tags Within the System screen will display

3. Click the F1 New or Insert button – a new entry will be added to the table
4. Type in the Tag No to display and the Tag Description (the latter will display in the Catalogue view on the NetOpacs as the heading)
5. Click the Update button
6. Exit and restart the Amlib client for these changes to take effect

Please Note: After changing settings, ensure that the NetOpacs are refreshed by stopping and starting the WebConsole on the NetOpacs server (traffic lights on the Taskbar or by stopping and starting the WebConsole Service).

Format
Formats are used to automatically place punctuation within Tags. The main use for this is for Subject Headings where a hyphen is required between the Main Heading and a Subdivision – for example: Spain – Fiction.

WARNING: Adding punctuation may affect the importing of records from cataloguing agencies where punctuation is taken from the imported record rather than the Amlib system. If punctuation is added using F8 Format, duplicated punctuation may result.

<table>
<thead>
<tr>
<th>FORMATTING</th>
<th>EXPLANATION</th>
<th>NOTES</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard (Yes)</td>
<td>Default Format to be used on most Tags. Any Tags that have split Authority/Non-Authority Subfields should use the Import/Export style of Format</td>
<td>If Standard formatting is set for any Tag that has a split Authority, double formatting can occur — for example: Series Statement (490) Tag – an Authority Series Statement (Title) but a Non-Authority Series Number. Semi-colons (;) may be doubled after the Series name and before the number during Import</td>
</tr>
<tr>
<td>Import/Export</td>
<td>Allows the correct formatting of mixed Authority/Non-Authority Tags.</td>
<td>Use for any Tag that has a split Authority – for example: Series Statement (490) Tag – an</td>
</tr>
</tbody>
</table>
This creates the formatting for Importing and manual creation and allows the Authority to display correctly whether on its own or with the Non-Authority Subfield but a Non-Authority Series Title.

**Standard**

A Standard Subfield is a Subfield for which the formatting remains constant no matter which Subfield is before or after it.

Punctuation can be set for a Tag depending on the Subfield added. For example: the most used punctuation is for Subject headings, to include a hyphen between the Main heading and subdivisions.

1. Launch the *Amlib* client
2. Go to **Main > Authorities > MarcTags** – the *Marc Tags Within the System* screen will display:

![Marc Tags Within the System](image)

3. Select a Tag to Format (for example: **650 | Topical Term**), and click the **F8 Format** button – a prompt will display with the following message: **There are two types of Marc Tag formatting: Standard and Import/Export. Configure Standard (Yes) or Import/Export (No)**

   ![Format Prompt](image)

4. Click the **Yes** button to choose the **Standard** format – the *Display Formatting* screen will display:
5. In box 1. Choose a Subfield and
   a. Select the Subfield letter (a – z) or End – in this example, we have selected: x
   b. Select Standard Format from the list of options underneath

6. In box 2. Type the format of the Subfield’s DATA
   a. Type all the characters that define the Subfield’s format in the Before and After fields
   b. How the Punctuation will display in relation to the DATA can be seen in the Format field, depending on the entry in the Before or After fields

7. Once the Format is correct, click the Paste button – the formatted Subfield will be added to the table at the bottom of the screen

8. Repeat for any other Subfields

9. Click the F3 Save button when complete

**Import/Export**

Use for any Tag that has a split Authority, otherwise double-formatting can occur – for example: Series Statement (490) Tag – has an Authority Series Statement (Title) but a Non-Authority Volume Number.

1. Launch the Amlib client

2. Go to Main > Authorities > MarcTags – the Marc Tags Within the System screen will display:
1. Select a Tag to Format (for example: 490 | Series Statement), and click the F8 Format button – a prompt will display with the following message: **There are two types of Marc Tag formatting: Standard and Import/Export. Configure Standard (Yes) or Import/Export (No)**

2. Click the No button to choose the Import/Export format – the Import/Export Formatting screen will display:

3. In box 1. Choose a Subfield and
   a. Select the Subfield letter (a – z) or End – in this example, we have selected: v (for Volume Number)
   b. Select If SF Exists ... Else from the list of options underneath (this will allow us to control when the formatting appears)

4. In box 2. Type the format of the Subfield’s DATA
   a. Select the Subfield letter (a – z) from the If box – in this example, we have selected: a
b. Type all the characters that define the Subfield’s format in the Before and After fields – in this example, we have typed: <SPACE> ; <SPACE>

c. How the Punctuation will display in relation to the DATA can be seen in the Format field

6. Once the Format is correct, click the Paste button – the formatted Subfield will be added to the table at the bottom of the screen

7. Repeat for any other Subfields

8. If a full stop is to be used at the end of the heading:
   a. In box 1, select End
   b. Select Standard format
   c. Enter a full stop (,) in the After field
   d. Click the Paste button

9. Click the F3 Save button when complete

Keyword Restrictors

_Amlib_ uses a set of Keyword Codes which are assigned to particular MARC Tags for searching purposes.

To view/modiﬁy your existing Keyword Codes:

1. Launch the _Amlib_ client

2. Open the Authorities module, and select Application > KeywordDesc – the Marc Keyword Descriptors screen will display:
3. You will see a series of Keyword Codes with Descriptions assigned. By creating and assigning these codes to particular MARC Tags and NetOpac search pages, you can control what MARC Tags are targeted during a search.

For example: In the above screenshot, you will note that Series Titles and Titles have separate Keyword Codes. This allows us to create NetOpac search pages where a Series Title can be searched separately.

To insert a new Keyword Code:

1. Click the F1 New button or F2 Insert button
2. Type in a single-letter Keyword Code – for example: E
3. Type in a Description – for example: Series Title
4. Click the F3 Update button to save
NetOpac Search Screens Search Codes

Once a Search Code has been assigned to a MARC Tag, it can be then be used by the NetOpacs search pages to target specific MARC Tags via the allocated Search Code.

Please Note: You must be able to access the NetOpacs server as a network location if accessing the NetOpacs pages remotely.

1. Launch the Amlib client
2. Go to Main > Supervisor > WebParams – the Web Opac Parameters screen will display:

![Web Opac Parameters screen](image)

3. From the main menu, select Html Parameters > Open...
4. Navigate to drive containing your NetOpacs pages, and then locate the folder containing your NetOpacs pages themselves. The default location for these pages is generally a folder in the NetOpacs/Samples folder.

For example: The pages being accessed in the above screenshot are in \C:\NetOpacs\Samples\51_EasyTabs folder. You may find that your pages are in a personalised folder – for example: \C:\NetOpacs\Samples\oclclibweb. Occasionally the files will be in a folder called Live (rather than the samples folder) – for example: \C:\NetOpacs\Live\oclclibweb. For pages located on a Network server, then the location may be as follows: E:\NetOpacs\Samples\oclclibweb
5. An .ini file will be visible, select it and click on the Open button – the NetOpacs Setup screen will display

**Please Note:** Most recent NetOpac installations employ only a single .ini file called Item_Result.ini – if this is the case then select that. If there is more than one .ini file visible, then open both in turn and cross-check the settings to determine the most appropriate .ini file to use.

6. Highlight the Template you would like to check in the Search Screens & Lists box – for example: Keyword Search – AllFieldsKeyword.htm

7. Then click on the Setup button – the Screen Types prompt will display:
8. Select the Screen Type, in this case: **Keyword Search** and click on the OK button – the Keyword Search screen will display:

![Keyword Search Screen]

9. You will then be able to check **Keyword Codes to Search** field:

In the screenshot below, you can see that the **Keyword Codes to Search** includes the T and E codes (the codes allocated to the **Title** MARC Tags and **Series Title** MARC Tags (T and E respectively).

![Keyword Search Screen with Codes]

**To insert/modify existing codes:**

1. Type in the appropriate **Keyword Code** from the **Keyword Descriptors** list in the Authorities module in the **Keyword Codes to Search** field – for example: E
2. It is possible to enter multiple Search Codes – for example: **ASTE** 
   (DO NOT enter any spaces or punctuation between the codes)

3. If you would like search ALL fields, enter: %

4. Click on the **OK** button to save settings – a prompt will display with the following message:
   **The ini file has been saved**
   **May now be compiled**

5. Click on the **OK** button

**Log of Successful / Unsuccessful Searches**

It is possible to look up a log of successful and unsuccessful NetOpac/Opac searches. This list can be used as a basis for adding **See** and **See Also** references to increase the success rates of searches for commonly typed words – for example: add a **See** reference to **Cookery** from **Cooking**

1. Launch the **Amlib** client

2. Go to the **Supervisor** module and select **Library Menu > Opacs > Opac Queries** – the **Opac User Queries** screen will display:

3. Set the **Query**: select either **NETOPACS** or **OPACS**
4. Set the **Query** drop-down to the option required – for example: **503 - WebKeyword**

5. Enter the **Dates From** and **To** for the required date range

6. Enter the **Found = Y** (for **successful searches**) or **N** (for **unsuccessful searches**) or leave **blank** to show all searches

7. Click the **F5 Query** button – the actual search terms entered by the user will then display:

![Query Interface](image)

**Please Note:** If the traditional style of OPACs is used the same procedure can be used. The Numbers for the query are relative to the Buttons on the Search screen.
SEARCHING FOR AN AUTHORITY WITHIN THE AUTHORITY APPLICATION

1. Launch the *Amlib* client

2. Go to **Main > Authorities > Authorities** – the **Authorities** screen will display:

   ![Authority Screen](image1)

3. In the **Search Term** box, type in all (or part) of an Authority you would like to search for (for example: *Crime*) and click the **F5 Query** button – if this is the initial search in the **Authorities** screen, the **Authority Query Options** table will display:

   ![Authority Query Options](image2)

4. Double-click on a type of search, for example: **Subject** heading (if that is what you search term is) – if there is more than one matching record, an **Authority List** will display:
5. Double-click on a selection (for example: Crime Stories) – the selected Authority will display on the Authorities screen:

![Authorities screen](image)

Note: The Search Term heading has changed to selected Search Term – for example: Subject (S.Keyword)

To choose a new Authority search option:

- From the Authorities menu, select Authority > AuthorityEnquiry – the Authority Query Options table will redisplay

HINT: It is useful to visually check Authority Tags for duplicates by searching – for example: 100 Tags as an Author Browse search for A entries, B entries, etc.

**Search Tips**

Authorities can be searched for ‘like’ or ‘exact’ matches. For example: if the term “Sport and Politics” was being searched, typing in ‘Sport and’ should find the term. ‘≈ Sport’ will not find the term
because this search will find the exact Authority of Sport. When not using the equal sign anything like the term will be returned.

Wildcards can also be used in searches. You may add a wildcard % anywhere in the term. The system automatically adds one to the end of the term.

- For example: if %CAT which will search anything that contains the term CAT anywhere in the heading

<table>
<thead>
<tr>
<th>SEARCH STRING</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABCD</td>
<td>will return anything starting with ABCD</td>
</tr>
<tr>
<td>=ABC</td>
<td>will only return ABC</td>
</tr>
<tr>
<td>AB%D</td>
<td>will return anything starting with AB and containing a D</td>
</tr>
<tr>
<td>ABC\ABD</td>
<td>will return anything starting with ABC or with ABD. The slash means OR and may be repeated</td>
</tr>
<tr>
<td>=ABC\ABD</td>
<td>will return ABC plus anything starting with ABD</td>
</tr>
</tbody>
</table>

**Searching for Authority Data in Stockitem/Catalogue**

If a search is performed within Catalogue or Stockitem modules, we can XReference to the Authorities module and see how the data is stored as the Authority.

1. XReference to the Authorities module:
   - In the Stockitem screen: from the menu, select XReferences > Authority:
   - In the Catalog screen: from the menu, select XReferences > Authorities:
The Authority List will display:

2. Double-click on an entry to display a particular Authority (for example: the Title entry) – the Authority will display in the Authorities screen:
The text in **BOLD GREY** is how the text is stored in the database: notice the *stop word* on “THE” and the dropping of punctuation – semi-colon (;) and full stops (.) – in the database key and is used for search purposes.

3. This is dependent on the Marc Tag and the Subfields:
   a. From the menu, select **Application > MarcTags** – the **Marc Tags Within the System** screen will display.
   b. Select the **245 | Title** Tag – and click the **F7 SubF** button – the **Tag Subfields** screen will display:
   ![Tag Subfields](image)
   c. Note the **Used in Search Key (Y/N)** setting for the Subfield **c** ($c$) is set to **N** (for **No**) so it does not appear in the actual database key (see above) for searching.

**Cross Referencing**

XReferences can be accessed from various applications to the **Authorities** module.

- For example: Authorities related to a particular Catalogue record can be viewed by selecting **XReferences > Authorities** from the **Catalogue** module.

Within the **Authorities** module, Catalogue records and Stockitems associated with the Authority can be accessed from the **XReferences** menu.

**Catalogue Keyword Searches**

Within the **Catalog** screen, searching can be done with keywords.

<table>
<thead>
<tr>
<th>SEARCH TERM</th>
<th>OPERATOR</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>OR</td>
<td>\ backward slash</td>
<td>ABC \ ABD results in ABC or ABD</td>
</tr>
<tr>
<td>AND</td>
<td>space</td>
<td>ABC ABD results in ABC and ABD</td>
</tr>
<tr>
<td>NOT</td>
<td>- minus</td>
<td>ABC - ABD results in ABC not ABD</td>
</tr>
</tbody>
</table>

- Keyword terms may be prefixed with a library-defined restrictor – for example, **t.ABC \ s.ABD** = title having **ABC** or subject having **ABD**.
- These Keyword prefixes (for example: **t** for Title, **s** for Subject or **a** for Author) are defined in the **Marc Keywords Restrictors** screen (**Application > KeywordDesc**) and may be different according to your defaults at installation.
- Prefixes may be typed in **UPPER** or lower case.
Please Note: Duplicate Authorities can be removed with the Authority Replace or Merge options

- See: Authority Maintenance & Parameters for more information

Authority Date Greater Less

It is possible to set a Date search, using a From Date and a To Date to see Authorities that have been changed.

1. From the Authorities menu, select Authority > AuthorityDateGreaterLess – the Date from/to prompt will display:

2. Change the From and To Dates or leave the dates which are set to show the last 7 days

3. Click the OK button and a table of authorities will be displayed in an Authorities List:
AUTHORITY MAINTENANCE & PARAMETERS

Show Unused/Used Authorities

- Main > Authorities > Authorities

When searching for Authorities, it is possible to see all Authorities, or only those being used in Catalogue records.

- To show USED Authorities only: from the Authorities menu, select Authority > ShowUnusedAuths so that it is no longer ticked

The only unused Authorities are the Non-Allowed headings shown in grey.

To show ALL Authorities: from the Authorities menu, select Authority > ShowUnusedAuths so that it is ticked

Any Authorities that are not used in a Catalogue or are non-preferred headings show in grey.

Change the Marc Tag of an Authority
Change a Single Tag

It is possible to change a single Authority Marc Tag. This would be particularly useful in the situation where a Subject Heading has been created using the incorrect Marc Tag. In the example below a 650 Tag has been incorrectly used for a 651 Marc Tag. This can now be changed.

1. Launch the *Amlib* client
2. Go to Main > Authorities > Authorities – the Authorities screen will display:

3. In the Search Term box, enter the incorrect Marc Tag (for example: Spain) and click the F5 Query button
4. If an Authority List displays, double-click on the Tag to be changed – the Tag will display on the Authorities screen:

5. From the menu, select Authority > AuthorityChangeTag – the Authority Create screen will display:
6. Scroll through and double-click the desired Marc Tag to select – in this example, we are selecting the 651 | Subject – Geographic Term Tag

7. The Authority will be automatically changed to the correct Marc Tag – a prompt with the following message will display: **The Authority has been updated.**

8. Click the **OK** button

9. Any catalogues associated with the Marc Tag will also be updated
Change Multiple Tags (using a Saved File)

It is also possible to change the Tag of Authorities that have previously be saved into a File.

1. Launch the Amlib client
2. Go to Main > Authorities > Authorities – the Authorities screen will display:

![Authority Description Screen]

3. Perform a F5 Query search for Authorities using the Subject Headings Browse Search – for example: Find all entries that start with AUSTRALIA – the results will display in the Authority List screen:

![Authority List Screen]

4. Highlight any entries that should be 651 Tags
   Please Note: It is only possible to change Tags with the same Tag No (for example: 650 to 651)
5. From the menu, select **File > Save Marked** – the Authority Saved Query Results screen will display:

![Authority Saved Query Results](image)

6. Click the **F1 New** button to create a new file, enter the **Details** (for example: **Mass Change Tags 650 to 651**) and click the **F3 Save** button

7. Highlight the Saved File and click the **F9 Select** button a prompt will display with the following message: **The 'XXXX' file contains XX authorities.**

![Authorities - Saved File Count](image)

8. Click the **OK** button

9. Close the Authority List by clicking on the red [X]

10. From the Authorities menu, select **File > DisplayFile** – the Authority Saved Query Results screen will redisplay:

![Authority Saved Query Results](image)

11. Highlight the Saved File and click the **F9 Select** button
12. The saved Tags will redisplay in an Authority List

13. Double-click on the first entry – this will display on the Authorities screen:

![Image of Authority List]

14. From the Authorities menu, select Authority > AuthorityChangeTagInFile
   Please Note: This menu option will be grey UNLESS a Saved File is selected first

15. A File Tag Number Change prompt with the following message will display:
   Are you sure you want to do this?
   This action will change the tag numbers of the Tags in the saved file to the tag number that you can now chose
   Note Only tags in the file that have the tag number of the current record shown will be changed

![Image of File Tag Number Change]

10. Click the Yes button – the Authority Create screen will display (click the No button to cancel):

![Image of Authority Create]

11. Scroll through and double-click the desired Marc Tag to select – in this example, we are selecting the 651 | Subject – Geographic Term Tag

12. The Authority will be automatically changed to the correct Marc Tag – a prompt with the following message will display: The Authorities has been updated.
13. Click the **OK** button

14. All the headings within the File will change to the specified Tag

**Authority Replace (Authority Merge)**

This option replaces all occurrences of an Authority (usually Subject headings or Authors) with the selected Authority and can be used for Global Changes or Merges. All associated catalogue records and stockitems will now be attached to the same Authority.

This procedure can **only** be performed on Authorities that have the same Tag number.

In the example, all occurrences of *Rowling, J. K.* will be changed to *Rowling, Joanne K., 1965-.*

1. Launch the *Amlib* client
2. Go to **Main > Authorities > Authorities** – the **Authorities** screen will display
3. Find the CORRECT term that is to be used as the *replacement* by typing some or all of the term and clicking the **F5 Query** button

4. The results will display in the **Authority List** screen:
5. Double-click the CORRECT Tag to select it – the CORRECT Tag will display in the Authorities screen – in this example: **Rowling, Joanne K., 1965-**

![Image of Authority List - 3 rows](image1)

6. From the Authorities menu, select **Authority > AuthorityReplace** – the Heading Replace screen will display:

![Image of Authority Replace](image2)

7. Find the INCORRECT term to alter to the correct term (for example: **Rowling, J. K.**) using the **F5 Query**

8. Highlight the heading to be replaced and click the **F3 Replace** button – a prompt will display with the following message: **Replace 'INCORRECT' with 'CORRECT'. Are you sure?**

![Image of Authority Headings Replace](image3)
9. Clicking the Yes button will alter all instances of 'Rowling, J. K.' to be replaced with 'Rowling, Joanne K., 1965 -' (the term that is replaced will be deleted)

To Modify an Existing Authority

1. Launch the Amlib client
2. Go to Main > Authorities > Authorities – the Authorities screen will display
3. Type in the Search Term for the incorrect Tag and click the F5 Query button
4. The results will display in the Authority List screen:
5. Double-click on the incorrect Tag – it will display in the Authorities screen
6. Overtype any fields to be modified
7. To add in any missing Subfields, click the Add Sf button alongside the Data window – the Choose a Subfield screen will display:
8. Highlight the Subfield to be added and click the OK button

9. Click the F3 Update button when complete – a prompt with the following message will display: The Authority has been Updated.

10. Click the OK button

On update, this will change the display of any catalogue record using this Authority.

**Scope Notes**

Allows the entry of Scope Notes for Authorities. These notes assist the Cataloguer in the use of the Heading and which Subdivisions are appropriate.

1. Launch the Amlib client

2. Go to Main > Authorities > Authorities – the Authorities screen will display
3. Locate a Tag using an F5 Query search - for example: Aboriginal peoples

4. Click the Insert Note button on the right of the screen – the Authority Note screen will display:

5. Insert a note into the box and click the F3 Save button when complete

6. The Authority Note screen will close (the Insert Note button will change to be Show Note to indicate that there is a Scope Note available)
7. The note can be accessed in the Catalogue module, when inserting a heading from the Authority Replace screen – if a Scope Note exists, the **F8 Note** button will be active:

8. Highlight the Tag and select the **F8 Note** button – the Authority Note will display:
9. In a Worksheet the Scope Note can also be seen, when checking an Authority from the database (via F1 Check) in the **Existing Authority Options** screen – if it has a Scope Note, the **Note** button will be active:

10. Highlight the Tag and select the **Note** button – the **Authority Note** will display

**SEE AND SEE ALSO REFERENCES**

Including cross references can enhance results in searching and provide alternative access points within the catalogue records. These include:
• **See Also** references which direct users from an allowed terms to other related terms (allowed)

• **Use** references which direct the user from a non-allowed term to the authorised (allowed heading)

Libraries can get these XReferences into their database by:

• Importing from an external source – for example: SCIS, Libraries Australia Authority imports

• Importing from another library

• Manually entering headings as the need arises – for example: checking new Subject Headings and adding See Also references if needed

**See Also** (BT Broader Term, NT Narrower Term, RT Related Term)

See Also’s allow reference to other related headings (from preferred headings to other preferred, related headings).

An Authority can have many See Also references.

1. Launch the Amlib client

2. Go to **Main > Authorities > Authorities** – the **Authorities** screen will display:

3. In the **Search Term** box, enter the Authority for which you wish to add See Also cross references (for example: Animals) and click the **F5 Query** button – the Authority Query Options table will display:
4. Double-click on a type of search, for example: **Subject** heading (if that is what you search term is) – an Authority List of matching Authorities will display:

![Authority List](image)

5. Double-click on a selection (for example: **Animals**) – the selected Authority will display on the Authorities screen:

![Authorities Screen](image)

6. From the menu, select **Authority > See & See Also** – the See & See Also screen will display

7. In the search box, enter the authority that you wish to set as the See Also reference (for example: **Birds**) and **F5 Query** button
8. Highlight the term in the Browse List box that is to be the See Also cross reference and select the relevant addition using the table below as a guide.
Symbols for Preferred (Allowed) Terms

<table>
<thead>
<tr>
<th>SYMBOL</th>
<th>MEANING</th>
<th>EXPLANATION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add BT</td>
<td>Broader Term</td>
<td>Allowed headings which are more general than the term</td>
<td>Fishes</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>BT Marine Animals</td>
</tr>
<tr>
<td>Add NT</td>
<td>Narrower Term</td>
<td>Allowed headings which are more specific than the term</td>
<td>Fishes</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NT Seahorses</td>
</tr>
<tr>
<td>Add RT</td>
<td>Related Term</td>
<td>Allowed headings which are associated with the term in some way</td>
<td>Fishes</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RT Aquariums</td>
</tr>
<tr>
<td>Add UF</td>
<td>Use For</td>
<td>Allowed Heading “Seen By” – a Non-Allowed Heading, therefore directing the User to a more appropriate heading</td>
<td>Fishes</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>UF Fish</td>
</tr>
</tbody>
</table>

9. Click the **2 Way** button if the term is to be seen from each heading – for example:
   - **Birds**: *See also Animals*
   - **Animals**: *See also Birds*

10. When all the *See Also* references have been added, click the **F3 Update** button – an **Authorities – Update** prompt will display:

11. Click the **Yes** button
12. In the Authority List, the 2-way listing should apply automatically:

**See (Use)**

Allows reference from the entered term (a non-preferred heading) to an alternative heading which is preferred. An Authority may only have one See reference.

**Symbols for Non-Preferred (Non-Allowed) Terms**

<table>
<thead>
<tr>
<th>SYMBOL</th>
<th>MEANING</th>
<th>EXPLANATION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add USE</td>
<td>Use</td>
<td>Non-Allowed Headings have a See Reference (USE Reference) to direct the User to an Allowed heading, which is more appropriate</td>
<td>Fish farming USE Aquaculture</td>
</tr>
</tbody>
</table>

For example: **Australian History SEE Australia – History**

1. Launch the *Amlib* client
2. Go to Main > Authorities > Authorities – the Authorities screen will display:

3. In the Search Term box, enter the non-preferred heading to which you wish to add See cross references (for example: *Australian History*) and click the F5 Query button
Note: If the non-preferred heading does not currently exist is will be necessary to Create the Heading first. Go to Authority > Authority Create. Choose the Tag – for example 650 Topical Subject Heading. Enter the term in the Subfields as required. Once complete click F2 Insert to insert the Heading. Then proceed as from Point 3.

4. Double-click on a selection in the Authority List (for example: Animals) – the selected Authority will display on the Authorities screen

5. From the menu, select Authority > See & See Also – the See & See Also screen will display

6. In the search box, enter the authority that you wish to set as the See reference (for example: Australia - History) and F5 Query button

7. Highlight the term in the Browse List box that is to be the See cross reference and click the Add USE button – the Authorities - Add USE prompt will display:
8. Click the Yes button

9. Click the F3 Update button – an Authorities – Update prompt will display:

10. Click the Yes button

11. If a heading is no longer to be a See reference, highlight the term and click the F6 Restore button

**Seen By (Use For)**

 Allows reference from a non-preferred heading to a preferred heading. This would be a one-way match – for example:

- **Australia - History:** *Seen By* **Australian History**

Adding a See reference automatically creates this – for example: since we added a See reference for **Australian History** to see **Australia – History**, if we search for **Australia – History**, the *Seen By* reference will point to **Australian History**:

Similarly, you can have **Cookery:** *Seen By* **Cooking**: 
This means any attempt to search for **Cooking** in a Catalogue Enquiry will search for **Cookery** instead.

When searching for a commonly used term (for example: **Cooking**) the *NetOpacs* user will be given a result instead of a message that there are no items found for that term:

![Image showing search results for cooking](image)

**See and See Also References Across MARC Tags**

It is also possible to set See and See Also references across different MARC Tags. For instance, it is possible to set some cross references for countries that are topical headings or people – for example: **Spain, see also Bullfighters, see also Queen Isabella 1**.

1. Launch the *Amlib* client
2. Go to **Main > Authorities > Marc Tags** – the **Marc Tags Within the System** screen will display:

![Image showing Marc Tags Within the System](image)

3. Locate the Tag you wish to include in the cross referencing – for example: **650**
4. Add a comma (,) in the **Allow Tag Xrefs with these comma sep list column** and the next Tag number, repeating for multiple Tags – for example: to search through **Subject – Topical Term, Subject - Personal Name, Subject – Geographic Term**, the search phrase would be: **650,600,651**
5. Repeat for the reciprocal Tags – for example: 600, 651:

6. Click the **F3 Update** button when complete

7. You are then able to select against a range of Tags in the **See & See Also** screen as a result:

8. It is also possible to manually search across Tags, by entering additional Tag numbers after the Tag(s) displayed in the Includes box, separating them with a comma (,), at the bottom of the **See & See Also** screen:
MARC TAKE-UP (INCLUDING SCIS)

_Amlib_ allows importing (take-up) of catalogue and authority data from a file either on the server machine or your local PC supplied by cataloguing services that use USMARC catalogue data.

Currently data formats can be handled include:

- Output from ABN (Kinetica)
- Output from Library Information Services of WA in the form of Exchanges (_SL of WA_)
- Output intended for Unix or PC libraries
- Output intended for Mainframe libraries
- Output from _SL of WA_ in the form of orders
- Output from Schools Catalogue SCIS
- Output in the form of USMarc Authority See and See Also references

**Please Note:** The Marc load process only uses the Tags and Subfields defined within the system. Other data loaded from external bodies may have a number of Tags that you may or may not wish to capture. Checking the Logs is a way of ensuring the Marc Tags required are being loaded.

Accessing the Data for the Download

1. Launch the _Amlib_ client
2. Go to Main > Authorities > MarcTakeUp (alternatively use Ctrl + M) – the _Marc Import_ screen will display:

3. Click the F1 Open button to display the Open dialogue box
4. Locate the file to be processed by using the Look in: drop-down box – for example: if the file is on the C: drive, the Look in: box may say Local Disk (C:)
5. Once the file name has been located, use your mouse to select it and click on the Open button

_There are two processing options: Bibliographic Data or Authority Data – this guide covers the import of Bibliographic Data._
Bibliographic Data

This option is to load records which are Bibliographic Data in machine readable format which can be imported into Catalogue, Authority and Stockitem (where appropriate) applications of Amlib.

1. The Marc Import – Open screen will display:

![Marc Import - Open Screen]

Please Note: If the Import file (Bibliographic or Authority) contains more than 9999 records, it is recommended that Open and Update is selected (ticked) so that all records can be loaded into the database. This eliminates the need to load in sections. The maximum records that can be viewed in the Holding file is 9999 records.

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION/OPTIONS</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marc Options</td>
<td>Bibliographic Data</td>
<td>Bibliographic data to be created for the Catalogue.</td>
<td>Data from external source (for example: SCIS, SLOWA, Kinetico etc. with USMARC Tags)</td>
</tr>
<tr>
<td>Authority Data</td>
<td>Authority data for creation or updating of Authority Headings and/or cross references.</td>
<td>See and See Also Update from SCIS or other source</td>
<td></td>
</tr>
<tr>
<td>Update the database without viewing the Marc records</td>
<td>Open and Update</td>
<td>If checked (ticked), the imported items will not display in the Holding file.</td>
<td>The Catalogue will be Updated immediately</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If unchecked (unticked), the imported items will display in the Holding file.</td>
<td>Review records</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The Catalogue will not be updated until the F3 Update button is selected</td>
<td></td>
</tr>
<tr>
<td>Load Range</td>
<td>All</td>
<td>All records from the file are downloaded into a holding file.</td>
<td>All</td>
</tr>
<tr>
<td></td>
<td>Range</td>
<td>Selected records from the file are downloaded into a holding file. If Range is selected, the next 2 fields have to be updated.</td>
<td>For example, 1 to 50</td>
</tr>
</tbody>
</table>

2. Complete the options using the above table:
a. Marc Options = Bibliographic Data
b. Open and Update = ticked, unless you want to review each individual MARC record
c. Load Range = All (unless the file sizes are quite large)

3. Click on the OK button

Bibliographic Options

1. The Bibliographic Options screen will display:

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION/OPTIONS</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marc Details</td>
<td>We think the file contains</td>
<td>The data type is displayed</td>
<td>SCIS</td>
</tr>
<tr>
<td></td>
<td>Total Bibliographic records</td>
<td>Standard format</td>
<td>ABN</td>
</tr>
<tr>
<td></td>
<td>Total Authority records</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>(this will only display if the</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>import is for Authority headings)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>0</td>
</tr>
</tbody>
</table>
2. Select the appropriate Each bibliographic record contains setting:

<table>
<thead>
<tr>
<th>Each Bibliographic record contains:</th>
<th>Catalogue data only</th>
<th>Full Catalogue &amp; Stockitem data</th>
<th>Brief Catalogue and Order data</th>
<th>SCIS Data</th>
<th>SL OF WA Data</th>
<th>AOL Data</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Catalogue data only</strong></td>
<td>The system will determine the contents of the import file. If only Catalogue data exists in the file, this will be the Default option.</td>
<td>The system will determine the contents of the import file. If both Catalogue and Stockitem data exists in the file, this will be the Default option.</td>
<td>The system will determine the contents of the import file. If only brief Catalogue data and Order data exists in the file, this will be the default option.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Full Catalogue &amp; Stockitem data</strong></td>
<td></td>
<td></td>
<td></td>
<td>SCIS Data</td>
<td>SL OF WA Data</td>
<td>AOL Data</td>
</tr>
<tr>
<td><strong>Brief Catalogue and Order data</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Please Note: This item can be selected to create “Dummy” Stockitems even though only Catalogue data exists in the Import file.

<table>
<thead>
<tr>
<th>When displaying the records show:</th>
<th>All tags in the file</th>
<th>Only tags defined in Amlib</th>
<th>When displaying the records show:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>All tags in the file</strong></td>
<td>All Tags from the Import file will display in the Holding file for viewing. However, Tags not defined in Amlib will not load into the Amlib Catalogue unless the Marc Tag is defined.</td>
<td>Only Tags used in Amlib will display in the Holding file.</td>
<td>If Tag: 650v is not used in Amlib it WILL still display in the Holding file.</td>
</tr>
<tr>
<td><strong>Only tags defined in Amlib</strong></td>
<td></td>
<td></td>
<td>If Tag: 650v is not used in Amlib it will NOT display in the Holding file.</td>
</tr>
</tbody>
</table>

3. If the Marc Details are set to import Full Catalogue & Stockitem data, the Item Default and Item Prices sections will also display:

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION/OPTIONS</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item Defaults</td>
<td>Form</td>
<td>The default values set in the Main &gt; Supervisor &gt; Installation &gt; Stockitem tab will display if defined. If these fields are not yet defined, codes which will apply to the items can be entered. Rules for automatic entries of Form and Stats codes depending on the Tags that are imported, and be set in Cat Defs in the Stockitem Form and Stats codes.</td>
<td>If during the Import, Cat definitions cannot be created, each Stockitem will have a default Form of BK (for example)</td>
</tr>
<tr>
<td>Item Defaults</td>
<td>Location</td>
<td>CHELSEA</td>
<td>CHELSEA</td>
</tr>
<tr>
<td>Item Defaults</td>
<td>Lib Group</td>
<td>LIBRARY</td>
<td>LIBRARY</td>
</tr>
<tr>
<td>Item Defaults</td>
<td>Stats Code</td>
<td>ANF</td>
<td>ANF</td>
</tr>
<tr>
<td>Item Defaults</td>
<td>Floor Loc (optional)</td>
<td>DISPLAY</td>
<td>DISPLAY</td>
</tr>
<tr>
<td>Item Defaults</td>
<td>Process (optional)</td>
<td>IN PROCESS</td>
<td>IN PROCESS</td>
</tr>
</tbody>
</table>
**Item Prices**

<table>
<thead>
<tr>
<th>Item</th>
<th>Minimum price of an item</th>
<th>If the item price in the Import file is less than the price set here, enter the Minimum price</th>
<th>The Import price is $8.00 but the Minimum price set here is $10.00, the price in the Stockitem will be $10.00</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Appreciate items by %</td>
<td>Items can be appreciated by a percentage – for example: GST of 10%</td>
<td>10%</td>
</tr>
<tr>
<td></td>
<td>Depreciate old stockitems</td>
<td>Items to be depreciated will be dependent on the table set in Stockitem &gt; Application &gt; Stats Group</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Use average prices if no price</td>
<td>Items will be given an average price, set in Stockitem &gt; Application &gt; Stats Group. If no price is entered in the Import File</td>
<td></td>
</tr>
</tbody>
</table>

4. Click the OK button once you have completed modifying your settings

**Please Note:** Form and Stats Code defaults from the Main > Supervisor > Installation > Stockitem tab display automatically in the fields. If there are no defaults entered, the field will be blank. Location displays as the Login Location. Entry of these fields is optional. As the import of data is processed, the Stockitems will be given the default values if there are no catalogue definitions for the Form or Stats codes of the items. Form and Stats Code Cat definitions are found in Main > Stockitems > StockitemForms or StockitemStatsCodes table for the particular code.

**Reviewing Records to be Imported (Optional)**

It is possible for the importer to review (and edit) the MARC data being imported.

1. If the importer has decided to review the records being imported (see Bibliographic Data step above), the Marc Import screen will display:

2. If you do wish to edit the data (prior to import), use the editing buttons on the right to change or delete the individual Tags

**Please Note:** Editing of the data prior to import is not essential. Changes can be made after the data has been imported into the Catalogue. Remember that not all the Tags will
necessarily be Imported, so if editing is considered necessary, change only the Tags you know will be imported!

3. Use the F7, F8, F9 and F10 buttons to move between records
4. Once the data has been reviewed, click the F3 Update button

Find

It is possible to use the find function to locate any matching text, Tag number or specific Subfield in the Holding File data being displayed. For example: use this facility to check all Author entries or Subject headings.

1. From the main menu, select Window > Find – the MarcImport - Find screen will display:

2. Type in the Tag, Subfield or String to find and click the Find Next button
3. It will then find any matching data in the record currently being displayed:

Catalogue Update Options

1. The Update Options screen will then display, allowing you to select the Cat(atalogue) and (Stock) Item Options:
   - Cat Options: When an incoming Catalogue is match with an existing Catalogue
   - Item Options: When an existing Catalogue is replaced all existing items
2. When the data has been checked, click the **F3 Update** button to include these items in the database

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cat Options</strong></td>
<td>Display an IGNORE/REPLACE message</td>
<td>A message will display at each match occurs. At each match, the operator will get a choice to create a new catalog, replace the existing or to keep the existing details.</td>
</tr>
<tr>
<td>When an incoming Catalogue is matched with an existing Catalogue:</td>
<td>Keep the existing Record ie NO UPDATE</td>
<td>No Update occurs for the Catalogue</td>
</tr>
<tr>
<td></td>
<td>Add Authorities but Replace Non-Authorities</td>
<td>Does not replace existing Authorities but adds new Authorities to the record. However, it replaces any Non Authority data from the Import</td>
</tr>
<tr>
<td></td>
<td>Replace the existing Catalogue ENTIRELY</td>
<td>All Tags from the Import are used, overwriting any existing data</td>
</tr>
<tr>
<td><strong>Field</strong></td>
<td><strong>Option</strong></td>
<td><strong>EXPLANATION</strong></td>
</tr>
</tbody>
</table>
| Replace all tags EXCEPT:                                               | Don’t delete the following tags from the existing catalogue eg. 650,700 | This will vary according to the setting in **Main > Supervisor > Installation > Catalogue** tab:  
  - MARCImport Replace: don’t delete these Tags from the existing cat  
  - MARCImport Replace: don’t import these Tags from the existing cat |
|                                                                         |                                                                       | Adds non-identical Tags when importing all but specified Tags. Existing data in the specified Tags remains unchanged |
Don’t import the following tags from the incoming catalogue eg. 650,700  
Adds non-identical Tags when importing. Does NOT import the new data in the specified Tags. Existing data in the specified Tags remains unchanged

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item Options</td>
<td>Keep their current display</td>
<td>No existing Stockitems are refreshed – they remain the same</td>
</tr>
<tr>
<td>When an existing Catalogue is replaced, all existing Stockitems:</td>
<td>Are refreshed from the Catalogue</td>
<td>All existing Stockitems are replaced by the new Catalogue details</td>
</tr>
<tr>
<td></td>
<td>Are refreshed except lines: eg. 1,5,6</td>
<td>Enter the line numbers to be retained – for example: 6 (Line 6, which is usually Call Number). Line numbers correspond to the 6 lines of Stockitem display (for example: Line 1 is usually Title, Line 2 Author etc.)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>FIELD</th>
<th>OPTION</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Please choose the location to use when matching an order</td>
<td>Exact</td>
<td>Only order items where location is the same as the current Amlib location will be candidates for replacement</td>
</tr>
<tr>
<td></td>
<td>Any</td>
<td>Stockitems on the file may replace any order item on the database</td>
</tr>
<tr>
<td>Only create stockitems</td>
<td>Checked</td>
<td>The import of data will result in no Catalogue records being created. Only Stockitems will be created.</td>
</tr>
<tr>
<td></td>
<td>Unchecked (Default)</td>
<td>Create Catalogue records as well as Stockitems</td>
</tr>
</tbody>
</table>

3. Enter the options you would like, then click the OK button – the Saved Files screen will display:

4. Type the names of the files into which all the newly created Catalogues, Authorities and/or Stockitems will be saved (if you do not want to check new items – for example: Authorities, do not enter a filename)
5. Click the OK button

**HINT:** These files assist in finding the newly created Catalogues, Authorities and/or Stockitems after the import. The Filenames are created so that you can identify the file later. A suggested Filename could be the type of data – for example: **SCIS** or **EXCHANGE**, the date and the initials of the staff member processing the data.

6. If confirmation of duplicate items has been requested in the parameters, a **Catalogue Match** screen will display every time a duplicate item is found:

![Catalogue Match Screen]

7. **Are the above two records the same?** Click the **Yes**, **No** or **Replace** button

<table>
<thead>
<tr>
<th>OPTION</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>The catalogue entry that exists on the database will remain as displayed in the top box. A new Stockitem would need to be added if appropriate. The imported record will not be included in the New File created for Catalogue or Authorities</td>
</tr>
<tr>
<td>No</td>
<td>A new catalogue will be created with the data from the Imported data being used for the new catalogue record. The imported record will be included in the New File created for Catalogues or Authorities</td>
</tr>
<tr>
<td>Replace</td>
<td>The existing catalogue entry will remain but the data will be replaced with the data from the imported recorded. The imported record will not be included in the New File created for Catalogue but there may be some additions to the Authorities file</td>
</tr>
</tbody>
</table>

8. An **Update** prompt will display, indicating the progress of the import:
9. When the update is finished an Update prompt will display, showing the number of records Updated: **Record Numbers X to X have been Updated.**

10. Click the **OK** button

11. You will be able to view the log by selecting the **F6 Log** button

**F6 Marc Log**

This log lists any errors that were experienced in the process of importing the file and also what action was taken with certain items. Most of the errors that display in the log are caused by the Tag numbers not being defined on the Amlib database. This may be because we did not wish to use them in the Catalogue data but were present in the data file.

**Authority Data**

This option is to load records which are Authority data in machine readable format which can be imported into the Authority application of Amlib, adding Authority See and See Also cross references as set by the options when importing – for example: Schools can access the Authority files supplied by SCIS.

- See: [Appendix 1: Loading Authority Data](#) for more information

If the data contains machine readable Authority data to update See and See Also references, this will be selected automatically as the default.

Open and Update is recommended for larger files (most Authority files are large)
AUTHORITY CONTROL WITHIN THE CATALOGUE

To maintain consistency in the entry of headings in your database, it is worthwhile checking existing headings on your database. This is “local authority control”. This allows the cataloguer to view lists of Subject Headings or Authors, etc. to reuse the terms already entered. When entering bibliographic data in the Catalog screen, the Authorities module records are checked.

Catalogue Worksheet

1. Launch the Amlib client
2. Go to Main > Catalogue > Catalogue – the Catalog screen will display
3. Create a new record:
   a. From the menu, select Catalogue > Catalog Create
   b. Select a Template style by clicking on the appropriate button
4. Edit an existing catalogue record:
   a. Search for a record using the F5 Query button
   b. From the menu, select Catalogue > Catalog Modify using Worksheet
5. The Worksheet screen will display
6. When entering Authority headings (for example: 650 | Subject – Topical Term headings), type in a few letters and check them by clicking the F1 Check button (it also possible to check by double-clicking on a line)

   Please Note: If the F1 Check button is not available, it can be set from Main > Supervisor > UserNames.

7. The Existing Authority Options screen will display:
1. To select an Authority in the table, simply double-click on it: the contents of the Tag being checked will then change to match the selected Authority (the text will also change colour from black to green)

2. Once selected (or if there is no matching Authority), click on the red [X] to close the selection table (if there were no Authorities found the contents of the Tag being checked will turn red, if there were Authorities found but none were selected the contents will turn pink)

3. Click the F3 Save button when complete

**Please Note:** Scope Notes can be viewed if available.

**Lead Thru (Non-Worksheet)**

In the Lead Thru (non-Worksheet) method, the Authority is searched as follows:

1. In the Catalog menu, select Catalogue > Catalog Create – the Select template prompt will display:

   ![Select Template](image)

2. **Untick** the Work Sheet Style option

3. Select a Template style by clicking on the appropriate button
4. An appropriate Marc Tag is selected from the Lead Thru set by clicking the **F1 Select** button – in this example, we selected the **650 | Subject – Topical Term** Tag:

![Select Appropriate Entry type from Group](image)

5. The **Authority Replace** screen will display

6. Type in the Search Term (for example: **PLANTS** and click the **F5 Query** button to initiate the search:

![Authority Replace](image)

7. If an Authority required is found, select the Authority and click the **F3 Replace** button (as you are replacing the empty field with this existing Authority heading)

8. If the Authority required is not found, you will need to create a new Authority:

   a. Click the **F2 NewAut** button – a prompt with the following message will display: **Creating an Authority replaces the existing Authority. Continue?**

   ![Creating an Authority replaces the existing Authority. Continue?](image)

   b. Click the **Yes** button – the **Subfields** screen will display:
c. Type in the Authority exactly how it is required in the correct Subfields

**HINT:** The F6 Table button gives a display of the valid Subfields, which is useful when creating subdivisions for identification of each of the Subfields.

![F6 Table](image)


d. Click the F3 Update button when complete – the new Authority will appear in the Authority Replace screen (replacing any existing Authority being displayed):

![Authority Replace](image)

e. Click on the red [X] to close the selection table – the new Authority will display in the Catalog screen:

![Catalog](image)

9. Click the F3 Update button

**Catalogue Data**
- Any heading which contains an Authority, is displayed in **green**
- Any Non-Authority Tag is shown in **blue**

**Insert**

1. Click the **Insert** button alongside the **Data** window – a list of Tags will display:

![Tag Selection Window](image)

2. Select the relevant Tag (for example: **650 | Subject – Topical Term**) by double-clicking the required entry – the **Authority Replace** screen will display
3. Type in the Search Term (for example: SPACE) and click the F5 Query button to initiate the search:

![Authority Replace screen]

4. The Authorities that match the search term, including Cross References

5. If an Authority required is found, select the Authority and click the F3 Replace button (as you are replacing the empty field with this existing Authority heading)

6. It is possible to select one of the See Also references if required for instance COSMOLOGY.

This process of adding Tags can be repeated as often as required.

**Please Note:** The cursor or highlight does not have to be on a specific line when selecting the Insert button. The Tag will be inserted into the correct sequence, depending on the Tag Number.

**Replace**

Replaces a Tag within the record. This option will bring up a Authority Replace screen where the heading to replace the existing heading can be found. This will replace the Authority used only in the particular record, not all records sharing this authority.

**Modify**

**WARNING!** The Modify button is to be used with caution. When used when modifying an Authority Tag, the changes will apply to all catalogues using that Authority.

The Modify button to the right of the Catalogue data display can be disabled, so that it is more difficult to alter Authorities by mistake.
To disable the **Modify** button:

1. Go to **Main > Supervisor > UserNames** – the **User Names** screen will display
2. Select a User and click the **F8 Choose** button – the **User Security** screen will display
3. From the menu, select **ActualMainMenu > Catalogues > Catalog - NoSharedAuthUpdate**
4. Click the green **Give** button
5. Click the red [ X ] to close out of the **User Security** screen
6. Exit and restart the **Amilib** client for the changes to take effect

It is still possible to modify authorities from Catalogue by **XReferencing** to the **Authorities** module. The term can then be modified if permissions allow.

**Delete**

Deletes a Tag for this record. This will delete the Authority used only in the particular record, not all records sharing this authority.

If the **Delete** button is clicked – a prompt with the following message will display: **Delete Current Tag. Are you sure?**

![Delete Tag dialog](image)

**Show/Hide**

Alternates between hiding/showing Tags for this record.
MARC TAG MAINTENANCE

Authority Maintenance Facility

CAUTION: Most of these options should be used in conjunction with advice from Amlib Support.

1. Launch the Amlib client
2. Go To Main > Authorities > MarcTagMaintenance – the Marc Tag Maintenance screen will display:

Process each task in 5 steps:

1. Choose the Marc Tag Maintenance Task from the dropdown list
2. Select which Marc Tag(s) to apply the change to... using the Select Tags... button
3. Select Other options relating to the Maintenance Task... using the Options... button
4. Enter a New subfield type (if applicable – only for Task: Add a subfield to a Tag (replaces existing) or leave blank to delete subfield)
5. Click the F3 Start button to begin the process
<table>
<thead>
<tr>
<th>OPTION</th>
<th>EXPLANATION</th>
<th>EXAMPLE</th>
</tr>
</thead>
</table>
| Mass Delete all Unused Authorities | Three (3) options are available: **Level 1** will delete the least data, **Level 3** the most data:  

**Level 1**: Only Authorities that have never been used on your database will be deleted. Therefore subject headings that have been used as a See, See Also, RT, NT, etc. **will not be deleted**  

**Level 2**: Will delete Authorities that are not attached to a Catalogue record but will retain Authorities where one of the references (NT, BT etc.) is attached to a Catalogue record  

**Level 3**: Will delete any Authority that is not directly attached to a Catalogue record  

**Please Note**: As schools import SCIS Authority headings, they may not wish to delete the Unused headings | John Smith (1866- 1924) and John Smith (1948 -) are different authors but they have the same Search string – these would be merged if this option is run |
| Mass Merge Duplicate Shared Authorities | This merges authorities that have identical Search keys and merges them to one Authority without User Intervention  

**WARNING**: This option should be used with caution as some Authors may have the same name but in fact are different Authors | |
| Change a Tag to be an Authority/Non-Authority | Allows the User to alter an Authority to be a Non-Authority or a Non-Authority to be an Authority. | Publisher may be set as an Authority and it may be required to set it as a Non-Authority |
| Add a subfield to a Tag ( replaces existing ) or leave blank to delete subfield | Allows the addition of a Subfield (and Subfield text) to an existing Marc Tag | Add $z$ Subfield to every 856 | URL Tag with the link text: Click here to view resource |
| Rebuild an Authority Key | If an Authority parameter is altered, the authorities already on the system will not be altered to the new parameter. By running this option, the authorities will be refreshed according to the new parameters | ISBN rebuild |
| Rebuild the keywords for an Authority | If an Authority parameter is altered for keywords (see Marc Tags section above), the data already on the system will not be altered to the new parameter. By running this option, the Authority keywords will be refreshed according to the new parameters | An existing Tag is changed in regard to Keyword code – for example: Series code changed from T to Z  
Keyword Restrictor codes |
| Rebuild the keywords for a Non-Authority | If a Non-Authority parameter is altered for keywords (see Marc Tags section above), the data already on the system will not be altered to the new parameter. By running this option, the Non-Authority keywords will be refreshed according to the new parameters | An existing Tag is changed in regard to keyword code – for example: A 504 Tag is given an N Keyword Restrictor code |
Rebuild all the keywords

If any Authority or Non-Authority parameter is altered for keywords (see Marc Tags section above), the data already on the system will not be altered to the new parameter. By running this option, the keywords will be refreshed according to the new parameters.

An existing Tag is changed in regard to Keyword code — for example: Series code changed from T to Z

Keyword Restrictor codes

OR

A 504 Tag is given an N

Keyword Restrictor code

- See Appendix 2: Authority Maintenance Tasks for more information

ISBN Formats

*Amlib* now incorporates 13-digit ISBN’s. Any new record with a 13-digit number is accepted. All records are searchable by either the 10 or 13-digit number as *Amlib* stores both versions of the ISBN.

Searching for ISBN’s in the *Authorities* module or *Catalogue* module can be done via ISBN or Any Authority.

Taking Off Responsibility in Title (Tag 245)

You can globally hide the Responsibility information (c Subfield) from the Title (245 | Title Statement Tag). For example, The frog / Sabrina Crewe ; [illustrated by Colin Newman] will be changed to be simply a title of The frog.

- See: Appendix 3: Taking Off the Responsibility in Title for more information

Add an Authority to Catalogue Records in a File

It is possible to add an Authority, like a subject heading to all the catalogue records in a file.

1. Create a Saved File of bibliographic records in the *Catalogue* module. One method to do this:
   a. Launch the *Amlib* client
   b. Open the *Stockitem* module
   c. Select File > WandIntoFile – the Wand Into File screen will display
   d. Click the F4 Select button – the Stockitem Saved Query Results screen will display
   e. Highlight an existing file, or click the F1 New button to add a new file (name it and then click the F3 Save button)
   f. Saved File: = selected file (for example: Add Subject Headings)
g. Scan all items  

h. Close out of Wand Into File window when complete  

i. In Stockitem module, select File > DisplayFile – the Stockitem Saved Query Results screen will display:  

![Stockitem Saved Query Results screenshot]

j. Highlight the saved file (for example: Add Subject Headings) and click the F9 Select button  

k. Highlight all the items in the table  

l. From the Stockitem List menu, select XReference > Catalogue – this will bring up the selected records in the Catalogue List table in the Catalogue module  

m. From the Catalogue List menu, select File > Save All – the Catalogue Saved Query Results screen will display  

n. Highlight an existing file, or click the F1 New button to add a new file (name it and then click the F3 Save button)  

o. Click the F9 Select button

Ultimately, how you create the Catalogue File is really up to you.

2. Once you have the File, you then need to find the Authority to add: open the Authorities module, type in your Search Term and then click the F5 Query button

3. Select your term from the list

For example: you may want to add the subject Olympic Games to a number of bibliographic records (within the File).
4. Once the Authority is showing in the Authorities screen, select **File > AddToCatsInFile** from the menu – the Catalogue Saved Query Results screen will display.

5. Highlight the relevant file in the Catalogue Saved Query Results list:

6. Click the **F9 Select** button – a prompt with the following message will display: *The tag has now been added.*

7. Click the **OK** button

**Remove from Cats in File**

It is also possible to remove an authority, like a subject heading from a file of catalogue records in a similar way.

1. In the **Authorities** module, locate the Authority to remove using a **F5 Query** search

2. From the **Authorities** screen menu, select **File > RemoveFromCatsInFile** the Catalogue Saved Query Results screen will display
3. Highlight the relevant file in the Catalogue Saved Query Results list:

![Catalogue Saved Query Results](image)

4. Click the **F9 Select** button – a prompt with the following message will display: The Catalogues have been updated. You may wish to consider rebuilding the display for all catalogues at some time if you think the removed authority may have been used in a display field eg lines 1 to 4 of the catalogue.

![Authorities](image)

5. Click the **OK** button

**Please Note:** We recommend that you Rebuild the Catalogue Display (**Main > Catalogue > CatMaintenance**) after completing this procedure.
Go to Authority Reports to get Authority Listings, Audit of Authorities and lists of See or See Also references. The selection items are Key (first letters) of the Authority data and the Tag number upon which it is based.

Simple reports can be used to see new Subject Headings entered in the database, in case See and See Also references need to be added.

Where Parameters (F7 Where)

Search options available will depend on the template. These include:

<table>
<thead>
<tr>
<th>OPTION</th>
<th>EXPLANATION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Key</td>
<td>Actual data from the database</td>
<td>A (Beginning with letter A)</td>
</tr>
<tr>
<td>Tag</td>
<td>Tag Number required</td>
<td>100 (for Author)</td>
</tr>
<tr>
<td>Oper</td>
<td>Operator is the Login User</td>
<td>STAFF</td>
</tr>
<tr>
<td>Date</td>
<td>Date in dd/mm/yyyy format</td>
<td>18/09/2010</td>
</tr>
</tbody>
</table>

For example: to get all Subject Headings that begin with A, set the Where parameters as follows:

HINT: An alternative to setting Where parameters is to have items saved in a Saved File. For example: new authorities from a Marc Take Up process can be viewed in this way, setting the Where parameters to display only certain Tags – i.e. 100, 650, etc.

Order By (F9 Order)

- Key is the actual data
• Line by Line – 2 columns (&AUTHBR2.QRP)

<table>
<thead>
<tr>
<th>Subject Headings A</th>
<th>5/07/2004</th>
</tr>
</thead>
<tbody>
<tr>
<td>660 Aardvark - Juvenile fiction.</td>
<td>vocabularies, etc.</td>
</tr>
<tr>
<td>660 Aardvarks.</td>
<td>650 Aborigines, Australian - Languages - Study and teaching.</td>
</tr>
<tr>
<td>650 Abdomen - Muscles</td>
<td>650 Aborigines, Australian - Legal status, laws, etc.</td>
</tr>
<tr>
<td>650 Abdominal exercises.</td>
<td>650 Aborigines, Australian - Legends.</td>
</tr>
<tr>
<td>650 Abduction.</td>
<td>650 Aborigines, Australian - Legends - Juvenile literature.</td>
</tr>
<tr>
<td>650 Abduction - Juvenile literature.</td>
<td>650 Aborigines, Australian - Names.</td>
</tr>
<tr>
<td>650 Abduction - United States</td>
<td>650 Aborigines, Australian - New South Wales - First contact with Europeans.</td>
</tr>
</tbody>
</table>

Report Samples

Check the Basic Reports Manual for more examples.

• See Also References (&AUTHSAB.QRP)
• See Also References – 2 columns (&AUTHSA2.QRP)

Example Where parameters:

• Tag = 650 AND
• Key LIKE Animal

<table>
<thead>
<tr>
<th>Subjects with See also Xrefs</th>
<th>5/07/2004</th>
</tr>
</thead>
<tbody>
<tr>
<td>AUTHORITY SEE ALSOS</td>
<td></td>
</tr>
<tr>
<td>Authority Heading</td>
<td>Tag Indicators</td>
</tr>
<tr>
<td>Animals. See Also: Aardvarks, Veterinary Medicine.</td>
<td>650 0</td>
</tr>
<tr>
<td>Zoo. Insects</td>
<td></td>
</tr>
</tbody>
</table>

• See References – 2 columns (&AUTHSB2.QRP)

Example Where parameters:

• Tag = 650 AND
• See Key > AAA AND
Please Note: Ensure that the template used by this report is set with a Choose Type of: Authority with See and See Also.

In order to check the URL links for catalogued Websites, it is necessary to create a report that will find the URLs in your Library Database. Once a report has been compiled, a Linking Checking Program (many are available as Shareware on the Internet or a suitable program can be purchased) can be used to test the links.

The Where parameters could be Where: Tag = 856. It is recommended that the results be sent to a Text File for use with the URL Link Checking program.

The results will be a Text File, an example is shown below:
Authority Audit (&AUTHAUD.QRP)

Reports changes to authorities. It will detail the operator and date of change. The selection keys are Tag No, Date and/or Operator. The Report indicates the type of change by a code.

<table>
<thead>
<tr>
<th>CODE</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>I</td>
<td>Inserted</td>
</tr>
<tr>
<td>D</td>
<td>Deleted</td>
</tr>
<tr>
<td>U</td>
<td>Updated</td>
</tr>
</tbody>
</table>

Example Where parameters:

This could be a date range. You may also wish to determine which Tags to check – for example: Tag = 650.

Order By:

Can be by Operator, Tag or Date order.

OTHER AUTHORITY MENU ITEMS

Authority Enquiry Options

- Main > Authorities > AuthQueryOptions
This screen allows maintenance of the Authority Query Options table (used when conducting searches in the Authorities module.) Any 'suitable' Tag (for example: a Marc Tag defined as an Authority) may be used as an enquiry point.

<table>
<thead>
<tr>
<th>COLUMN HEADING</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>The description of the enquiry which appears on the Authority Enquiry</td>
</tr>
<tr>
<td>Stoplist (Y/N)</td>
<td>Whether this particular enquiry should have leading 'the' 'a' etc automatically removed</td>
</tr>
</tbody>
</table>
| Where a.AUTH_TAG_NO = nnn AND/OR a.AUTH_TAG_NO | The SQL program statement used in the enquiry. The SQL statements formulating the enquiry are added to the program at Runtime and almost any enquiry may be defined. The SQL statement is consistent in its format:  

**Single Tags**  
"Where a.auth_tag_no = nnn" (where nnn is the Tag number being queried)  

**Multiple Tags** may be queried by repeating the statement and joining it with an OR clause:  
"Where a.auth_tag_no = nn1 OR a.auth_tag_no = nn2"

**Please Note:** Whenever joining TAGS with an OR statement, place brackets around the statement, after Where to the last tag_no – for example: WHERE (A.Auth_tag_no = 440 OR A.Auth_tag_no = 245) |

Authority enquiries may be used to browse the Authority files and subsequently viewing of associated catalogues where applicable.

The Catalogue module has a similar enquiry options facility. Both enquiries use the same base data. The essential difference between the two modules is that this enquiry always shows a list of matching Authority records, which may or may not have associated catalogue records, whereas the
catalogue enquiry always shows a list of matching catalogues. The search term in both cases is a ‘like’ Authority entry (except when the keyword option has been selected).

Please Note: The keyword enquiry option is always present in the system and does not need to be defined (these options are defined by their presence in the Marc Keyword Restrictors table).

**Keyword Stop List**

- Main > Authorities > KeywordStopList

Words that cannot be chosen as Index Terms. Used to eliminate non-content bearing words and for efficiency in indexing and storage. After the first significant word (for example: the first non-stop word), other stop words may be included in the search key.

This list is used to prevent selected keywords being created when Catalogue records are entered. The List may be changed at any time but this will not rebuild existing keyword indexes. We would recommend that you make this stop list as short as possible.

Please Note: Always make sure that the last keyword is followed by at least one space.

- Stop lists for Stockitem browse searches are found in Main > StockItems > StockitemStopList

**Set Search Size**

- Authorities screen: select Authority > SetSearchSize

This option sets the number of records from 1 to 500 that will be retrieved as a maximum number in a set of search results. To view the next set the Continue Query option [F11] can be chosen. The number selected will be the default for Query until the application is logged off or the Set Back to Default button is selected.

- The default is set via Main > Supervisor > Installation – Other tab, unless altered in this menu

**Show as Default**

You are able to have Authority details display automatically by selecting Authority > ShowAsDefault in the Authorities menu until you log out.

**Marc Export**

Useful to send records to an external database. The resulting file is a .Mrc file. It is necessary to set up the Marc Item Definitions first.
This is an Export window for Catalogue (Bibliographic) records and See and See Also references in Marc format. It will allow an export catalogues using a saved file from the Authorities, Catalogue or Stockitem modules.

The procedure to export Catalogue records in Marc format is:

1. Create a Saved File in the Authorities, Catalogue or Stockitem modules
2. Go to Authorities module: from the menu, select Application > MarcExport
3. Select options and click the F3 Start button

Separate notes are available from Amlib Support.
APPENDICES

Appendix 1: Loading SCIS Authority Data

These instructions assume that the SCIS Authority data has already been saved onto your computer. The files that are generated vary depending on the contents of the data downloaded – for example: Authors, Subjects, etc. When following the prompts ensure you select the Marc format which is the format required by Amlib.

Importing into Amlib

Please Note: The loading of the files can take some time and may slow the system, so load the files when the library is not busy.

1. Go to Main > Authorities > MarcTakeUp (alternatively use Ctrl + M) – the Marc Import screen will display:

2. Click the F1 Open button to display the Open dialogue box

3. Locate the file to be processed by using the Look in: drop-down box – for example: if the file is on the C: drive, the Look in: box may say Local Disk (C:)

4. If the Author data is to be imported this will show as a Common Marc File
5. If the **Subject Headings** are to be imported, select **All Files (*.*)** from the **Files of Type** box to display the **Marc.exp** file.

6. Highlight the file to be imported and click the **Open** button – the

*There are two processing options: Bibliographic Data or Authority Data – this guide covers the import of Authority Data.*

**Authority Data**

This option is to load records which are Authority Data in machine readable format which can be imported into **Authority** application of **Amlib**.

4. The **Marc Import – Open** screen will display:

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION/OPTIONS</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marc Options</td>
<td>Bibliographic Data</td>
<td>Bibliographic data to be created for the Catalogue.</td>
<td>Data from external source (for example: SCIS, SL of WA, Kinetica etc. with USMARC Tags)</td>
</tr>
<tr>
<td>--------------</td>
<td>--------------------</td>
<td>-----------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Authority Data</td>
<td>Authority data for creation or updating of Authority Headings and/or cross references.</td>
<td>See and See Also Update from SCIS or other source</td>
<td></td>
</tr>
<tr>
<td>Open and Update</td>
<td>If checked (ticked), the imported items will not display in the Holding file.</td>
<td>The Catalogue will be Updated immediately</td>
<td></td>
</tr>
<tr>
<td></td>
<td>If unchecked (unticked), the imported items will display in the Holding file.</td>
<td>Review records – the Catalogue record will not be updated until the F3 Update button is selected</td>
<td></td>
</tr>
<tr>
<td>Load Range</td>
<td>All</td>
<td>All records from the file are downloaded into a holding file.</td>
<td>All</td>
</tr>
<tr>
<td></td>
<td>Range</td>
<td>Selected records from the file are downloaded into a holding file. If Range is selected, the next 2 fields have to be updated.</td>
<td>For example: 1 to 50</td>
</tr>
</tbody>
</table>

5. Complete the options using the above table:
   
d. Marc Options = Authority Data (if the data contains machine readable Authority Data to update See and See Also references, this will be selected automatically as the default)

e. Open and Update = must be ticked, otherwise you will end up reviewing every individual MARC record (most Authority files are VERY large)

f. Load Range = All (unless the file sizes are quite large)

6. Click on the OK button

Authority Update

5. The Authority Update screen will display:

6. Select the following options:
a. **Authority Create**: Most sites elect to **Create See and See Also’s only** so that only headings you actually use will be loaded with cross references coming from SCIS however you may choose other options as outlined in the table below

b. **Authority Match**: **Replace all Cross References** or **Retain existing Cross References**

7. Click the **OK** button

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION/OPTIONS</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Authority Create</td>
<td>Create All Authorities</td>
<td>All headings that exist in the imported file will be loaded into Authorities, whether they exist or not on the Amlib database, along with associated cross references</td>
<td>The Authority heading <strong>Abacus</strong> does not exist on the Database but does exist on the file. It will be imported along with the Cross references – Seen by Counting devices, See Also Mathematical instruments</td>
</tr>
<tr>
<td>Authority Create</td>
<td>Create See &amp; See Also References only</td>
<td>The program will check data for existing headings and only bring these cross references into Authorities</td>
<td><strong>Aardvarks</strong> already exists so it will update the See also Animals, and Seen By Anteaters. Abacus does not exist on the Database and will not be imported</td>
</tr>
<tr>
<td>Authority Match</td>
<td>Replace all Cross References</td>
<td>The cross references for existing headings will be cleared before the Import takes place, then load the imported cross references in their place</td>
<td><strong>Aardvarks</strong> already exists in the file. Before loading the See and See Also references from the file any existing headings will be wiped before loading</td>
</tr>
<tr>
<td>Authority Match</td>
<td>Retain existing Cross References</td>
<td>The cross references for existing headings will not be cleared before the Import takes place, updating the cross references with new imported See &amp; See Also if the heading exist on the database</td>
<td><strong>Aardvarks</strong> already exists in the file. An existing See Also reference of Aardvarks see also Mammals. This will be retained even though it is not on the file</td>
</tr>
</tbody>
</table>
7. The Saved Files – Open and Update screen will display:

8. Type the name of the file into which all the newly created Authorities will be saved.

9. Click the OK button.

**HINT:** These files assist in finding the newly created Authorities after the import. The Filenames are created so that you can identify the file later. A suggested Filename could be the type of data – for example: **SCIS** or **EXCHANGE**, the date and the initials of the staff member processing the data.

10. An Update prompt will display, indicating the progress of the import:

11. If Open and Update was not selected, then when the update is finished an Update prompt will display, showing the number of records Updated:

12. Click the OK button.

The import of the Authorities is now complete.
Appendix 2: Authority Maintenance Tasks

1. Launch the *Amlib* client

2. Go To **Main > Authorities > MarcTagMaintenance** – the **Marc Tag Maintenance** screen will display:

**Mass Authority Deletion**

1. Enter the following settings:
   a. **1. Choose the Marc Tag Maintenance Task**: select **Mass Delete all Unused Authorities**
   b. **2. Specify which Marc Tags(s) to apply the change to**: click the **Select Tags...** button – the **Select Tag(s)** screen will display:

   ![Select Tag(s) Screen]

   c. Select the Marc Tag(s) to which to apply the task (click the **Select All** button to choose all Tags) and click the **OK** button

   ![Select which Marc Tag(s) to apply the change to]

   d. **3. Select other options relating to the maintenance task**: click the **Options...** button alongside field 3 – the **Authority Mass Delete** screen will display:

   ![Authority Mass Delete Screen]

   e. Select the **Delete Option** (Levels 1 – 3) and click the **OK** button
3. Select other options relating to the Maintenance Task:

```
Delete only Authorities that have not been used by the system. This will retain any
Authority used, either for a Catalogue or used for a cross reference with any other
Authority.
```

f. The 4. New subfield type box will be greyed out

2. Click the F3 Start button to begin the task process – once the process is completed a prompt will display how many Authority records were deleted:

The XXX Authorities have been processed and XXX Authorities have been deleted.

[Image of Authority Mass Delete]

3. Click the OK button

### EXAMPLE – WILL THE TERM BE DELETED?

<table>
<thead>
<tr>
<th>Term</th>
<th>Usage</th>
<th>Level 1:</th>
<th>Level 2:</th>
<th>Level 3:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cats</td>
<td>0</td>
<td>Only Authorities that have never been used on your database will be deleted. Therefore subject headings that have been used as a See, See Also, RT, NT, etc. will not be deleted</td>
<td>Will delete Authorities that are not attached to a Catalogue record but will retain Authorities where one of the references (NT, BT, etc.) is attached to a Catalogue record</td>
<td>Will delete any Authority that is not directly attached to a Catalogue record</td>
</tr>
<tr>
<td>Cats</td>
<td>0</td>
<td>N: The heading is used by the system by having a cross reference</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>NT Kittens</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cats</td>
<td>0</td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>NT Kittens</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cats</td>
<td>1</td>
<td></td>
<td>N</td>
<td>Y: The term Cats will be deleted. The term Kittens will remain (the heading is being directly referenced by a catalogue record)</td>
</tr>
<tr>
<td>NT Kittens</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cats</td>
<td>1</td>
<td></td>
<td>N</td>
<td>Y: The term Kittens will be deleted. Cats will remain (the heading is being directly referenced by a catalogue record)</td>
</tr>
<tr>
<td>NT Kittens</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cats</td>
<td>1</td>
<td></td>
<td>N</td>
<td>N: Both headings are being directly referenced by a catalogue record</td>
</tr>
<tr>
<td>NT Kittens</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Mass Merge Duplicate Shared Authorities
This is a process where the system will automatically mass merge any Shared Authorities (for example: Subject headings or Authors) that have identical Search Keys **without User Intervention**.

The fuller Authority is retained, and the shorter version merged with it.

**Please Note:** This option should be used with caution as some Authors may have the same name but in fact are different Authors – for example: **John Smith (1866 - 1924)** and **John Smith (1948 -)** are different authors but they have the same Search Key (Authority Key) – these would be merged if this option is run.

**What is the Authority Key?**

An Authority Key is the actual Database Key. It is how the Authority is stored by Amlib in the database. It is used for searching purposes within Amlib.

- You can see an example of the current Authority Key by going to Main > Supervisor > Authorities and searching for an authority – for example: **Peter Carey**
- The Authority Key appears in GREY BOLD text below:

![Authority Key Example](image)

**Merge the Shared Authorities**

1. Enter the following settings:
   a. **1. Choose the Marc Tag Maintenance Task:** select **Mass Merge Duplicate Shared Authorities**

   ![Marc Tag Maintenance Task](image)

   b. **2. Specify which Marc Tags(s) to apply the change to:** click the **Select Tags...** button – the **Select Tag(s)** screen will display
c. Select the Marc Tag(s) to which to apply the task (for example: 650 | Author – Personal Name) and click the OK button

d. The Select other options relating to the maintenance task box will be greyed out.

e. The New subfield type box will be greyed out.

2. Click the F3 Start button to begin the task process – once the process is completed a prompt will display how many Authority records were merged:
   XXX Authorities have been merged into XX Authorities.

3. Click the OK button

Change a Tag to be an Authority/Non-Authority

Allows the User to alter an Authority to be a Non-Authority or a Non-Authority to be an Authority.

1. Enter the following:
   a. 1. Choose the Marc Tag Maintenance Task: Change a Tag to be Authority/Non Authority
b. Specify which Marc Tag(s) to apply change to: click the Select Tags... button – the Select a Tag for Change from Non-Authority to Authority screen will display:

<table>
<thead>
<tr>
<th>Tag</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>440</td>
<td>Series</td>
</tr>
<tr>
<td>490</td>
<td>Series Statement</td>
</tr>
<tr>
<td>500</td>
<td>Note</td>
</tr>
</tbody>
</table>

Locate the Tag you wish to alter (for example: **490 | Series Statement**), highlight it and click the OK button

d. Select other options relating to Maintenance Task: click the Options... button – the Convert a Tag screen will display:

Select **Combined Authority/Non Authority** and change the Authority (Y/N) column to **N** for Subfield **v**

e. Click the OK button

3. Click the **F3 Start** to begin (the process will take some time)
4. When complete, a prompt with the following message will display:
   The XX Authorities have been processed and XX Authorities have been converted. Choose Yes to proceed with merging any duplicate authorities created or No to stop

5. Click the Yes button – the duplicate Authorities will then be merged – when complete, a prompt with the following message will display:
   XX Authorities have been merged into XX Authorities.

6. Click the OK button
To convert an existing Tag choose from the following options. This will change the existing data to convert to the options selected. Ensure also that the Tag definitions set in Main > Authorities > MarcTags also comply with the options required to ensure that any new data entered will be correct.

<table>
<thead>
<tr>
<th>OPTION</th>
<th>EXPLANATION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Non-Shared Authority (unique)</td>
<td>To convert the Tag to a Unique Authority which is not shared by any other catalogue record</td>
<td>020</td>
</tr>
<tr>
<td>Shared Authority (non-unique)</td>
<td>To convert the Tag to a Non-Unique Authority which is shared by other catalogue records</td>
<td>245</td>
</tr>
<tr>
<td>Non-Authority</td>
<td>To convert the Tag to be a Non-Authority</td>
<td>260</td>
</tr>
<tr>
<td>Combined Authority/Non</td>
<td>To convert the Tag to have some Subfields set as an Authority and</td>
<td>490</td>
</tr>
</tbody>
</table>
Authority

| Authority | some set as a Non-Authority | set to be an Authority and the $v Subfield (which refers to the Number) can be set as a Non-Authority |

Keyword Code

| Keyword Code | The Keyword Restrictor prefix assigned to a Marc Tag (this can be altered if required) | A Tag may have no Keyword code (for example: 655 | Index Term – Genre). This option can assign a Keyword Restrictor code (for example: $). This should also be assigned in Main > Authorities > MarcTags |

Add Subfield Text to Existing Tag Data (or Remove Subfields)

It is possible to add fixed Subfield data to a nominated Authority Tag. For example: add the link text Click here to view resource to the $z Subfield of every 856 | URL Tag on the system (or those that have previously been saved into a File). This allows the NetOpacs to display a description rather than a URL from the $u Subfield. This applies to websites, e-resources or documents.

Marc Tag Settings

Ensure the 856 – URL Authority Tag has been defined, and that there is $u and $z Subfields:

1. Launch the Amlib client
2. Go to Main > Authorities > MarcTags – the Marc Tags Within the System screen will display

3. Check to see if the 856 | Electronic location and access Tag is in the list of Tags (it may be also be called 979 | URL Link)
4. If it is NOT present, then you can add one as follows:
   a. Click the F1 New button
   b. Fill in the fields as shown in the table below
c. Click the **F3 Update** button to save the Tag definitions

5. You will also need to check/create Subfields for the **856** Tag:
   a. Highlight the **856 Tag**
   b. Click the **F7 SubF** button – the **Tag Subfields** table will display:

   ![Tag Subfields](image)

   c. Add the (**$u**) and (**$z**) Subfields as shown in the table below

<table>
<thead>
<tr>
<th>HEADING</th>
<th>DETAILS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subfield</td>
<td>u</td>
</tr>
<tr>
<td>Subfield Description</td>
<td>URL</td>
</tr>
<tr>
<td>Can be Repeated (Y/N)</td>
<td>N</td>
</tr>
<tr>
<td>Used in Search Key (Y/N)</td>
<td>Y</td>
</tr>
<tr>
<td>Used in Marc Display (Y/N)</td>
<td>Y</td>
</tr>
<tr>
<td>Create Keywords</td>
<td>N</td>
</tr>
<tr>
<td>Seq No</td>
<td>10</td>
</tr>
<tr>
<td>Also Create Tag</td>
<td>&lt;leave blank&gt;</td>
</tr>
<tr>
<td>Also Create SubF</td>
<td>&lt;leave blank&gt;</td>
</tr>
</tbody>
</table>

   d. Click the **F3 Update** button when complete

The **856** Tag has now been configured.

**Add the Link Text**
If you already have URLs in your catalogue records, you can mass add a description to them all.

1. Go to **Main > Authorities > MarcTagMaintenance** – the **Marc Tag Maintenance** screen will display

2. Enter the following settings:
   a. **1. Choose the Marc Tag Maintenance Task; drop-down, select: Add a subfield to a tag (replaces existing) or leave text blank to delete a subfield**

   ```
   Choose the Marc Tag Maintenance Task: (NB Options 1 and 2 subject to Group Security)
   Add a subfield to a tag (replaces existing) or leave text blank to delete subfield
   ```

   b. **2. Specify which Marc Tags(s) to apply the change to: click on the Select Tags... button, select the 856 | URL Link Tag and then click the OK button**

   ```
   Specify which Marc Tag(s) to apply the change to:
   ```

   c. **3. Select other options relating to the maintenance task: - leave blank (to apply to all Tags) or click the Options... button to apply the change to a previously created Authorities Saved Query Results File**

   d. **4. New subfield type = z**

   e. **Enter text below = type in the text that you want to be displayed in the NetOpacs for the link – for example: Click here for further information**

   ```
   New subfield type: [z] Enter Text below (200 chars)
   ```

3. **Click the F3 Start button to run the maintenance**

4. **The selected Tags will then processed:**

5. **Once complete, a prompt with the following message will display:**
   **The XXX Subfields have been added / deleted.**
6. Click the OK button

**Remove a Subfield**

It is also possible to remove a Subfield from a nominated Authority Tag. For example: remove the Responsibility data from the **245 | Title Statement** Tag (Subfield c).

1. Enter the following settings:
   a. **1. Choose the Marc Tag Maintenance Task:** drop-down, select: *Add a subfield to a tag (replaces existing)* or leave text blank to delete a subfield
   
   ![Add/Delete subfield window](image)

   b. **2. Specify which Marc Tags(s) to apply the change to:** click on the *Select Tags...* button, select the Tag (for example: **245 | Title Statement**) and then click the OK button

   ![Select Tags... button](image)

   c. **3. Select other options relating to the maintenance task:** leave blank (to apply to all Tags) or click the *Options...* button to apply the change to a previously created Authorities Saved Query Results File

   ![Options... button](image)

   d. **4. New subfield type =** enter the Subfield – for example: **c**

   e. Enter text below = *enter no text in the box* (if no data is added, the existing Subfield will be deleted)

   ![Enter Text below...](image)

2. Click the **F3 Start** button – a prompt with the following message will display:

   *You have not entered any subfield data therefore any subfield of type c found for the XXX*
3. Click the Yes button to proceed – once the process is completed, a prompt with the following message will display: The XXX Subfields have been added / deleted. The XXX Authorities have been processed and XXX Authorities have been deleted.

4. Click the OK button

Rebuilding an Authority Key

If an Authority parameter is altered, the Authorities already on the system will not be altered to the new parameter. By running this option, the Authorities will be refreshed according to the new parameters.

This option also allows for the Catalogue and Stockitem displays to be updated.

Please Note: This function MUST only be completed when all users are off the system, including NetOpacs as rebuilds can take a long time to complete.

What is the Authority Key?

An Authority Key is the actual Database Key. It is how the Authority is stored by Amlib in the database. It is used for searching purposes within Amlib.

- You can see an example of the current Authority Key by going to Main > Supervisor > Authorities and searching for an authority – for example: Peter Carey
Rebuild the Authority Key

This example uses the situation where we have removed the associated dates ($d$) from being used in the Search Key in Marc Tag Subfields and need to refresh the 100 | Authors – Personal Name Tags to remove dates from the Authority Key.

1. Enter the following settings:
   a. 1. Choose the Marc Tag Maintenance Task: drop-down, select: Add a subfield to a tag (replaces existing) or leave text blank to delete a subfield
   
   b. 2. Specify which Marc Tags(s) to apply the change to: click on the Select Tags... button, select the Tag (for example: 100 | Author – Personal Name) and then click the OK button
   
   c. 3. Select other options relating to the maintenance task: click the Options... button – the Authority Rebuild Options prompt will display:
d. **Tick** both the *Refresh Catalogue Display* and *Refresh Stockitem Display* options and click the **OK** button.

3. **Select other options relating to the Maintenance Task:**

   - If the Authority Display has changed then refresh all the Catalogues and Stockitems that use the Authority.

   ![Image](image.png)

   e. The **4. New subfield type** box will be *greyed out*.

   2. Click the **F3 Start** button – once the process is completed, a prompt with the following message will display: **A total of XXX Authority Keys have been rebuilt.**

   ![Image](image.png)

   3. Click the **OK** button.

Example Authority after the Rebuild:

![Image](image.png)

**Rebuild the Keywords**

If the search settings for a Marc Tag are changed, the existing Keywords on the system are not automatically altered to reflect the new parameter(s). By running this option, the Keywords will be rebuilt according to the new parameters.
There are generally three (3) causes for this:

- If an existing **Keyword Restrictor Code** (Application > KeywordDesc) is changed – for example: the **Keyword Restrictor Code** for Series is changed from G to E

- If the **Keyword Restrictor Code** (Application > KeywordDesc) assigned to an existing Marc Tag is changed – for example: the **Keyword Restrictor Code** for the 490 | Series Statement Tag is changed from T to E

- If the **Create Keywords (Y/N)** column (Main > Authorities > MarcTags – select Tag > F7 SubF) setting for a Tag Subfield is changed – for example: if the 245$k Subfield **Create Keywords (Y/N)** setting is changed from Y to N

**Please Note:** This function MUST only be completed when all users are off the system, including NetOpacs, as rebuilds can take a long time to complete.

1. Enter the following settings:
   a. 1. Choose the Marc Tag Maintenance Task; drop-down, select:
      i. **Rebuild the keywords for an Authority** (the keywords for Authority Tags/Subfields will be refreshed according to the new parameters)
ii. **Rebuild the keywords for a Non-Authority** (the keywords for Non-Authority Tags/Subfields will be refreshed according to the new parameters)

iii. **Rebuild all the keywords** (the keywords for all Tags will be refreshed according to the new parameters)

**1. Choose the Marc Tag Maintenance Task: (NB Options 1 and 2 subject to Group Security)**

- **b. 2. Specify which Marc Tags(s) to apply the change to:** click on the **Select Tags...** button, select the Tag(s) – to select all Tags click the **Select All** button – and then click the **OK** button
  
i. If the user selected **Rebuild all the keywords** then the process is designed to refresh all tags (it will not be possible to only choose a few Tags)

**2. Specify which Marc Tag(s) to apply the change to:**

- **c. The 3. Select other options relating to the maintenance task** box will be **greyed out**

- **d. The 4. New subfield type** box will be **greyed out**

**2. Click the F3 Start button** – once the process is completed, a prompt with the following message will display: **A total of XXX Authority/Non-Authority Keywords have been rebuilt.**

![Rebuild Authority Keywords]

3. Click the **OK** button
Appendix 3: Taking Off the Responsibility in Title

1. Launch the Amlib client

2. Go to Main > Authorities > MarcTags – the Marc Tags Within the System screen will display:

3. Select (highlight) the 245 | Title statement Tag and click the F7 SubF button – the Tag Subfields screen will display:

4. Select the C | Statement of responsibility Subfield

5. In the Used In Marc Display (Y/N) column – change the Y to N

6. Click the F3 Update button when complete

7. Close the Tag Subfields screen by clicking on the red [ X ]

To ensure the Title ends with a full stop (.) rather than a slash (/), it is possible to apply some formatting rules.

1. Select (highlight) the 245 | Title statement Tag and click the F8 Format button – a prompt will display with the following message:

   *There are two types of Marc Tag formatting: Standard and Import/Export. Configure Standard (Yes) or Import/Export (No)*

2. Click the No button to choose the Import/Export format – the Import/Export Formatting screen will display:
3. In box 1. Choose a Subfield and
   a. Select b in the Subfield box
   b. Select Standard Format from the list of options underneath

4. In box 2. Type the format of the Subfield’s DATA
   a. In the Before box type: <space>:<space> ( : )
   b. How the Punctuation will display in relation to the DATA can be seen in the Format field

5. Once the Format is correct, click the Paste button – the formatted $b Subfield will be added to the table at the bottom of the screen

6. In box 1. Choose a Subfield and
   a. Select H in the Subfield box
   b. Select Standard Format from the list of options underneath

7. In box 2. Type the format of the Subfield’s DATA
   a. In the Before box type: [ and in the After box type: ]

8. Once the Format is correct, click the Paste button – the formatted $h Subfield will be added to the table at the bottom of the screen:

9. In box 1. Choose a Subfield and
   a. Select End in the Subfield box
   b. Select Standard Format from the list of options underneath
10. In box 2. Type the format of the Subfield’s DATA
   a. In the After box type: <full stop> (.)

11. Once the Format is correct, click the Paste button – the formatted $h$ Subfield will be added to the table at the bottom of the screen:

![Image of Import/Export Formatting]

12. Click the F3 Save button when complete

This will change the format for all new titles created.

**Changing Your Existing Data – Responsibility Tag in 245**

To change your existing data, you will need to use the Authority Marc Tag Maintenance to Rebuild Marc Display.

1. Go to Main > Authorities > MarcTagMaintenance – the Marc Tag Maintenance screen will display
2. From box 1 select: Rebuild an Authority Key

![Image of Marc Tag Maintenance - STAFF at Chelsea Library]

---

Page 105
3. Click the **Select Tags...** button next to box 2 – the **Select Tag(s) to Rebuild Authority Key(s)** screen will display:

![Select Tag(s) to Rebuild Authority Key(s)](image)

4. Scroll down and tick the **245 | Title statement** Tag and click the **OK** button

![Specify which Marc Tag(s) to apply the change to:](image)

5. Click the **Options** button next to box 3 – the **Authority Rebuild Options** prompt will display:

![Authority Rebuild Options](image)

6. Ensure that both the **Refresh Catalogue Display** and **Refresh Stockitem Display** options are selected and click the **OK** button

![Select other options relating to the Maintenance Task:](image)

7. Click the **F3 Start** button – the Authority Keys will be rebuilt:
8. A prompt with the following message will display once complete: **A total of XXX Authority Keys have been rebuilt.**

![Rebuild Authority Keys](image)

9. Click the **OK** button

The rebuild is complete.

The Titles in the **Catalog** and **Stockitem** screens will be ended with a full stop rather than the slash:
Appendix 4: USMARC

MARC is an acronym for MAchine Readable Catalogue. USMARC was developed by the Library of Congress and was formerly named LC MARC.

Amlib uses USMARC because:

- It is now the international standard for cataloguing
- Each record is written in a format that can easily be read, retrieved and manipulated by a computer
- As the data contains consistent “signposts”, computers can read and interpret records so that the Bibliographic data can be inserted correctly into any software in any country of the World. That is, the “signposts” are written for machines, not for people so there is no problem with different languages, etc.
- Using this standard enables better sharing of data between libraries and compatibility with outside agencies – for example: ABN, SL of WA, SCIS
- The format is compact, taking less storage space to hold data than a text-based system

Sample MARC Record

```
00491nam 2200181 a
450000100070000000501700007007000300024008004100027020015000680400011000830820016000941
00002300110245004500133260000380017830000110002665000048002276500003400275-985170-19990927105
630.0-t-990923s1999 at 000 1 eng d- a0140279083- aN.S.W.-14aFbMET2a13-1 aMetzenthen, David.-10aStony heart country /cDavid Metzenthen.- aRingwood, Vic. :bPenguin, c1999.- a208 p.-07aCountry lifezAustraliaxFiction.2scisshl.-07aAustralian stories.2scisshl.-
```

```
00491nam 2200181 a
450000100070000000501700007007000300024008004100027020015000680400011000830820016000941
00002300110245004500133260000380017830000110002665000048002276500003400275-985170-19990927105
630.0-t-990923s1999 at 000 1 eng d- a0140279083- aN.S.W.-14aFbMET2a13-1 aMetzenthen, David.-10aStony heart country /cDavid Metzenthen.- aRingwood, Vic. :bPenguin, c1999.- a208 p.-07aCountry lifezAustraliaxFiction.2scisshl.-07aAustralian stories.2scisshl.-
```

- First 24 positions, ending with 4500.: Leader
- Tag directories: 12 characters long
- Each Tag directory composed as follows: Tag No –for example: 100, length of field – for example: 0023, starting point of this field – for example: 00110
- Each Marc record can consist of “signposts” that Tags, Indicators and Subfields. The Tag, Indicator and Subfield makes up each Field of the Marc record.

**Tags**

Each data field is identified by a 3-digit number. In Amlib the Tag is often associated with a Description. For example: Tag 245 is always **Title** and Tag 260 is always **Publisher**.
Tag “Families”

<table>
<thead>
<tr>
<th>TAG</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>000s</td>
<td>Control fields, number and codes</td>
</tr>
<tr>
<td>100s</td>
<td>Main entries – usually author</td>
</tr>
<tr>
<td>200s</td>
<td>Title and Title related fields</td>
</tr>
<tr>
<td>300s</td>
<td>Physical description</td>
</tr>
<tr>
<td>400s</td>
<td>Series related fields</td>
</tr>
<tr>
<td>500s</td>
<td>Notes</td>
</tr>
<tr>
<td>600s</td>
<td>Subject related fields</td>
</tr>
<tr>
<td>700s</td>
<td>Added entries – other than Subject or Series</td>
</tr>
<tr>
<td>800s</td>
<td>Series added entries</td>
</tr>
<tr>
<td>900s</td>
<td>Locally defined entries. For example holdings information (often used in conversions)</td>
</tr>
</tbody>
</table>

Even though there are hundreds of Marc Tags, only 10% are used commonly.

Indicators

Each indicator is identified by a number between 0 to 9 (letters can be used but are not common). The numbers often are an indication as to how to “treat” text or categorise a Tag.

For example: the 2nd indicator for title indicates the number of non-filing characters to ignore, including spaces. In the 245 | Title statement Tag example shown below (see Appendix 5: USMARC – Some Common Tags), the 2nd indicator shows 4, to ignore The so that filing begins with the letter Q in Quasar. Usually Amlib sorts out the filing of these characters for us – we do not usually have to enter data in these columns when manually entering items.

The 1st indicator in the 600 | Subject – Personal Name entry indicates the type of entry (for example: 1 Surname, 3 Family name). Therefore, most would have a 1 as the first indicator.

- See: [http://www.itmarc.com/crs/bib1468.htm](http://www.itmarc.com/crs/bib1468.htm) for specific information about configuring the indicators for each tag
Parallel Content

The 100s, 400s, 600s, 700s and 800 Tags usually follow the following numbering to maintain consistency.

<table>
<thead>
<tr>
<th>TAG</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>X00</td>
<td>Personal Names</td>
</tr>
<tr>
<td>X10s</td>
<td>Corporate Names</td>
</tr>
<tr>
<td>X11</td>
<td>Meeting Names</td>
</tr>
<tr>
<td>X30</td>
<td>Uniform Titles</td>
</tr>
<tr>
<td>X40</td>
<td>Bibliographic titles</td>
</tr>
<tr>
<td>X50</td>
<td>Topical Terms</td>
</tr>
<tr>
<td>X51</td>
<td>Geographic names</td>
</tr>
</tbody>
</table>

Therefore 610 would be Subject Heading, Corporate name and 110 would be Author, Corporate name.

Subfields

A lower-case letter or occasionally a number identifies each Subfield. In general, if you are using a Tag, it MUST contain a Subfield a. Publication data is an exception to this rule.

Some useful MARC sources:


- Follett Software “Tag of the Month”:
  - [http://www.follettsoftware.com/tagofthemonth.cfm](http://www.follettsoftware.com/tagofthemonth.cfm)

- Schools Catalogue Information Service
    - Connections newsletters
    - Standards
    - Source of Authority data for schools
Appendix 5: USMARC - Some Common Tags

There are literally hundreds of MARC Tags that can be used. However only about 10% of these are commonly used.

<table>
<thead>
<tr>
<th>COMMON TAGS</th>
<th>IND</th>
<th>Subfields</th>
</tr>
</thead>
<tbody>
<tr>
<td>001 Control Number</td>
<td>1</td>
<td>Contains no Subfield codes for example: SL OF WA Innopac Number (8 characters)</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>1367061X</td>
</tr>
<tr>
<td>020 ISBN (R)</td>
<td>0</td>
<td>a *Subfield most often used ISBN</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>c Terms of Availability</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>z Cancelled or Invalid</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>07322248493</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>$14.50</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>0397318487</td>
</tr>
<tr>
<td>022 ISSN</td>
<td>0</td>
<td>a ISSN</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>1077-7199</td>
</tr>
<tr>
<td>082 Dewey No. (R)</td>
<td>0</td>
<td>a Base Number</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>b Item Note</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>523.8</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>SMI</td>
</tr>
<tr>
<td>099 SL of WA Call No.</td>
<td>0</td>
<td>f Size Prefix and/or the J prefix (for Junior NF)</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>a SL of WA Classification</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>b Author Prefix</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>Q or QJ</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>591.994</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>SMI</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>F</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>SMI</td>
</tr>
<tr>
<td>100</td>
<td>Author – Personal Name (NR)</td>
<td>0</td>
</tr>
<tr>
<td>-----</td>
<td>-----------------------------</td>
<td>---</td>
</tr>
<tr>
<td></td>
<td>(usually main author)</td>
<td></td>
</tr>
</tbody>
</table>

| 245 | Title Statement (NR)        | 0 | 4 | a | Title proper | b | Other title information (remainder) | h | Medium | l | Parallel Title | c | First Statement | n | Volume Number (R) | p | Volume Title (R) | f | Second Statement |
|-----|----------------------------|---|---|---|--------------|---|-----------------------------------|---|--------|---|----------------|---|-----------------|---|------------------|---|-----------------|
|     | The Quasars, pulsars, and black holes of space : | a study | [sound recording] | Canto por las palmas /Isaac Asimov | Book 4 | Taxonomy | Pictures by El Stymes. |

<table>
<thead>
<tr>
<th>260</th>
<th>Publication information (NR)</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Place of Publication or Distribution (R)</th>
<th>b</th>
<th>Name of publisher/distributor (R)</th>
<th>c</th>
<th>Date of Publication (R)</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>300</th>
<th>Physical description (R)</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Extent (R)</th>
<th>b</th>
<th>Illustration Statement</th>
<th>c</th>
<th>Size (R)</th>
<th>e</th>
<th>Other material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>38p. :</td>
<td>Ill. (col.), maps. ;</td>
<td>13cm.</td>
<td>1 teacher’s guide.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>490</th>
<th>Series Statement (R)</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Series Title</th>
<th>x</th>
<th>ISSN</th>
<th>v</th>
<th>Numbering</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Isaac Asomov's library of the Universe</td>
<td>0077-8923</td>
<td>No.34</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| 500 | General Notes (R) | 0 | 0 | a | General Note  
Includes glossary |
|-----|------------------|---|---|---|-------------------|

| 520 | Summary (R) | 0 | 0 | a | Summary Notes  
Contains information on several of marine life. 
Keywords: fish, anemones, octopus, crayfish |
|-----|--------------|---|---|---|-------------------|

| 600 | Subject – Personal Name (R) | 1 | 0 | a | Entry element  
q | Qualifier (full name)  
t | Title of a work  
c | Qualifier – Titles ass. (R)  
d | Dates  
v | Form Subdivision (R)  
x | General Subdivision (R)  
y | Period Subdivision (R)  
z | Place Subdivision (R) |
|-----|-----------------------------|---|---|---|-------------------|

| 665 | Subject – Topical Term (R) | a | Entry Element  
v | Form Subdivision (R)  
x | General Subdivision (R)  
y | Period Subdivision (R)  
z | Place Subdivision (R) |
|-----|-----------------------------|---|---|---|-------------------|

| 651 | Subject – Geographic Term (R) | a | Entry Element  
v | Form Subdivision (R)  
x | Subject or Form subdivision (R)  
y | Period Subdivision (R)  
z | Place Subdivision (R) |
|-----|-----------------------------|---|---|---|-------------------|

---

Last Updated: April 2012  
Version: 5.3
<table>
<thead>
<tr>
<th>Added Entry – Personal Name (R)</th>
<th>Entry</th>
<th>Additions to name (R)</th>
<th>Fuller form</th>
<th>Dates</th>
<th>Title element</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kick, M. A.</td>
<td>Dr</td>
<td>(Marion Anne)</td>
<td>1901-1975-</td>
<td>Works</td>
<td></td>
</tr>
</tbody>
</table>

**Ind 1:** Type of personal name entry element e.g. 1 Surname

**Ind 2:** Type of added entry # No information provided

### Electronic location and access

<table>
<thead>
<tr>
<th>Uniform Resource Locator (URL)</th>
<th>Descriptor (Link Text)</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="http://amlib.net.au">http://amlib.net.au</a></td>
<td>Click here to link to website</td>
</tr>
</tbody>
</table>

### Item Area

<table>
<thead>
<tr>
<th>SL OF WA classification No</th>
<th>SL OF WA author</th>
<th>SL OF WA size prefix</th>
<th>Item barcode</th>
<th>Item price</th>
</tr>
</thead>
<tbody>
<tr>
<td>421.1</td>
<td>BAL</td>
<td>QJ</td>
<td>ASLIB44175 31B</td>
<td>$21.00</td>
</tr>
</tbody>
</table>
**COMMON TAGS**

### AOL Data

<table>
<thead>
<tr>
<th>IND</th>
<th>Subfields</th>
</tr>
</thead>
<tbody>
<tr>
<td>001</td>
<td>Control Number</td>
</tr>
<tr>
<td></td>
<td>Assigned by the organisation creating or distributing the record</td>
</tr>
<tr>
<td></td>
<td>Contains no Subfield codes – for example: SL OF WA Innopac Number (8 chars)</td>
</tr>
<tr>
<td></td>
<td>1367061X</td>
</tr>
</tbody>
</table>

| 956  | SL OF WA Category |
| 0    | a |
| 0    | Category |
| a    | NF; f = AF; j = JF; k = JK; n = JNF |
| f    | |

| 957  | SL OF WA Format |
| a    | Format |
| b    | b = Book; h = Hardback; p = Paperback; l = Large Print; c = Cassette; v = VHS; r = CD ROM; s = Serial; n = Newspaper; m = Microfiche; u = Map; f = Film; i = Infomat; e = Music Score |