Hot Tips Training

Last Updated: 25 February 2013
# TABLE OF CONTENTS

**GENERAL** ................................................................. 7
- Website/Content Portal ................................................ 7
- Helpdesk ...................................................................... 7
- Help Pages .................................................................... 7
- New Releases ............................................................... 8
- Current Applications ...................................................... 8
- Take a Screen Dump ....................................................... 8
- Copy and Paste Amlib Tables ......................................... 8
- Shortcuts ...................................................................... 11
- Hot Keys ...................................................................... 12
- Greyed Out Menus ......................................................... 12
- Entering Dates ............................................................. 12
- Where Searches ........................................................... 13

**LOGON** ...................................................................... 14
- Automatic Login ............................................................ 14
- Colours on the Toolbars ................................................ 15
- Accessories Window ...................................................... 15

**BORROWER** ................................................................ 17
- Borrower Address Window ............................................ 17
- Deleting a Guardian Address .......................................... 17
- Search for Address ....................................................... 18
- Random PIN Number .................................................... 18
- Sorting ........................................................................ 19
  - Codes and Descriptions .............................................. 19
  - Financial Transactions ............................................... 19
- Borrower Types ........................................................... 19
- Default Gender can be added to Title .............................. 20
- Subject Interests .......................................................... 20
- Wand into File ............................................................ 21

**CIRCULATION** ............................................................ 23
- Item Title / Author / Call No Display .............................. 23
- In-House Circulation Option .......................................... 23
- Claimed Returns .......................................................... 24
- Applying a Charge to Reserve Cancellations .................... 25
- Reservation Default – First Available (Any) or All (Every) ................................................................. 26

*Last Updated: 25 February 2013*
Hot Tips Training

Memo Types .................................................................................................................. 27
Printing Options in Circulation .................................................................................... 28
OverRide .......................................................................................................................... 29
Set a Date Prior to Wanding Items .............................................................................. 29
Item Alert Message without a Process .......................................................................... 29
Change of Due Dates ...................................................................................................... 31
Returning Multi-Part Items ............................................................................................ 31
RESERVATIONS ............................................................................................................ 34
Mass Cancelling of Reservations .................................................................................. 34
STOCKITEM .................................................................................................................... 36
Stockitem List .................................................................................................................. 36
Stockitem Form and Stats Cat Definitions ................................................................... 37
  Form Codes .................................................................................................................... 37
  Stats Codes ................................................................................................................... 38
Stockitem Display .......................................................................................................... 39
Stockitem Search Defaults ............................................................................................. 40
Stock Wand Change ........................................................................................................ 42
Stock Call Sets ................................................................................................................ 43
CATALOGUE ................................................................................................................... 45
Blue/Green Text .............................................................................................................. 45
Display ............................................................................................................................... 45
Sequence of Tags within a Catalogue Record ................................................................ 45
Catalogue Modify Options ............................................................................................. 46
Purging Catalogues from a Saved File .......................................................................... 47
Cat Z39.50 Search ......................................................................................................... 48
CatKeyword/StockKeyword ............................................................................................ 49
Cross Query ....................................................................................................................... 50
General Searches ............................................................................................................ 50
Lead Thru Sets ................................................................................................................ 50
ILL from Catalogue Record ............................................................................................ 51
Making More Room for Data – for example: Notes ...................................................... 52
  Worksheet ...................................................................................................................... 52
  Catalogue Screen ........................................................................................................ 53
PERIODICALS ................................................................................................................. 54
Getting a List of all Periodicals ...................................................................................... 54
Stock Defaults .................................................................................................................. 54

Last Updated: 25 February 2013
Circulation Lists ........................................................................................................... 54

REPORTS ......................................................................................................................... 58

Statistics Reports .......................................................................................................... 59
Stockitem Reports .......................................................................................................... 59
Audit Reports .................................................................................................................. 60

System Settings ............................................................................................................. 60
Creating a Stockitem Audit Report .............................................................................. 60
Items Not Used Recently (Dusty Items) ......................................................................... 62
Create Report ................................................................................................................ 62
Where Search and Order By Parameters ....................................................................... 63
View Report .................................................................................................................... 64

Borrower Update Reports ............................................................................................ 66

Create the Report .......................................................................................................... 66
Set Where Parameters ................................................................................................... 66
Update Parameters (F10 More) ..................................................................................... 68

Notes ............................................................................................................................... 68
Memos ............................................................................................................................. 69
View Report .................................................................................................................... 70

Stockitem Report – Most Recent Return (Damaged Item Notice) ................................ 70

Create Report ................................................................................................................ 71
Where Search ................................................................................................................ 72
View Report .................................................................................................................... 72

AUTHORITY ..................................................................................................................... 74

Searching for Incorrect Headings ................................................................................ 74
Define your own Browse Searches .............................................................................. 74

Change Tag Option ........................................................................................................ 74
Changing the Tag using a Saved File ............................................................................. 75
Stoplist for Use with Keywords ..................................................................................... 76
Marc Tag List .................................................................................................................. 77

See and See Also References across MARC tags ........................................................ 77
Adding / Removing Subject Headings from Multiple Catalogues ............................... 78

SUPERVISOR .................................................................................................................. 79

Statistics Parameters ..................................................................................................... 79
Fixed Window Offset Position from Top & Left ............................................................ 80
Opac Form Descriptions ............................................................................................... 80
Opac Display Tags .......................................................................................................... 81

Last Updated: 25 February 2013
To Merge Tags in Marc List ................................................................. 81
Log of Successful / Unsuccessful Searches ........................................ 83
APPENDICES .................................................................................. 85
Appendix 1: Saved Files .................................................................. 85
Create a Saved File ......................................................................... 85
Create (or Save to) a Saved File from a List ...................................... 87
Save a Single Item/Borrower to File .................................................. 90
View an Existing Saved File .............................................................. 92
GENERAL

OCLC Website/ Document Portal

OCLC’s Support and Training website contains help documentation, training manuals, updates and patches, training information, and user group meeting information for our products.

Each person will have their own login to the OCLC Support and Training website. If you do not know your login to the website please log a TOPdesk call requesting this information. If you are unsure of your TOPdesk login you may email the support email contact above for the OCLC product you use and we will send it to you.

2. Click on the SIGN IN link

3. Enter your username and password and click Sign in.

Helpdesk

All support questions or enquiries should be logged via the TOPdesk system.

Please let us know are unable to access TOPdesk.

You should be able to login using a special Username and Password. If you have forgotten or have not been allocated login details please contact Support (support-amlib@oclc.org or 1300 260 795)

Help Pages

- Can be accessed using Ctrl - H from any module
- Can be set up as Favourites in an Internet Browser (for example Internet Explorer, Firefox). Open the Help folder for the module and link to the file with the frame – for example: Borframe.htm
- Use the edit/find to locate keywords within the text
New Releases

- Make sure you get access to the Release Notes on the website as they contain a wealth of information about the new programs
- Ensure that new Menus you wish to use with the new release have been granted permissions
- Check to see if any changes need to be made to existing reports – for example: New Input items

Current Applications

- To see what date and version you are running go to: Main > Base > AboutRelease

Take a Screen Dump

- To make a copy of any screen, press the Alt key and the PrtScn key. This will not appear to do anything but it is copying the active screen to the Computer’s Clipboard. It will then be available to paste (for example: Ctrl - V) into a text document – for example: MS Word, WordPad or Notepad, etc.

Highlighting Tables

- Highlight items by clicking with the mouse
- To highlight a range, click the first item and find the last item in the range and hold down the Shift key and click with the mouse
- To highlight several individual items from the list, hold down the Ctrl key and click with the mouse
- To eliminate some from the table, highlight all the Table, hold down the Ctrl key and click with the mouse to take the highlight off

Copy and Paste Amlib Tables

Did you know that you can quickly copy search results displayed in tables (for example: Stockitem List, Borrower List, Code listing – i.e: Opac Form Descriptions, etc.) to a MS Excel worksheet or MS Word document?

- From the List of results screen (for example: Stockitem List) highlight the selected records
- From the menu, select Main > Base > Copy
- Open an empty MS Excel Worksheet and from the menu, select Edit > Paste (or Ctrl - V)

From a table of search results highlight the items for the report. Press Ctrl + Insert to copy the text (if you have Amlib Shortcuts) or Ctrl - C (if you have Windows Shortcuts) or from the menu, select Main > Base > Copy. In MS Excel or MS Word, paste the data in – all the columns will come across but you can delete those items you do not want:
In MS Word:

1. Make the page a Landscape (Page Layout tab > Orientation > Landscape)
2. Paste (Home tab > Paste or Ctrl - V)
3. Select All (Home tab > Select > Select All)
4. Select Convert Text to Table (Insert tab > Table > Convert Text to Table)
5. The Convert Text to Table screen will display – click the OK button

6. It is therefore easier to delete columns

7. After deleting columns, it is possible to edit the text in the columns – for example: Titles – make **bold** and *italic*. When completed, the table can be converted back to text and Portrait layout if preferred. Pictures or symbols can be added if required and extra formatting done etc.
Hot Tips Training

- Code list – for example: Opac Form Descriptions can be highlighted, copied (Main > Base > Copy) and then pasted into MS Excel where different columns can be sorted, etc.

![Code list example](image)

**Shortcuts**

- Main > Supervisor > Installation > Other tab: Use Windows keyboard shortcuts instead of Amlib shortcuts (Y/N)

It is possible to use Amlib or Windows shortcuts. However, this is a system setting so all staff will have to use the option set.

<table>
<thead>
<tr>
<th>SHORTCUT</th>
<th>AMLIB</th>
<th>WINDOWS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl - A</td>
<td>Authority</td>
<td>Authority</td>
</tr>
<tr>
<td>Ctrl - B</td>
<td>Borrower</td>
<td>Borrower</td>
</tr>
<tr>
<td>Ctrl - C</td>
<td>Catalogue</td>
<td>Copy</td>
</tr>
<tr>
<td>Ctrl - D</td>
<td>Not used</td>
<td>Not used</td>
</tr>
<tr>
<td>Ctrl - E</td>
<td>Not used</td>
<td>Exit Amlib</td>
</tr>
<tr>
<td>Ctrl - F</td>
<td>Finance</td>
<td>Finance</td>
</tr>
<tr>
<td>Ctrl - G</td>
<td>Not used</td>
<td>Not used</td>
</tr>
</tbody>
</table>
Hot Keys

Menus can be accessed using Hot Keys – for example: to quickly go to New Borrower creation mode:

- In the Borrower Details screen hold down Alt - BN. This will do the same as selecting Borrower > EnterNewBorrower in the Borrower module. Holding down the Alt key will show which Menu items have the Hot Keys assigned.

Greyed Out Menus

- Can be that they are not relevant at present – for example: Borrower History is grey until a Borrower is displaying on the screen
- It can also mean that you do not have permissions to use that particular Menu. If the Menu is to be activated this is to be done in: Main > Supervisor > UserNames
- Buttons are also controlled in this way. Any red buttons showing in the Viewing Menu of User Names, indicate that they will not display for the User

Entering Dates

- No need to enter the slashes as you type!!
In most modules, dates can be entered as *ddmmyy* and the dates will automatically be entered as *dd/mm/yyyy* – for example: in the **Borrower Details** screen, **BirthDate** can be added into the field as **030599** and the system will auto-adjust it to be **03/05/1999**

**Where Searches**

- Typing in a *letter* at box 1 will find the first occurrence of what was typed – for example: in **Borrower Where** (**Main > Borrowers > BorrowerWhere**), you need to find **Last Active**, just type **L** and it will find **Location** in the list. Type **L** twice more and it will find **Last Active**.
- Also available in **Stockitem Where Searches** (**Main > StockItems > StockitemWhere**) – for example: Need to find **Received**? Type **R** and it will find it immediately! Typing **R** again will jump to the next field starting with **R**.
- This only applies in the Where searches (this functionality has not been implemented in the **Reports** module)
LOGON

Automatic Login

It is possible to set up Amlib to bypass the Login requirements to save time:

1. Right-click on the Amlib icon (this may be on the desktop or the Start menu) and select Properties
2. In the Target: field put a space after Amlibtop.exe and type username <space> password <space> database name (for example: Live) <space> and Location Code

3. Click the OK button when complete

For example:

- C:\Amlib\Amlibtop.exe staff amlib live chelsea

Therefore when you double-click on the Amlib icon, the login process will bypass the Login screen.

Using this function you could have several icons for the various Amlib users – for example: if computer out the back is for four (4) different people, have four (4) icons - John's Login, Ed's Login, Gaye's Login, Fiona's Login, etc.

Please Note: If the Database Description (as seen in the Windows/Amlib.ini configuration file has spaces in its description – for example: Test 5.3, the Target field will need to include quotes around the text:

- C:\Amlib\Amlibtop.exe fiona fiona "Test 5.3" Chelsea
Colours on the Toolbars

1. Right-clicking on the Toolbar gives some options – to **Show Colours**, the number of **Columns**, **Save on Exit**
2. Floating your mouse cursor over the icons reveals the module name

Accessories Window

The **Accessories** menu can give access to other Applications – for example: **Report Writer** (RepWin30).

To set up which accessories (programs appear):

1. Open the **Supervisor** module
2. Select **LibraryMenu** > **MainMenuApps** – the **Other Applications** screen will display:

3. Click the **F1 New** or **F2 Insert** button
4. Type in the following details:
5. **Description** (this will appear in the Accessories menu) – for example: **WordPad**
6. **File Path** – for example: C:\Program Files\Windows NT\Accessories\**wordpad.exe**
7. **Filename** – for example: **wordpad.exe**
8. **Location** (to restrict use to a particular Location) – for example: Chelsea

9. Click the **F3 Save** button when complete

10. Exit and restart the *Amlib* client for the changes to take effect
BORROWER

- Main > Borrowers > Borrower

Borrower Address Window

1. Select Borrower > Address – the Borrower Address screen will display
2. Typing in a Suburb code can bring in the Suburb into the Postal address text box in the correct case and also add the correct Post Code

3. Click the F3 Update button when complete

Deleting a Guardian Address

1. Ensure the Borrower Type is altered first (as a Guardian Address may be mandatory for junior Borrower Types)
2. Select Borrower > Address – the Borrower Address screen will display
3. Tick the Guardian box and click the F4 Delete button – a prompt will display with the following message: Delete the Guardian Address. Are you sure?

4. Click the Yes button

The Guardian Address will be deleted.
Search for Address

- Address row 1 can be searched in the address box – for example: Phone No., Street name, Suburb, Postcode, etc.

Random PIN Number

When entering a new Borrower (or updating a Borrower record), a random PIN number option is available when a question mark (?) is entered in the Pin field.

1. Enter ? in the Pin field
2. Click the F3 Update button – a screen will display a series of Random PIN Numbers

3. Double-click on the PIN you would like to use
4. The PIN will be inserted and the automatically saved
Sorting

- Most Codes and Descriptions Can Be Sorted

Codes and Descriptions

For example: Suburb name and Code can be sorted in Ascending or Descending order.

1. Select Borrower > Address – the Borrower Address screen will display
2. Put a `<Tab>` in the Suburb field to bring up the list of Suburbs
3. Select the Asc or Desc radio button and click on the column heading

![Borrower Address Screen]

Financial Transactions

1. Select Borrower > Financial – the Borrower Financial Transactions screen will display
2. Financial Transactions are displayed by TransDate (Transaction Date) in Descending order. If any other order is required, this can be done by selecting the Desc (or Asc) radio button and clicking on the column heading

![Borrower Financial Transactions Screen]

Borrower Types
Hot Tips Training

- Go to Main > Borrowers > BorrowerTypes – the Borrower Types screen will display

The if the Age >= and Age <= ranges are entered on the Borrower Types screen against the relevant Types, then the correct Code will automatically be entered on the BirthDate is entered on the Borrower Details screen – for example: Junior Students (J) will be entered if the date is entered less than 12 years.

![Borrower Types Screen]

Default Gender can be added to Title

- Select Application > BorrowerTitles – the Borrower Titles screen will display

This can save a small amount of time when entering new users, as the Sex will automatically be inserted in accordance with the selected Title.

![Borrower Titles Screen]

Subject Interests

1. Go to Main > Reports > RepBorrower – the Borrower Reports screen will display
2. &BORINT.QRP (Borrower interests) or &BORINEM.QRP (Borrower interests via email)
These can now be emailed/printed out for Borrowers from Borrower Reports which will automatically pick out new items for their Subject Interests if they exist!

- Subject Interests can be entered via the *NetOpacs* or from *Borrower* module *XReference* menu

**Wand into File**

It is possible to wand Borrowers into a Saved File in a similar way that items can be wanded into a Saved File.

1. Select **File > WandIntoFile** – the *Wand Into File* screen will display:

   ![Wand Into File Screen]

   2. Click the **F4 Select** button – the *Borrower Saved Query Results* screen will display
   
   3. Highlight a File and click the **F9 Select** button (alternatively, click the **F1 New** button, enter a **Description**, click the **F3 Save** button and then the **F9 Select** button)

   4. Barcodes can then be scanned into the Barcode field (and automatically saved into the selected Saved File)

**Checking of Email Addresses**

There are Email validation rules that apply when entering emails. However, occasionally it is advisable to ensure that there are no incorrect Email addresses or no emails but the Use for Notices is set to Y, by doing a Where search.:

1. Email Address < 0 AND Use for Notices = Y
2. Email Address IS NULL AND Use for Notices = Y
CIRCULATION

- Main > Circulation > Issues

Item Title / Author / Call No Display

- The user can view the Full Title entry and Item Call Number by clicking in the item Title / Author / Call No field on the Issues screen.

In-House Circulation Option

- Select Application > Process In House – the In House Processing screen will display:

The In House process allows libraries to report and to keep statistics on items used within the Library but not borrowed. Wanding a stock item into the In House Processing screen updates the Last Activity.
date for that Stockitem, puts an INHOUSE entry in the Stockitem Circulation History (History Type = INHOUSE) and is counted in Amlib statistics.

A Stockitem Where Search (Main > StockItems > StockitemWhere) can then be run with a Where parameter that includes History Type = INHOUSE and History Date – for example: History Date >= Current Date - 7 Days.

Statistics can be counted for InHouse use (Stats Type = 25).

Claimed Returns

Item and Borrowers can have a Memo automatically generated. There also a process that can be automatically applied to Stockitems (set in the Supervisor>Installation>Circulation parameters for the Location)

1. Highlight the item to be returned
2. Select Items > Item ClaimedRet – the Claimed Returned Memos screen will display:

3. Click the F3 Save button to insert the memos
4. You will then prompted if you would like to return the item:
5. Click the **Yes** button (to return the item) or the **No** button (to leave it on the Borrower record)

6. An entry will be made in the **Borrower** (and **Stockitem**) History:

7. The Stockitem will be allocated a Process if a Process is defined in the Installation parameters

**Applying a Charge to Reserve Cancellations**

1. Go to **Main > Finance > CircFinTypes** – the **Circulation Transaction Types** screen will display:
2. Find the standard Circulation Fin Type for RESCANC
   a. Enter a Standard Charge: type in a charge – for example: 2.00 (do not enter the $ in the Value – just tabbing to the next Column adds the $ sign)
3. Click the Save button
4. Exit and restart the Amlib client for the new settings to take effect

Once this has been done, when a reservation is cancelled you will be prompted with the following message: Do you wish to fine this Borrower(s) for cancelling their reservation(s).

Reservation Default - First Available (Any) or All (Every)

Amlib uses the Logon Name to set the defaults for the Reservations module.

1. Go to Main > Supervisor > UserNames – the User Names screen will display
2. Highlight the User Name you wish to check and select the F8 Choose button – the User Security screen will display
3. From the menu, select CurrentUserMenu > Circulation

4. Check the ReserveDefAll option - grey means this in inactive – therefore the Satisfy On setting in the Reservations screen defaults to Any Item (first available). If the ReserveDefAll option is active (bold), the Satisfy On setting defaults to Every Item (all copies):
Memo Types

1. Open the Supervisor module
2. From the menu, select LibraryMenu > MemoTypes – the Memo Types screen will display

Memo Types can be set for Borrower and/or Stockitem.

These can be used when:

- Adding an individual Memo (supplies the Text automatically)
- Mass Memo (from a Borrower or Stockitem Table)
- Mass Memo Deletion (from a Borrower or Stockitem Table)
- Where Searches and reporting
Printing Options in Circulation

<table>
<thead>
<tr>
<th>MENU OPTION</th>
<th>DEFAULT REPORT</th>
<th>FUNCTION KEY</th>
</tr>
</thead>
<tbody>
<tr>
<td>Issues Report to use when printing all loans</td>
<td>&amp;CI1SS.QRP</td>
<td>F9</td>
</tr>
<tr>
<td>Issues Reports to use when printing all loans &amp; reserves</td>
<td>&amp;CI1000.QRP</td>
<td>F10</td>
</tr>
<tr>
<td>Issues Reports to use when printing all new loans</td>
<td>&amp;CINEW.QRP</td>
<td>F8</td>
</tr>
</tbody>
</table>

Templates can be customised and saved as different file names – for example: for slip (receipt) printers or to add custom information on the template – ie: Library Name/Opening hours, etc.

1. **Main > Supervisor > Installation > Circulation** tab: **Issues report to use when printing options**
**OverRide**

1. Go to **Main > Supervisor > UserNames** – the **User Names** screen will display
2. Highlight the **User Name** you wish to check and select the **F8 Choose** button – the **User Security** screen will display
3. From the menu, select **CurrentUserMenu > Circulation**
4. Check the **StopOverRide** option - grey means this is inactive – therefore the operator is able to override stops. If the **StopOverRide** option is active (**bold**), the operator will be unable to override stops

The option is available in Issues and Reservations. For example: if a Borrower type has a limit of 5 items and the operator decides to allow 100 items, activating the Override functions allows these loans to be issued without further warning messages.

**Please Note:** Messages not related to the Privileges of the borrower still display – for example: Overdue items, Financial, Reservations, etc.

**Set a Date Prior to Wanding Items**

It is possible to set a different due date prior to wanding in items.

1. Go to **Main > Circulation > Issues** – the **Issues** screen will display
2. Bring up a borrower record
3. Select **Borrower > Set Date Due For All New Issues for Borrower** – the **Issue Date Due** prompt will display
4. Type in **New Due** date and click the **OK** button

Any item issued after this point will use this new due date.

**Item Alert Message without a Process**

Sometimes in Issues or Returns a message comes up that looks incomplete. This indicates that a Stockitem has the **Alert** set to Y, but there is no corresponding **Process** – for example: Missing, Damaged, etc.
Usually Alerts are set in relation to a Process:

You can find all the items with an Alert but no Process through a Stockitem Where Search:

1. Go to Main > StockItems > StockitemWhere – the Stockitem Where Search screen will display
2. Enter the following parameters:
   a. Alert = Y
   b. Process = NULL (Paste without entering a value in 3)
Change of Due Dates

1. On the Stockitem List results screen
2. Highlight the items to be altered
3. Select Table > Change Due Dates

2. **WARNING**: This is bypassing the usual system way of renewing the loan or changing the date due, so the links and history will not be valid. Useful when a set of items need altering at the same time - for example, when schools want to change the Date due for certain Classroom sets

Returning Multi-Part Items
This procedure applies to returning any items that have been set up with a Master-Subsidiary relationship (for example: kits with several parts or boxes of books and other library items).

1. When returning an item – a prompt will display with the following message: **This is a Master Item. Return All Parts**

2. To check all items in:
   - Click the **Yes** button and the returned item will display in the returns screen

3. To return only some parts of the box or set:
   - Click the **No** button – a list of the parts or contents of the box will display:
Use the list to check if all contents are present. If not, use the options on the screen (pictured above) to process these items according to your library procedures:

- Items that were marked as Y for Return will display on the returns screen
- If some items were marked as N for Return, these will display as on loan to the original borrower
- Items that were marked with a Y for Process Code, will contain the process as set which will display in the stockitem record
- If items were marked with a Y for Memo Type, the memo will display on the stockitem record
- Once the columns and fields are filled in as required, click on the green OK button at the bottom of the screen
RESERVATIONS

Mass Cancelling of Reservations

Sites may wish to cancel reserves *en masse*. For example: at the end of each School Year (or for the Year 12s when they leave) or other Libraries may wish to delete after the expiry dates of the Reservations.

The expiry date for the number of days that an item should remain on the reservation shelf is set in:

- **Main > Supervisor > Installation > Circulation** tab: Keep a reservation for a maximum number of ### days

It is possible to cancel large numbers of reserves by running a report:

1. Go to **Main > Reports > RepReservation** – the Reservation Reports screen will display
2. Click the **F1 New** button – the Select Report Format screen will display
3. Highlight the **&RESEXPB.QRP** template (Cancel no collected res) and click the **Select** button
4. Type in a **Report Description**
5. Ensure that the **Update Res Status = Y**
6. Click the **F3 Save** button
7. Click the **F7 Where** button and enter your Where statement – for example:
   a. **Res Expiry Date < Current Date** (select via the **Special** button)
   b. **BorType = Y12**

8. Click the **F3 Save** button when complete

9. Click the **F8 View** button and check carefully that this list is **exactly** what you want to delete (click **No** to the Saved File prompt)

10. If you are happy with the report results, close the **Report – View** window and click the **F6 Print** button run the report through the **Scheduler**

11. From the menu, select **Application > RepStartSchedule** and click the **OK** button on the prompt

12. The progress of report can be viewed by selecting **Application > RepPrintProgress**

13. When the report enters **Printed** tab, then the reservations should be all cancelled

**WARNING:** Once reserves have been deleted they cannot be retrieved. Please use this process with caution.
STOCKITEM

Stockitem List

Once the Stockitem List has been displayed, the columns can be moved by stretching from the heading:

- Click the heading just on the line until an icon displays with the two arrows – when this displays the column can be dragged and dropped where required

The Stockitem List columns themselves can be set permanently on the Supervisor Installation screen:

1. Go to Main > Supervisor > Installation – Stockitem tab
2. Locate the Order of columns to display within Stockitem setting
3. Type the fieldnames for the columns you wish to have displayed first – for example: STK_LINE6, STK_LINE1, STK_FORM, STK_STATS_CODE

4. Click the F3 Save button when complete
5. Exit and restart the Amlib client for the settings to take effect
<table>
<thead>
<tr>
<th>Title</th>
<th>STK_LINE1</th>
<th>Volume</th>
<th>STK_VOLUME</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author</td>
<td>STK_LINE2</td>
<td>Temp Location</td>
<td>STK_LOC_TEMP</td>
</tr>
<tr>
<td>Call No</td>
<td>STK_LINE6</td>
<td>Floor Location</td>
<td>STK_LOC_FLOOR</td>
</tr>
<tr>
<td>Form</td>
<td>STK_FORM</td>
<td>Item No (barcode)</td>
<td>STK_ITEM_NO</td>
</tr>
<tr>
<td>StatsCode</td>
<td>STK_STATS_CODE</td>
<td>Convert Val.</td>
<td>STK_CONVERT_VALUE</td>
</tr>
<tr>
<td>On Loan?</td>
<td>STK_IS_ON_LOAN</td>
<td>Description</td>
<td>STK_DESCRIPTION</td>
</tr>
<tr>
<td>On Order?</td>
<td>STK_IS_ON_ORDER</td>
<td>Borrower barcode</td>
<td>STK_BOR_BAR_NO</td>
</tr>
<tr>
<td>Reserved?</td>
<td>STK_IS_RESERVED</td>
<td>Borrower Name</td>
<td>STK_BOR_NAME</td>
</tr>
<tr>
<td>Due Date</td>
<td>STK_ISS_DUE</td>
<td>ILL Supplier</td>
<td>STK_ILL_SUPP</td>
</tr>
<tr>
<td>Perm Location</td>
<td>STK_LOC_PERM</td>
<td>ILL Renew</td>
<td>STK_ILL_RENEW</td>
</tr>
<tr>
<td>Process</td>
<td>STK_PROCESS</td>
<td>ILL Due Date</td>
<td>STK_ILL_DUE</td>
</tr>
<tr>
<td>Edition</td>
<td>STK_EDITION</td>
<td>Call Set</td>
<td>STK_CALL_SET</td>
</tr>
</tbody>
</table>

**Stockitem Form and Stats Cat Definitions**

By setting Cat Definitions for Forms and Stockitem codes, the correct Stats and Form codes are given to items as they are created. The Default codes do not need Cat Definitions as they will automatically be inserted unless an alternative rule applies.

**Form Codes**

1. Go to Main > StockItems > StockitemForms – the Form Codes screen will display:

![Form Codes screenshot](image-url)
2. From the menu, select **Window > Cat Defs** – the **Form Codes for Catalogues** screen will display:

![Form Codes for Catalogues](image)

**NOTE:** You can use these parameters for another form code by entering the new form code here.

3. Select a **Tag**, type in the **Must Contain** and/or **Must Not** text and click the **Paste** button.

4. Click **F3 Save** when complete.

**Stats Codes**

1. Go to **Main > StockItems > StockItemStatsCodes** – the **Stats Codes** screen will display:

![Stats Codes](image)

2. Highlight the **Stats Code** and click the **F8 CatDefs** button – the **Stats Codes for Catalogues** screen will display:
3. Select a Tag, select Numbers or Tags definitions, type in the Must Start With and/or Must Not Start With text and click the Paste button.

4. Click F3 Save when complete.

A setup for Schools might be:

| NF | DEFAULT as set up in Supervisor > Installation > Stockitem tab or set in Marc Take up |
| F  | Tag 82 must not contain numbers. |

A setup for Public Libraries might be:

| ANF | DEFAULT as set up in Supervisor > Installation > Stockitem tab or set in Marc Take up |
| AF  | Tag 99 must not contain numbers. Must contain F but not contain J before the first space. |
| JK  | Tag 99 Must contain JK before the first space |
| JNF | Tag 99 must contain numbers Must contain J but not contain JK before the first space. |
| JF  | Tag 99 must not contain numbers Must contain J but not contain JK before the first space. |

Stockitem Display

Determines which Tags from the Catalogue will display in the Stockitem Display Lines.
1. Go to **Main > StockItems > StockItemForms** – the **Form Codes** screen will display:

![Form Codes](image1)

2. **Highlight** a Form and click the **F9 Display** button – the **Stock Display Tags** screen will display:

![Stock Display Tags](image2)

This can be useful when setting up non-book stockitems – for example: Equipment may have Manufacturer instead of a Publisher, or Website stockitems may have the URL displaying.

![Stockitem - Staff at Chelsea Library](image3)

**Stockitem Search Defaults**

It is possible to set the **Stockitem** screen Query Via search defaults which display when the screen is first opened – for example: some sites may want it set to **Item**, some to **Keyword**. This depends who logs into the Amlib client.
To set the default:

1. Go to **Main > Supervisor > UserNames** – the **User Names** screen will display.
2. Highlight the **User Name** you wish to check and select the **F8 Choose** button – the **User Security** screen will display.
3. From the menu, select **ActualMainMenu > StockItems > QueryDefaults**.
4. Select the **current QueryBy** option – the **Menu Chosen** will display to the selected **QueryBy** option – for example: **StockItems.QueryViaKeyword**.
5. Click the red **Take** button – this will *delete* the option from the **CurrentUserMenu** list.

6. From the menu, select **ActualMainMenu > StockItems > QueryDefaults** and the new **QueryBy** option – the **Menu Chosen** will display to the selected **QueryBy** option – for example: **StockItems.QueryViaItem**

7. Click the green **Give** button – this will *add* the option to the **CurrentUserMenu** list.

8. To check the new settings, go to the **CurrentUserMenu** and ensure only one of the **QueryBy** options is selected (we recommend also having the **KeepLastSetting** option selected as well).

9. Exit and restart the **Amlib** client for the new settings to take effect.

**Stock Wand Change**

- **Main > StockItems > StockWandChange**

Stockwand change is a facility that allows mass changes to item by:

- Wanding the items
- All items from a selected File
- Items resulting from a selected Where Search
• Ensure these buttons (F2 Insert, F7 FrFile and F8 FrWhre) are available

• Searches can be saved by using the F2 Insert button

**Stock Call Sets**

Setting up of Call Sets is completely optional. It enables items within a particular call number range to be easily linked together for reporting purposes. It’s a great method of keeping detailed ‘holdings’ information of your library collection. For example check on the number and value of Science items received in the current Financial year. You can customise the Stock Call sets table to cover the whole collection or only target a particular collection area. Call sets work only with numeric values in Line 6 of the Stockitem.

Once the Call Sets are established it is possible to quickly search or report on Call Sets using Main > Reports > RepStockitem, rather than having to specify a separate call number ranges.

To setup Call Sets:

1. Go to Main > Stockitems > StockCallSets – Stock Call Numbers screen will display
2. User the F1 New (or F2 Insert) button to enter ranges
3. Click the F3 Save button when complete
4. Click the F7 Set button to set all the items to the Call Sets defined in the table
### Stock Call Number Ranges

These are set by for all locations or just current group if applic.

<table>
<thead>
<tr>
<th>Range Id</th>
<th>Call From (Greater or Equal)</th>
<th>Call To (Less than)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>GEN</td>
<td>000</td>
<td>002</td>
<td>Generalities</td>
</tr>
<tr>
<td>COMP</td>
<td>003</td>
<td>006</td>
<td>Computers</td>
</tr>
<tr>
<td>DICT</td>
<td>019</td>
<td>019</td>
<td>Dictionaries</td>
</tr>
<tr>
<td>LIB</td>
<td>020</td>
<td>030</td>
<td>Libraries</td>
</tr>
<tr>
<td>ENC</td>
<td>030</td>
<td>040</td>
<td>Encyclopaedias</td>
</tr>
<tr>
<td>GEN</td>
<td>040</td>
<td>100</td>
<td>Generalities</td>
</tr>
<tr>
<td>PHIL</td>
<td>100</td>
<td>200</td>
<td>Philosophy &amp; Psychology</td>
</tr>
<tr>
<td>REL</td>
<td>200</td>
<td>300</td>
<td>Religion</td>
</tr>
<tr>
<td>SOC</td>
<td>300</td>
<td>370</td>
<td>Sociology</td>
</tr>
<tr>
<td>EDUC</td>
<td>370</td>
<td>380</td>
<td>Education</td>
</tr>
<tr>
<td>COMM</td>
<td>380</td>
<td>390</td>
<td>Communication</td>
</tr>
<tr>
<td>CUST</td>
<td>390</td>
<td>398</td>
<td>Custom &amp; Folklore</td>
</tr>
<tr>
<td>FOLK</td>
<td>398</td>
<td>399</td>
<td>Folklore</td>
</tr>
</tbody>
</table>
CATALOGUE

Blue/Green Text

The Data displays in either Green (Tags that are Authorities within Amlib) and Blue (Non-Authority Tags within Amlib).

Display

- Clicking on the heading for Tag displays the Tag numbers or the Field descriptions

To set the default as Tag or Description:

1. Go to Main > Supervisor > Installation > Catalogue tab
2. Set the Display Tag Description in Catalogue instead of Tag No to Y or N
3. Exit and restart the Amlib client for the settings to take effect

Sequence of Tags within a Catalogue Record
1. Highlight the Tag to move and use the arrow keys to move the Tags up or down

2. Click the **F3 Update** button when complete

![Arrows enable the Tags to be sorted. For example: having the Main Subject Heading first so it appears in Stockitem](image)

This sequencing possible within the record depends on what is set in the *Supervisor* settings:

1. Go to **Main > Supervisor > Installation > Catalogue** tab
2. Set the *Allow tags to be sequenced anywhere within a Catalogue (Y/N)* to *Y* or *N*
3. Exit and restart the *Amlib* client for the settings to take effect

If it is left at the default *Y*, staff will be able to use the ↓ and ↑ arrow buttons on the Catalogue record to reposition any Marc Tag within that record.

If it is changed to *N*, this will then restrict the ability for adjusting the sequence of a Marc tag in a specific record to its specific range only. This means that if there is only one Marc tag to that record it cannot be moved, but if there is more than one Marc tag (for example: subject headings) then these can be moved within this group only.

**Catalogue Modify Options**

These are controlled by the Supervisor/User Names setting for No Shared Authority Update. Staff will **NOT** be able to modify any shared authorities from the **Catalog** screen. The **Modify** button to the right will be greyed out.
To set the default:

1. Go to Main > Supervisor > UserNames – the User Names screen will display
2. Highlight the User Name you wish to check and select the F8 Choose button – the User Security screen will display
3. From the menu, select Actual MainMenu > Catalogues > NoSharedAuthUpdate – the Menu Chosen will display the selected option: Catalogue.NoAuthUpdate

![User Security Screen](image)

4. Click the green Give button – this will add the option to the CurrentUserMenu list
5. To check the new settings, select CurrentUserMenu > Catalogues – NoSharedAuthUpdate should be bolded
6. Exit and restart the Amlib client for the new settings to take effect

**Purging Catalogues from a Saved File**

- Main > Catalogue > CatMaintenance

This option will delete only those catalogues that have been saved to a particular File in the Catalogue Saved Query Results screen.

![Catalog Maintenance Screen](image)

1. Create a Saved File of Unused Catalogue Records:
a. Choose the Maintenance Task = Insert all Unused Catalogs into a Saved File
b. Only consider catalogue records created before = insert date (defaults to 1 year ago)
c. Click the Options... button— the Catalogue Saved Query Results screen will display
d. Highlight a File and click the F9 Select button (alternatively, click the F1 New button, enter a Description, click the F3 Save button and then the F9 Select button)
e. Click the F3 Start button – the unused catalogue records will be inserted into the selected Saved File:

![Unused Insert into File](image)

f. Click the OK button when complete

2. Delete the Unused Catalogue Records:

a. Choose the Maintenance Task = Delete all Unused Catalogs that are in a Saved File
b. Click the Options... button– the Catalogue Saved Query Results screen will display
c. Highlight the relevant Saved File and click the F9 Select button
d. Click the F3 Start button – a prompt with the following message will display: Are you sure you want to Mass Delete all the Catalogs that are not reference by a Stockitem, Order or Periodical AND that are in the selected File?

![Mass Delete](image)

e. Click the Yes button to confirm the deletion – the unused catalogue records will be deleted:

![Unused - Delete Where in Saved File](image)

f. Click the OK button when complete

Cat Z39.50 Search
Other Libraries can be set up to be searched – the listing of available Libraries with relevant details can be found in the Australian National Library webpage:


CatKeyword/StockKeyword

- **Catalog** screen: Application > CatKeyword
- **Stockitem** screen: Application > StockKeyword

Shows the results of the search showing the Keyword Types found – for example: N (for Notes), S (for Subject), etc.

A list of the Keyword codes can be found in:

- **Authorities** module: Application > KeywordDesc
Cross Query

Once a catalogue record is displayed in the Catalog screen:

1. Highlight an Authority tag (for example – Subject (650): Cricket)
2. From the menu, select Catalogue > Cross Query
3. A Catalogue List will display with all the other catalogue records using the same Authority term

General Searches

When not using the equal sign anything like the term will be returned. You may add a wildcard ‘%’ anywhere in the term. The system automatically adds one to the end of the search term.

<table>
<thead>
<tr>
<th>TERM</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABCD</td>
<td>will return anything starting with ABCD</td>
</tr>
<tr>
<td>=ABC</td>
<td>will only return ABC</td>
</tr>
<tr>
<td>AB\D</td>
<td>will return anything starting with AB and containing a D</td>
</tr>
<tr>
<td>ABC\ABD</td>
<td>will return anything starting with ABC or with ABD. The slash means OR and may be repeated</td>
</tr>
<tr>
<td>=ABC\ABD</td>
<td>will return ABC plus anything starting with ABD</td>
</tr>
</tbody>
</table>

Keyword terms may be prefixed with a Library defined restrictor. For example, t.ABC \ s.ABD = title having ABC or subject having ABD (t. being the restrictor for Title and Series, s. being the restrictor for Subject).

Lead Thru Sets
• **Catalog** screen: **Application > CatLeadThruSets**

These are merely frameworks for the **Worksheet** manual entry into which the information is entered for the Catalogue. Up to nine (9) different sets can be included.

To change or add tags:

1. Type the **Tag** number in the field adjacent to the Heading (which can also be added/changed) – type the tags in order of priority, separated by a space
2. The available **Tags** can be checked in the table at the bottom of the screen
3. Click the **F3 Save** button when complete

**ILL from Catalogue Record**

It is possible to create an inter-library loan record using a Catalogue record as its basis.

1. In the **Catalog** screen, search and locate the record to be used
2. From the menu, select **XReferences > CreateILL** – the **InterLibrary Loans** screen will display:
3. The InterLibrary Loans screen has a **F10 Upper** button which allows all the text to be altered to be Upper Case

**Making More Room for Data - for example: Notes**

**Worksheet**

- Position your cursor over a dividing line in the sidelines and drag the line down to create a larger writing space
Catalogue Screen

- When entering Tag Data (using the **Insert** button on the **Catalog** screen), drag down the Data field to view more.....
PERIODICALS

- Main > Periodicals > Periodical

Getting a List of all Periodicals

- From the menu, click the F5 Query button (without typing anything into any of the other fields) – the Periodicals screen will appear with a complete list of Periodicals

You can copy all (Main > Base > Copy) and paste into MS Word or MS Excel if required, as mentioned in the General section.

Stock Defaults

Stock defaults are the defaults that are used when creating the Stockitem when the item is received, - for example: Show in Opac, For Loan and the Cost for the items (which may be different to the Subscription cost).

Accessing the defaults:

1. In the Periodical screen, search for and locate a periodical
2. From the menu, select XReferences > Subscriptions – the Periodical Subscriptions & Issues screen will display
3. From the menu, select Subscription > StockDefaults – the Stockitem creation defaults ex creation from copies screen will display

4. The Stock defaults can be set differently for the Copies of the Subscription – for example: Copy 1 can be for one Location and Copy 2 goes to another (select from the Copy Number drop-down)

Circulation Lists
A Circulation list is formed from a Borrower Saved File. It enables a listing of patrons to be attached to a Periodical Subscription so that they can have first priority to Reserve the items or enables a Printed list to be created when a copy is received.

1. In the Periodical screen, search for and locate a periodical
2. From the menu, select XReferences > Subscriptions – the Periodical Subscriptions & Issues screen will display
3. From the menu, select Subscription > CirculationLists – the Subscription – Circulation Lists screen will display

Each individual subscription can have a different circulation list attached.

At the Periodical Subscriptions & Issues screen each subscription will display a Y (for Yes) or N (for No) if that subscription has Circulation List attached:

View of the Main Periodical page in relation to copies

From Main>Supervisor>Installation – Other tab - A parameter exists to request the Copies to default to All Copies or Not Received

The Copy closest to the current date will be highlighted but whether it defaults to All or just those yet to be received is now able to be customised.
Receiving Copies

When receiving copies of a periodical, it is possible to enter (or generate) a Bar Code, which will then generate a Stockitem record, which will enable the copy to be borrowed.

- Wand the barcode into the Bar Code or R for Received field and click the <Tab> key (this will generate a Stockitem record using the wanded barcode), or
- Type B in Bar Code or R for Received and click the <Tab> key (this will generate a Stockitem record with a system-generated barcode)
Use Cat worksheet for periodical cataloguing

There is a parameter in Supervisor>Installation>Other which allows any cataloguing in the Periodical module to use the Worksheet. If set to Y:

1. When cataloguing the Main entry or Issues, the Worksheet will be used for creating the catalogue. For example, to catalogue a specific Issue, select Issues > Attach or the Attach button in the middle of the screen

2. A Worksheet window will display with the information already entered into the Main Catalogue, but with the specific Title of the Issue
3. To add additional subject headings or other tags to the catalogue record, Insert other 650 (Subject) Tags or use the Notes (500) tags to add Keywords or notes about the articles contained in the Periodical.

REPORTS

When a report is to have a new or modified Template it is sometimes possible to preview the format prior to selecting the report. If a report has an Image associated with it, the Preview button will show – if there is no image, it will remain greyed out. The Order button will also be greyed out if the Order has been preset for you.

Not just Printing

- Reports can be sent via Emails or SMS. They can be saved as a file and open in another application – for example: MS Excel

Borrower Reports

- Send letter via Email (&N1ADDEM.QRP)
- Send interest lists via Email (&BORINT.QRP)
- Counts by Type to Excel (&XBCT.QRP)
- Counts by Location & Type to Excel (&XBCLT.QRP)

Circulation Reports

- Send reminders via Email (&ODEMAIL.QRP)
- Send file to SMS provider to send messages to customers. The field format requirements of the templates being used will differ between SMS messaging providers – generally the file is required to be in .TXT format. May need to be customised fit the specifications of a particular provider):
- &ODSMS.QRP Circulation Module
ILLs Reports

- ILL Email Reminder (&ILLEREM.QRP)
- ILL Email Reminder – All Suppliers (&ILLERMS.QRP)
- ILL Email Request (&ILLEREQ.QRP)
- ILL Email Request – All Suppliers (&ILLERQS.QRP)

Orders Reports

- Email Order GST (&OREGST.QRP)
- Email Order including Tax (&OSEMAIL.QRP)
- Order Status Notice via Email (&ORSIE.QRP)
- Order Returns Notice via Email (&ORSIER.QRP)
- Cancellation Notice via Email (&ORSIECL.QRP)
- Claims Notice via Email (&ORSIECL.QRP)

Periodical Reports

- Claims Notice via Email (PICLE.QRP)

Reservation & Bookings Reports

- Email notification of Reserve (&RESEML.QRP)
- Email notification of Booking (&BKGEML.QRP)
- SMS file to third party messaging provider (&RESSMS.QRP)

Statistics Reports

- To Excel - Details by Location, TransType Item Form Code (&XSTAT53.QRP)
- To Excel - Details by Location, TransType Item Stats Code (&XSTAT52.QRP)
- To Excel - Details by Location, TransType Year BorType Form Code (&XSTAT50.QRP)
- To Excel - Summary by Location, TransType Year (&XSTAT10.QRP)
- To Excel - Details by Location, TransType Year Month (&XSTAT20.QRP)
- To Excel - Details by Location, TransType Year Month Day (&XSTAT30.QRP)

Stockitem Reports

- To Excel – Count by Form (&XSTKFS.QRP)
- To Excel – Count by Location & Stats (&XSTKCLS.QRP)
- To Excel – Count by Stats Code (&XSTKCS.QRP)
- To Excel – Stockitem List – Title Author Call No Form Stats (&XSTCSV.QRP)
Audit Reports

System Settings

The Audit must be switched on first, before the data can be collected. To check this:

1. Go to **Main** > **Supervisor** > **Installation** > **Other** tab

2. There are several types of audit:
   - Create an audit for all Authorities (Y/N)
   - Create an audit for all Borrowers (Y/N)
   - Create an audit for all issues prompted with messages (Y/N)
   - Create an audit for all Stockitems (Y/N)

3. If you would like to keep audit details, ensure that these are set to **Y** (particularly the last)

4. Make sure you also check your settings by individual **Location**:
   a. Select **Installation** > **Choose Location**
   b. Select location and click on the **OK** button
   c. Select the **Other** tab

**Please Note:** Any record/s that were deleted, inserted or updated prior to the audit being switched on will not be recorded.

Creating a Stockitem Audit Report

1. Go to **Main** > **Reports** > **RepStockitem** – the **Stockitem Reports** screen will display

2. Click the **F1 New** button

3. Highlight an audit **template** – brief (**&SADBR.QRP**), medium (**&SADDET.QRP**) or full details (**&STKAUD.QRP**) – and click the **Select** button
4. Type in a Report Description – for example: **Audit 2010**

5. Ensure the Create Fin (Y/N) column is set to **N**

6. Click the **F3 Save** button

7. Highlight the report and click the **F7 Where** button – the Stockitem Reports – Where screen will display

8. Enter your Where parameters – there are three audit types:

   - **D**: Deleted
   - **I**: Inserted
   - **U**: Updated

   The Where parameters will depend on what you are after. Typically you would set the **Audit Date** and **Audit Type (I/U/D)** parameters, and perhaps **PermLoc** (Permanent Location).
9. Select the **F3 Save** button when complete

10. (Optional) Click the **F9 Order** button – you can then set the order for the report to print in. You can sort by **Audit Date** and **Title** (or vice versa if you’re looking for a particular item). Click the **F3 Save** button when complete.

11. Click **F8 View** to view the report

12. Select the **print** icon to print the report

**Items Not Used Recently (Dusty Items)**

**Create Report**

1. Go to **Main > Reports > RepStockitem** – the **Stockitem Reports** screen will display

2. Select the **F1 New** button – the **Select Report Format** screen will display
3. Highlight the report template you would like to use – if you want to use Last Active date then try `&STKTITL.QRP`. If you would like to search against the History Type/Date then use one of the history count templates (`&STKHCC.QRP` or `&STKHCSC.QRP`)

4. Click the OK button

5. Type in a Report Description – for example: **Items Never Borrowed**

6. Ensure the Create Fin (Y/N) column is set to **N**

7. Click the **F3 Save** button

---

**Where Search and Order By Parameters**

1. Highlight the report and select the **F7 Where** button – the Stockitem Reports – Where screen will display

2. Never Borrowed: enter the following Where search:
   - a. **Item No IS NOT NULL**
   - b. **Times Borrowed < 1**
   - c. **IsOnLoan = N**
   - d. **PermLoc =** (optional)
   - e. **Form =** (optional)
   - f. **StatsCode =** (optional)
3. Last Borrowed: enter the following Where search:
   a. Item No IS NOT NULL
   b. LastActive <= Current Date – 12 Months (via the Special button)
   c. PermLoc = (optional)
   d. Form = (optional)
   e. StatsCode = (optional)

4. Last Borrowed by History: enter the following Where search:
   a. Item No IS NOT NULL
   b. History Type IN ISSUE,RETURN (or History Type = ISSUE if you just want to count when an item last went out)
   You can use ISSUE, RENEW OR RETURN
   c. If using History Type = Issue, you may want to exclude any alterations made to the due date after renewals: History Contents NOT LIKE Due Date Altered
   d. History Date <= Current Date – 12 months (via the Special button)
   e. PermLoc = (optional)
   f. You can further restrict your list to a particular Form or Stats Code - for example: Form = DVD or StatsCode = FIC

5. Click the F3 Save button when complete

6. Select the F9 Order button – the Stockitem Reports – Order By screen will display

7. Use the arrow keys to enter the following Order By statement (&STKTITL.QRP only):
   a. Call Number ASC
   b. Click the F3 Save button when complete

View Report

1. Highlight the report you wish to run and select the F8 View button

2. A prompt with the following message will display: This type of report may use a Saved File as the Source. Do you want to select the file now?

   ![Select File for View](image)

3. If you would like the report to run using the entire database (rather than a Saved List) then select the No button
4. The report will then display:

<table>
<thead>
<tr>
<th>Item Number</th>
<th>Sts Code</th>
<th>Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>980470394</td>
<td>ANF</td>
<td>BK</td>
</tr>
<tr>
<td>Arabian nights’ entertainments / edited with an Introduction by Robert L. Mack</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item Number</th>
<th>Sts Code</th>
<th>Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>980472549</td>
<td>ANF</td>
<td>BK</td>
</tr>
<tr>
<td>Help your child with reading and writing: A parents’ handbook / Lesley Clark Clark, Lesley</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item Number</th>
<th>Sts Code</th>
<th>Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>980475101</td>
<td>ANF</td>
<td>BK</td>
</tr>
<tr>
<td>Teach yourself Turkish / G.L. Lewis Lewis, G.L.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item Number</th>
<th>Sts Code</th>
<th>Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>980471370</td>
<td>ANF</td>
<td>BK</td>
</tr>
<tr>
<td>Macquarie Aboriginal naming book: an Australian guide to naming your home or boat</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5. Select the **print** button to print the report
Borrower Update Reports

Create the Report

1. Go to **Main > Reports > RepBorrower** – the **Borrower Reports** screen will display.
2. Click the **F1 New** button – the **Select Report Format** list will display.

![Select Report Format](image)

3. Highlight the **&BORUPD.QRP** template and click the **Select** button.
4. A new report will be added to the list of reports.
5. Type in a **Description** – for example: **Update Borrower Address 3**
6. The **Update Entity (Y/N)** column setting must be set to **Y**.
7. Click the **F3 Save** button when complete.

![Borrower Reports - STAFF at Chelsea Library](image)

Set Where Parameters
Your where parameters can be set according to the changes you need to make to your database, and which group(s) of people these changes apply to.

The Where statement here selects those borrowers with a YA borrower type who are now over 18.

1. Highlight the Report
2. Click the F7 Where button – the Borrower Reports – Where screen will display:

3. Enter the following details:
   a. **BorType** – for example: BorType = YA
   b. **BirthDate** – for example: BirthDate <= Current Date – 18 Years (use the Special button to insert Current Date – 216 months)

4. Click the F3 Save button when complete
Update Parameters (F10 More)

The F10 More button is used to set up the new values and whether a Memo is to be sent.

A report employing F10 More parameters must be run via the Scheduler.

<table>
<thead>
<tr>
<th>COLUMN 1</th>
<th>COLUMN 2</th>
<th>COLUMN 3</th>
<th>COLUMN 4</th>
<th>COLUMN 5</th>
</tr>
</thead>
<tbody>
<tr>
<td>HEADING</td>
<td>Report Line Number</td>
<td>Column</td>
<td>New Value</td>
<td>Send Memo</td>
</tr>
<tr>
<td>EXAMPLE</td>
<td>1</td>
<td>T</td>
<td>A</td>
<td>Y</td>
</tr>
<tr>
<td>COMMENT</td>
<td>Line 1 is used for updates</td>
<td>Borrower field – can be Borrower Types (T), Classes (C) Groups (G) or Status (S)</td>
<td>The new value – must be a valid code for the selected column</td>
<td>If Y, create the memo in Text for Letter, found at the top of the Borrower Reports screen</td>
</tr>
</tbody>
</table>

1. Highlight the report
2. Click the F10 More button – the More screen will display
3. Click the F1 New or F2 Insert button
4. Enter the following Line 1 parameters (see Notes below):
   a. Report Line Number = 1
   b. Column = T
   c. New Value = A (for Adult)
   d. Send Memo = Y (optional)
5. Click the F3 Save button when complete
6. Enter the following Line 2 parameters (see Notes below):
   a. Address 3 = Y (this will delete the Borrower’s Guardian Address)
7. Click the F3 Save button when complete

Notes

Last Updated: 25 February 2013
**Hot Tips Training**

**Updates:** The new value is the new Borrower Type (or Borrower Status, Borrower Class or Borrower Group) that you wish to change the Borrowers to.

In the example given above, the Borrower Type would be changed to Adult, or A. The value entered in this column will depend on your Borrower Type settings. If you unsure, check your settings before proceeding: Go to **Main > Borrower > BorrowerTypes**:

![Borrower Types](image)

**Send Memo:** If you wish to add a memo to each borrower record that is changed, type a Y in the Send Memo column. Otherwise, type N in the Send Memo column.

**Delete Guardian Address:** Type a Y in the Address 3 column if you wish to have the guardian address deleted (for example in the case where YA members are changed to A members, for these records you may prefer to have the guardian address deleted as this is no longer required).

**Memos**

If you have placed a Y in the Send Memo column, then the Memo text must then be set up.

1. **Highlight** the report

![Borrower Reports](image)

2. Click the **Text for Letter** button – the **Letter Text** screen will display:
3. Type in the text that you would like to see in the Borrower Memo – for example: **Borrower to sign register and present ID.**

4. Click the **F3 Save** button when complete

5. Click on the [X] to close the screen

**View Report**

Once the report is set up, you can then preview the report as follows:

1. Highlight the report and click the **F8 View** button – a prompt with the following message will display: **This type of report may use a Saved File as the Source. Do you want to select the file now?**

2. Click the **No** button to run this report against all borrowers

3. The report will open in the **Report – View** window:

   ![Stockitem Report - Most Recent Return (Damaged Item Notice)](image)

   - **Letter**: &STKMRR.QRP (can be customised)

   ![Stockitem Report - Most Recent Return (Damaged Item Notice)](image)

4. If you wish to print a hardcopy, click on the **print** icon

**Stockitem Report - Most Recent Return (Damaged Item Notice)**

- Letter: &STKMRR.QRP (can be customised)
- Email: &STKMRR.E.QRP (can be customised)

These reports are for sites who return items from the Borrower's records when they are damaged but still want to bill people for the costs of the damaged item. It will display the LAST borrower who had the item. If a site does not return the item when it is damaged (and keeps the item on loan), then Circulation reports can still be used.

Create Report

1. Go to **Main > Reports > RepStockitem** – the Stockitem Reports screen will display
2. Select the **F1 New** button – the Select Report Format screen will display
3. Highlight the report template you would like to use: &STKMRR.QRP (Letter) or &STKMRRE.QRP (Email)
4. Click the **OK** button
5. Type in a **Description** – for example: **Damaged Items Notice**
6. Ensure the **Create Fin (Y/N)** column is set to **N**

7. Click the **F3 Save** button
Where Search

1. Highlight the report and select the **F7 Where** button – the Stockitem Reports – Where screen will display

2. Example Where search:
   a. **Process** = RETURNED DAMAGED (or similar Stockitem Process)
   b. **Process Date** < Current Date – 1 Day

![Stockitem Reports - Where](image)

3. Click the **F3 Save** button when complete

View Report

1. Highlight the report you wish to run and select the **F8 View** button

2. A prompt with the following message will display: *This type of report may use a Saved File as the Source. Do you want to select the file now?*

![Select File for View](image)

3. If you would like the report to run using the entire database (rather than a Saved List) then select the **No** button
4. The report will then display:

```
23/06/2011

Ms Sarah Jane Smith

DAMAGED ITEM NOTICE

Re: Membership No. B9988
The item below has been returned damaged. Should you wish to inspect the damage please contact the library.
Please forward the replacement cost to the library to restore borrowing privileges.

<table>
<thead>
<tr>
<th>Item Barcode</th>
<th>Title</th>
<th>Returned</th>
<th>Replacement cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>980391776</td>
<td>Doctor Who Timelash / Glen McCoy</td>
<td>03-May-2011</td>
<td>$20.00</td>
</tr>
</tbody>
</table>

Total Replacement Cost $20.00
```

5. Select the print button to print the report

Notes:

- This report can be scheduled to run once a day in using the **F6 Print** button and *RepStartSchedule*

- The e-mail template **Most Recent Return E-mail** must be run using the **F6 Print** button and *RepStartSchedule*
AUTHORITY

- Main > Authorities > Authority

Searching for Incorrect Headings

- We recommend using a Browse (not Keyword) search and look for one or two letters at a time – for example: look for Authors beginning with AB

Define your own Browse Searches

- From the Authorities screen menu, select Application > AuthQueryOptions – the Heading Query Options Setup screen will display:

![Heading Query Options Setup](image)

**NOTE:** Browse Searches can also be set up in a similar way in Catalogue > Application > CatQueryOptions

Change Tag Option

From the Authority menu it is possible to change a single Authority Marc Tag and a File of Authorities. This would be particularly useful in the situation where a Subject Heading has been created using the incorrect Marc Tag.

For example: a country Subject Heading (ie: Spain) has been used for a 650 - Topical Term Subject Heading instead of the correct 651 - Geographic Subject Heading.

1. In the Authority screen, search for the incorrect Marc Tag – for example: Spain

![Authority List](image)

2. Double-click on the chosen tag to display the Authority record
3. From the menu, select **Authority > AuthorityChangeTag** – the **Authority Create** screen will display:

![Authority Create Screen](image)

4. Scroll through and double-click the desired (correct) Marc tag to select it – for example: **650**

5. The Authority will automatically be updated to use the correct Marc tag:

![Authority Update Message](image)

6. Click the **OK** button

Any catalogues associated with the Marc Tag will also be updated.

**Changing the Tag using a Saved File**

1. Go to **Main > Authorities > Authority** – the **Authority** screen will display
2. Enter the Search Term – for example: **Sport**
3. Click the **F5 Query** button – the results will display in an **Authority List**
4. Highlight the Authorities to be altered
5. From the menu, select **File > Save Marked** – the **Authority Saved Query Results** screen will display
6. Highlight a File and click the **F9 Select** button (alternatively, click the **F1 New** button, enter a **Description**, click the **F3 Save** button and then the **F9 Select** button)
7. The Authorities will then be saved to the selected File:

![Authorities Saved File Count](image)

8. Click the **OK** button

9. Select an item in the list by double-clicking on it – the item will display in the **Authority** screen
10. From the menu, select **Authority > AuthorityChangeTagInFile** – the following warning prompt will display: *Are you sure you want to do this?*

This action will change the tag numbers of the tags in the saved file to the tag number that you can now choose

**Note** Only tags in the file that have the tag number of the current record shown will be changed

![File Tag Number Change](image)

11. Click the **Yes** button to proceed – the **Authority Create** screen will display:

![Authority Create](image)

12. Scroll through and double-click the desired (correct) Marc tag to select it – for example: **650**

13. The Authorities will automatically be updated to use the new Marc tag:

![Authorities](image)

14. Click the **OK** button

Any catalogues associated with the Marc Tags will also be updated.

**Stoplist for Use with Keywords**

These words will not be searched in Keyword searches.
Marc Tag List

- Main > Authorities > MarcTags

Extremely important as sets the Keyword Search code.

Tags not included will not be imported from data files.

Use the **F6 Log** button after a Marc Import to check if there are any important Tags not coming into *Amlib*.

**See and See Also References across MARC tags**

It is possible to set *See* and *See Also* references across different Marc tags through the *Authority* module.

1. Go to **Menu > Authorities > MarcTags** – the *Marc Tags Within the System* table will display.
2. Search for and select an Authority using the **F5 Search** button.
3. From the menu, select **Authority > See & See Also** – the *See & See Also* screen will display.
4. Type for the linking term in the search box at the bottom of the screen, the tag(s) to be searched in the Includes box and click the F5 Query button – a list of matching terms will display in the Browse List.

To search for multiple tags, simply add a comma (,) and the next tag number in the Includes box – for example: to search through Subject – Topical Term and Subject – Geographic Term, the search phrase would be: 650,651

<table>
<thead>
<tr>
<th>SEE ALSO</th>
<th>SEEN BY</th>
<th>SEE</th>
</tr>
</thead>
<tbody>
<tr>
<td>BT (Broader Term)</td>
<td>Use For</td>
<td></td>
</tr>
<tr>
<td>NT (Narrower Term)</td>
<td></td>
<td>Use</td>
</tr>
<tr>
<td>RT (Related Term)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5. Highlight the term to be used and click on the relevant button.

6. Click the F3 Update button when complete.

**Adding / Removing Subject Headings from Multiple Catalogues**

It is possible to add and remove subject headings from catalogues in a Saved File.

1. In Authority module, search for and select an Authority you wish to add/remove.
2. From the menu, select File > AddToCatsInFile or RemoveFromCatsInFile.
3. The Catalogue Saved Query Results screen will display.
4. Select the relevant File and click the F9 Select button.
5. The tag will then be added/removed:
6. Click the OK button.
SUPERVISOR

- **New parameters** for the current version are identified by the blue text in the **Main > Supervisor > Installation** screen.

Statistics Parameters

- In-house Circulation (Stats Type: **25**)
- Web Join Online (Stats Type: **531**)
- Web Requests (Stats Type: **532**)
- Web Change Details (Stats Type: **533**)
- Customised Report Statistics parameters can be entered in the **300s** for use in Reports

These can then be entered in the relevant columns of Reports – for example: you can get statistics on how many times a Report run was performed (Report Stats Code) and how many actual notices were sent out (Detail Stats Code):
Fixed Window Offset Position from Top & Left

- **Main > Supervisor > Installation > System** tab: Fixed window offset position from Top & Left (numeric in the form TTT-LLL)

This relates to the pixel settings for window display. If this is anything other than 800 by 600 the parameter can be set to arrange the module window display. If this is set as a value of 001-001 the windows for each module will overlay each other in the top left hand corner. This means that the windows will not cascade as each module is opened. If this parameter is left blank, windows will cascade.

Opac Form Descriptions

- **Main > Supervisor > Opacs > OpacFormDesc**

Is your Opac (or NetOpacs) displaying the Form and Stats Codes (for example: BK AF) instead of Description (Adult Fiction Book) when displaying Items?

If so, you can configure a description of each Form/Stats combination to be displayed in the Opac Form Descriptions screen in the Supervisor module. Amlib will display a list of all combinations of Form and Stats Codes currently used for Items in the database, and enables you set the description to be displayed in the Opac/NetOpacs (which can be different to the description seen by staff in the Stockitem module). You can even display an image if preferred.

- Replacing the Opac Description with the html code `<img src="picture.jpg">` (where picture.jpg is the name of the picture) allows the NetOpacs to show the format as a picture
- For the images to display, they need to be saved within the virtual directory for the NetOpacs
- We recommend the /images folder – for example: C:/Netopacs/Amlibweb/images
Opac Display Tags

- **Supervisor** module: *LibraryMenu > Opacs > OpacDisplayTags*

Display of the Catalogue details in *Opac* and *NetOpac*.

The headings can be customised as well as selecting which Tags to actually show – for example: Tag **440 - Series Area (Traced)** maybe a confusing Heading for users of the *NetOpac*. This can be edited to be just **Series**.

**Please Note:** The *NetOpacs* have to be *Stopped* and *Restarted* to refresh the pages to use this parameter and if using *Opac*, the module needs to logged off and logged back on to refresh parameters.

**To Merge Tags in Marc List**

It is possible to display tags linked by keyword codes as one authority in the Authority list (*Marclist.htm*).

Authorities linked by keyword codes (keyword search) or tag numbers (browse search) will be merged. The authority keys of each authority must be identical for the merge to work.

For example: if the same author is entered in a **100** and **700** tag, the authors name is only displayed once. If a topical subject heading **650** and a geographic subject heading **651** are in the same record, the subject heading is only displayed once:
1. In the *amlib.ini* file in Drive:/NetOpac folder on the *NetOpacs* server, anywhere after 
[NetOpacs] add the line:
   - MergeAuths=Y

2. Save the changes

3. Restart WebConsole (or the FireDaemon Service Manager)

4. The *NetOpac* results will show only one link to the authority keyword:

For example: instead of seeing *Rowling, J.K. (21 entries)* and *Rowling, J.K. (2 entries)* as in the earlier 
screenshot, there will only be *Rowling, J.K. (23 entries)*
Log of Successful / Unsuccessful Searches

- **Supervisor module**: LibraryMenu > Opacs > OpacQueries

*Amlib* now retains a log of successful and unsuccessful searches conducted via the NetOpacs (and Opacs).

The results of searches can be analysed on the Opac User Queries screen. This list where the search was unsuccessful can be used as a basis for adding See and See Also references to increase the success rates of searches for commonly typed words – for example: **Cooking** was not successful so add a See reference to **Cookery**.

1. Open the **Supervisor module**
2. From the menu, select LibraryMenu > Opacs > OpacQueries – the Opac User Queries screen will display:

3. Set the **Query** to be either NETOPACS or OPACS
4. Set the **Query** option required – for example: **WebKeyword**

5. Enter the **Dates From** and the **Dates To** for the required date range
6. Enter the **Found** = Y (successful searches) or N (unsuccessful searches) or leave blank to show all
7. Click the F5 Query button to see the results – the actual search terms entered by the user will be displayed:
• If the traditional style of OPACs are used the same procedure can be used. The Numbers for the query are relative to the **buttons** on the Search screen:
APPENDICES

Appendix 1: Saved Files

There are many functions within the *Amlib* client that use (or can use) a Saved File as part of the process.

This includes the following:

- Reports
- Mass updates
- Catalogue Maintenance tasks
- Subscription Circulation Lists
- Marc record importing

Saved Files can be created in the following modules:

- Authorities
- Borrower
- Catalogue
- Stockitem

Create a Saved File

**Please Note:** Many saved files are created as part of another process. The following shows you how to create a Saved File independently of a process.

1. Launch the *Amlib* client
2. Navigate to the appropriate module – for example: **Stockitem** *(Main > StockItems > Stockitem)*
3. From the menu, select **File > DisplayFile***
4. The **Stockitem Saved Query Results** screen will display:

![Image of Stockitem Saved Query Results](image)

5. Click the **F1 New** button

6. Type a description in the **Details** column – for example: **Harry Potter Books**

7. **Allow other operators to access this file (Y/N)**: enter a **Y** (for **Yes**) or **N** (for **No**) – the default is **Y**

![Image of Stockitem Saved Query Results](image)

8. Click the **F3 Save** button when complete

![Image of Stockitem Saved Query Results](image)

The Saved File has been created and is now ready for use.
Create (or Save to) a Saved File from a List

Please Note: Many saved files are created as part of another process. The following shows you how to create a Saved File as part of a search.

1. Launch the AmLib client
2. Navigate to the appropriate module – for example: Stockitem (Main > StockItems > Stockitem)
3. Enter your search parameters and click the F5 Query button

4. The results will display in a List:

5. Select the items you would like to Save to File – use your mouse to highlight a single item, or hold down the Ctrl key and use your mouse to highlight multiple items (if saving ALL items, then there is no need to select anything)
6. From the menu, select **File > SavedMarked** (if you would like to save ALL items, then select **File > SaveAll**)

7. The **Stockitem Saved Query Results** screen will display:
8. It is possible to add the selected items to an existing Saved File or to create a new Saved File as follows:

a. Click the **F1 New** button

b. Type a description in the **Details** column – for example: **Harry Potter Books**

c. **Allow other operators to access this file (Y/N):** enter a Y (for Yes) or N (for No) – the default is Y

d. Click the **F3 Save** button when complete

9. Highlight the Saved File you would like to use and click the **F9 Select** button

   **Please Note:** If selecting an existing Saved File, it is possible to delete the pre-existing saved items from the file by clicking the **F2 Empty** button

10. A prompt will display with the following message: **The 'XXX' file contains XX stockitems.**

    The selected items have now been saved to file.
Save a Single Item/Borrower to File

Please Note: It is possible to save the item (or borrower) currently being displayed to a Saved File.

1. Launch the Amlib client
2. Navigate to the appropriate module – for example: Stockitem (Main > StockItems > Stockitem)
3. Locate and display the item to be saved
4. From the menu, select File > AddToNewFile

5. The Stockitem Saved Query Results screen will display:

6. It is possible to add the selected items to an existing Saved File or to create a new Saved File as follows:
   a. Click the F1 New button
b. Type a description in the Details column – for example: **Harry Potter Books**

c. **Allow other operators to access this file (Y/N):** enter a Y (for Yes) or N (for No) – the default is Y

<table>
<thead>
<tr>
<th>Stockitem Saved Query Results</th>
<th>F1 New</th>
<th>F2 Empty</th>
<th>F3 Save</th>
<th>F4 Delete</th>
<th>F5 Query</th>
<th>F6 Print</th>
<th>F7 Copy</th>
<th>F8 Paste</th>
<th>F9 Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort</td>
<td>Asc</td>
<td>Desc</td>
<td>Operator:</td>
<td>STAFF</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Details</td>
<td>Allow other operators to access this file (Y/N)</td>
<td>Qty</td>
<td>Last Updated</td>
<td>File No</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Harry Potter Books</td>
<td>Y</td>
<td>0</td>
<td>08/07/2011 12:00:49 PM</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**d. Click the F3 Save button when complete**

**7. Highlight the Saved File you would like to use and click the F9 Select button**

Please Note: If selecting an existing Saved File, it is possible to delete the pre-existing saved items from the file by clicking the F2 Empty button

The selected item has now been saved to file.
View an Existing Saved File

1. Launch the Amlib client
2. Navigate to the appropriate module – for example: Stockitem (Main > StockItems > Stockitem)
3. From the menu, select File > DisplayFile – the Stockitem Saved Query Results screen will display:

   ![Stockitem Saved Query Results](image)

4. Highlight a Saved File and click the F9 Select button – the results will display in a List:

   ![Stockitem List](image)