# TABLE OF CONTENTS

OVERVIEW ............................................................................................................................... 6
Subscriptions .............................................................................................................................. 6
Bibliographic Details ................................................................................................................ 6
PERIODICAL APPLICATION ..................................................................................................... 7
Periodical Main Screens .......................................................................................................... 9
PARAMETERS .......................................................................................................................... 10
  Supervisor ............................................................................................................................... 11
    Installation: Default ............................................................................................................. 11
    Installation: By Individual Location ................................................................................... 12
    Opac Form Descriptions .................................................................................................... 13
Stockitem ................................................................................................................................ 15
  Form Code ............................................................................................................................ 15
  Stats Code ............................................................................................................................ 16
Floor Locations ......................................................................................................................... 17
Periodical .................................................................................................................................. 18
  Suppliers ............................................................................................................................... 18
  Periodical (Publication) Frequency ..................................................................................... 20
Catalogue Defaults .................................................................................................................. 22
Stockitem Defaults ................................................................................................................. 22
MAIN ENTRY SCREEN ............................................................................................................. 23
MAIN ENTRY CREATION (NO CATALOGUE RECORD) ............................................................. 25
MAIN ENTRY/CATALOGUE CREATION ................................................................................ 26
  Option 1: From an Import/Catalogue Application ............................................................... 26
  Option 2: Manual Catalogue Entry ....................................................................................... 29
  Option 3: From the Periodical Application ....................................................................... 32
    Issue >> Catalogue Additions Method ............................................................................... 32
    Work Sheet Method ........................................................................................................... 34
    Linking the Periodical to the Catalogue ......................................................................... 34
SUBSCRIPTION .......................................................................................................................... 36
  Enter a New Subscription ...................................................................................................... 36
  Stockitem Defaults ................................................................................................................ 38
  Modify Existing Subscription/Stockitem Defaults ............................................................... 40
Renewing Subscriptions .......................................................................................................... 40
ISSUES ..................................................................................................................................... 42
  Unexpected Issues ................................................................................................................ 46
CIRCULATION LIST .................................................................................................................. 48

Last Updated: 26 February 2013
Periodicals Manual

Borrower File for Circulation Lists ................................................................. 48
Creating a Circulation List .............................................................................. 50
ATTACHING A CATALOGUE RECORD TO AN INDIVIDUAL ISSUE .................. 54
Issue >> Catalogue Additions Method .............................................................. 56
Work Sheet Method ......................................................................................... 57
COPIES ............................................................................................................ 58
Receiving Copies .............................................................................................. 58
Stockitem Details .............................................................................................. 60
Receiving a Copy Attached to a Circulation List ............................................. 62
ADDING INFREQUENT ISSUES/BONUS ISSUES ............................................ 63
Issues ................................................................................................................ 63
DELETING PERIODICALS ................................................................................. 65
Deleting Subscriptions/Issues .......................................................................... 65
Deleting Stockitem and Single Issue Catalogue Records ................................ 67
Deleting Main Entry Periodicals ..................................................................... 69
AMENDING PERIODICAL DETAILS ................................................................. 70
Changing a Title ............................................................................................... 70
SEARCH ............................................................................................................. 71
Within the Periodical Module ......................................................................... 71
REPORTS ........................................................................................................... 73
Periodical List .................................................................................................. 73
Reports Module ............................................................................................... 75
Periodical Subscriptions not Received ........................................................... 76
Produce a Renewals List .................................................................................. 78
Periodicals with a Particular Supplier ............................................................ 79
All Periodicals .................................................................................................. 79
Supplier Listing (&SU1000.QRP) ..................................................................... 79
Supplier: Full listing of Subscriptions with Costs (&PE1000.QRP) ............... 79
Title Listing (&PE0001.QRP – also includes Frequency) ................................ 80
Brief Details (&PE0010.QRP) ........................................................................... 80
Issues Listing (&PI0001.QRP) ......................................................................... 80
Issues and Copies (&PIC010.QRP) ................................................................. 81
Stock Listing (&PCS001.QRP) ......................................................................... 81
OVERVIEW

Periodicals are publications that are produced on a regularly scheduled basis. The frequency of publication varies with each title but most are published on a daily (for example: newspapers), weekly, monthly, bi-monthly, quarterly or annual basis. Some periodicals are published on an irregular basis (for example: 5 times a year), although this tends to be the exception.

Periodicals may also be referred to as serials, journals or magazines. Technically however, serials are continuing publications (whereas a periodical need not be). However, in general, any of these terms may be used interchangeably.

Subscriptions

*Amlib* has the ability to set up subscriptions on a variation of frequencies and also enables a site to receive unexpected periodicals. Using the system to keep track of subscriptions enables sites to be more accountable for the ever increasing funding directed to periodical acquisition.

Bibliographic Details

It also gives the site the ability to fully catalogue and enter Stockitem information on each issue so that they can be searched effectively. The level of this data entry depends very much on the periodical itself. Some periodicals are extremely important to certain clients, providing current information and must be able to be accessed efficiently by our membership. Other periodicals may be for recreational reading purposes with the main priority being circulation. You may decide not to create a catalogue entry and just circulate the item using a barcode provided at the time the publication was received. However, for a periodical to be searched within the *NetOpacs*, the Main Entry of the periodical must be attached to a catalogue record.
PERIODICAL APPLICATION

Periodical entry is different to normal data entry in that the main entry usually contains subscription information and handles a hierarchy of entry at the periodical master, issue and copy level.

Catalogue entries can be created for the main entry record as well as separate catalogue entries for each issue if required. Copies are created automatically as they are received.

### Main Entry
Title, Frequency and Supplier Details

### Catalogue
Record necessary for NetOpac searching

### Subscription
Subscription details and Stockitem defaults

### Issues
Individual issue details

### Catalogue
Optional record for individual issue

### Copies
Individual copy details

### Stockitem
Necessary to loan/circulate items

Periodicals can be viewed as having for (4) components:

**Main Entry**

This contains information common to all issues. This would include:

<table>
<thead>
<tr>
<th>DESCRIPTION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title and Previous Title Information</td>
<td>Time magazine</td>
</tr>
<tr>
<td>Brief holdings statement</td>
<td>Copies held since November 1999</td>
</tr>
<tr>
<td>Frequency of issues</td>
<td>The frequency/intervals at which the publication appears – for example: M (for Monthly)</td>
</tr>
<tr>
<td>Subject and notes pertaining to every issue of the periodicals. This is created through an attached Catalogue record</td>
<td>Wheels may have the subject heading of MOTOR CARS, as it is common for all issues, Time may have CURRENT EVENTS etc. It is advisable to have a subdivision of PERIODICALS – for example: MOTOR CARS - PERIODICALS</td>
</tr>
</tbody>
</table>

**Subscriptions**

Each periodical requires a Subscription line to be set up for each Subscription period.
### Subscription Information

- **Example:** 2 copies of Wheels magazine, subscription starting 1 January 2010 and finishing 31 December 2010

### Supplier Information

- **Example:** EBSCO

### Stock Item Defaults

- **Example:** Formatting of title, volume/issue and date details

### Issues

These are the individual publications that relate to the Main Entry. They may have specific content information related to:

#### Description Example

<table>
<thead>
<tr>
<th>DESCRIPTION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Issue Description</td>
<td>Vol.1 No 1January 1998</td>
</tr>
<tr>
<td>Subjects</td>
<td>An issue of Time may have an article on a useful topic (for example: Solar power) so subject headings can be added to an individual issue catalogue record</td>
</tr>
</tbody>
</table>

### Copies

These are the items that members read, borrow, etc. They can be issued with barcodes to allow for easy circulation. There can be more than one copy of individual issues:

#### Description Example

<table>
<thead>
<tr>
<th>DESCRIPTION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Barcodes</td>
<td>356025557431</td>
</tr>
<tr>
<td>Status</td>
<td>N for Loan</td>
</tr>
<tr>
<td>Location</td>
<td>Resource Centre</td>
</tr>
<tr>
<td>Cost</td>
<td>$4.00 Replacement cost</td>
</tr>
<tr>
<td>Floor Location</td>
<td>Display</td>
</tr>
<tr>
<td>Circulation Lists</td>
<td>Can be set to allow Reservations</td>
</tr>
</tbody>
</table>

**NOTE:** NetOpac searches are usually set up as Keyword searches which require a Catalogue record to allow keyword creation. If Periodicals are set up without a Catalogue entry, they will not appear in NetOpac search results.
Periodical Main Screens

The Periodical module has two (2) main screens for creating, searching and maintaining Periodical records. When a new Periodical Main Entry is created and inserted, the Subscription window then displays. Once the Subscription has been created, the Issue Details will display. Once the Issue Details are saved/updated, the Copy Details window will display.
PARAMETERS

Before entering periodicals for the first time, certain tables, defaults and parameters can be checked/setup so that the subscription details and receipt of Periodicals is successful.

These include:

<table>
<thead>
<tr>
<th>DEFAULT/TABLE</th>
<th>APPLICATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Periodicals copy listing view (A)ll copies or (N)ot received</td>
<td>Supervisor</td>
</tr>
<tr>
<td>Use Cat worksheet for periodical cataloguing</td>
<td>Supervisor</td>
</tr>
<tr>
<td>Opac Form Descriptions</td>
<td>Supervisor</td>
</tr>
<tr>
<td>Form</td>
<td>Stockitem</td>
</tr>
<tr>
<td>Stats</td>
<td>Stockitem</td>
</tr>
<tr>
<td>Floor Location</td>
<td>Stockitem</td>
</tr>
<tr>
<td>Suppliers</td>
<td>Periodical/Finance</td>
</tr>
<tr>
<td>Publication Frequency Tables</td>
<td>Periodical</td>
</tr>
<tr>
<td>Stockitem Defaults</td>
<td>Periodical</td>
</tr>
<tr>
<td>Catalogue Defaults</td>
<td>Periodical</td>
</tr>
</tbody>
</table>
Supervisor

Installation: Default

It is possible to create Catalogue records for Periodical items in one of two ways: via the Worksheet or using the new Issue >> Catalogue Additions screen in the Periodicals module. The Default setting for this parameter is the Issue >> Catalogue Additions screen (N) but it can be changed to Y to reinstate the Worksheet as the primary method by which periodical Catalogue records are created:

The setting for this is contained in the Installation settings:

1. Launch the Amlib client
2. Go to Main > Supervisor > Installation – the DEFAULT Installation screen will display
3. Select the Other tab

4. Scroll down and adjust the following settings:
   a. Default Periodicals copy listing view (A)ll copies or (N)ot received – defaults to N
   b. Use cat worksheet for periodical cataloguing – defaults to N
5. Type the desired setting into the Value column
6. Click the F3 Save button
7. Exit and restart the Amlib client for these settings to take effect

It is also possible to adjust these settings by individual Location.
Installation: By Individual Location

1. From the Supervisor module Installation screen, from the main menu, select Installation > Choose Location – the Installation location prompt will display:

   - Code: DEFAULT, BELMONT, HASTINGS, HOME, ILL, LIBRARY, LIBRARY Processing, MARS, MOBILE
   - Details: Belmount Library, Belmount ITS Dept, Chelsea Library, Chelsea ITS Dept, Home Library Service, Inter Library Loans, Library Processing, Mars Lunar Base, Mobile Library
   - Group: LIBRARY, ITS

   ![Installation screen](image)

   - OK
   - Cancel

2. Select a location (for example: Chelsea Library) and click the OK button

3. The Installation screen for that location will then open

4. Select the Other tab

   ![Other tab](image)

   - Description: Only show reports for (Location, Group, Operator, Show (All)
   - Value: Path of spreadsheet

5. Scroll down and adjust the following settings:
a. Default Periodicals copy listing view (A)ll copies or (N)ot received – defaults to N
b. Use cat worksheet for periodical cataloguing – defaults to N

If you would like to use the DEFAULT setting for this parameter, then you can leave the setting in this table blank, otherwise adjust the setting as follows (these settings will apply only to that location)

6. Type the desired setting into the Value column
7. Click the F3 Save button
8. For these settings to take effect you must exit and restart the Amlib client

Opac Form Descriptions

If a new Stats Code or Form code has been created for Periodicals, a “user friendly” description can be added in the Opac Form Descriptions table to identify or locate the items.

1. Launch the Amlib client
2. Go to Main > Supervisor > Opacs > OpacFormDesc – the Opac Form Descriptions table will display:
To set a new Opac Form Description:

1. Click with the **F1 New** or **F2 Insert** button
2. Type in the following parameters:
   a. **Form** code – for example: PE
   b. **Stats** code – for example: Four Weekly
   c. **Opac Description** – for example: Adult Periodicals
3. Click the **F3 Save** button when complete
4. Exit and restart the Amlib client for these settings to take effect

If an Opac Description is not specified for a particular Form/Stats combination, the code that will be displayed can be specified by setting the Opac Enquiry Option: **Show both the Form and Stats in the form columns?** parameter.

1. Go to **Main > Supervisor > Opacs > OpacEnqOptions** – the **Opac Enquiry Options** table will display:

```
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
<th>Auth List Browse</th>
<th>Auth List Keyword</th>
<th>Direct Limit</th>
<th>Auth List Limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2</td>
<td>Title</td>
<td>Y</td>
<td>N/A</td>
<td>150</td>
<td>150</td>
</tr>
<tr>
<td>F3</td>
<td>Title</td>
<td>N/A</td>
<td>Y</td>
<td>150</td>
<td>150</td>
</tr>
<tr>
<td>F4</td>
<td>Subject</td>
<td>Y</td>
<td>N/A</td>
<td>150</td>
<td>150</td>
</tr>
<tr>
<td>F5</td>
<td>Subject</td>
<td>N/A</td>
<td>Y</td>
<td>150</td>
<td>150</td>
</tr>
<tr>
<td>F6</td>
<td>Combination</td>
<td>N/A</td>
<td>N</td>
<td>200</td>
<td>150</td>
</tr>
<tr>
<td>F7</td>
<td>Periodical</td>
<td>N/A</td>
<td>Y</td>
<td>150</td>
<td>150</td>
</tr>
</tbody>
</table>
```

2. Scroll down to the **Show both the Form and Stats in the form columns? (Y/N)** parameter

Form Descriptions can be set to display a User Friendly description. If set to N, only the Form code will display.

3. Set to Y or N
4. Click the **F3 Save** button when complete
5. Exit and restart the Amlib client for these settings to take effect
Stockitem

Form codes, Stats codes and Floor Location usage can be set up on a site-by-site basis.

Form Code

1. Launch the Amlib client
2. Go to Main > Stockitems > StockitemForms – the Form Codes table will display:
You would need to create a Periodical or Magazine Form code if it does not exist. Usually the loan rules governing an item are governed by the Stockitem Form code in conjunction with Borrower Type of the patron (this can vary between Locations).

To set a new Form code:

1. Click with the **F1 New** or **F2 Insert** button
2. Type in the following parameters:
   a. **Form = PER**
   b. **Description = Periodicals**
   c. **Allow Loan = Y** (if periodicals are never to be borrowed, then set to N)
   d. **Floating = N** (Y for periodicals with no fixed Permanent Location)
3. Click the **F3 Save** button when complete

You may want to consider having a separate Form code for Bound Periodicals if you bind them. Some libraries also have a separate Form code for Year Books.

**Stats Code**

1. Launch the *Amlib* client
2. Go to **Main > StockItems > StockitemStatsCodes** – the *Stats Codes* table will display:
The Stats code for an item can be used for statistical gathering purposes. For example: **Periodicals**, **General Interest Periodicals**, **Informative Periodicals**, etc. The Stats code may also be used to indicate the intended target group of the periodical – for example: **Adult Periodical**, **Senior Periodical**, **Junior Periodical** and so forth.

As such, the Stats code may also be used to govern the loan rules for an item.

To set a new Stats code:

1. Click with the **F1 New** or **F2 Insert** button
2. Type in the following parameters:
   a. **Stats Code** = **PER**
   b. **Allow Loan** = **Y** (if periodicals are never to be borrowed, then set to **N**)
   c. **Stats / Collection Description** = **Adult Periodicals**
   d. **Price Group Code**: Used to assign items with this Stats Code to a particular group for pricing and depreciation purposes (select: **Application > StockStatsGroup** to view/set **Stats Group** codes).
3. Click the **F3 Save** button when complete

**Floor Locations**

1. Launch the **Amlib** client
2. From any **Stockitem** module screen, select **Application > StockLocFloor** – the **Floor Locations** table will display:

   Additional information can then be entered to assist in the location and access of materials – for example: **Periodical Display**, **Periodical Boxes**.
Please Note: You are able to set up the Stockitem defaults so that codes are automatically inserted into the copies when they are received.

To set a new Floor Location:

1. Click with the F1 New or F2 Insert button
2. Type in the Floor Location – for example: Periodical Boxes
3. Click the F3 Save button when complete

Periodical Suppliers

1. Launch the Amlib client
2. Go to Main > Periodicals > Suppliers – the Suppliers screens will display:
To see a complete list of current Suppliers:

1. Select the **F5 Query** button – the **Supplier List** will display:

   ![Supplier List Table](image)

   - To print a Report on your suppliers, from the **Supplier List** menu select **Table > Report** – the list will display in the **Report View** screen.
   - Click the **print** button to print the list.

To search for a particular supplier:

1. Type the relevant information into any of the fields
2. Click the **F5 Query** button

Once a Supplier record is displayed, it is possible to edit the existing contact information:

1. Alter the details as required
2. Click the **F3 Update** button
To create a new supplier for the system:

1. From the main menu, select Supplier > New Supplier – this will place the screen into creation mode (the F2 Insert button will become active)

2. Enter all the information that you have for the supplier – some of the details that can be entered include: address, telephone number, fax, email address, contact person, number of days for lead-time and payment

3. Click the F2 Insert button when complete

Please Note: These suppliers are available for both the Order and Periodical applications.

Periodical (Publication) Frequency

The Periodical (Publication) Frequency table is used when the system calculates the number of issues to generate, when saving the Subscription details. If the table is not setup properly, the number of issues generated will be incorrect.

1. Launch the Amlib client
2. Open the Periodicals module
3. From the main menu, select Transactions > Pub Frequency – the Periodical Frequencies table will display
To set a new Frequency Code:

1. Click with the F1 New or F2 Insert button

2. Type in the following parameters:
   a. Frequency Code – for example: **4W**
   b. Description – for example: **Four Weekly**
   c. Basic Unit – for example: **DAY**
   d. Unit Length – for example: **28**

3. Click the F3 Save button when complete

<table>
<thead>
<tr>
<th>FREQUENCY</th>
<th>DESCRIPTION</th>
<th>BASIC UNIT</th>
<th>UNIT LENGTH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annual</td>
<td>Occurring once a year</td>
<td>YEAR</td>
<td>1</td>
</tr>
<tr>
<td>Biennial</td>
<td>Occurring every 2 years</td>
<td>YEAR</td>
<td>2</td>
</tr>
<tr>
<td>Bimonthly</td>
<td>Occurring every 2 months</td>
<td>MONTH</td>
<td>2</td>
</tr>
<tr>
<td>Fortnightly</td>
<td>occurring every 14 days</td>
<td>DAY</td>
<td>14</td>
</tr>
<tr>
<td>Quarterly</td>
<td>Occurring every three months or alternatively set to be received .25 of a year</td>
<td>MONTH</td>
<td>3</td>
</tr>
<tr>
<td>Irregular</td>
<td>Set number of issues throughout the year</td>
<td>NONE</td>
<td>1</td>
</tr>
</tbody>
</table>
Catalogue Defaults

This screen allows you to set the MARC Tags that will be used when creating a brief catalogue record from the Periodicals module. Once the defaults are set, this screen is usually accessed only if the defaults need to be changed.

1. Launch the Amlib client
2. Open the Periodicals module
3. From the main menu, select Transactions > Catalogue Defaults – the Periodical Catalogue Creation Defaults screen will display:

   ![Periodical Catalogue Creation Defaults](image)

This screen allows the tags to be altered so as to be consistent with other catalogue records on the system – for example: Notes Tag being 500 or 520.

4. Alter tags to be used for the Title, Class, Subject Heading, Number (ISSN) and Notes fields – a list of Tags and their Descriptions appears in a table on the right-hand side of the screen
5. Click the F3 Update button when complete

Stockitem Defaults

Set when creating a Subscription for the Periodical. It can be set at the Copy Level. This ensures that when the copy is received the correct Stockitem Details are displayed – for example: Cost, Location, etc.

- See Subscriptions for more information
MAIN ENTRY SCREEN

1. Launch the Amlib client

2. Go to Main > Periodicals > Periodical (or the icon) – the Periodical screen will display:

<table>
<thead>
<tr>
<th>FIELD</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Enter the Title of the Main/Master Periodical</td>
</tr>
<tr>
<td>Prev</td>
<td>If the Title changes, the previous title displays in this field</td>
</tr>
<tr>
<td>ISSN</td>
<td>If the ISSN is known, enter it here.</td>
</tr>
<tr>
<td>Curr Supplier</td>
<td>Displays the Supplier of the current Periodical. (start date less than today and end date greater than today) It will not show a Supplier if there are no CURRENT subs, even if there are still other non-current subscriptions for the periodical.</td>
</tr>
<tr>
<td>Brief Holdings Statement</td>
<td>Available to Opac users. This can explain which issues are held or where they can be found. Search by single word only.</td>
</tr>
<tr>
<td>Lib Group</td>
<td>Displays the Library Group for the Periodical. If Group security is applied, permissions in relation to Periodicals need to be set. Most sites do not apply security and have the same Group for all locations.</td>
</tr>
<tr>
<td>Form</td>
<td>Enter the Form Type code, which will usually set the borrowing parameters. If the code is not known, press <code>&lt;Tab&gt;</code> for a list of codes.</td>
</tr>
<tr>
<td><strong>Stats Code</strong></td>
<td>Enter the Stats code. If the code is not known, press <code>&lt;Tab&gt;</code> for a list of codes.</td>
</tr>
<tr>
<td>---------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Default Call No</strong></td>
<td>(Optional) The Stockitem will automatically receive this call number, unless a catalogue entry is created for the Main Entry or Issue.</td>
</tr>
<tr>
<td><strong>Retain</strong></td>
<td>How many issues to retain when the facility of mass deletions is included in the module. (For example: this particular monthly periodical you may wish to retain only the last two years, in which case enter: 24). You can type free text - for example: <strong>3 months</strong></td>
</tr>
<tr>
<td><strong>Cat Ref</strong></td>
<td>Catalogue Number from the Catalogue details, if created.</td>
</tr>
<tr>
<td><strong>Frequency</strong></td>
<td>The Frequency, which will determine when copies of issues are due to be received. If the code is not known, press <code>&lt;Tab&gt;</code> for a list of codes.</td>
</tr>
</tbody>
</table>
MAIN ENTRY CREATION (NO CATALOGUE RECORD)

Please Note: Periodical records that are not linked to a Catalogue record cannot be searched on the NetOpacs.

1. Launch the Amlib client

2. Go to Main > Periodicals > Periodical (or the icon) – the Periodical screen will display:

3. From the Periodical menu, select Transactions > New Periodical – the Periodical screen will go into creation mode (the F2 Insert button will become active)

4. Enter the main entry details – no Cat Ref to be entered

5. Click the F2 Insert button when complete – a prompt with the following message will display: The Periodical has been Inserted.

6. Click the OK button

You will then automatically be transferred into the Subscription screen where details of the subscription can be entered.
MAIN ENTRY/CATALOGUE CREATION

A Catalogue can be created for the Main/Master Periodical record in a variety of ways:

1. It can be created via an Import from a cataloguing agency (for example: SCIS, KINETICA, Z39.50)
2. It can be created in the Catalogue application as part of a manual record creation – for example: using Work Sheet/Lead Thru
3. It can be created in the Periodical module main menu: Transaction > CreateCatalogue (this can be brief details, which can then later be updated by Refreshing from Catalogue record using the XReference menu)

**Option 1: From an Import/Catalogue Application**

Use an Import/Catalogue application, to create a Catalogue record for the main Periodical record. This Catalogue record can then be used in the creation of the Periodical Main Entry. This method can also be used to create a Periodical Main Entry for any existing Catalogue record.

1. Launch the Amlib client
2. Import a catalogue record via the Main > Authorities > MarcTakeUp facility (see separate instructions)
3. Go to Main > Catalogue > Catalogue – the Catalogue screen will display
4. Type in a Search Term
5. Click the F5 Query button – the Query Options dialogue box will display:

![Query Options](image)

6. Select an Enquiry Option (using double-click or click and then <enter>) – for example: Any Keyword
7. A Catalogue List will then display
8. Double-click on an entry to bring up the actual Catalogue record (if there is only one matching record, the entry will display automatically)

9. From the Catalogue module main menu, select XReference > Periodicals – you will automatically be taken into the Periodical module

10. If there is no Periodical record linked to this Catalogue record, a prompt will display with the following message: No Periodicals meet the search criteria.

11. Click the OK button
12. A prompt will display with the following message: A Periodical does not exist for the Catalogue. Do you wish to create a new Periodical?

13. Clicking the Yes button will result in the display of the Periodical screen in creation mode with certain details already completed.

14. Additional details may then be added including Form, Stats Code and Frequency:

15. Click the F2 Insert button when complete – a prompt will display with the following message: The Periodical has been Inserted.
16. Click the **OK** button

You will then automatically be transferred into the **Subscription** screen where details of the subscription can be entered.

**Option 2: Manual Catalogue Entry**

1. Launch the *Amlib* client
2. Go to **Main > Catalogue > Catalogue** – the **Catalogue** screen will display
3. From the main **Catalogue** menu, select **Catalogue > CatalogueCreate** – the **Select Template** dialogue box will appear:

4. You may first wish to set the Catalogue Lead Thru (**Application > CatLeadThruSets**) for **Magazines** before entering your first periodical, if you plan to use Catalogue Lead Thru or Worksheet method of entering data
5. Create a manual Catalogue record as usual
6. Click the **F3 Save** button when complete

7. At this point a prompt with the following message may display: **Some new Authorities will be created. Continue with Save?**

8. Click the **Yes** button – the **Created Catalogue – Select Next Action** prompt will then display:

9. Select **Create a Periodical** and click the **OK** button – you will automatically be taken into the **Periodical** module

10. If there is no Periodical record linked to this Catalogue record, a prompt with the following message will display: **No Periodicals meet the search criteria.**
11. Click the OK button – a prompt with the following message will then display: A Periodical does not exist for the Catalogue. Do you wish to create a new Periodical?

![Periodical dialog box]

12. Clicking the Yes button will result in the display of the Periodical screen in creation mode with certain details already completed:

![Periodical screen in creation mode]

13. Additional details may then be added including Form, Stats Code and Frequency:

![Periodical screen with details added]

14. Click the F2 Insert button when complete – a prompt with the following message will display: The Periodical has been Inserted.
15. Click the **OK** button

You will then automatically be transferred into the **Subscription** screen where details of the subscription can be entered.

**Option 3: From the Periodical Application**

Create a Catalogue from within the Periodical module.

1. Launch the *Amlib* client

2. Go to **Main > Periodicals > Periodical** (or the icon) – the Periodical screen will display:

3. From the Periodical menu, select **Transactions > Create Catalogue**

4. Depending on your Installation settings (*see above*), either a **Issue >> Catalogue Additions** screen will display or the Catalogue **Work Sheet**

**Issue >> Catalogue Additions Method**

1. The **Issue >> Catalogue Additions** screen is displayed with the basic information from the periodical record

2. Additional tags may be entered by ticking the appropriate **Use** box and adding in the Data (this screen uses the **Catalogue Defaults settings created earlier**)

**DO NOT ENTER NEW SUBJECT HEADINGS HERE AS THIS SCREEN IS NOT LINKED TO THE AUTHORITY MODULE AND SUBJECT HEADINGS CANNOT BE CHECKED FROM HERE**
3. Click the **F3 Save** button when the record is complete – a prompt with the following message will display: **The Periodical has been updated to use the created Catalogue.**

4. Click the **OK** button
Work Sheet Method

1. The catalogue worksheet is displayed with the basic information from the periodical record
2. Additional tags may be entered using the F2 Insert button
3. Click the F3 Save button when the record is complete

Linking the Periodical to the Catalogue

It is possible to link a previously created Periodical record to a previously created Catalogue record.

1. Launch the Amlib client
2. Go to Main > Catalogue > Catalogue – the Catalogue screen will display
3. Search for a catalogue record via F5 Query button
4. Take a note of the Catalogue record Ref number – in this example it is: 36317
5. Go to Main > Periodicals > Periodical – the Periodical screen will display
6. From the main Periodical menu, select Transactions > LinkToCat – the Link to Catalogue prompt will display:

![Link To Catalogue](image)

7. Type in the Cat No noted earlier (the Ref in the Catalogue record) – for example: 36317

8. Select the Refresh From Catalogue option to update your Title and ISSN information*

9. Click the OK Button

10. The Cat No will be inserted as the Cat Ref in the Periodical Main Entry

11. Click the F3 Update button when complete – a prompt with the following prompt will display: **Do you want to refresh the Periodical details from the Catalogue?**

![Refresh](image)

12. Click the Yes button – a prompt with the following message will display: **The Periodical has been Updated.**

![Periodical](image)

13. Click the OK button

* A Periodical Main Entry Title and ISSN details can also be updated by selecting Transactions > RefreshFromCat in the main Periodical menu.
SUBSCRIPTION

When the **F2 Insert** button is selected in the Periodical screen after creating a new Main Entry, you will automatically be transferred into the Periodical Subscriptions and Issues screen where details of the subscription are entered.

- Alternatively, the Periodical Subscriptions and Issues screen can be accessed from the main Periodical menu by selecting XReferences > Subscriptions – the Periodical Subscriptions and Issues screen will display:

Enter a New Subscription

1. Click the **F1 New** button – the Subscriptions - New screen will display:

   2. Fill in the Subscription details:
<table>
<thead>
<tr>
<th>FIELD</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Order No</strong></td>
<td>Enter Order Number <strong>ONLY IF</strong> linked to the Finance module. Otherwise press TAB to bypass this field. If the subscriptions are linked to the Orders module, an order must be created for every subscription prior to creating the periodical subscription (in order to ensure the Order Number and Line details link correctly).</td>
</tr>
<tr>
<td><strong>Line No</strong></td>
<td>Enter Order Line <strong>ONLY IF</strong> linked to the Finance module. Otherwise press TAB to bypass this field.</td>
</tr>
<tr>
<td><strong>Supplier</strong></td>
<td>Enter New Supplier for this subscription or press TAB to enter the default supplier from the Master record.</td>
</tr>
<tr>
<td><strong>Renewal Date</strong></td>
<td>Enter Date as per subscription invoice.</td>
</tr>
<tr>
<td><strong>Subs Start Date</strong></td>
<td>Start of subscription.</td>
</tr>
<tr>
<td></td>
<td>The Subs Start date should match the cover date of the first issue released as part of the current subscription. The Issues listing will then use this in conjunction with the Frequency code entered to set ALL the Issue Dates in the subscription.</td>
</tr>
<tr>
<td><strong>Subs End Date</strong></td>
<td>End of subscription. Note that this date is <strong>NOT</strong> inclusive.</td>
</tr>
<tr>
<td><strong>Issues per Subs</strong></td>
<td>Total quantity expected for subscription. This is automatically calculated from the Frequency code entered and the Subs Start and End Dates, taking note of any Exceptions from the Title screen.</td>
</tr>
<tr>
<td><strong>Copies per Issue</strong></td>
<td>The number of copies expected for each issue.</td>
</tr>
<tr>
<td><strong>Subs Cost</strong></td>
<td>Total Cost for the entire Subscription. If the subscription is a donation, it is possible to enter a zero cost.</td>
</tr>
</tbody>
</table>
3. Click the **F3 Update** button when complete – the following message will display: **The Stock Defaults do not exist for all copies.**

![Error Message](image)

4. Click the **OK** button the – the **Stockitem creation defaults ex creation from copies** screen will display

**Stockitem Defaults**

Stockitem defaults need to be set for each new subscription. It allows the user to configure the fields that will automatically be used when creating a Stockitem as part of the receiving process. Once created, they can be modified from the main **Periodical Subscriptions and Issues** menu: select **Subscription > StockDefaults**.

![Stockitem Creation Defaults](image)
5. Fill in the details as required

6. Where a tick box appears, the field can pick up the data that has been previously entered in other screens (for example: Title from the Periodical Main Entry screen). Untick the box if you wish to enter something different to that of the previously entered data.

7. Select the **F3 Update** button when complete

8. If there is more than one Copy, you will be prompted to set separate Defaults for each copy

9. If Circulation lists were used for the last Subscription, a prompt with the following message will display: Circulation list(s) exist for the previous subscription. Transfer to the new subscription?

10. Click the **Yes** button if you wish to transfer the Circulation list to the new Subscription being created

The Subscription is now complete and the Issue Details can now be setup.
Modify Existing Subscription/Stockitem Defaults

To modify an existing Subscription:

1. Highlight the Subscription line
2. Click the F2 Modify button – the Subscriptions – Modify screen will display
3. Adjust the Subscription details
4. Click the F3 Update button when complete
5. If the number of Copies per Issue has been increased, a prompt with the following message will display: The Stock Defaults do not exist for all copies. Use the ‘F6 StkDef’ button to setup.

6. Click the F6 StkDef button to display the Stockitem creation defaults screen
7. Set the Defaults for each copy
8. Use the Copy Number drop-down box to select the relevant Copy and enter the details

9. Click the F3 Update button when complete

Renewing Subscriptions

Please Note: If Subscriptions are on-going, it is possible to use Renew to enter most of the details for the next Subscription.
1. Launch the Amlib client
2. Go to Main > Periodicals > Periodical – the Periodical screen will display
3. Search for a periodical record via F5 Query button
4. From the main Periodical menu select: XReferences > Subscriptions – the Periodical Subscriptions and Issues screen will display
5. Highlight the latest subscription line
6. Click the Renew button – the Subscriptions – New screen will display:

```
Subscriptions - New

Library Group | Supplier Code | Renewal Date | Start Date | End Date | Issues per Subs | Copies per Issue | Sub Cost | Cnt
---|---|---|---|---|---|---|---|---
LIBRARY | DYM | 15/11/2011 | 12/01/2011 | 12/01/2012 | 13 | 2 | 990.00

Order No: | Line No: | Lib Group: LIBRARY
Supplier: DYM | Democks Bookshop
Renewal Date: | Subs Start Date: | Subs End Date: | 09/01/2013
Issues per Subs: 13 | Copies per Issue: 2
Subs Cost: $90.00 | Cost per Issue: $8.92
Comments:
```
7. The system will use the previous subscription as the basis for the new subscription, altering the Subs Start and End Dates
8. Adjust the subscription as required, entering a new Renewal Date
9. Click the F3 Update button when complete

You can then set the new Stockitem Defaults.
ISSUES

This next section involves creating the default parameters to be used in setting up the actual issues themselves. It is essential that this screen be set-up properly. DO NOT click the F3 Update button until you are completely satisfied.

1. Click the New button located under the Subscription details table

2. The Default Issue Creation Parameters screen will display:

   Press the New button to create the Issues for a Subscription
The Settings can be adapted until the Issues are displaying correctly.

<table>
<thead>
<tr>
<th>FIELD</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>FREQUENCY</td>
<td>The Frequency Displays (cannot be edited here)</td>
</tr>
<tr>
<td><strong>Second Issue date each Month</strong></td>
<td>Only becomes active if the Periodical Frequency is set to 0.5 of a Month (2 per Month). Enter the Day of the Month when the second issue for that Month is due.</td>
</tr>
<tr>
<td><strong>Display Year as</strong></td>
<td>Use dropdown menu to select appropriate display or (None).</td>
</tr>
<tr>
<td><strong>Display Month as</strong></td>
<td>Use dropdown menu to select appropriate display or (None). Also displays Bi-monthly and Quarterly options.</td>
</tr>
<tr>
<td></td>
<td>If the subscription is a Quarterly, you can choose either a monthly or Seasonal description – for example: Summer</td>
</tr>
<tr>
<td><strong>Display Day as</strong></td>
<td>Use dropdown menu to select appropriate display or (None).</td>
</tr>
<tr>
<td><strong>Display Weekday as</strong></td>
<td>Use dropdown menu to select appropriate display or (None).</td>
</tr>
<tr>
<td><strong>Select Exceptions</strong></td>
<td>Select the exception (if appropriate) from the dropdown box or (None). For example: a periodical may come out monthly except for December (when it is not published). Select December from the dropdown box. Please Note: Only available where the Frequency Basic Unit = MONTH.</td>
</tr>
<tr>
<td><strong>Selected Exceptions</strong></td>
<td>Exceptions selected will display in this Field. This can be emptied by selecting the Clear button</td>
</tr>
<tr>
<td><strong>Display 1st Number as</strong></td>
<td>Use dropdown menu to select appropriate display for VOLUME, ISSUE or NO. If a value other than (None) is selected then enter a Number in the field Initial Number to Display – for example: 24</td>
</tr>
<tr>
<td><strong>Initial Number to Display</strong></td>
<td>Defaults to 1 if a Display 1st Number as is entered. If the beginning Number is not to be 1, enter the relevant Number in the field – for example: 24</td>
</tr>
<tr>
<td><strong>Change No after XXX issues</strong></td>
<td>Defaults to 1. If the same number is required for the subscription then this may be specified in the field Change Number after XXX Issues – for example: If you require the term: VOL. 24 to appear for every monthly issue of a 1 year subscription then 12 should be entered into this field.</td>
</tr>
<tr>
<td><strong>Display 2nd Number as</strong></td>
<td>Same as Display 1st Number as and can be used for adding an additional VOLUME, ISSUE or NO.</td>
</tr>
<tr>
<td><strong>Initial Number to Display</strong></td>
<td>Defaults to 1 if a Display 2nd Number as is entered. If the beginning Number is not to be 1, enter the relevant Number in the field – for example: 6</td>
</tr>
<tr>
<td><strong>Change No after XXX issues</strong></td>
<td>Defaults to 1 which will give a running number – for example: 1,2,3,4 etc. If the same number is required for the subscription then this may be specified in the field <strong>Change Number after XXX Issues</strong> – for example: If you require the term: No 6 to appear for every monthly issue for a 1 year subscription then 12 should be entered into this field.</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td><strong>Reset No after XXX issues</strong></td>
<td>Allows the Numbers to be reset after a certain number of Issues. For example, if the Numbering changes after 6 issues back to one, this will apply if a 6 is entered in this Field</td>
</tr>
<tr>
<td><strong>Display 3rd Number as</strong></td>
<td>Same as Display 2nd Number as and can be used for adding an additional VOLUME, ISSUE or NO.</td>
</tr>
<tr>
<td><strong>Initial Number to Display</strong></td>
<td>Defaults to 1 if a Display 3rd Number as is entered. If the beginning Number is not to be 1, enter the relevant Number in the field – for example: 6</td>
</tr>
<tr>
<td><strong>Change No after XXX issues</strong></td>
<td>Defaulted to 1 which will give a running number – for example: 1,2,3,4 etc. If the same number is required for the subscription then this may be specified in the field <strong>Change Number after XXX Issues</strong> – for example: If you require the term: No 6 to appear for every monthly issue for a 1 year subscription then 12 should be entered into this field.</td>
</tr>
<tr>
<td><strong>Reset No after XXX issues</strong></td>
<td>Allows the Numbers to be reset after a certain number of Issues. For example, if the Numbering changes after 6 issues back to one, this will apply if a 6 is entered in this Field</td>
</tr>
<tr>
<td><strong>Issue Title Prefix</strong></td>
<td>Add any symbols, letters or words to go before the Title</td>
</tr>
<tr>
<td><strong>Issue Formatting</strong></td>
<td>Use the dropdown menu to select the appropriate display from the range of options If you want the Date before the Title select from here.</td>
</tr>
<tr>
<td><strong>Issue Title Suffix</strong></td>
<td>Add any symbols, letters or words to go at the very end of the Title.</td>
</tr>
<tr>
<td><strong>Sample Issue</strong></td>
<td>Shows the final display presentation.</td>
</tr>
<tr>
<td><strong>Delay</strong></td>
<td>A number can be entered if the expected date is different to the issue date</td>
</tr>
</tbody>
</table>
3. When issue creation parameters are complete click the green Use these Settings button at the bottom of the screen.

4. When the format options have been chosen, the issues to be received will display.

5. If you are NOT satisfied with the final display, press the New button in the middle of the screen again to modify the Issue Creation Parameters.

6. The final issue creation can be saved by pressing the F3 Update button.

You will be returned to the Main Periodical Screen, where Copies can be received.
The buttons above the issues table are for actual issue updating, deleting, copying or attaching:

<table>
<thead>
<tr>
<th>BUTTON</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Displays the Default Issue Creation parameter Window. The button will be grey if the highlighted subscription has Issues already created</td>
</tr>
<tr>
<td>Attach</td>
<td>Attach a catalogue entry to the Issue</td>
</tr>
<tr>
<td>Copy</td>
<td>Copy an entry ready to Paste and modify e.g. for a Bonus Issue</td>
</tr>
<tr>
<td>Paste</td>
<td>Paste an entry after copying</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete an Issue – this will mark it for deletion, updating to save the deletion</td>
</tr>
<tr>
<td>Print</td>
<td>Print the Issues on the Table</td>
</tr>
</tbody>
</table>

### Unexpected Issues

Issues can be copied and pasted if an unexpected issue is received – for example: In the case of Infrequent subscriptions. The issue description can then be altered to reflect the correct issue – for example: Bonus Issue, Christmas Special Edition, etc.

1. Select an issue
2. Click the Copy button
3. Click the Paste button – this will paste an exact copy of the selected issue
4. Modify the settings of the pasted copy
5. Click the F3 Update button at the top of the screen when complete
CIRCULATION LIST

Circulation Lists are a checklist to accompany a periodical (usually to indicate the particular person has seen the issue of the periodical). If Circulation Lists are required for certain periodicals, then a Borrower Saved File needs to be set up in the Borrower module first.

Borrower File for Circulation Lists

1. Launch the Amlib client
2. Open the Borrower module
3. From the menu, select File > DisplayFile – the Borrower Saved Query Results screen will display:

   ![Borrower Saved Query Results](image)

4. Click the F1 New button – a new entry will appear in the table
5. Type in the following parameters:
   a. Details = Name of Circulation List – for example: Library Staff Circulation List
   b. Allow other operators to access this file (Y/N) = Y
6. Click the F3 Save button
7. You can then add borrowers to the file using either:
   a. Borrower Where Search:
      i. Go to Main > Borrowers > BorrowerWhere
      ii. Enter Where Search parameters
      iii. Click the F7 QtoFile button – the Borrower Saved Query Results screen will display
      iv. Select the file to be used – for example: Library Staff Circulation List
      v. Click the F9 Select button
vi. The selected borrowers will then be saved to the selected file with the following prompt displaying: The ‘XXX’ file contains XX borrowers.

vii. Click the OK button

b. One at a time from the default Borrower screen:

i. Go to Main > Borrowers > Borrower

ii. Search for a Borrower/s record using the F5 Query button or via Application > BorrowerWhere

iii. If there is only one matching record, then from the main menu, select File > AddToNewFile – the Borrower Saved Query Results screen will display

iv. If there is more than one search result, a Borrower List will display: highlight the borrowers to be added to the saved file and then select File > Save Marked (use Save All to save ALL borrowers in the list)

v. Select the file to be used – for example: Library Staff Circulation List

vi. Click the F9 Select button

vii. The selected borrowers will then be saved to the selected file with the following prompt displaying: The ‘XXX’ file contains XX borrowers.
viii. Click the OK button

Once the file has been created, it will be available in the Periodical application for use as a Circulation list.

Creating a Circulation List

1. Launch the AmLib client
2. Go to Main > Periodicals > Periodical – the Periodical screen will display
3. Search for a periodical record via F5 Query button
4. From the main Periodical menu select: XReferences > Subscriptions – the Periodical Subscriptions and Issues screen will then open
5. The Circulation Lists can be set up in one of two ways:
   a. In the Subscription – New screen, click the F8 CircList button, or

6. From the main Periodicals Subscriptions and Issues menu, select Subscriptions > CirculationLists – the Subscription – Circulation Lists screen will display:

7. Highlight the Copy to which you wish to allocate a list and click the F6 CircList button – the Circulation List screen will display:
8. To select a Borrower Saved File, click the F7 File button – the Borrower Saved Query Results screen will display:

9. Highlight the relevant File and click the F9 Select button – the borrowers from the Saved File will be added to the Circulation List screen.
10. The names can be shuffled up and down the list by highlighting a borrower and clicking on the **up** and **down** arrow buttons situated directly above the list.

11. Individual borrowers may be deleted from the list, by highlighting the borrower and clicking the **F4 Delete** button.

12. Click the **F6 Report** button to bring up a **Circulation List** which can be printed for distribution purposes.
13. Once complete, click the **F3 Save** button to save the Circulation List – you will be returned to the Subscriptions – Circulation List screen:

![Subscription - Circulation Lists](image)

14. At this point you can attach a Circulation List to other copies

15. Click the **F3 Update** button when complete – the following message will display: **Circulation Lists(s) Updated.**

![Periodical Subscriptions and Issues - Subs Circulation List](image)

16. Click the **OK** button
ATTACHING A CATALOGUE RECORD TO AN INDIVIDUAL ISSUE

Attaching catalogues to issues is optional. If no catalogues are attached to the issue, the Main Entry catalogue (if it exists) will be searched or displayed when the Catalogue Details are viewed in NetOpac.

Many periodicals may be for recreational reading, the main priority being circulation. An individual catalogue entry would usually not be necessary in these cases. A barcode would be attached for circulation in the Barcode column, as detailed later.

Other periodicals are extremely important to certain clients, providing current information and must be able to be accessed efficiently from the search facilities. In these cases, a catalogue entry would be attached.

WARNING: Catalogue entries for individual issues should be attached prior to receiving the copy. This will ensure that the Stockitem created is properly linked the newly created Catalogue record (and not the Main Entry record).

1. Launch the Amlib client
2. Go to Main > Periodicals > Periodical – the Periodical screen will display
3. Search for a periodical record via F5 Query button
4. Highlight the copy for which the Issue is to have the catalogue entry
5. From the main Periodical menu select: XReferences > Issue Details – Copy – the Periodical Subscriptions and Issues screen will display with the corresponding issue highlighted:

Pressing the Attach button allows creation of catalogue records for individual issues.
Alternatively, from the main Periodical menu, select **XReferences > Subscriptions**. **Highlight** the issue required and click the **Attach** button.

1. Click the **Attach** button

2. Depending on your **Installation** settings, either the **Issue >> Catalogue Additions** or **Catalogue Work Sheet** screen will display (see below)

3. Once saved/updated, an **Amlib Cat No** will display in the **Periodical Subscriptions and Issues** screen for that issue:
Issue >> Catalogue Additions Method

1. The Issue >> Catalogue Additions screen is displayed with the basic information from the periodical record.

2. Additional tags may be entered by ticking the appropriate Use box and adding in the Data (this screen uses a combination of the Catalogue Defaults settings created earlier and the Subscription Issue Details).

   **DO NOT ENTER NEW SUBJECT HEADINGS HERE AS THIS SCREEN IS NOT LINKED TO THE AUTHORITY MODULE AND SUBJECT HEADINGS CANNOT BE CHECKED FROM HERE**

3. Click the **F3 Save** button when the record is complete – a prompt with the following message will display: *The Periodical has been updated to use the created Catalogue.*

4. Click the **OK** button.
Work Sheet Method

1. The catalogue worksheet is displayed with the basic information from the periodical record
2. Additional tags may be entered using the F2 Insert button
3. If extra Subject Headings are to be included full authority checking is required – use the F1 Check button to check the new Authorities
4. Click the F3 Save button when the record is complete
COPIES

Receiving Copies

1. Launch the Amlib client
2. Go to Main > Periodicals > Periodical – the Periodical screen will display
3. Search for a periodical record via F5 Query button
4. By default, the Copies table displays the Not Received view – the highlighted copy on the table is the Copy with a date closest to the current date
5. The copies can be sorted using the Sort By: and the adjacent Desc or Asc drop-down menus

Please Note: If copies are to be displayed in NetOpacs a Stockitem record must be created.

Copies can be received in one of three ways.

1. If no Stockitem record is to be created:
   a. Type an R (for Received) into the corresponding Bar Code or R for Received field
   b. Press the <TAB> button on your keyboard – the current date will then display in the Date Received column (a tick will appear in the far-left column of the Copies table)
   c. Click the Update button to the left of the Copies table will to save/update the information related to the Copy/Receipts Schedule. The updated copy will now be visible in the Received view (if you wish to check, click Received button)
2. If a Stockitem record is to be created (for circulation purposes):
a. Wand the **Barcode** into the corresponding **Bar Code or R for Received** field.

b. Press the <TAB> button on your keyboard – the current date will then display in the **Date Received** column (a tick will appear in the far-left column of the Copies table).

c. Click the **Update** button to the left of the Copies table will to save/update the information related to the Copy/Receipts Schedule. A Stockitem will automatically be generated. The updated copy will now be visible in the **Received** view (if you wish to check, click **Received** button).

3. If a Stockitem record is to be created (for circulation purposes), it is possible to insert a system-generated STOCK Barcode:

   a. Type **B** in the **Bar Code or R for Received** field.

   b. Press the <TAB> button on your keyboard – the current date will then display in the **Date Received** column (a tick will appear in the far-left column of the Copies table).

   c. Click the **Update** button to the left of the Copies table will to save/update the information related to the Copy/Receipts Schedule. A Stockitem will automatically be generated if a barcode is entered. The updated copy will now be visible in the **Received** view (if you wish to check, click **Received** button).
Stockitem Details

For copies where a Stockitem record was created:

1. Launch the Amlib client
2. Go to Main > Periodicals > Periodical – the Periodical screen will display
3. Search for a periodical record via F5 Query button
4. By default, the Copies table displays the Not Received view
5. Select the Received button

6. Highlight an item that has been received with a barcode
7. From the main Periodicals menu, select XReferences > StockItem Details:
8. The Stockitem record will display and will include the information as set in the Stock Default settings and will refresh from Catalogue automatically:
Receiving a Copy Attached to a Circulation List

1. When the copy is received and the **Update** button clicked, a prompt with the following message will display asking if the Circulation list is to be viewed: **The Periodical Copies have been Updated. Would you like to view the Circulation List for Copy 1?**

   ![Update Prompt]

At this point it is possible to Reserve the periodical for those borrowers on the Circulation list (Copy with Barcode/Stockitem record only):

2. Click the **Yes** button – the **Circulation List** screen will display

3. It is possible to Reserve the items to the readers on the list, by clicking the **F8 Reserve** button

If any borrower has outstanding fines, the following **Periodical – Reserves** prompt will display:

   ![Reserves Prompt]

4. Click the **Yes** button to continue with reservation

Once complete the following **Periodical – Reserves** prompt will appear: **Reservation(s) successfully created for All borrower(s) for this issue** -

   ![Reserves Prompt]

5. Select the **Yes** button to issue to the first borrower, the **No** button to return and trap the first borrower, or the **Cancel** button to continue processing (this will return you to the Periodicals screen)
## ADDING INFREQUENT ISSUES/BONUS ISSUES

A Copy and Paste facility is available in both the Copies section on the Main Periodical Screen and in the Issues section of the Subscriptions Screen. This allows an infrequent subscription to be added into the issues table when an unexpected issue arrives. This may be for an extra donated copy or unexpected Bonus issues.

### Issues

1. Launch the Amlib client
2. Go to Main > Periodicals > Periodical – the Periodical screen will display
3. Search for a periodical record via F5 Query button
4. From the main Periodical menu select: XReferences > Subscriptions – the Periodical Subscriptions and Issues screen will display:

![Periodical Subscriptions and Issues Screen](image)

5. Highlight the issue to copy
6. Click the Copy button just above the Issues table
7. Click the Paste button to add into the Issues table
8. The Issue Description can then be altered to reflect the periodical that has been newly entered for example: Winter Special
9. When complete, click the **F3 Update** button at the top of the screen:

10. From the main **Periodical Subscriptions and Issues** menu, select **XReferences > Periodical** to return to the main **Periodical** screen (this will then make the copy available for receipt):
DELETING PERIODICALS

Periodicals and Stockitems are separate entities. The Periodical window is a register indicating those periodicals expected and those received. Once a Copy is RECEIVED with a BARCODE, a Stockitem is created which can be stored and circulated in the Library. If a Periodical Stockitem is deleted, the entry still appears on the Periodical screen but the Barcode no longer shows. This may suit some sites so that they can see that they have received the item from the Date Received column.

Deleting Subscriptions/Issues

If the details/records of certain issues/copies are to be deleted in both the Periodical and Stockitem modules (for example: all the Doctor Who Magazines from 2010) it is recommended that the Periodicals be deleted within the Periodical Subscriptions and Issues screen.

1. Launch the Amlib client
2. Go to Main > Periodicals > Periodical – the Periodical screen will display
3. Search for a periodical record via F5 Query button
4. From the main Periodical menu select: XReferences > Subscriptions – the Periodical Subscriptions and Issues screen will then open
5. Highlight the Subscription line to be deleted
6. Click the F4 Delete button – the issues will also be marked for deletion:

7. Check carefully and if correct, click the F3 Update button at the top of the screen – an Update Issues prompt with the following message will display (elements will vary depending on whether there are both Stockitem and Individual Issue catalogue records attached):

There are XX Issue(s) marked for deletion. Continue with Update?

Note: Any stockitem records attached to a Copy will be saved in a file called PER COPY DELETIONS. Any catalogue records attached to an Issue will be saved in a file called PER ISSUE DELETIONS.

8. Click the Yes button – the Issues will be deleted and a prompt with the following message will display: There are X Subscription(s) marked for deletion. Continue with Update?

9. If you wish to retain the Subscription information, click the No button, otherwise click the Yes button
Deleting Stockitem and Single Issue Catalogue Records

1. Go to Main > StockItems > Stockitem – the Stockitem screen will display

2. From the Stockitem menu, select File > DisplayFile – the Stockitem Saved Query Results table will display:

3. Select the PER Copies Deletions file and click the F9 Select button – a Stockitem List will display:

4. Highlight the items to be deleted:
5. From the **Stockitem List** main menu, select **Table > Mass Item Deletion** – the **Mass Delete Items** screen will display:

6. Add a tick in the **Catalogue: Delete Catalogue if Last ?** box

7. Click the **OK** button – a prompt with the following message will display: **You are about to delete items...**

8. Click the **Yes** button

9. The items (and any associated Issue Catalogue records) will be deleted

Any Catalogues are transferred to a Saved File within the **Catalogue** module called **PER ISSUE DELETIONS** (Often the Catalogues are deleted as part of the Stockitem Copy deletions)
10. Go to Main > Catalogue > Catalogue – the Catalogue screen will display

11. From the Catalogue menu, select File > DisplayFile – the Catalogue Saved Query Results screen will display:

12. Repeat steps 3-9 above to delete Single Issue catalogue records

Deleting Main Entry Periodicals

Main Entry Periodicals can only be deleted if there are no Subscriptions attached. The Subscriptions cannot be deleted unless the Issues are also first deleted. Once all Subscriptions and Issues are deleted (see above), the Main Periodical entry can be deleted.

1. Launch the Amlib client

2. Go to Main > Periodicals > Periodical – the Periodical screen will display

3. Search for a periodical record via F5 Query button

4. Click the F4 Delete button – a Periodical prompt with the following message will display:
   Delete this Periodical. Are you sure?

5. Click the Yes button – a Periodical prompt with the following message will display: The Periodical has been Deleted.

6. Click the OK button
AMENDING PERIODICAL DETAILS

Changing a Title

1. Launch the Amlib client
2. Go to Main > Periodicals > Periodical – the Periodical screen will display
3. Search for a periodical record via F5 Query button
4. Once displayed, from the Periodical menu, select Transactions > AllowTitleChange – a Title Change prompt with the following message will display: You may now change the title...
   Please note that this does not affect the Catalogue Record and if necessary you should call up Catalogue Maintenance to have the title change properly recorded.
5. Click the OK button – the “old” title will now appear in the Prev Title: field – for example: Doctor Who weekly
6. You are then able to type in the new Title:
7. Click the F3 Update button when complete – a prompt with the following message will display:
8. Click the OK button
9. You will then need to XReference to the Catalogue entry and update the Title if required
SEARCH

Within the Periodical Module

1. Launch the Amlib client

2. Go to Main > Periodicals > Periodical (or the icon) – the Periodical screen will display

3. Search for a periodical record via F5 Query button

Any of the fields on the initial periodical screen can be used for a query. For example: the Frequency field can be searched to find all the periodicals received Monthly. The Title can be searched to find a specific periodical.

Please Note: To search ALL periodicals, click the F5 Query button without entering any data on the screen.

4. If more than one incidence of the search term is found, a Periodicals list will display:
5. Double-click on the periodical to view details about the Main Entry:

From this screen you are able to view All copies, Received copies, Overdue copies, Future Copies and copies Not Received.
REPORTS

Periodical List

A listing of the Periodical titles is available from the Main Periodicals screen:

1. Launch the Amlib client
2. Go to Main > Periodicals > Periodical (or the icon) – the Periodical screen will display
3. Click the F5 Query button – a Periodicals list will display:

<table>
<thead>
<tr>
<th>Title</th>
<th>Supplier</th>
<th>ISSN</th>
<th>Publication Frequency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Australian Geographic</td>
<td>AUSTERO</td>
<td>0618-1688</td>
<td>G</td>
</tr>
<tr>
<td>Australian Personal Computer</td>
<td>DYM</td>
<td>07254115</td>
<td>M</td>
</tr>
<tr>
<td>Belle design and decoration</td>
<td>MARS</td>
<td>0310-1452</td>
<td>M</td>
</tr>
<tr>
<td>Better homes and gardens</td>
<td>DYM</td>
<td>10392511</td>
<td>M</td>
</tr>
<tr>
<td>Bride to be</td>
<td>DYM</td>
<td>10392512</td>
<td>M</td>
</tr>
<tr>
<td>Choice</td>
<td>DYM</td>
<td>0009-468X</td>
<td>N</td>
</tr>
<tr>
<td>Echo</td>
<td>LIB</td>
<td></td>
<td>Q</td>
</tr>
<tr>
<td>PC user</td>
<td>MASON</td>
<td>1322-3712</td>
<td>M</td>
</tr>
<tr>
<td>Scientific American</td>
<td>INFOVISION</td>
<td>0038-8733</td>
<td>N</td>
</tr>
<tr>
<td>Vogue</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Weavers</td>
<td>JAMBIEN</td>
<td>1321-7593</td>
<td>Q</td>
</tr>
<tr>
<td>Wheels</td>
<td>WALS</td>
<td>08530918</td>
<td>M</td>
</tr>
<tr>
<td>Windows Sources Australia</td>
<td>DYM</td>
<td>13220071</td>
<td>M</td>
</tr>
</tbody>
</table>

4. From the main Periodicals menu, select Table > Report – the list will display in print view:

```
<table>
<thead>
<tr>
<th>Title</th>
<th>Supplier</th>
<th>ISSN</th>
<th>Publication Frequency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Australian Geographic</td>
<td>AUSTERO</td>
<td>0618-1688</td>
<td>G</td>
</tr>
<tr>
<td>Australian Personal Computer</td>
<td>DYM</td>
<td>07254115</td>
<td>M</td>
</tr>
<tr>
<td>Belle design and decoration</td>
<td>MARS</td>
<td>0310-1452</td>
<td>M</td>
</tr>
<tr>
<td>Better homes and gardens</td>
<td>DYM</td>
<td>10392511</td>
<td>M</td>
</tr>
<tr>
<td>Bride to be</td>
<td>DYM</td>
<td>10392512</td>
<td>M</td>
</tr>
<tr>
<td>Choice</td>
<td>DYM</td>
<td>0009-468X</td>
<td>N</td>
</tr>
<tr>
<td>Echo</td>
<td>LIB</td>
<td></td>
<td>Q</td>
</tr>
<tr>
<td>PC user</td>
<td>MASON</td>
<td>1322-3712</td>
<td>M</td>
</tr>
<tr>
<td>Scientific American</td>
<td>INFOVISION</td>
<td>0038-8733</td>
<td>N</td>
</tr>
<tr>
<td>Vogue</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Weavers</td>
<td>JAMBIEN</td>
<td>1321-7593</td>
<td>Q</td>
</tr>
<tr>
<td>Wheels</td>
<td>WALS</td>
<td>08530918</td>
<td>M</td>
</tr>
<tr>
<td>Windows Sources Australia</td>
<td>DYM</td>
<td>13220071</td>
<td>M</td>
</tr>
</tbody>
</table>
```

5. Click the print button to print the list
It is also possible to copy the table and enter it into *MS Excel* or *Word* if required:

1. **Highlight** the items in the list that you would like to copy
2. Select **Main > Base > Copy** (or **Ctrl-C**)
3. After copying the Table, go to the application – for example: *MS Excel*
4. Paste the table (**Ctrl-V**)
Reports Module

1. Launch the Amlib client

2. Go to Main > Reports > RepPeriodical – the Periodicals Reports screen will display:

Below is table containing a list of the available reports that can be set up in RepPeriodicals:

<table>
<thead>
<tr>
<th>TEMPLATE</th>
<th>DESCRIPTION</th>
<th>REPORT TYPE</th>
</tr>
</thead>
<tbody>
<tr>
<td>&amp;PE0001.QRP</td>
<td>Periodical Title Listing</td>
<td>Periodical</td>
</tr>
<tr>
<td>&amp;PE0010.QRP</td>
<td>Periodicals listing (short details)</td>
<td>Periodical</td>
</tr>
<tr>
<td>&amp;PE0100.QRP</td>
<td>Periodicals listing (medium details)</td>
<td>Periodical</td>
</tr>
<tr>
<td>&amp;PE1000.QRP</td>
<td>Periodical listing (full details) – details in Supplier, Periodical sequence</td>
<td>Periodical</td>
</tr>
<tr>
<td>&amp;PERCLM.QRP</td>
<td>Claim for undelivered issues</td>
<td>Periodical &amp; Issue</td>
</tr>
<tr>
<td>&amp;PERLIST.QRP</td>
<td>List of titles, Location and Frequency</td>
<td>Periodical, Issue, Copy &amp; Item (Default)</td>
</tr>
<tr>
<td>&amp;PI0001.QRP</td>
<td>Title listing with issues</td>
<td>Periodical &amp; Issue</td>
</tr>
<tr>
<td>&amp;PI0010.QRP</td>
<td>Title listing with issues (brief details)</td>
<td>Periodical &amp; Issue</td>
</tr>
<tr>
<td>&amp;PI0100.QRP</td>
<td>Title listing with issues (medium details)</td>
<td>Periodical &amp; Issue</td>
</tr>
<tr>
<td>&amp;PICLAIM.QRP</td>
<td>Claim Letter</td>
<td>Periodical, Issue &amp; Copy</td>
</tr>
<tr>
<td>&amp;PICLE.QRP</td>
<td>Periodical, Issue, Copy Email</td>
<td>Periodical, Issue, Copy Email</td>
</tr>
<tr>
<td>&amp;PICS001.QRP</td>
<td>Periodical Stockitem</td>
<td>Periodical, Issue, Copy &amp; Item (Default)</td>
</tr>
<tr>
<td>&amp;PICS010.QRP</td>
<td>Periodical, Issues and Stockitem</td>
<td>Periodical, Issue, Copy &amp; Item (Default)</td>
</tr>
<tr>
<td>&amp;SU1000.QRP</td>
<td>Suppliers Only List</td>
<td>Supplier</td>
</tr>
</tbody>
</table>

The report Template names indicate the type of report – the higher the number, the more details that are displayed:
Periodical Subscriptions not Received

1. Click on the **F1 New** button and highlight a Template that includes Issue details – for example: Short Listing Issues (**&PI0010.QRP** or **&PI0100.QRP**) or Claim Letter (**&PICCLAIM.QRP**)

2. Click the **Select** button – the new Report will appear in the table

3. Type in a **Report Description** and click the **F3 Save** button

4. Highlight this report and click on the **F7 Where** button – the **Periodical Reports - Where** screen will display

5. Enter the following Where statement:
   a. **Issue Recd Due < Issue Qty Due** (select **Issue Qty Due** can using the **Special** button)
   b. **Issue Due Date < Current Date – 1 Month** (select **Current Date – 1 Month** using the **Special** button)

![Periodical Reports - Where](image)

In this example, we are checking for all titles that were expected at least 1 month ago but have not yet arrived. However, you may use as many days or months as appropriate for you.
6. Click the F3 Save button when complete

7. Click on the F9 Order button – the Periodical Reports – Order By screen will display:

8. From the Columns table, use the > arrow key to move the following across into the Order By table:
   a. Periodical Title
   b. Issue Date Due

9. Click the F3 Save button when complete

10. Click the F8 View button to see a list on the screen (which can then be printed using the print icon) or F6 Print to print/email the report via the Scheduler
A letter could be set up to Print out Claims to the supplier, or a list so that the Supplier could be phoned.

![Claim for Periodical Undelivered]

Produce a Renewals List

For example: a listing of Periodicals with subscriptions that will need renewing in the next 2 months.
Periodicals with a Particular Supplier

All Periodicals

Supplier Listing (&SU1000.QRP)

EBS
Subscriptions Dept
Ebsco
263 Bourke St
Melbourne
VIC
3000

Supplier: Full listing of Subscriptions with Costs (&PE1000.QRP)
Title Listing (&PE0001.QRP – also includes Frequency)

<table>
<thead>
<tr>
<th>Title</th>
<th>ISSN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Motor Mechanic</td>
<td>1227-2567</td>
</tr>
<tr>
<td>Time magazine</td>
<td>0027-9358</td>
</tr>
<tr>
<td>Choice</td>
<td></td>
</tr>
<tr>
<td>National Geographic</td>
<td>1320-3347</td>
</tr>
<tr>
<td>Australian Personal Computer</td>
<td></td>
</tr>
<tr>
<td>Southern Sky</td>
<td></td>
</tr>
<tr>
<td>Astronomy Now</td>
<td>1234-1256</td>
</tr>
<tr>
<td>Australian Geographic</td>
<td></td>
</tr>
</tbody>
</table>

Brief Details (&PE0010.QRP)

<table>
<thead>
<tr>
<th>Title</th>
<th>ISSN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Designer Monthly</td>
<td>48 222</td>
</tr>
<tr>
<td>Supplier Angus &amp; Robertson</td>
<td>P</td>
</tr>
<tr>
<td>Sunny Times</td>
<td>999</td>
</tr>
<tr>
<td>Supplier Belmont Newsagency</td>
<td>P</td>
</tr>
</tbody>
</table>

Issues Listing (&PI0001.QRP)

Where Issue Qty Due > Issue Recd Due to get Outstanding items only (in a very brief report)

<table>
<thead>
<tr>
<th>Title</th>
<th>ISSN</th>
</tr>
</thead>
<tbody>
<tr>
<td>The bulletin</td>
<td>W</td>
</tr>
<tr>
<td>Fremantle Town Crier</td>
<td>W</td>
</tr>
<tr>
<td>Vincent Voice</td>
<td>F</td>
</tr>
<tr>
<td>Vol. 13 No. 44 16 Sep 2004</td>
<td></td>
</tr>
</tbody>
</table>
Issues and Copies (&PIC010.QRP)

Stock Listing (&PICS001.QRP)

Indicates if the copy is on loan with the Return date displayed as Back On:
APPENDICES

Appendix 1: Stockwand Change

Stockwand change may be useful if the library has a stack of Periodicals that were on display and are now ready for the shelves and to be loaned. The Process can be saved for further use.

1. Launch the Amlib client
2. Go to Main > Stockitems > StockitemWandChange – the Stockitem Wand Change screen will display
3. Choose a Column to change (1) – for example: Floor Location
4. Type in the New Value (2) – for example: NULL (paste without value)
5. Click the Paste button – the parameter will display in the Update Description table at the bottom of the screen:

![Stockitem Wand Change Screen](image)

Please Note: If some/all of the buttons are not visible (for example: FrWhere) these can be added in Main > Supervisor > UserNames > select User > F8 Choose > ViewingMenu > StockItems > StockWandChange
Save the Process

1. The Process can be saved by clicking the **F2 Insert** button – the **Saved Stock Wand Changes** table will display:

2. Type in a description – for example: **Periodicals New Display Shelf Clearance**

3. Click the **F3 Save** button

- Previously Saved Processes can be selected by clicking on the **F4 Select** button

Execute the Changes

1. Changes can be made by wanding the items in one-by-one, from a Stockitem Saved File (click the **F7 FrFile** button) or a Saved Where search (click the **F8 FrWhere** button)

2. A prompt will display, detailing how many items will be changed and the data changes that will be implemented:
3. Click the Yes button – the following Mass Change prompt will appear: The XX Stockitems have been Updated.

![Mass Change window]

4. Click the OK button
Appendix 2: NetOpacs

There can be a specific Periodicals Search if required. The design and function depends on the way the NetOpacs were installed and configured. The screenshots below show examples of a specific Periodical Search. Some sites do not have this configured and Periodicals searched via a normal Title or Subject search.

- Click on the Periodicals search link.
Periodical List

4 periodicals found for CHOICE

1 Choice 2003
2 Choice 2004
3 Choice 2005
4 Choice 2006

Issues List

6 issues found for Choice 2006

1 January/February 2006
2 March 2006
3 April 2006
4 May 2006
5 June 2006
6 July 2006

- Click on the hyperlink for Main Entry to show the holdings held in the Library. Full Details will display the Catalogue entry of the Master
- Click the Issue hyperlink to see the Catalogue details of the Issues
• Clicking on the Issues hyperlink will display the library's Catalogue for the Issue.

```
Item Information

Call Number: CHQ
Title: The choice.
Subject Heading: Consumer Education - Periodicals.
```

• Clicking on the hyperlink “Copies” will display the Item listing of the copies, showing Loan Status of the items etc.

```
Item List

   Title: The choice.
   Item Type: PPL
   Status: Not For Loan
   Shelf Location: PL
   Lib. Location: Library
   Floor Location: 
   Number of Reserves: 0

```

• Click on the Title to see the Catalogue entry for the Item.
To search for magazines on a particular subject – go to the Subject search page and perform a subject search, then limit the results using the Item Type drop-down (where available) and limit to Magazines.

**Subject Keyword Search**

Type all or part of one or more words in the subject you are interested in

Examples:
- Garden Ornaments and Furniture
- Ornaments and Furniture
- Garden Furniture

Limit search by:

- Item Type: eq, book, cd-rom
- and/or Branch:
- Any

Press the arrow in either of the above boxes for further choices

To start the search press **Search**

© 1999-2004 Amlib - NetSpace (vers 4.2) from Invision Technology

- The Main Periodical Catalogue could have the Subdivision on the Subject heading to define it more accurately and prevent resulting item lists from being “clogged” with Periodical Titles when doing general Subject Searching.

**Subject List**

8 subjects found for **CONSUMER EDUCATION**

1. □ Consumer Education (30 entries)
2. □ Consumer Education - Australia. (5 entries)
3. □ Consumer Education - Australia - Video.
5. □ Consumer Education - Great Britain.
6. □ Consumer Education - Periodicals. (8 entries)
7. □ Consumer Education - United States. (2 entries)

© 1999-2004 Amlib - NetSpace (vers 4.2) from Invision Technology
Appendix 3: Periodicals Linking to the Orders Module

When creating a new Subscription line in the Periodicals module, it is possible to link that Subscription to an Order.

1. Create an Order Header and Order Line – entering the Subscription cost details (if you have an Order Type for Subscriptions set up, then you may like to enter this in the Order Header Type field)

   ![Order Header screenshot]

   You can then add the Order details to a Subscription line.

New Subscriptions

1. In the Periodical Subscriptions - New screen, type in the following:
   a. **Order No:** – for example: 677
   b. **Line No:** – for example: 1

   ![Subscriptions - New screenshot]
2. You can also look up the existing Order information:
   a. Click on the **F7 Order** button – the Select screen will open

   ![Select Screen]

   b. In the **Title** field enter the Description/Line 1 Details for any existing Line No and click the **F5 Query** button
   c. A list of matches will then appear in the table at the bottom of the screen
   d. Highlight the desired Order Number/Order Line and click the **F9 Select** button
   e. The Order No and Line No details will automatically be inserted on the Subscriptions – New screen

3. Click the **F3 Update button** when complete

**Existing Subscriptions**

1. In the Periodical Issues and Subscriptions screen, highlight an existing Subscription line and click the **F2 Modify** button – the Subscriptions - Modify screen will display

2. Type in the following:
   a. **Order No:** – for example: 677
   b. **Line No:** – for example: 1

3. You can also look up the existing Order information:
   a. Click on the **F7 Order** button – the Select screen will open
   b. In the **Title** field enter the Description/Line 1 Details for any existing Line No and click the F5 Query button
   c. A list of matches will then appear in the table at the bottom of the screen
   d. Highlight the desired Order Number/Order Line and click the F9 Select button
   e. The Order No and Line No details will automatically be inserted on the Subscriptions – Modify screen

4. Click the **F3 Update button** when complete