Introductory Training
# TABLE OF CONTENTS

DATABASES .................................................................................................................. 8  
Welcome to Amlib ................................................................................................. 8  
Databases ............................................................................................................. 8  
Getting Started.................................................................................................. 8  

NAVIGATION OVERVIEW .................................................................................. 9  
Logging On ........................................................................................................... 9  
Logging Off ......................................................................................................... 10  
Icon Toolbar ........................................................................................................ 11  
Core System Orientation .................................................................................... 12  
Standard Screens ............................................................................................... 13  
General Use of the Tool Bar and Function Keys ............................................. 14  
Fast Keys ............................................................................................................. 14  
Menus..................................................................................................................... 15  
  Moving Between Fields ..................................................................................... 16  
  Cut, Copy and Paste Commands ...................................................................... 16  
Saved Files .......................................................................................................... 16  
Getting Help ........................................................................................................ 17  
Word Version ...................................................................................................... 17  
HTML Version .................................................................................................... 17  

SEARCHING WITHIN MODULES .................................................................. 18  
Borrower ............................................................................................................. 18  
  Colour ............................................................................................................... 19  
  Printing from a List (Table) ........................................................................... 19  
Stockitem ............................................................................................................. 20  
  Query Via .......................................................................................................... 20  
  Colour ............................................................................................................... 21  
Catalogue .............................................................................................................. 21  
  Searching .......................................................................................................... 23  
  Query Options ................................................................................................. 24  
Search Sizes ....................................................................................................... 25  
  Set the Search Size .......................................................................................... 25  
Print using a Report ............................................................................................. 26
Sample Circulation (Overdue) Report ................................................................. 110
Where Statement ......................................................................................... 110
Order ........................................................................................................... 111
View Report ............................................................................................... 112
NETOPACS .................................................................................................. 113
MAINTAINING THE SYSTEM ........................................................................ 116
Backing Up Your Database .......................................................................... 116
Backup to External Device ............................................................................ 116
APPENDICES ............................................................................................... 117
Appendix 1: Setting Up Usernames and Permissions ................................ .. 117
View Existing Usernames ........................................................................... 117
Enter a New User ....................................................................................... 117
Resetting User Passwords ......................................................................... 118
View Existing User Permissions .................................................................. 119
Enabling a Single Username Permission ................................................... 120
Disabling a Single Username Permission .................................................. 122
Enabling Access to an Entire Module ......................................................... 124
Disabling Access to an Entire Module ....................................................... 125
Enabling/Disabling Buttons ...................................................................... 126
Copying Permissions from One User to Another ..................................... 128
Appendix 2: Saved Files ............................................................................. 129
Create a Saved File .................................................................................... 130
Create (or Save to) a Saved File from a List .............................................. 132
Save a Single Item/Borrower to File ......................................................... 135
View an Existing Saved File ...................................................................... 136
Appendix 3: Linking Addresses .................................................................. 137
1st Member of the Family ......................................................................... 137
2nd Member of the Family (if not a child) ................................................ 137
Check Links/Update Address Details/Delink Borrowers .......................... 139
1st Child: Wand From Option .................................................................... 140
Appendix 4: Import of Borrowers into Amlib ............................................. 142
Format 1: MAZE, Synergetic, CASES, COSYCORNER .............................. 143
Format 2: SIS (WA Education Dept) .......................................................... 144
Format 3: All Fields/EDSAS (SA Education Dept) .................................... 145
How Records Are Matched ....................................................................... 146
Suggested ‘Pre-import’ Tasks .................................................................... 146

Last Updated: 27 August 2016
Importing Into Amlib ................................................................. 147
File Checking................................................................. 151
Common Errors ............................................................ 152
Borrower Import Matching ................................................ 152
Appendix 5: Stockitem Field Labels ........................................ 153
Appendix 6: Setting Default Dates and Holidays ......................... 155
  Supervisor Settings ......................................................... 156
  Days Closed .............................................................. 159
  Holidays ................................................................. 160
  Remove a Closed Date .................................................. 161
  Copy a Closed Date to Other Locations .............................. 161
  Different Closed Dates for Each Location .............................. 162
Appendix 7: USMARC: Some Common Tags ............................... 163
  Tags .................................................................. 163
  Subfields .............................................................. 163
  Tag “Families” ......................................................... 163
  More Common Marc Tags ................................................ 164
Appendix 8: Support ............................................................ 169
  Online Help Desk (TOPdesk) .............................................. 169
  OCLC Website .......................................................... 169
  Updates ................................................................ 170
  Mailing List ............................................................ 170
  User Groups ................................................................ 170
  Getting Help/Manuals ..................................................... 170
  Email (Amlib Support) .................................................... 170
  Amlib Website ............................................................ 170
  Telephone Support (Amlib Support) .................................... 170
Appendix 9: Submit a TOPdesk Request .................................... 171
Welcome to Amlib

Databases

On initial activation of Amlib you will be required to select the database to:

- **Live Database:** Shared database for LIVE operation of the Library
- **Test Database:** Test database for testing and training – this can be updated from time to time using a restore of the LIVE database

Getting Started...

Introductory training is designed to “get you started”. Once you have used your system for a while, you may wish to consider further training on specific tasks or modules.
NAVIGATION OVERVIEW

Logging On

1. Double-select on the Amlib icon on the Desktop:

2. The Login screen will then display – for training purposes, use the following login (unless set up differently for you at installation) and select the OK button:

   - **User Name:** STAFF
   - **Password:** AMLIB

3. The Confirm your Working Location screen will then display:
4. The screen defaults to the location set up against the Username – although it is entirely possible to select a different location if required – select the OK button to confirm the login location.

5. The Amlib toolbar will then display:

![Amlib toolbar](image)

Login is now complete.

**Please Note:** After login, individual usernames and permissions (determining which menus and buttons are enabled for the user) can be set up in: **Main > Supervisor > User Names:**

- See: [Appendix 1: Setting Up Usernames and Permissions](#) for further information

### Logging Off

- Individual modules can be logged off by using the shortcut **Ctrl + L**

- The [X] at the top-right of the screen can be used to closed sub-screens within a module/application but will only **minimize** the main screen (it cannot be used to close an entire module)

- The entire system can be **exited** by using the shortcut **Ctrl + E** (or **Ctrl + X**) which closes all modules currently in use and logs out of the Amlib client

**Please Note:** This shortcut is controlled by the **Use Windows keyboard shortcuts instead of Amlib shortcuts** (Y/N) setting in **Main > Supervisor > Installation – Other tab. Ctrl + E (Windows) and Ctrl + X (Amlib).**
Icon Toolbar

It is possible for the icon toolbar to display in 1, 2, 3, 4, 5, 6, or 12 columns:

1. Change the settings by right-selecting on any of the icons:

   ![Icon Toolbar Settings](Image)
   
   Please Note: Module names will display as the mouse is moved along the toolbar – example: Catalog.

2. The number of columns that the toolbar displays in and button colours (to match the module colours) can then be changed – to select/enable: scroll down to the desired selection and left-select with the mouse

3. The selected settings and screen position can be saved by ensuring that the Save on Exit is ticked

   ![Icon Toolbar with Settings](Image)
Core System Orientation

- Top Bar
- Borrower
- Stockitem
- Catalogue
- Authorities
- Circulation
  - Issues
  - Returns/Chute Returns
  - Reservations
  - Transfers
- Periodicals
- Finance & Orders
Standard Screens

- Modules colour-coded so you always know where you are!
- Consistent screen display
- Multiple display of applications – with multiple screens open simultaneously
General Use of the Tool Bar and Function Keys

<table>
<thead>
<tr>
<th>KEY</th>
<th>COMMAND</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>[F1]</td>
<td>CLEAR</td>
<td>Clears all data in the window</td>
</tr>
<tr>
<td>[F2]</td>
<td>INSERT</td>
<td>Inserts a new field or record</td>
</tr>
<tr>
<td>[F3]</td>
<td>SAVE/UPDATE</td>
<td>Saves any new fields or modifications</td>
</tr>
<tr>
<td>[F4]</td>
<td>DELETE</td>
<td>Deletes the field or record</td>
</tr>
<tr>
<td>[F5]</td>
<td>QUERY</td>
<td>Either starts a search or refreshes the screen</td>
</tr>
<tr>
<td>[F6]</td>
<td>TABLE</td>
<td>Displays the table from the search query</td>
</tr>
<tr>
<td>[F7]</td>
<td>&lt;&lt;</td>
<td>Scrolls through the table, to the beginning</td>
</tr>
<tr>
<td>[F8]</td>
<td>&lt;</td>
<td>Scrolls through the table, to the last item</td>
</tr>
<tr>
<td>[F9]</td>
<td>&gt;</td>
<td>Scrolls through the table, to the next item</td>
</tr>
<tr>
<td>[F10]</td>
<td>&gt;&gt;</td>
<td>Scrolls through the table, to the end</td>
</tr>
</tbody>
</table>

Fast Keys

Fast keys are available to access applications – for example: Ctrl + B to go to the Borrower Screen. These can be set to use Amlib shortcuts or Windows shortcuts.

<table>
<thead>
<tr>
<th>SHORTCUT</th>
<th>WINDOWS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + A</td>
<td>Authority</td>
</tr>
<tr>
<td>Ctrl + B</td>
<td>Borrower</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy</td>
</tr>
<tr>
<td>Ctrl + G</td>
<td>Catalogue</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>Exit from Amlib</td>
</tr>
<tr>
<td>Ctrl + F</td>
<td>Finance</td>
</tr>
<tr>
<td>Ctrl + H</td>
<td>Help</td>
</tr>
<tr>
<td>Ctrl + I</td>
<td>Issues</td>
</tr>
<tr>
<td>Ctrl + K</td>
<td>Keyword Search Facility (Stockitem)</td>
</tr>
<tr>
<td>Ctrl + L</td>
<td>Log Off Application</td>
</tr>
<tr>
<td>Ctrl + M</td>
<td>Marc Take-Up</td>
</tr>
<tr>
<td>Ctrl + O</td>
<td>Orders</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Periodicals</td>
</tr>
<tr>
<td>Ctrl + Q</td>
<td>Reservations</td>
</tr>
</tbody>
</table>
Menus

Menus are always available for exploring in all modules.

The Main menu is available from most screens, and can be used for moving around the system – for example: Main > Reports > select individual Reports screen – for example: RepCirculation (Circulation Reports)
Moving Between Fields

- Use the **Tab** button to move between fields, use **Shift-Tab** buttons to move in reverse
- Use the **Alt-Tab** buttons to move between open modules

Cut, Copy and Paste Commands

After highlighting, select these keys to:

<table>
<thead>
<tr>
<th>Amlib shortcuts</th>
<th>Windows shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Copy:</strong></td>
<td>Ctrl + Insert</td>
</tr>
<tr>
<td><strong>Paste:</strong></td>
<td>Shift + Insert</td>
</tr>
<tr>
<td><strong>Cut:</strong></td>
<td>Shift + Delete</td>
</tr>
<tr>
<td></td>
<td>Ctrl + C</td>
</tr>
<tr>
<td></td>
<td>Ctrl + V</td>
</tr>
<tr>
<td></td>
<td>Ctrl + X</td>
</tr>
</tbody>
</table>

Alternatively, you can **right-select** and choose the appropriate option: **Cut**, **Copy** or **Paste**.

Saved Files

The *Amlib* client allows the use of various Saved Files (a file containing a list of patrons, stockitems, catalogue records, etc.). Also, see Appendix 2.

A **File** menu is available in many modules – for example: **Borrower**, **Stockitem** and **Catalogue**.

These Saved Files can be useful for global changes – for example: Altering Class and Types at the beginning of the year, changing **Juniors** to be **Young Adults**, etc. They can also be used to change items **en masse** to be Closed Reserve or to have a certain Process. Catalogue Files can be given a particular Authority – for example: **Subject Heading**. They can also be used to check or report on newly imported records for Borrowers or Stockitems.

Saved Files can also be used for reporting purposes. For example: return a file of books, (**General** > **ReturnFromFile**) or to print Spin Labels using a list of items contained in the Saved File, etc.

It is even possible to loan out a Saved File – for example: **The Environment File** which may contain 25 books, 3 DVDs and 5 flash drives all on the Environment theme.

They can also be used for Periodical Circulation Lists.
Getting Help

Help is available from the online manual.

**Word Version**

- This can be accessed from any module screen by selecting **Ctrl + H**, if you have **MS Word** on your PC

**HTML Version**

- You can also access a HTML-version of the Help file using your web browser (for example: **Internet Explorer** or **Mozilla Firefox**)
- Add the chapters as **Favourites** or **Bookmarks** by choosing the relevant **frame.htm** file – for example: **Borframe.htm**
- An index to the left of the Help screen contains headings which are hyperlinked to the relevant information (you are also able to use the Find facility of your web browser)
SEARCHING WITHIN MODULES

There are comprehensive search facilities within the Authority, Borrower, Stockitem and Catalogue modules. You are also able to search for patrons and items within the Circulation module.

There are separate modules for OPAC and NetOpac (if purchased).

Borrower

- Any field of the Borrower Details screen is searchable
- It is also possible to search using the grey box of the Address screen for a Street name, etc.
- **Previous Queries**: The last 5 searches are kept in case they need to be re-performed. Use the \1 to \5 buttons to select a previous search

1. Typing in a few letters (for example: smi) in the Surname field and selecting the F5 Query button will display all borrowers starting with those letters – for example: Smith, Smithers, Smith-Lawrence, etc. – the results will display in a Borrower List table

**HINT**: To access a list of codes in a field type: .<Tab>. For example: in the Borrower Type field, typing .<Tab> will display a list of your Borrower Type Codes and Descriptions. Double-select to make a selection.
2. Double-selecting on a line will show the details of that borrower:

![Borrower Details - STAFF at Chelsea Library](image1)

3. You are then able to move through the table using the arrow keys F7 <<, F8 <, F9 >, F10 >> or F6 Table to get back to the Borrower List table display.

4. It is possible to save the records to file using the File menu, or go to other applications for the items – for example: Issues, Stockitem – by selecting XReferences from the menu.

**Colour**

Colour is used to indicate certain borrower statuses:

- **Red**  
  Borrower owes money

- **Grey**  
  Borrower has been inactive for 12 months or more

- **Black**  
  Normal borrower

**Printing from a List (Table)**

1. In the Borrower List (or Stockitem List) highlight the items to be included in the report, select: **Table > F6 Print**

![Borrower List - 6 rows](image2)

**HINT:** Highlight items by selecting with the mouse. To highlight a range, select the first item and find the last item in the range and hold down the Shift key and select with the mouse. To highlight several individual items from the list, hold down the Ctrl key and select with the mouse.
Stockitem

- Most fields of the Stockitem screen are searchable

- Use the Query Via options to determine the type of search to be performed

Query Via

<table>
<thead>
<tr>
<th>OPTION</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item</td>
<td>Browse (phrase) search for data displayed within the Stockitem module</td>
</tr>
<tr>
<td>Cat</td>
<td>Browse (phrase) search for data displayed within the Catalogue module</td>
</tr>
<tr>
<td>Keyword</td>
<td>Keyword search one of the six bibliographic lines within the Stockitem screen (Title, Author, Subject, Publisher, Series or Call No) – for example: typing a keyword into the Subject line will perform a keyword search on just the Subject fields</td>
</tr>
<tr>
<td>Any</td>
<td>Keyword search any of the six bibliographic lines within the Stockitem screen (Title, Author, Subject, Publisher, Series or Call No) – for example: even if the keyword is typed into the Title line, all six fields (Title, Author, Subject, etc.) will be searched</td>
</tr>
<tr>
<td>Previous Queries</td>
<td>The last 5 searches are kept in case they need to be re-performed. Use the -1 to -5 buttons to select a previous search</td>
</tr>
</tbody>
</table>
Keyword Search

1. Ensure the **Query Via** option selected is **Keyword**

2. Type in a word (for example: `sport`) in the **Subject** field and select the **F5 Query** button – a Stockitem List table will display with all the items that include `sport` as part of the subject – for example: `Sport`, `Sports medicine`, `Sport - Australia`, etc.

**HINT:** To access a list of codes in a field type: `<Tab>`. For example: in the Stockitem **Sts Code** field, typing `<Tab>` will display a list of your Stockitem Stats Codes and Descriptions. Double-select to make a selection.

3. Double-select on a line to show the full details of that item:

4. You are then able to move through the table using the arrow keys **F7 <<**, **F8 <**, **F9 >**, **F10 >>** or **F6 Table** to get back to the Stockitem List table display

5. It is possible to save the records to file using the **File** menu, or go to other applications for the items – for example: **Catalogues**, **Authorities**, **Periodicals** – by selecting **XReferences** from the menu

**Colour**

Colour is used in certain modules to assist in browsing the list:

- **Red** Items are **overdue**
- **Black** Items are **on loan**
- **Green** Items are **available for loan**
- **Grey** Items are **on order**
- **Magenta** Items are **on reserve**
Catalogue

1. It is possible to **XReference** from a **Stockitem** record to the **Catalog** record to see the complete Bibliographic details for an item (including all Subject Headings, Notes, Added Authors, etc.) : select **XReferences > Catalogue**

![Stockitem XReferences Catalogue]

2. It is also possible to **XReference** from the **Catalog** record: use the **Holdings** button or from the menu, select **XReferences > Stockitems**

![Catalog XReferences Stockitems]
Searching

1. Type the search phrase into the **Search Term** box at the bottom of the screen:

2. Select the **F5 Query** button – the **Query Options** prompt will display:
3. Double-select on the Enquiry Option you would like to use (for example: Subject) – the results will display in a Catalogue List table:

![Catalogue List](image1)

4. Double-select (or select and select <enter>) to display the full catalogue record:

![Full Catalogue Record](image2)

**Please Note:** Typing in more than one word invokes a Boolean “AND” search.

*Query Options*

It is possible to alter the query options (once set) for subsequent searches:

- From the menu, select **Catalogue > Query Options** – the Query Options prompt will then redisplay
- Double-select on the Enquiry Option you would like to use
Search Sizes

- The results of the Table from a search will display in a set (for example: 250 items) and the next set can be viewed by selecting the F11 button or Table > ContinueQuery
- The set size can be altered if required – for example: from 250 items to 1000 items
- The default settings can be changed in the Main > Supervisor > Installation – System tab Default search cache size setting

Set the Search Size

1. From the Stockitem menu, select Item > Query Settings > SetSearchSize, from the Borrower Details menu, select Borrower > SetSearchSize or from the Catalog menu, select Catalogue > SetSearchSize

2. The Set Results Search Size screen will display:

3. Select a search size from the list
Print using a Report

1. In the Stockitem List (or Borrower List), select: **Table > Report F7** – the List Reports screen will display:

   ![List Reports screenshot](image)

   - **Report Name**
     - Author&Title
     - Author&Title&Call
     - Author, Title, Call No and Form
     - Average counts by Stock item Stats Code
     - Count by Date Published
     - Count by Form
     - Count by Form & Call Set
     - Count by Form & Stats
     - Count by Location, Form & Stats

   - **Template Name**
     - &sttltl.qrp
     - &sttktl.qrp
     - &sttrc.qrp
     - &sttkavg.qrp
     - &stkpd.qrp
     - &sttl.qrp
     - &sttkc.s.qrp
     - &sttkd.s.qrp
     - &sttkl.c.s.qrp

   - **Caption**
     - Weeding List

2. Select a specific style – for example: **Author, Title, Call No and Form**

3. Select the **F9 Order** button to select the sequence in which the items display – for example: **Title, Call No.** etc.

4. Use the Caption box to add a heading to your report – for example: **Weeding List**

5. Select the **F8 View** button to display the report

   ![Report View screenshot](image)

6. The **print** button can then be used to print the report
Where Searching

This function is available in the Stockitem and Borrower modules only. It is possible to search for items or borrowers using a range of fields and operators. This is a great way to get simple Counts – for example: for State Government Library statistics, which the Public Libraries need to report on a yearly basis.

The Where search query results can be displayed in a List or saved to a File.

The Where search itself can also be saved.

1. You can access Where searches in the Stockitem and Borrower modules by selecting Application > Where... (in the Stockitem module) or Application > BorrowerWhere (in the Borrower module) – the Where Search screen will display:

2. Choose Search column: it can be helpful to have a look at the main Stockitem (or Borrower) screen if you’re confused about which fields contain what information

3. Choose Operator: these are the same as in the Reports module

<table>
<thead>
<tr>
<th>OPERATOR</th>
<th>DESCRIPTION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>LIKE</td>
<td>Where the required data in this field begins with the text entered</td>
<td>LIKE ELD (for Eldorado)</td>
</tr>
<tr>
<td>LIKE</td>
<td>Where the required data in this field does not begin with the text entered</td>
<td>LIKE ELD (for all except Eldorado)</td>
</tr>
<tr>
<td>IN</td>
<td>Useful for selecting multiple codes</td>
<td>IN A,I,YA (for all of these types)</td>
</tr>
</tbody>
</table>
### Useful for

- `IN` multiple codes not to be included
- `IN ILL,LS` to exclude these types
- `=` text entered is exactly equal to the data required
- `= A` (borrowers with a code of A for Adult)
- `!=` text entered is not equal to the data required
- `!= J` (borrowers who do not have a code of J)
- `<` text entered is less than the data required
- `< 01/10/10` (less than 1 Oct 2010)
- `<=` text entered is equal or less than the data required
- `< 01/10/10` (less than or equal to 1 Oct 2010)
- `>` Greater than
- `> 01/10/10` (greater than 1 Oct 2010)
- `>=` Equal or greater than the text entered
- `> 01/10/10` (greater than or equal to 1 Oct 2010)

### Type the Where condition

This can be a date, a code, letters, numbers, etc.

<table>
<thead>
<tr>
<th>BUTTON</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paste</td>
<td>Adds the Where condition to the Query Description table</td>
</tr>
<tr>
<td>Special</td>
<td>This button contains useful fields that can be used for any mathematical operand (i.e. =, ≠, &lt;, ≤, &gt;, ≥) – for example: Current Date</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the highlighted Where condition from the Query Description table</td>
</tr>
<tr>
<td>AND</td>
<td>Includes the AND separator to the Where conditions in the Query Description table (this is the default)</td>
</tr>
<tr>
<td>OR</td>
<td>Includes the OR separator to the Where conditions in the Query Description table</td>
</tr>
<tr>
<td>(</td>
<td>Adds a beginning bracket to the Where condition in the Query Description table</td>
</tr>
<tr>
<td>)</td>
<td>Adds a closing bracket to the Where condition in the Query Description table</td>
</tr>
</tbody>
</table>

5. Once your Where condition is set up you can either:

   a. Count the number of results by selecting the **F6 Count** button:

   ![Count results](image)

   b. Get the list of results by selecting the **F5 Query** button:
6. If you wanted to find ALL of something (for example: Borrower, StockItems, items on loan) then you could run a query such as:

   c. BarCode IS NOT NULL (all Borrowers)
   d. ItemNo IS NOT NULL (all StockItems)
   e. Issue Due Date Back IS NOT NULL (all items on loan)

The NULL value is achieved by simply leaving a blank space in the field. Type the Where Condition and Select Paste – as soon as the Paste button is selected a NULL value is entered into the Query Description table.

**Special Button**

The Special button can be used for a number of things including the creation of relational dates (dates that aren’t fixed but operate from the concept of a Current Date or the Start of Month).

For example: if you would like to look at dates from a week ago, or further back, you could enter the following Where condition:

- **Issue Date Due Back <= Current date – 7 Days**

1. Select **Issue Date Due Back** from the 1 Choose Search Column box
2. Select the < operand from the 2 Choose Operator box
3. Select the Special button – another Where screen will display
4. Select the Special operand from the table – for example: Current Date
5. Adjust the relational value of the selected operand by using the + or – buttons and the Days or Months boxes – for example: - 7 Days
6. An example of the selected condition will be visible in the box at the top of the screen:

![Example of selected condition]

7. Select the **Paste** button when complete – the where condition will then appear in the **Query Description** section at the bottom of the screen:
Saving a Where Search

It is possible to save a Where search:

1. Select the **F2 Insert** button – the Saved Queries table will display:

   ![Saved Queries Table](image)

   - **Query Description**: Chelsea Junior Fiction
   - **Owner**: STAFF

2. Type in a Description and select the **F3 Save** button – a prompt will display with the following message: **The Query File has been created.**

   ![Query File Created Alert](image)

3. Select the **OK** button

4. Once saved, you can access saved Where searches by selecting the **F4 Select** button in the **Where** screen, selecting the **Saved Query** from the list and then selecting the **F9 Select** button.

   ![Saved Queries List](image)
Query to File

It is possible to save the Where search results to a file, which can then be used in other operations (including reports).

1. After choosing your Where parameters, select the **F7 QtoFile** button – the **Saved Query Results** table will display:

   ![Saved Query Results Table](image)

   - **Harry Potter Books**: Y 15 08/07/2011 12:59:59 PM 3079
   - **Chelsea Fiction**: Y 0 27/07/2011 14:54:56

2. You can either use a pre-existing list file or create a new list file:
   - a. To use a pre-existing file: select a list entry from the table and select **F9 Select** (select **F2 Empty** first if you would like to clear any pre-existing list items – look at the **Qty** column to ascertain this.).
   - b. Alternatively, a new file can be added by: selecting on the **F1 New** button, typing in the **Details** (for example: **Chelsea Fiction**) and then selecting on the **F3 Save** button. Then highlight the file and select on the **F9 Select** button.

This Saved File can now be used as part of a report or procedure.

- See: [Appendix 2: Saved Files](#) for further information
Some Where search examples are:

**Borrowers who have joined in the last 3 months**
- Joined > Current Date – 3 Months

**All Stockitems**
- Item No IS NOT NULL

**All Junior Items**
- Sts Code LIKE J
  - or
  - Call Number LIKE J (if you put J at the beginning of your call numbers for Junior items)

**Stockitems with a Specific Form Code**
- Form = BK

**Items with Cost over $500**
- Current Cost > 500

**Items Never Borrowed**
- Times Borrowed = 0

**Dusty items – Items not used within a certain period of time (for example: Items not used in the last 12 months)**
- For Loan = Y AND Last Active < Current Date – 12 Months

**Items available for loan from a Specific Collection (for example: DVDs)**
- For Loan (Y/N) = Y AND On Loan = N AND Form = DVD (substitute your own code here, or use Sts Code or Floor)

**Items with More than 3 Reserves**
- Res > 3

**Items Received within a Specific Period**
- Received < 1/7/2009 AND Received > 1/06/2009

**Items Received Since the Beginning of the Month**
- Received ≥ Start of Month

**Stocktake – Missing items (minimum statements required)**
- Stock Take Date IS NULL AND On Loan = N
BORROWER INFORMATION

Menu Options

The menu is broken up into five areas:

- **Main** – giving you access to all the other modules and many of the sub-screens
- **Application** – most the codes/settings used within the Borrower module are set up here (for example: Borrower Types and Borrower Titles)
- **Borrower** – which contains additional Borrower-related functionality (for example: Borrower Addresses, History and Memos)
- **XReferences** – links to other modules and associated functionality
- **File** – access to Saved Files and associated functionality

From the **Borrower** menu within this screen it is possible to:

- Add/edit borrower information, including addresses
- Check reservations
- Check financial details
- Check/print loan history
- Add memos
- Load photographs in digital formats
- Re-register borrowers

Set up/check your pre-set codes and descriptions for the relevant groups in the **Borrower Module Application** menu. These can be classified specifically by the site but generally:

<table>
<thead>
<tr>
<th>TYPES</th>
<th>The Category to which Loan privileges are set – for example: <strong>Staff, Adult, Year 8, ILL Libraries, House Bound</strong>, etc. (<a href="#">Application &gt; BorrowerTypes</a>)</th>
</tr>
</thead>
<tbody>
<tr>
<td>GROUPS</td>
<td>Usually the house, faction for students or other category (not often used in Public Libraries) (<a href="#">Application &gt; BorrowerGroups</a>)</td>
</tr>
<tr>
<td>CLASSES</td>
<td>Class or room names for students – usually where overdues are sent for Schools (not often used in Public Libraries) (<a href="#">Application &gt; BorrowerClasses</a>)</td>
</tr>
<tr>
<td>TITLE</td>
<td>Can be used to automatically generate default Sex (<a href="#">Application &gt; BorrowerTitle</a>)</td>
</tr>
<tr>
<td>REF1 / REF2</td>
<td>Free-text fields: Often is used in schools for a Student’s ID or Shortname (for example: comes from Admin system). Public Libraries use them for extra information</td>
</tr>
<tr>
<td>LOCATION</td>
<td>Branch, Library, Campus or Department name (<a href="#">Main &gt; Supervisor &gt; Locations</a>)</td>
</tr>
<tr>
<td>STATUS</td>
<td>Most statuses would be set to no restrictions (OK) but can be changed – for example: <strong>Lost card, Restricted</strong> borrower, <strong>Blacklisted</strong> (<a href="#">Application &gt; BorrowerStatus</a>)</td>
</tr>
<tr>
<td>SUBURB</td>
<td>Used to populate the Suburb name and Postcode when entering Addresses (to save time and provide Statistics) (<a href="#">Application &gt; BorrowerSuburb/Streets/Wards</a>)</td>
</tr>
</tbody>
</table>
**Borrower Screen**

**BarCode**: Usually Student ID No (Schools). Validation checks are made

**PIN**: The PIN is an alphanumeric field (not case sensitive). It can be used for security reasons when borrowers are checking their own information in the OPAC screen.

**Scope**: Library Group(s) a query will search over

**Surname**: Family name

**Give Name**: First name

**Middle Name**: Usually only first initial (if from import)

**Title**: Mr, Ms, Mrs, Dr, Professor, etc

**Sex**: Gender will be M or F – will be automatically generated from Title if Default Sex is entered

**BirthDate**: Enter dates in dd/mm/yyyy format. You do not need to type the / symbol.

**Location**: Registration points for Borrowers

**Ref1 and Ref2**: Free text fields. Can be used for matching purposes during Borrower and Borrower Picture Import. It is possible to customise the labels for these fields.

**Email**: To Store email address. Can also be used as address for Circulation notices sent by e-mail. On entering a Valid email address, Use for Notices changes to Y. Validation rules apply.

**Use for Notices**: Use Email for Circulation notices (Y/N)

**Mobile/Cell**: To store mobile phone number. Can also be used as number for circulation notices sent by SMS

**Use Mobile/Cell for Notices**: Use Mobile/Cell for Circulation notices (Y/N)

**Exclude from Debt Collection**: Excludes borrower from Debt Collection processes (where applicable)

**Balance**: Any money owing will display. It is not a data entry field.

**Potential Charges**: Links to Issues where the Potential Charges display for the current Borrower. This is the amount of Overdue Charges due if the item/s were to be returned on the current date

**Picture**: Display of Borrower picture if loaded

**Type**: The main category of borrower at a particular library. Loan rules are applied against Borrower Types.

**Group**: Optional category for borrower.

**Class**: Optional category for borrower.

**Address**: Three addresses may be supplied for each borrower with 4 lines available for each Address – includes telephone number

**Loan Count and Memo count**: Number of items on loan and number of Borrower memos

**Enquiry Security Level**: Not used in current Release

**Search Size**: (for example: 200) and Table Information – for example: Sequence No 6 in Set of 41

**Lib Group**: Displays the Library Group for the location for this borrower record

**Status**: Special process associated with the Borrower – for example: BANNED, LOST CARD. Allows a borrower to be banned. A nominal status is set in Main > Supervisor > Installation – Borrower tab

**Reg Expiry**: The date at which this borrower will expire

**Last Active**: The date the borrower was last active in Circulation for an Issue, Renewal or Reservation
Entering New Borrowers

1. Launch the *Amlib* client
2. Go **Main > Borrower > Borrower** – the Borrower Details screen will display:

![Borrower Details Screen](image1)

3. From the menu, select **Borrower > EnterNewBorrower** – the Borrower Details screen will enter creation mode (the **F2 Insert** button will become bolded)

![Borrower Details Creation Mode](image2)
4. To access a list of codes in a field select . (full stop) and <Tab> on your keyboard – for example: in the borrower Type field, type . and then select the <Tab> key – a list of Borrower Type Codes and Descriptions will display:

![Select](image)

5. Double-select on an entry to make a selection

6. After entering all necessary details select the F2 Insert button – the Borrower Address screen will automatically display

![Borrower Details - STAFF at Chelsea Library](image)
Addresses

1. From the menu, select **Borrower** > **Address** – the **Borrower Address** screen will automatically display:

   ![Borrower Address Screen]

2. Enter the **Postal** address details as required

3. If **Suburb Codes** (**Application** > **BorrowerSuburbs** from the **Borrower Details** screen) are being used, enter just the Street Address details and go to the **Suburb** field and identify the Suburb: this will then populate the rest of the Address details and the **P/Z Code** (Postcode) field

4. Enter the **Residential** and **Guardian** address details (if applicable)

5. Select the **F3 Update** button when complete

It is possible to link to other addresses (Schools do not usually use this facility as they download the Addresses from the Admin system). It is also possible to Wand in another Students card, enter the details of the borrower to which the link is to be made and select the **F5 Query** button.

- See: **Appendix 3: Linking Addresses** for more details
- See: **Appendix 4: Import of Borrowers into Amlib** for more details of the borrower import function
XReferences Menu

- Show Linked Borrowers for Addresses 1, 2 and 3
- Show Items or Reservations
- Go directly to Issues (it is possible to then loan items etc.) or go directly to reservations (it is possible then to reserve/delete reservations, etc.)
- Go directly to subject interests (it is possible to view items received by the library a certain amount of time – for example: the last month for prescribed areas of interest. It is possible to send letters or email detailing of new items that include Subject Interests registered)
STOCKITEM INFORMATION

Menu Options

The menu is broken up into five areas:

- **Main** – giving you access to all the other modules and many of the sub-screens
- **Application** – most the codes/settings used within the Stockitem module are set up here (for example: Stockitem Form Codes and Stockitem Process Codes)
- **Item** – which contains additional Stockitem-related functionality (for example: Reserve Item, History and Memos)
- **XReferences** – links to other modules and associated functionality
- **File** – access to Saved Files and associated functionality

From the **Item** menu within this screen it is possible to:

- Create reservations and shuffle reservation queues
- Check/print loan history
- Add memos
- Create inter-library loans
- Create standalone item records or catalogue records

**Set up/check your codes, descriptions and labelling for the relevant groups in the Stockitem module Application menu.** These can be classified specifically by the site but generally:

<table>
<thead>
<tr>
<th>FORM</th>
<th>Usually a physical description or General Material Designation (GMD) of the Stockitem – for example: Book, Periodical, Video, Map, Online, etc. Can be used to set Loan parameters (<strong>Application &gt; StockitemForms</strong>)</th>
</tr>
</thead>
<tbody>
<tr>
<td>STS CODE</td>
<td>Used to identify particular collections (or parts of the collections) for Statistical reasons. Usually more specific than Form. Can be used to set Loan parameters (<strong>Application &gt; StockitemStats</strong>)</td>
</tr>
<tr>
<td>CALL SET</td>
<td>Allow you to search or print reports by the Call number set rather than a call number range (<strong>Application &gt; StockCallSets</strong>)</td>
</tr>
<tr>
<td>DESCRIPTION</td>
<td>+ Convert Val: Free-text fields: Often used to indicate copy number and conversion values</td>
</tr>
<tr>
<td>LOCATION</td>
<td>Branch, Library, Campus or Department name (<strong>Main &gt; Supervisor &gt; Locations</strong>)</td>
</tr>
<tr>
<td>FLOOR</td>
<td>An extra location field. Can show in NetOpacs – for example: Closed Reserve, New Items, etc.</td>
</tr>
<tr>
<td>PROCESS</td>
<td>Useful for Process such as Missing, Withdrawn, etc. A date that the Process was created displays in the adjacent to the Process Date box. Links can also be made to show in Opac? and Alert fields (<strong>Application &gt; StockProcess</strong>)</td>
</tr>
</tbody>
</table>
LOAN TYPE | Allows a loan restriction to be placed on the item – for example: Overnight Borrowing only, which overrides the normal Loan Borrowing permissions. Mainly used for temporary collections. (Application > StockLoanTypes)

Stockitem Form/Field Labels

This is bibliographic data originating from the Catalogue record.

Usually set as:

- Line 1: Title
- Line 2: Author
- Line 3: Subject
- Line 4: Series or ISBN
- Line 5: Publisher
- Line 6: Call Number

The labelling of Lines and Tags used to populate the fields can be adjusted to suit Form type (Application > StockitemForms – F9 Display button).

- See Appendix 5: Stockitem Field Labels for more information
### Stockitem Screen

**Item No:** Usually the Barcode. Able to enter a system generated barcode. Validation checks are made.

**Catalogue** information: Originates from the Catalogue data. Line displays set in Stockitem Form – **F9 Display.**

<table>
<thead>
<tr>
<th>Line 1</th>
<th>Line 2</th>
<th>Line 3</th>
<th>Line 4</th>
<th>Line 5</th>
<th>Line 6</th>
</tr>
</thead>
<tbody>
<tr>
<td>TITLE</td>
<td>AUTHOR</td>
<td>SUBJECT</td>
<td>SERIES</td>
<td>PUBLISHER</td>
<td>CALL NO</td>
</tr>
</tbody>
</table>

**Stats Code:** The code may be alphabetic (up to 6 characters) with description (up to 50 characters). Used mainly in the statistics gathering process but may also be used as enquiry points.

**Description:** Free text. Label can be changed

**Location:** Permanent/Temporary Locations for Stockitems

**Dates:** Format is **DD/MM/YYYY** – for example: **07/10/1998.** No need to type the / symbol. In Received date ≤ > symbols can be used for queries – for example: item before a certain date

**For Loan:** (Y/N) Default is Y.

**Loan Type:** Parameters set according to type e.g. Overnight only

**Opac?** Show this item in Opac (Y/N)

**Alert:** Message generated in circulation regarding the item (Y/N)

**Library Group:** Associated with Login Location – determines privileges within Group security if used by your Site e.g. if Multi Campus School. Able to apply security to View, Update, Insert, Delete, Batch, Attach, Hold, Loan, Check-in and/or Transfer

**Circulation details:** If on loan, current borrower, No. of reserves, order

**Volume:** Free text. Allows up to 8 characters. Can be set up so that Marc tag is inserted – for example: 300a

**Form:** Physical description of the Stockitem. Typical Forms codes could be CD, BK, VID. The actual code (up to 3 characters) with description (up to 25 characters). Plays a vital role within Circulation and may also be used in Statistics

**Edition:** Free text. Allows up to 8 characters. Can be set up so that Marc tag is inserted – for example: 260c

**Call Set:** if used enable Call numbers to be categorised into groups e.g. Chemistry, Physics, Biology etc.

**Convert Value:** Usually ref for conversion data. Label can be changed

**Current Cost:** Do not enter $ symbol

**Floor Location:** Names of floor locations in your Library – for example: CASSETTES, VIDEOS etc. Optional but can appear in the Opac under the Permanent Location

**Search Size** (for example: **200**) and Table Information – for example: Sequence No 6 in Set of 41

**Process:** Special process associated with the item – for example: **MISSING, DAMAGED.** Linked to Opac? And Alert fields – for example: Alert = Y but Opac = N. A Date displayed once a process has been included. This is useful for Reporting purposes – for example: Report Missing items entered as Missing 2 years ago

---

Last Updated: 25 February 2013
LOAN RULES

Your system is set to control loan periods by Borrower Type and Item Form Code. Alternatively loan settings can be controlled by Borrower Type and Item Stats Code. This is an installation parameter setting: Main > Supervisor > Installation – Circulation tab: Loan by STATS (Y) or FORM (N).

- See also: Appendix 6: Setting Default Dates and Holidays for more information

Borrower Types

1. Launch the Amlib client
2. Go to Main > Borrowers > BorrowerTypes – the Borrower Types screen will display:

![Borrower Types - STAFF at Chelsea Library](image)

3. Alter the settings as per the following table:

<table>
<thead>
<tr>
<th>COLUMN NAME</th>
<th>EXPLANATION</th>
<th>OPTIONS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>The Type of Borrower (usually a 1-3 digit code – for example: A)</td>
<td></td>
</tr>
<tr>
<td>Description</td>
<td>A description of the Borrower Type – for example: Adult</td>
<td></td>
</tr>
<tr>
<td>Keep House Bound Bor History (Y/N)</td>
<td>History of past reading records is kept for borrowers until deleted, if a Y is entered in this column. They system will notify the operator if an item has been borrowed previously and how many days ago. If the Borrower history is not kept, the system still keeps Stockitem history so the items that a person has borrowed can still be checked</td>
<td>Y/N</td>
</tr>
<tr>
<td>Include In Stats (Y/N)</td>
<td>Statistics can be recorded to the hour, day, month or year depending upon the settings in Main &gt; Supervisor &gt;</td>
<td>Y/N</td>
</tr>
</tbody>
</table>

Note:
The ‘From’ and ‘To’ ages include years & months.
So, 5 to 14 means 5 years 0 months to under 15 years.
| StatsParams for the **Borrower Types** that have a Y set in this column                                                                 |
|----------------------------------------------------------------------------------------------------------------------------------|---|
| **Max Items On Loan**                                                                                                            | nn |
| Sets the total number of items that a patron with this **Borrower Type** can loan at any one time. Specific limitations/privileges based on **Form** (or **Stats**) codes of the items can be set by selecting the **F7 Loan** button |     |
| **Max No. of Reserves**                                                                                                           | nn |
| Sets the total number of reservations that a patron with this **Borrower Type** is allowed at any one time. Specific limitations/privileges based on **Form** (or **Stats**) codes of the items can be set by selecting the **F7 Loan** button |     |
| **Return By Date**                                                                                                                | dd/mm/yyyy |
| A return date (earlier than those set in the **Main > Supervisor > Installation – Borrower** tab) can be imposed on particular **Borrower Types** – for example: Year 12 students |     |
| **Age >=**                                                                                                                       | ≥  |
| **Age <=**                                                                                                                       | ≤  |
| When a new borrower is created the system can assign the appropriate **Borrower Type** parameter depending on age if an entry is added within these fields. This is useful for creating Junior members in Public Libraries. |     |
| • ≥ = Greater or equal to a certain age                                                                                           |     |
| • ≤ = Less or equal a certain age                                                                                            |     |
| **Exp Days**                                                                                                                     | nn |
| The number of days before the **Borrower Type** expires. Once a borrower has expired they would need to re-register before allowing activity on the system. The **Main > Supervisor > Installation – Borrower** tab |     |
| A Borrower is re-registered by (D)ates, (M)onths, (N)o re-register parameter would need to be set to M or D for the above to be effective |     |
| **Exp Date**                                                                                                                     | dd/mm/yyyy |
| The actual expiry date for a patron with this **Borrower Type**. Once a borrower has expired they would need to re-register before allowing activity on the system. The **Main > Supervisor > Installation – Borrower** tab |     |
| A Borrower is re-registered by (D)ates, (M)onths, (N)o re-register parameter would need to be set to M or D for the above to be effective |     |
| **Bor Group**                                                                                                                    | Enter a **Group** code – for example: STA, STU, etc. |
| A **Borrower Type** parameter may be assigned a default **Borrower Group** (which will then be automatically entered in the **Group** field when the **Borrower Type** is entered). The relevant **Group** code needs to exist in the **Borrower Group** (**Main > Borrowers > BorrowerGroups**) table. |     |
| For example: all Teachers could be assigned a group of Staff, all Students be assigned a group of Students, all differing categories of staff (for example: Library Staff, Council Staff could be assigned a group of S for Staff). It can assist in defining groups of borrowers for searching or reporting purposes. |     |
4. Select the **F3 Save** button when complete – a prompt with the following message will display: **You should now check Validation and Loan Parameters for any new or changed Borrower Types.**

![Update](image)

5. Select the **OK** button

6. Highlight the **Borrower Type** you would like to alter (for example: **Adult**) and select the **F7 Loan** button – the **Loan Parameters and Borrower Types** screen will display:

![Loan Parameters and Borrower Types](image)

7. Alter the settings as per the following table:

<table>
<thead>
<tr>
<th>COLUMN NAME</th>
<th>EXPLANATION</th>
<th>OPTIONS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Code</td>
<td>Displays the <strong>Form</strong> or <strong>Stats</strong> code for each corresponding Stockitem</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Form</strong> or <strong>Stats</strong> code</td>
<td></td>
</tr>
<tr>
<td>Description</td>
<td>Displays the <strong>Form</strong> or <strong>Stats</strong> Description for each corresponding</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Stockitem <strong>Form</strong> or <strong>Stats</strong> code</td>
<td></td>
</tr>
<tr>
<td>Type of Loan</td>
<td>Displays whether the Loan is a <strong>Daily</strong>, <strong>Hourly</strong>, <strong>Overnight</strong>,</td>
<td><strong>D/H/O / S/T/Y</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Semester</strong>, <strong>Term</strong>, or <strong>Yearly</strong> type Loan*</td>
<td></td>
</tr>
<tr>
<td>Can Loan (Y/N)</td>
<td>Is this form available for the particular <strong>Borrower Type</strong> – for example:</td>
<td><strong>Y/N</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Borrower Type</strong> of <strong>Junior</strong> may not be available to loan items with a</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Form</strong> code of <strong>CD</strong></td>
<td></td>
</tr>
</tbody>
</table>

Last Updated: 25 February 2013
**Loan Qty**
The number of items with this Form code that may be on loan to a patron with this Borrower Type at any one time – for example: a Borrower Type may be allowed a maximum of 8 items but only 1 item with a Form code of Video

**Please Note:** Maximum number allowed is set on Borrower Types screen – Max Items On Loan column

**Loan Days**
The usual loan period in days (can be overridden during issuing).

**Grace Period Days**
Number of days overdue before fines are applied to an item of this type. Whether the charge itself is calculated from the actual due date or the due date plus the grace period is determined in the Main > Supervisor > Installation – Circulation tab Calculate all overdue fines from the grace (Y0 or overdue (N) date setting

**Can Renew (Y/N)**
Determine whether borrowers can renew items of this type

**Qty Renew**
Controls the number of times borrower can renew an item of this type

**Can Rsve (Y/N)**
Determines whether borrowers can make or request reservations for items of this type

**Rsve Qty**
Controls the number of reservations allowed by a borrower for items of this type

**Please Note:** Maximum number allowed is set on Borrower Types screen – Max No. of Reserves column

---

*End of (T) Term, (S) Semester and (Y) Year can be set in Main > Supervisor > Installation – Borrower tab. The dates will need to be changed manually for a new period once the dates have expired. If the date has expired the loan will revert to a same day loan period.

<table>
<thead>
<tr>
<th>CODE</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>H</td>
<td>Hourly Loans</td>
</tr>
<tr>
<td>O</td>
<td>Overnight Loans</td>
</tr>
<tr>
<td>D</td>
<td>Daily</td>
</tr>
<tr>
<td>T</td>
<td>Term</td>
</tr>
<tr>
<td>S</td>
<td>Semester</td>
</tr>
<tr>
<td>Y</td>
<td>Year</td>
</tr>
</tbody>
</table>

8. Select the **F3 Save** button when complete – the Loan Parameters and Borrower Types screen will close
9. To determine which fields are compulsory when entering borrower information, select the F8 Validtn button – the Validation Rules for Borrower Types screen will display:

![Validation Rules for Borrower Types](image)

10. Simply enter a Y or N into the corresponding column for each Borrower Type/Borrower Field combination

11. Select the F3 Save button when complete

**Please Note:** It is also possible to access the Loan rules table from the Stockitem module:

1. In the Stockitem screen, select Application > StockitemForms (or StockitemStats) – the Form Codes (or Stats Codes) screen will display

2. Select a Form (for example: BK – Books) or Stats Code (For example: AF – Adult Fiction) and select the F7 Loan button – the Loan Parameters and Borrower Types screen will display

3. This screen displays in a Code/Bor Type matrix (rather than the Bor Type / Code shown in the Borrower module)

**Enter a New Borrower Type**

1. Launch the Amlib client

2. Go to Main > Borrowers > BorrowerTypes – the Borrower Types screen will display:

3. Select the F1 New or F2 Insert button

4. Enter the parameters in the table

5. Select the F3 Save button when complete – a prompt with the following message will display: You should now check Validation and Loan Parameters for any new or changed Borrower Types.

![Update](image)

6. Select the OK button
CIRCULATION

The Circulation module controls the movement of stock items within the system.

Issues

Please Note: Ensure that your default return date settings (see Appendix 6: Setting Default Dates and Holidays) and your Loan Rules have been properly set prior to commencing circulation operations.

1. Launch the Amlib client

2. Go to Main > Circulation > Issues – the Issues screen will display:

3. Wand in the patron barcode (alternatively, you can type in the barcode and hit <Enter>) – the borrower details will then display (along with any previously issued items):

4. If the borrower barcode is not known,
a. Select the **F4 Bor ?** button to display the **Borrower Enquiry** screen:

![Borrower Enquiry Screen](image1)

b. You can then perform a patron search: type in the Borrower details and select the **F5 Query** button.

c. If there are multiple matches, select the borrower and select the **F3 Choose** button.

5. Once a borrower record is displaying, the **Item** box becomes active: wand in the first item to be issued – the item details will display with an arrow (→) preceding it:

![Item Details Screen](image2)

6. Selecting in the **Title/Author/Call No** field shows the full Title, Author and Call No:

![Title/Author/Call No Field](image3)

7. Dragging on the column headings will also widen the view of the **Title/Author/Call No** field:

![Column Headings Widen](image4)

8. To checkout additional items, simply wand the barcodes of the items to be issued.

9. If the item barcode is not known:

   a. Select the **F5 Item ?** button to display the **Stock Item Enquiry** screen:
b. You can then perform an item search: type in the item details and select the F5 Query button

c. If there are multiple matches, select the item and select the F3 Choose button

10. If the Borrower has an item overdue when attempting to issue a new item:

a. A prompt with the following message will display: **Warning – This Borrower has at least one Item that is XX days Overdue. Continue with Issue?**

b. Select the Yes button to proceed with the issue (otherwise select the No button)

11. The number of items on Loan is shown as a count in the top right corner (the actual loans display if Show Items box is checked):

12. Items on loan display in date Due Back order with overdue items appearing at the top (in red)

13. If the borrower displayed in the Issues screen is inactive for a period of time and you attempt to issue an item:
a. A prompt with the following message will display: *Are you sure the Borrower on the screen is still the proper Borrower – The Barcode has not been changed for a while?*

![Prompt Image]

b. Select the *Yes* button to proceed with the issue (otherwise select the *No* button)

14. Once the transaction is complete, select the **F8 NewIssues** button to print a receipt of the new items issued (alternatively, select the **F9 Issues** button to print a list of all items the borrower currently has out on loan)

15. To issue items to another borrower, simply wand in the borrower barcode – this will automatically clear the current borrower details (there is no need to clear the screen first)

**Colour**

Colour is used to indicate certain loan statuses:

- **Red**  Overdues
- **Magenta**  Reserved items
- **Black**  Normal issues (not overdue)

**Messages**

Messages appear if an operator attempts to:

- Renew or issue a reserved item
- Issue a book to a patron with a status of **Banned** borrower
- Issue too many items of a particular form type
- Issue to a borrower who has exceeded their privileges
- Item is not available for loan
- Issue to a borrower who has overdues or owes money
## Loan Options

<table>
<thead>
<tr>
<th>OPTION</th>
<th>ACTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Renew</td>
<td>Double-select on the Date Due for the item: If the Item is reserved a message will display (alternatively select the Items &gt; Renew Item option from the menu).</td>
</tr>
<tr>
<td>Renew All</td>
<td>Select the F3 Renew All button; alternatively select the Items &gt; Renew All option from the menu.</td>
</tr>
<tr>
<td>Adjust Loan Date Dues</td>
<td>1. Highlight the item and select Items &gt; Alter Selected Due Date from the menu – the Issue Due Date prompt will display:</td>
</tr>
<tr>
<td></td>
<td>2. Type in the New Due date in dd/mm/yyyy format and select the OK button</td>
</tr>
<tr>
<td></td>
<td>3. To alter all the due dates for items on loan to the borrower, select Items &gt; Alter All Due Dates In Table from the menu</td>
</tr>
<tr>
<td>Alter Due Date (for example: to set a 1 day or 1 week loan)</td>
<td>1. Highlight the item and select the 1 Day, 3 Day, 1 Wk or 4Wks button</td>
</tr>
<tr>
<td></td>
<td>2. To add days onto the existing due date, highlight the item and select the = button (it will become a +) and then select the 1 Day, 3 Day, 1 Wk or 4Wks button</td>
</tr>
<tr>
<td>Return</td>
<td>1. Highlight the item and select Items &gt; Return Item from the menu – this will take you to the Returns screen</td>
</tr>
<tr>
<td></td>
<td>2. The item is now returned (it will appear with an X in front of it)</td>
</tr>
<tr>
<td></td>
<td>3. Select the &lt;Esc&gt; key to close the Returns screen</td>
</tr>
<tr>
<td>Item Details</td>
<td>XRef to the Item</td>
</tr>
<tr>
<td>--------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Borrower Details</td>
<td>XRef to the Borrower</td>
</tr>
<tr>
<td>Check Privileges</td>
<td>To see Borrower allowances</td>
</tr>
</tbody>
</table>

**Print Options**

From the Print menu option, it is possible to report in various formats – for example: to list items on loan and reserved (using the F10 Statement button) or Print Overdues Only as required

**Off Line Circulation**

Off-line Circulation allows you to import your issues, returns or reservations from a dos file, created with the Offline Module. This is useful when the Server can’t be accessed (for example: there is a power failure where the server is, the IT dept. are “doing things” to the server). The Offline module is only available on PCs that have had the relevant programs installed (see separate guide)
Returns

Issues

Returns are available from the issue screen.

1. Highlight the item and select **Items > Return Item** from the menu – this will take you to the **Returns** screen:

![Returns Screen](image1)

2. The item is now returned (it will appear with an X in front of it)

3. Select the `<Esc>` key to close the **Returns** screen

Returns

This screen should be used to return items when the borrower is present, as it is also possible to renew and reissue items.

1. Launch the **Amlib** client

2. Go to **Main > Circulation > Returns** – the **Returns** screen will display:

![Returns Screen](image2)
3. Wand in the item barcode into the Item field (alternatively, you can type in the barcode and hit <Enter>) – the borrower details will then display (along with any previously issued items):

4. The item is now returned (it will appear with an X in front of it)

5. If the item barcode is not known:
   a. Select the F5 Item ? button to display the Stock Item Enquiry screen:

   b. You can then perform an item search: type in the item details and select the F5 Query button

   c. If there are multiple matches, select the item and select the F3 Choose button

6. If you would like to reissue the returned item:
a. Simply double-select the returned item – the Issue screen will display

b. The item will be reissued and then a prompt with the following message will display:
   **The item has been successfully issued.**

   ![Issue Screen](image)

   c. Select the **OK** button, the Returns screen will display

   d. The item is now reissued (it will appear with an ✓ in front of it)

7. If you would like to renew an item:

   a. Simply double-select the returned item – the Issue screen will display

   b. The item will be reissued and then a prompt with the following message will display:
      **The item has been successfully renewed.**

   ![Issue Screen](image)

   c. Select the **OK** button, the Returns screen will display

   d. The item is now reissued (it will appear with an ✓ in front of it)

8. To return items for another borrower, simply wand in the item barcode – this will automatically clear the current borrower details (there is no need to clear the screen first)
Chute Returns

This screen should be used to return items when the borrower is not present. This screen does not display borrower information as you return the items and is therefore faster.

1. Launch the Amlib client

2. Go to Main > Circulation > Chute Returns – the Chute Returns screen will display:

3. Wand in the item barcode into the Item field (alternatively, you can type in the barcode and hit <Enter>):

4. The item is now returned
5. If the item barcode is not known:
   a. Select the **F5** key on your keyboard to display the Stock Item Enquiry screen:
   
   ![Stock Item Enquiry Screen Image]
   
   b. You can then perform an item search: type in the item details and select the **F5 Query** button
   
   c. If there are multiple matches, select the item and select the **F3 Choose** button

**Main Menu Returns Button**

It is possible to define whether the Returns button on the top menu bar, opens the Returns or Chute Returns screen:

1. **Main > Supervisor > Installation – Circulation** tab: Display Chute Returns on the Main Menu is **stead of Returns** setting (Y/N)
Reservations

The reservation process enables a patron who requires a particular item/s which is currently unavailable (or located at another branch), to request the item on its return.

- The number of items that may be reserved by any given borrower are defined in the Loan Rules screens.

The Loan parameter record for that borrower and any Item form sets the number of items that can be reserved.

Reserving from Stockitem

It is possible to place a reservation on an item that has been searched for (and displayed) in the Stockitem screen:

1. Launch the Amlib client.
2. Go to Main > StockItems > Stockitem – the Stockitem screen will display.
3. Locate an item by entering your search terms and selecting the F5 Query button.
4. Once the full item details are displayed, Select Item > Reserve Item.
5. On the Borrower Enquiry window enter borrower surname, given name or barcode and F5 Query

6. Double select on the exact borrower if you have performed a general search

7. You may see a Borrower memo screen appear if memos exist for this borrower, which you close
8. Collect at location option displays - Select the preferred Collect At location and **OK**

![Collect At Location dialog box](image)

9. A popup will allow you to select if you reserve the first available copy or a specific copy. To select the first available (recommended) select **Yes** to the popup (see note below to reserve a single copy)

![Reserve dialog box](image)

10. A confirmation message will be seen, select **OK**

![Reservations dialog box](image)

11. Select the **OK** button – reserved items will appear with an ✓ in front of them
From the Reservations Module

1. Launch the *Amlib* client

2. Go to **Main > Circulation > Reservations** – the *Reservations* screen will display:

   ![Reservations Screen](image1)

3. Wand in the borrower barcode or select the **F4** key on your keyboard (or select **Borrower > Borrower Search** from the menu) to perform a **Borrower Enquiry** search – the borrower details will display:

   ![Borrower Enquiry Screen](image2)

4. To search for items, select the **F5** key on your keyboard (or select **Items > Item Search** from the menu) to perform an item search – the **Stock Item Enquiry** screen will display:

   ![Stock Item Enquiry Screen](image3)
5. You can then perform an item search: type in the item details and select the F5 Query button.

6. A list of potential reservation items will then display:

![Reservation list](image)

Reservations can be satisfied on an ANY or EVERY item basis for multi reserves.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>ANY</td>
<td>Any item highlighted will satisfy the reserve and all others will be cancelled – for example: for multiple copies</td>
</tr>
<tr>
<td>EVERY</td>
<td>Every item highlighted will stay as reserved. None will be cancelled unless done so by the operator – for example: if reserving several items by the same Author or by Subject</td>
</tr>
</tbody>
</table>

7. Satisfy On – select either the **Any Item** or **Every Item** option (most people select the **Any Item** option).

8. To reserve the item/s highlight and select the F3 key on your keyboard (or select **Borrower > Reserve Items** from the menu).

9. Select the **OK** button – reserved items will appear with an ✓ in front of them.

![Reservation confirmation](image)

From Circulation

1. Launch the *Amlib* client.
2. Go to **Main > Circulation > Issues** – the **Issues** screen will display

3. Wand in the borrower barcode or select the **F4** key on your keyboard (or select **Borrower > Borrower Search** from the menu) to perform a **Borrower Enquiry** search – the borrower details will display:

![Issues Screen](image1)

4. From the menu, select **Borrower > Go To Reserve For Borrower** – the **Reservations** screen will display:

![Reservations Screen](image2)

5. To search for items, select the **F5** key on your keyboard (or select **Items > Item Search** from the menu) to perform an item search – the **Stock Item Enquiry** screen will display:

![Stock Item Enquiry](image3)

6. You can then perform an item search: type in the item details and select the **F5 Query** button

7. A list of potential reservation items will then display:
Reservations can be satisfied on an ANY or EVERY item basis for multi reserves.

| ANY       | Any item highlighted will satisfy the reserve and all others will be cancelled – for example: for multiple copies |
| EVERY     | Every item highlighted will stay as reserved. None will be cancelled unless done so by the operator – for example: if reserving several items by the same Author or by Subject |

8. Satisfy On – select either the Any Item or Every Item option (most people select the Any Item option)

9. To reserve the item/s highlight and select the F3 key on your keyboard (or select Borrower > Reserve Items from the menu)

10. Select the OK button – reserved items will appear with an ✓ in front of them

Checking or Cancelling Reservations

Reserves can be checked from Borrower or Stockitem modules.

1. On the Stockitem screen (with the item details displaying), select Item > CurrentReserves from the menu – the Stockitem Reservations screen will display:
2. On the **Borrower Details** screen (with the borrower details displaying), select **Borrower > CurrentReserves** from the menu – the **Existing Reservations for Selected Borrower** screen will display:

![Existing Reservations for Selected Borrower](image)

3. The **Stockitem Reservations** list can be amended by changing the Queue (Q Pos) position – to jump someone in front of someone else, simply type in a number in the Q Pos field that places them before that person:

![Stockitem Reservations](image)

4. Cancel a reservation:
   a. Highlight the reservation and select the **F4 Cancel** button – a prompt with the following message will display: **Delete selected record. Are you sure?**
b. Select the Yes button (to delete the reservation) or select the No button (to retain it)

5. Change the Location pickup point:

   a. Highlight the reservation and select the F7 CollLoc button – a Collection Location prompt will display:

   b. Select the new pickup location and select the OK button

6. Select the F3 Save button when complete

Checking in an Item on Return

1. Launch the Amlib client

2. Go to Main > Circulation > Returns or Chute Returns – the (Chute) Returns screen will display

3. Wand in the item
4. If the item has a reservation on it, a **Reservations** prompt will display:

![Reservations prompt](image)

5. The following options are available:

   a. Select the **Yes** button to return the item (and **Retain** the reservation)
   
   b. Select the **No** button to return the item (and **Cancel** the reservation)
   
   c. Select the **Cancel** button to not return the item (and **Retain** the reservation)

6. If you select the **Yes** button, a memo will automatically be generated for that Borrower, and a message alerting that the reserved item is available will display when the allocated borrower next loans an item

7. A reservation slip (to place in the item) can be generated by selecting the **F11 ResSlip** button

See the **Reservations** guide for full details of running reservation reports.
MANUAL CATALOGUING

It is a good idea to search for a Catalogue to see if the item has been entered already, and just needs an Item attached. Searching for an Item can be done in Catalogue using the ISBN or in Stockitem (for example: Author or Title Search). The ISBN can even be wanded if the Barcode reader has been ISBN enabled.

It is preferable to create a catalogue first and then create the holding record (Stockitem). If the Stockitem is processed first, not all the Tags are made when the Catalogue is created from the Item menu. For example: Subject Headings are not transferred across.

Keywords are created through association with MARC tags – for example: a Subject keyword would apply to all tags defined from 600 through to 699: e.g. Topical term (650), Personal name (600), Geographic (651) etc. Therefore, when creating your entry, it is important to have a Catalogue record as well as a Stockitem because keyword searching will be important.

There are three manual entry methods available:

1. **Work Sheet Method**

   After choosing a template related to the form of the data (for example: fiction/non-fiction etc.) the required fields can be filled in. Authority listings can be accessed when appropriate (for example: for standard entry of Authors, Subjects, Publishers etc.).
2. **Editing existing records**

It is possible to duplicate an existing record and alter the relevant data.

3. **New record from scratch**

No Lead Through method. Tags can be inserted and built up to create a full record.

**Please Note:** Before beginning to use the Worksheet manual entry, you need to check the tags that will be automatically displayed. This is done in Main > Catalogue > CatLeadThruSets.

**Worksheet Method**

1. Launch the Amlib client

2. Go to Main > Catalogue > Catalogue (or the icon) – the Catalog screen will display:

3. From the menu, select Catalogue > Catalog Create – the Select Template prompt will display:

4. Select on the button for an appropriate Lead Thru set – for example: Fiction – the Work Sheet will open with a number of pre-set MARC tags already displayed:
5. An item’s bibliographic details can now be entered – as you move through the Work Sheet, the headings (descriptors) change, so it is possible to observe the type of data required in the subfield of the tag
   - See: Appendix 7: USMARC: Some Common Tags for more information

6. Where the data is, Authority based (for example: Author, Subject Heading, Series, etc.) a listing of Authorities can be viewed and selected – for example: to search for a particular Author, type the first few letters of the surname, highlight the row and double-select the row or select the F1 Check button

7. The Existing Authority Options screen will open displaying all matching Authorities and the number of Catalogue records which use each Authority:
8. To select an Authority in the table, simply double-select on it: the contents of the tag being checked will then change to match the selected Authority (the text will also change colour from black to **green**)

9. Once selected (or if there is no matching Authority), select on the red [X] to close the selection table (if there were no Authorities found the contents of the tag being checked will turn **red**, if there were Authorities found but none were selected the contents will turn **pink**).
10. To enter additional tags, select the **F2 Insert** button – the **Select For Creation** table will open (the pre-set tags allow for up to 40 entries):

![Select For Creation Table]

11. Find the required tag and double-select it to select it – a new entry with the selected **Tag No** will appear in the Work Sheet.

12. When the record is complete, select the **F3 Save** button.

13. If new Authorities are to be created, a prompt with the following message will display: **Some new Authorities will be created. Continue with Save?** (the new Authorities will be highlighted in **red**, so you can check them):
14. Select the Yes button – the Created Catalogue – Select Next Action prompt will display:

![Created Catalogue - Select Next Action](image)

15. If you intend to create your holdings immediately, then highlight the Create a Stockitem and select the OK button (alternatively you can select the Display the created Catalogue if you wish to review the actual Catalogue record)

Adding Stockitems

This section continues from the section above. If you don’t immediately choose to create a stockitem record, you can select XReferences > StockItems from the Catalog menu to initiate the process.

1. A prompt with the following message will display: **No Stockitems exist for the Catalogue. Do you wish to create a new Item?**

![Stockitem](image)

2. Select on the Yes button – a New Stockitem prompt will display with the following message: **Please choose a Form Type for the new Stockitem**

![New Stockitem](image)
3. Choose the appropriate **Form** type and select on the **OK** button – the **Stockitem** main screen will enter creation mode (the **F2 Insert** button will appear bolded) and several fields will be pre-populated:

![Screenshot of Stockitem main screen]

4. Complete the other fields as required – for example: **Stats Code**, **Current Cost**, **Floor** location, etc. – to access a list of codes in a field select `<Tab>`

For example: in the **Stats Code** field, selecting `<Tab>` will display a list of your Stats **Codes** and **Descriptions** – double-select on an entry to select it:

![Screenshot of Select window]
5. Scan in barcode in the Item No field (if you wish to create a system-generated barcode, leave this field blank)

6. Select on the F2 Insert button when complete – a prompt with the following message will display: The Item has been Inserted.

7. Select the OK button

Multiple Copies

To enter multiple copies of the same catalogue item:

1. Scan in a new barcode into the Item No field – the F2 Insert button will once again become active (bolded)

2. Change any other details as required – for example: Stats Code, Copy No and Floor location

3. Select the F2 Insert button when complete
IMPORTING NEW ITEMS

Most sites download their Catalogue data (from places like SLOWA and SCIS). Amlib stores the data in USMARC format, which is now the international standard. This is made up of hundreds of MARC Tags, which identify data. In the same way that Dewey numbers become familiar, common tags become known.

<table>
<thead>
<tr>
<th>SOME COMMON TAGS</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>020</td>
<td>ISBN</td>
</tr>
<tr>
<td>082</td>
<td>Dewey classification number</td>
</tr>
<tr>
<td>100</td>
<td>Personal name main entry (usually author)</td>
</tr>
<tr>
<td>245</td>
<td>Main title</td>
</tr>
<tr>
<td>260</td>
<td>Publication information</td>
</tr>
<tr>
<td>300</td>
<td>Physical description</td>
</tr>
<tr>
<td>440</td>
<td>Series</td>
</tr>
<tr>
<td>500</td>
<td>General notes</td>
</tr>
<tr>
<td>520</td>
<td>Summary</td>
</tr>
<tr>
<td>650</td>
<td>Subject headings (Topical)</td>
</tr>
<tr>
<td>700</td>
<td>Personal name (Added entry)</td>
</tr>
<tr>
<td>856</td>
<td>Electronic location and access (URL)</td>
</tr>
</tbody>
</table>

Import MARC Catalogue Data

There are generally four main stages in the download process.

1. **DATA Downloaded from SCIS or sent from elsewhere**
2. **HOLDING FILE** Loads the data to the Screen for checking
3. **UPDATE** [F3] begins the updating process after setting the defaults
4. **NEW RECORDS** Check the new data
   - Stockitems: adding barcodes, supplier, checking location etc. to items in file
   - Catalogues
   - Authorities
Accessing the Data for the Download

1. Launch the *Amlib* client

2. Go to **Main > Authorities > MarcTakeUp** (alternatively use Ctrl + M) – the **Marc Import** screen will display:

3. Select the **F1 Open** button to display the **Open** dialogue box

4. Locate the file to be processed by using the **Look in:** drop-down box – for example: if the file is on the C: drive, the **look in:** box may say **Local Disk (C:)**

5. Once the file name has been located, use your mouse to select it and select on the **Open** button

*There are two processing options: Bibliographic Data or Authority Data – this guide covers the import of Bibliographic Data.*

**Bibliographic Data**

This option is to load records which are Bibliographic Data in machine readable format which can be imported into *Catalogue, Authority* and *Stockitem* (where appropriate) applications of *Amlib*.

1. The **Marc Import – Open** screen will display:

*Please Note: If the Import file (*Bibliographic* or *Authority*) contains more than 9999 records, it is recommended that **Open and Update** is selected (ticked) so that all records can be loaded into the
database. This eliminates the need to load in sections. The maximum records that can be viewed in the Holding file is 9999 records.

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION/OPTIONS</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marc Options</td>
<td>Bibliographic Data</td>
<td>Bibliographic data to be created for the Catalogue.</td>
<td>Data from external source (for example: SCIS, SLOWA, Kinetica etc. with USMARC Tags)</td>
</tr>
<tr>
<td></td>
<td>Authority Data</td>
<td>Authority data for creation or updating of Authority Headings and/or cross references.</td>
<td>See and See Also Update from SCIS or other source</td>
</tr>
<tr>
<td>Update the database without viewing the Marc records</td>
<td>Open and Update</td>
<td>If checked (ticked), the imported items will not display in the Holding file.</td>
<td>The Catalogue will be Updated immediately</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If unchecked (unticked), the imported items will display in the Holding file.</td>
<td>Review records</td>
</tr>
<tr>
<td></td>
<td>Load Range</td>
<td>All records from the file are downloaded into a holding file.</td>
<td>All</td>
</tr>
<tr>
<td></td>
<td>Range</td>
<td>Selected records from the file are downloaded into a holding file. If Range is selected, the next 2 fields must be updated.</td>
<td>For example, 1 to 50</td>
</tr>
</tbody>
</table>

2. Complete the options using the above table:

   a. **Marc Options** = **Bibliographic Data**
   
   b. **Open and Update** = **ticked**, unless you want to review each individual MARC record
   
   c. **Load Range** = **All** (unless the file sizes are quite large)

3. Select on the **OK** button
### Bibliographic Options

1. The **Bibliographic Options** screen will display:

![Bibliographic Options](image)

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION/OPTIONS</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Marc Details</strong></td>
<td>We think the file contains</td>
<td>The data type is displayed Standard format</td>
<td>SCIS</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>ABN</td>
</tr>
<tr>
<td></td>
<td>Total Bibliographic records</td>
<td>The number of Bibliographic records will display</td>
<td>32</td>
</tr>
<tr>
<td></td>
<td>Total Authority records (this will only display if the import is for Authority headings)</td>
<td>The number of Authority headings with See/See Also references will display</td>
<td>0</td>
</tr>
</tbody>
</table>

Last Updated: 25 February 2013
2. Select the appropriate Each bibliographic record contains setting:

<table>
<thead>
<tr>
<th>Each Bibliographic record contains:</th>
<th>Catalogue data only</th>
<th>The system will determine the contents of the import file. If only Catalogue data exists in the file, this will be the Default option.</th>
<th>SCIS Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Catalogue &amp; Stockitem data</td>
<td></td>
<td>The system will determine the contents of the import file. If both Catalogue and Stockitem data exists in the file, this will be the Default option. Please Note: This item can be selected to create “Dummy” Stockitems even though only Catalogue Data exists in the Import file.</td>
<td>SL OF WA Data</td>
</tr>
<tr>
<td>Brief Catalogue and Order data</td>
<td></td>
<td>The system will determine the contents of the import file. If only brief Catalogue data and Order data exists in the file, this will be the default option.</td>
<td>AOL Data</td>
</tr>
<tr>
<td>When displaying, the records show:</td>
<td>All tags in the file</td>
<td>All tags from the Import file will display in the Holding file for viewing. However, tags not defined in Amlib will not load into the Amlib Catalogue unless the Marc tag is defined.</td>
<td>If Tag 650v is not used in Amlib it WILL still display in the Holding file.</td>
</tr>
<tr>
<td></td>
<td>Only tags defined in Amlib</td>
<td>Only tags used in Amlib will display in the Holding file.</td>
<td>If Tag 650v is not used in Amlib it will NOT display in the Holding file.</td>
</tr>
</tbody>
</table>
3. If the **Marc Details** are set to import **Full Catalogue & Stockitem data**, the **Item Default** and **Item Prices** sections will also display:

<table>
<thead>
<tr>
<th>HEADING</th>
<th>FIELD</th>
<th>EXPLANATION/OPTIONS</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Item Defaults</strong></td>
<td>Form</td>
<td>The default values set in the <strong>Main &gt; Supervisor &gt; Installation &gt; Stockitem</strong> tab will display if defined. If these fields are not yet defined, codes which will apply to the items can be entered. Rules for automatic entries of Form and Stats codes depending on the Tags that are imported, and be set in <strong>Cat Defs</strong> in the Stockitem Form and Stats codes.</td>
<td>If during the Import, Cat definitions cannot be created, each Stockitem will have a default Form of <strong>BK</strong> (for example)</td>
</tr>
<tr>
<td></td>
<td>Location</td>
<td></td>
<td><strong>CHELSEA</strong></td>
</tr>
<tr>
<td></td>
<td>Lib Group</td>
<td></td>
<td><strong>LIBRARY</strong></td>
</tr>
<tr>
<td></td>
<td>Stats Code</td>
<td></td>
<td><strong>ANF</strong></td>
</tr>
<tr>
<td></td>
<td>Floor Loc (optional)</td>
<td></td>
<td><strong>DISPLAY</strong></td>
</tr>
<tr>
<td></td>
<td>Process (optional)</td>
<td></td>
<td><strong>IN PROCESS</strong></td>
</tr>
<tr>
<td><strong>Item Prices</strong></td>
<td>Minimum price of an item</td>
<td>If the item price in the Import file is less than the price set here, enter the Minimum price</td>
<td>The Import price is <strong>$8.00</strong> but the Minimum price set here is <strong>$10.00</strong>, the price in the Stockitem will be <strong>$10.00</strong></td>
</tr>
<tr>
<td></td>
<td>Appreciate items by %</td>
<td>Items can be appreciated by a percentage – for example: GST of 10%</td>
<td><strong>10%</strong></td>
</tr>
<tr>
<td></td>
<td>Depreciate old stockitems</td>
<td>Items to be depreciated will be dependent on the table set in <strong>Stockitem &gt; Application &gt; Stats Group</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Use average prices if no price</td>
<td>Items will be given an average price, set in <strong>Stockitem &gt; Application &gt; Stats Group</strong>. If no price is entered in the Import File</td>
<td></td>
</tr>
</tbody>
</table>

4. Select the **OK** button once you have completed modifying your settings

**Please Note:** **Form** and **Stats Code** defaults from the **Main > Supervisor > Installation > Stockitem** tab display automatically in the fields. If there are no defaults entered, the field will be blank. **Location** displays as the Login Location. Entry of these fields is optional. As the import of data is processed, the Stockitems will be given the default values if there are no catalogue definitions for the Form or Stats codes of the items. **Form** and **Stats Code** Cat definitions are found in **Main > Stockitems > StockitemForms** or **StockitemStatsCodes** table for the particular code.

**Reviewing Records to be Imported** (Optional)
It is possible for the importer to review (and edit) the MARC data being imported.

1. If the importer has decided to review the records being imported (see Bibliographic Data step above), the Marc Import screen will display:

   2. If you do wish to edit the data (prior to import), use the editing buttons on the right to change or delete the individual tags

   **Please Note:** Editing of the data prior to import is not essential. Changes can be made after the data has been imported into the Catalogue. Remember that not all the tags will necessarily be Imported, so if editing is considered necessary, change only the tags you know will be imported!

3. Use the F7, F8, F9 and F10 buttons to move between records
4. Once the data has been reviewed, select the F3 Update button

**Find**

It is possible to use the find function to locate any matching text, tag number or specific Subfield in the Holding File data being displayed. For example: use this facility to check all Author entries or Subject headings.

1. From the main menu, select Window > Find – the MarcImport - Find screen will display:

2. Type in the Tag, Subfield or String to find and select the Find Next button
3. It will then find any matching data in the record currently being displayed:
Catalogue Update Options

1. The Update Options screen will then display, allowing you to select the Cat(atalogue) and (Stock)Item Options:

   - **Cat Options**: When an incoming Catalogue is match with an existing Catalogue
   - **Item Options**: When an existing Catalogue is replaced all existing items
<table>
<thead>
<tr>
<th>PARAMETER</th>
<th>FIELD</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cat Options</td>
<td>Display an IGNORE/REPLACE message</td>
<td>A message will display at each match occurs. At each match, the operator will get a choice to create a new catalog, replace the existing or to keep the existing details.</td>
</tr>
<tr>
<td>When an incoming Catalogue is matched with an existing Catalogue:</td>
<td>Keep the existing Record ie NO UPDATE</td>
<td>No Update occurs for the Catalogue</td>
</tr>
<tr>
<td></td>
<td>Add Authorities but Replace Non-Authorities</td>
<td>Does not replace existing Authorities but adds new Authorities to the record. However, it replaces any Non-Authority data from the Import</td>
</tr>
<tr>
<td></td>
<td>Replace the existing Catalogue ENTIRELY</td>
<td>All tags from the Import are used, overwriting any existing data</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>FIELD</th>
<th>OPTION</th>
<th>EXPLANATION</th>
</tr>
</thead>
</table>
| Replace all tags EXCEPT: | Don’t delete the following tags from the existing catalogue e.g. 650,700 | This will vary according to the setting in Main > Supervisor > Installation > Catalogue tab:  
  - MARCImport Replace: don’t delete these tags from the existing cat  
  - MARCImport Replace: don’t import these tags from the existing cat  
  Adds non-identical tags when importing all but specified Tags. Existing data in the specified Tags remains unchanged |

| Replace all tags EXCEPT: | Don’t import the following tags from the incoming catalogue e.g. 650,700 | Adds non-identical tags when importing. Does NOT import the new data in the specified Tags. Existing data in the specified Tags remains unchanged |
### Amlib Introductory Training

#### PARAMETER | FIELD | EXPLANATION
--- | --- | ---
**Item Options**  | Keep their current display | No existing Stockitems are refreshed – they remain the same  
When an existing Catalogue is replaced, all existing Stockitems:  | Are refreshed from the Catalogue | All existing Stockitems are replaced by the new Catalogue details  
 | Are refreshed except lines: e.g. 1,5,6 | Enter the line numbers to be retained – for example: 6 (Line 6, which is usually Call Number). Line numbers correspond to the 6 lines of Stockitem display (for example: Line 1 is usually Title, Line 2 Author etc.)

#### FIELD | OPTION | EXPLANATION
--- | --- | ---
Please choose the location to use when matching an order | **Exact** | Only order items where location is the same as the current Amlib location will be candidates for replacement  
 | **Any** | Stockitems on the file may replace any order item on the database  
Only create stockitems | **Checked** | The import of data will result in no Catalogue records being created. Only Stockitems will be created.  
 | **Unchecked** (Default) | Create Catalogue records as well as Stockitems

2. Enter the options you would like, then select the **OK** button – the Saved Files screen will display:

![Saved Files](image)

3. Type the names of the files into which all the newly created **Catalogues**, **Authorities** and/or **Stockitems** will be saved (if you do not want to check new items – for example: **Authorities**, do not enter a filename)

4. Select the **OK** button

**HINT**: These files assist in finding the newly created Catalogues, Authorities and/or Stockitems after the import. The Filenames are created so that you can identify the file later. A suggested Filename could be the type of data – for example: **SCIS** or **EXCHANGE**, the date and the initials of the staff member processing the data.
5. If confirmation of duplicate items has been requested in the parameters, a Catalogue Match screen will display every time a duplicate item is found:

![Catalogue Match Screen](image)

6. Are the above two records the same? Select the Yes, No or Replace button

<table>
<thead>
<tr>
<th>OPTION</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>The catalogue entry that exists on the database will remain as displayed in the top box. A new Stockitem would need to be added if appropriate. The imported record will not be included in the New File created for Catalogue or Authorities</td>
</tr>
<tr>
<td>No</td>
<td>A new catalogue will be created with the data from the imported data being used for the new catalogue record. The imported record will be included in the New File created for Catalogues or Authorities</td>
</tr>
<tr>
<td>Replace</td>
<td>The existing catalogue entry will remain but the data will be replaced with the data from the imported recorded. The imported record will not be included in the New File created for Catalogue but there may be some additions to the Authorities file</td>
</tr>
</tbody>
</table>

7. An Update prompt will display, indicating the progress of the import:

![Update Prompt](image)

8. When the update is finished an Update prompt will display, showing the number of records Updated:
9. Select the OK button

10. You will be able to view the log by selecting the F6 Log button

**F6 Marc Log**

This log lists any errors that were experienced in the process of importing the file and also what action was taken with certain items. Most of the errors that display in the log are caused by the tag numbers not being defined on the Amlib database. This may be because we did not wish to use them in the Catalogue data but were present in the data file.

**Checking New Stockitems**

1. Launch the Amlib client

2. Go to **Main > Stockitems > Stockitem** – the Stockitem screen will display

3. From the menu, select **File > DisplayFile** – the Stockitem Saved Query Results screen will display:
4. Highlight the file you wish to access and select the **F9 Select** button – a **Stockitem List** of the imported items will display:

5. You can now check to ensure that the item details are correct

6. Double-select the first entry – the selected item will display in the **Stockitem** screen

7. Add the correct **Item No** (barcode), **Current Cost**, **Sts Code**, **Form** code, **Origin/Source** (if required) and generally check other details

8. **To access a list of codes in a field select **<Tab>****

   For example: in the **Stats Code** field, selecting **<TAB>** will display a list of your Stats Codes and Descriptions – double-select on an entry to select it

9. Select on the **F3 Update** button when complete – a prompt with the following message will display: **The Item has been Updated.**

10. Select on the **OK** button
MODIFYING CATALOGUE DETAILS

1. Launch the Amlib client

2. Go to Main > Catalogue > Catalogue (or the icon) – the Catalog screen will display:

3. Initiate a F5 Query to locate the Catalogue record that requires editing (alternatively, if the item record is open in the Stockitem module, select XReferences > Catalogue)

Modify Using the Work Sheet

It is now possible to edit an existing catalogue record using the Catalogue Work Sheet.

1. From the menu, select Catalogue > Catalog Modify using Worksheet – the Work Sheet screen will display:

2. The catalogue record can then be edited/modified in the same manner as a new Catalogue record

---

Field Heading

Subfield
3. Existing Authorities cannot be altered in the Work Sheet – if a new Authority is to be created (for example: one with a different subdivision), then the **F2 Insert** button should be used to enter it on a new line to that of the existing heading (the existing heading can be retained or removed using the **F4 Delete** button)

### Insert

Inserts a new Tag for the Bibliographic record.

This process will be different depending on whether the Tag chosen from the list is an Authority or Non-Authority Tag.

1. Select the **Insert** button on the right-hand side of the screen – the **Select For Creation** table with a list of **Tag Nos** will display:

2. Double-select on the desired Tag
Insert Non Authority Tag

1. If the selected Tag is a Non-Authority – the SubFields window will display:

![SubFields window]

2. Please ensure you enter the correct data into the correct subfield – selecting the F6 Table button gives the Valid SubFields/Parts table available for that Tag:

![Valid SubFields/Parts table]

3. Once the data has been correctly entered select the F3 Update button

Insert an Authority Tag

1. If the selected Tag is an Authority – the Authority Replace screen will display:

![Authority Replace screen]

- Notice the Green colour of the list (in this example: a 650 - Subject Heading)? This is because the headings shown come from the Authority module.
2. Type in a Search Term (for example: Fantasy) and select the F5 Query button – a list of matching terms will display:

3. If the correct term is in the list:
   a. Highlight the term and select the F3 Replace button
   b. The Authority Replace window will close and the selected Authority will appear in the catalogue record

4. If the correct term is NOT in the list or your search gives no results:
   a. Select the F2 NewAut button – the SubFields table will display:
b. Please ensure you enter the correct data into the correct subfield – selecting the F6 Table button gives the Valid SubFields/Parts table available for that Tag:

![Valid SubFields/Parts Table](image)

<table>
<thead>
<tr>
<th>SubF</th>
<th>Description</th>
<th>Rpt</th>
</tr>
</thead>
<tbody>
<tr>
<td>a</td>
<td>Topical term</td>
<td>N</td>
</tr>
<tr>
<td>x</td>
<td>General subdivision</td>
<td>Y</td>
</tr>
<tr>
<td>y</td>
<td>Chronological subdivision</td>
<td>Y</td>
</tr>
<tr>
<td>z</td>
<td>Geographic subdivision</td>
<td>Y</td>
</tr>
</tbody>
</table>

c. Once the data has been correctly entered select the F3 Update button

d. Select on the red X in top-tight corner to close the Authority Replace screen – the new Authority will have been added to the catalogue record:

![Authority Replace Screen](image)

Once the Authority has been entered, it is available for use in subsequent catalogue records.
Replace

Replaces the Tag data with an alternative heading.

1. Highlight an Authority to be replaced

2. Select the Replace button on the right-hand side of the screen – the Authority Replace table will display with highlighted Authority:

3. Type in a Search Term (for example: Wizards) and select the F5 Query button – a list of matching terms will display:

4. If the correct term is in the list:
a. Highlight the term and select the **F3 Replace** button

b. The **Authority Replace** window will close and the selected Authority will appear in the catalogue record

5. If the correct term is NOT in the list or your search gives no results:

(Please Note: this option NOT available if User settings have been set to DISABLE modification of Authorities in the catalogue screen – the **Insert** button should be used to create a new Authority and the existing Authority removed from the record using the **Delete** button)

a. Select the **F2 NewAut** button – a prompt with the following message may display: **Creating an Authority replaces the existing Authority. Continue?**

![Creating an Authority replaces the existing Authority. Continue?](image)

b. Select on the **Yes** button – the **SubFields** table will display:

![SubFields Table](image)

c. Please ensure you enter the correct data into the correct subfield – selecting the **F6 Table** button gives the **Valid SubFields/Parts** table available for that Tag:

![Valid SubFields / Parts Table](image)

d. Once the data has been correctly entered select the **F3 Update** button
e. Select on the red X in top-tight corner to close the Authority Replace screen – the new Authority will have been added to the catalogue record:

![Authority Replace screen]

If the heading to be replaced is not found, a new Authority can be created. This only replaces the existing Authority in this particular item.

**Modify**

Please Note: It is possible to update **User Name security** so as to DISALLOW the editing of Shared Authorities using the **Modify** button. This helps ensure the integrity of the Shared Authorities (which may be in use in other Catalogue records). Authorities can then be modified by XReferencing to the **Authorities** module.

1. Highlight the Tag to be modified and select the **Modify** button on the right-hand side of the screen – the Tag will open in the **SubFields** screen

**WARNING**: If the tag is an Authority, changes will be made to ALL Catalogue records using this Authority. **BEWARE**!

![SubFields screen]

2. Make the changes

3. Select the **F3 Update** button when complete
Delete

Deletes a highlight tag (for this record only – does not affect other Catalogue records or any Authorities previously created).

1. Highlight the Tag to be deleted and select the Delete button on the right-hand side of the screen – a prompt will appear with the following message: Delete Current tag. Are you sure?

2. Select the Yes button

3. The Tag will be deleted

Hide/Show

Alternates between hiding/showing tags for this record.

1. Select on the Hide button on the right-hand side of the screen to hide the Tags in the displayed record (Hide will then be replaced by Show)

2. Select on the Show button on the right-hand side of the screen to show the Tags in the displayed record (Show will then be replaced by Hide)

Please Note: Show must be selected to enable the Duplicate Button.

Movement of Tags

1. Highlight the Tag to move and use the arrow keys to move the Tags up or down

Please Note: This sequencing possible within the record depends on what is set in the Main > Supervisor > Installation - Catalogue tab: Allow tags to be sequenced anywhere within a catalogue (Y/N) parameter.
● If it is left at the default Y, staff will be able to use the up and down arrows on the Catalogue record to reposition any MARC Tag within that record

● If it is changed to N, this will then restrict the ability for adjusting the sequence of a MARC tag in a specific record to its specific range only. This means that if there is only one MARC tag to that record it cannot be moved, but if there is more than one MARC tag, for example subject headings, then these can be moved within this group only

Catalogue Record Created / Last Edited Information

For newly created (and imported) Catalogue records it is now possible to tell which user created a record, and who it was last edited by. The top line shows when the record was last edited, and the bottom line remains the same, showing when the record was created. This information is not retrospective so that for all existing records, only the user, date and time for the last update will be shown.
MASS DELETION OF STOCKITEMS/SAVING TO FILE

Items can be deleted easily from a Saved File. These items can be wanded into the File. This is useful for Public Libraries who must return items to SLWA, and who want to delete them from their catalogue. It is also useful for schools when a weed of resources is performed (for example: after a Stocktake).

This can be done individually within the Stockitem module by calling up the item and selecting the F4 Delete button. If it is the last copy for the Catalogue, you will be prompted to delete the Catalogue entry as well.

Items can be deleted en masse from a Stockitem List (each item that is to be deleted needs to be highlighted) or alternatively from a Saved File.

- See: Appendix 2: Saved Files for more information

Stockitem List

1. Launch the Amlib client
2. Go to Main > Stockitem > Stockitem – the Stockitem screen will display
3. Initiate a F5 Query or Stockitem Where search to bring up a list of items to be deleted (alternatively, you may decide to use a Saved File as the basis of your deletions – select File > Display File > select a saved File > F9 Select)
4. Highlight the items to be deleted
5. From the Stockitem List main menu, select Table > Mass Item Deletion – the Mass Delete Items screen will display:
6. Add a tick in the Catalogue: Delete Catalogue if Last? box

7. Select the OK button – the following prompt will appear:

8. Select the Yes button

9. The items (and any associated Issue Catalogue records) will be deleted
Z39.50 SEARCHING

Z39.50 is an international information retrieval standard that enables communication between computer systems, including those that operate on different hardware and use different library software (for example: Amlib, Spydus, Symphony, etc.). Searching of other libraries and databases is performed simultaneously in a single search (parallel searching).

Schools can use the Z39.50 facility link to SCIS. You will need to contact SCIS directly to get your IP address authorised and they will supply the SCIS z39.50 details so that you can set them up as a Z39.50 Server.

- See the Catalogue manual for details on how to set up new Servers and new Groups

Please Note: Use of the bibliographic records via Z39.50 is subject to the terms and conditions of the source library.

Amlib Z39.50 Client

1. Launch the Amlib client
2. Go to Main > Catalogue > CatZSearch – the Z39.50 Search screen will display:

3. Select the F5 Query button – Query screen will display:
4. Select the Server or Server Group from the Available Servers drop-down box – for example: Public Libraries

5. Type in the Search Attributes – for example: ISBN, Title, Author, Subject or combination of these

6. Select the OK button – the results will display in the main Z39.50 screen:

7. The columns can be sorted by selecting any of the column headings

8. Save selected records to a MARC file for import:
   a. Highlight the records (hold the Ctrl key and select on records to highlight more than one record)
   b. Select the F4 Import button – the Import method screen will display:

   ![Import method screen]

   c. Select your import option:
      - Select the Yes button: Save the Marc file and then import it
      - Select the No button: import directly (not all import options will be available)
      - Select the Cancel button: Cancel the import
   d. The highlighted records will be saved to a MARC File shown in the dialogue box, to be imported into Amlib via MARC Takeup

---

Last Updated: 25 February 2013
e. The MARC Takeup process will begin automatically – ensure the folder is the correct folder – for example: My Documents

Please Note: Please refer to Import MARC Catalogue Data: Bibliographic Data for details of the remainder of this process.
REPORTS

Reporting and printing can be performed from:

- Report module is accessed from the icon or main menu
- Report/Print buttons on most screens
- Selecting the [F12] function key at any time can access screen prints.
- Capture the current window/dialogue box by using Alt + PrtScn. This can later be pasted into another application – for example: MS Word
- Print an entire screen by using PrtScn. This can later be pasted into another application – for example: MS Word
- Selecting a Table report for a file accessed in for example, Stockitem or Borrower. This is useful for getting reports for New Accession Lists, A print out of holdings for a particular Form code or Stats code (for example: All videos, All Big Books etc.) or Class Lists, etc.

Reports Module

Reports are used for every conceivable purpose within Amlib, from printing up tables and updating borrower records to printing out overdue notices.

It is possible to create and run a huge variety of reports covering every single module. In addition, it is possible for you to customise these reports in both their design and functionality.

The creation of a report is covered in broad terms by the following flowchart:
Templates

Whenever Amlib prints, emails or saves a file, it uses a template to determine what should and how it should be printed. What is “printed” by the template is determined by a number of factors:

- Fields in Template – for example: Name, Address, Item No, Title
- Report Module Category – for example: Circulation Reports
- Template Type – for example: Email
- Where Statement – for example: Borrower Type = A (for Adult)

Standard System Report Templates

These are the templates with an ampersand (&) at the beginning of the file name – for example: &ODEMAIL.QRP (Overdue Email Notice). They are loaded into the Amlib Reports module and may be renamed – without the ampersand (&) – if you alter the content/format of the report template.

- Please Note: It’s a good idea to note any templates that you have customised (but not renamed) and keep them backed up as they will be overwritten during an upgrade.

Table Report Templates

These are the templates with a dollar sign ($) at the beginning of the file name – for example: $BOTYPES.QRP (List of Borrower Types) They are generally hard-coded into individual Amlib modules and cannot be renamed. You may, however, alter the content/format of the report template.

- Please Note: It’s a good idea to note any templates that you have customised and keep them backed up as they will be overwritten during an upgrade.

Report Types

<table>
<thead>
<tr>
<th>REPORT ENTITY TYPES</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account</td>
</tr>
<tr>
<td>Authority</td>
</tr>
<tr>
<td>Bibliographic</td>
</tr>
<tr>
<td>Borrower</td>
</tr>
<tr>
<td>Catalogue</td>
</tr>
<tr>
<td>Circulation</td>
</tr>
<tr>
<td>Financial</td>
</tr>
<tr>
<td>Inter-Library Loan</td>
</tr>
<tr>
<td>Periodical</td>
</tr>
<tr>
<td>Reservation</td>
</tr>
<tr>
<td>Statistics</td>
</tr>
<tr>
<td>Stockitem</td>
</tr>
</tbody>
</table>

Where Statements
These are the set conditions that the report uses to determine the data to be sent from the database to the report template. In general, they are just search terms – for example: All borrowers, all borrowers except library staff, members at particular locations, etc.

A good way of getting familiar with Where statements is to perform Where searches in the Borrower and Stockitem modules (see below).

1. Highlight the report in the Reports table and select on the F7 Where button – the Reports - Where window will open.

2. You can then enter one or more search conditions:
   a. **Choose Search column:** The options differ between Report Categories and Report Types. If you’re not sure which of these is the correct one, it can help to have a look at the corresponding module screen you want to get information from – for example: The Borrower screen.
   b. **Choose operator** – select from the following list:

<table>
<thead>
<tr>
<th>OPERATOR</th>
<th>DESCRIPTION</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>LIKE</td>
<td>Where the required data in this field begins with the text entered</td>
<td>LIKE ELD (for Eldorado)</td>
</tr>
<tr>
<td>LIKE</td>
<td>Where the required data in this field does not begin with the text entered</td>
<td>LIKE ELD (for all except Eldorado)</td>
</tr>
<tr>
<td>IN</td>
<td>Useful for selecting multiple codes</td>
<td>IN A,J,YA (for all of these types)</td>
</tr>
<tr>
<td>IN</td>
<td>Useful for multiple codes not to be included</td>
<td>IN ILL,LS (to exclude these types)</td>
</tr>
<tr>
<td>=</td>
<td>Where the text entered is exactly equal to the data required</td>
<td>= A (borrowers with a code of A for Adult)</td>
</tr>
<tr>
<td>≠</td>
<td>Where the text entered is not equal to the data required</td>
<td>≠ J (borrowers who do not have a code of J)</td>
</tr>
</tbody>
</table>
Useful for **NOT EQUAL TO NULL** – choose this operator, do not enter any data and select the **Paste** button

<table>
<thead>
<tr>
<th>Operator</th>
<th>Condition Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;</code></td>
<td>Where the text entered is less than the data required</td>
<td><code>&lt; 01/10/10</code> (less than 1 Oct 2010)</td>
</tr>
<tr>
<td><code>≤</code></td>
<td>Where the text entered is equal or less than the data required</td>
<td><code>≤ 01/10/10</code> (less than or equal to 1 Oct 2010)</td>
</tr>
<tr>
<td><code>&gt;</code></td>
<td>Greater than</td>
<td><code>&gt; 01/10/10</code> (greater than 1 Oct 2010)</td>
</tr>
<tr>
<td><code>≥</code></td>
<td>Equal or greater than the text entered</td>
<td><code>≥ 01/10/10</code> (greater than or equal to 1 Oct 2010)</td>
</tr>
</tbody>
</table>

c. **Type the WHERE condition** - this could be letters, numbers, dates, codes, etc. (see also the **Special** button below)

d. Once you have entered the Where (or Search) condition, select the **Paste** button – the condition will be added to the table at the bottom of the window

3. You can then add in further conditions:
   - **Join** conditions together using the **AND** and **OR** Boolean operands buttons
Delete unwanted items by highlighting the line and selecting the Delete button.

4. Select the F3 Save button when complete.

Sample Circulation (Overdue) Report

1. Go to Main > Reports > RepCirculation – the Circulation Reports screen will display.
2. Select the F1 New button – the Select Report Format screen will display.
3. Highlight an overdue template (for example: Overdue List by Class (with page break) – &ODLSTOC.QRP) and select the Select button.

4. Type in a Report Description – for example: Class Overdue List.
5. If you would like the borrower record to retain a record of any notice sent, then ensure that Create Hist (Y/N) = Y.
6. If there are replacement costs involved, ensure that the Create Acct (Y/N) = Y.
7. Select the F3 Save button.

Where Statement

5. Highlight the report in the list and select on the F7 Where button – the Circulation Reports – Where screen will display.
6. The statement must include the following settings:
   a. Issue Date Back < Current Date (via Special button) – this can be altered to suit your particular needs.
   b. Additionally, you may wish to limit by Borrower Location, Type, Group and Class.
   c. Select on the F3 Save button when complete.
Order

1. Select the report from the list and select on the F9 Order button – the Circulation Reports – Order By screen will display

2. Use the arrow keys to select fields to Order By – for example: Bor Class

3. Select on the F3 Save button
View Report

When your report is set up with the template, Where statement, and order, you can then preview the report as follows:

1. Highlight the report and select the **F8 View** button

2. The **Select File for View** prompt will display with following message: *This type of report may use a Saved File as the Source. Do you want to select the file now?* (rather than the entire database)

3. If you would like this report to use just a Saved File, select the **Yes** button, otherwise select the **No** button (generally users select the **No** button)

4. The report will open in the **Report – View** screen:

5. If you wish to print a hardcopy, select on the **print icon**
**NETOPACS**

*Amlib NetOpacs* allows access to your database via the internet or intranet (networked computers). This is a dynamic access method where data is accessed in real time. It is possible to allow reservations and/or renewals via the *NetOpacs*.

Available options can be viewed on our *NetOpac* sample window at:


The path of your *NetOpacs* pages is displayed in the **Main > Supervisor > WebParams** screen. It is necessary to recompile the *NetOpacs* after any changes to the Opac or WebParams settings in *Amlib*.

**Please Note:** *NetOpacs* can usually be displayed from your internet browser by typing the address: **http://servername/amlibweb/webquery.dll?**
The *servername* will vary from site to site. For example: if the servername was *libserver* the path would be **http://libserver/amlibweb/webquery.dll?**

- *NetOpacs* make extensive use of hyperlinks: a hyperlink is a "hot spot" that allows you to jump to another location
- The Main Menu will vary depending on the Search options – for example: Periodicals, Hot Topics, etc.
• Author and Subject generally display an interim (Authorities) Search Result list where the matching Authorities will display first, and then the Stockitems displayed after selecting on a link:

### Subject List

<table>
<thead>
<tr>
<th>No.</th>
<th>Subject</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Aboriginal Australians - Western Australia - Eastern Goldfields - Anecdotes.</td>
</tr>
<tr>
<td>2</td>
<td>Aboriginal Australians - Western Australia - Eastern Goldfields - Legends.</td>
</tr>
<tr>
<td>3</td>
<td>Australia, Central - Gold discoveries.</td>
</tr>
<tr>
<td>4</td>
<td>Australia - Gold discoveries</td>
</tr>
<tr>
<td>5</td>
<td>Australia - Gold discoveries - Juridical literature.</td>
</tr>
<tr>
<td>6</td>
<td>Australia - Gold discoveries - Social aspects.</td>
</tr>
<tr>
<td>7</td>
<td>Bear, Golly (Fictional character) - Fiction.</td>
</tr>
<tr>
<td>8</td>
<td>Eastern Goldfields (W.A.) - Description and travel.</td>
</tr>
<tr>
<td>9</td>
<td>Eastern Goldfields (W.A.) - Guidebooks.</td>
</tr>
<tr>
<td>10</td>
<td>Eastern Goldfields (W.A.) - History - Sources.</td>
</tr>
</tbody>
</table>

An **Item List** will display the Loan Status of each item:

### Item List

<table>
<thead>
<tr>
<th>Call No:</th>
<th>Status:</th>
<th>Reserve Title:</th>
<th>Item Type:</th>
<th>Home Location:</th>
</tr>
</thead>
<tbody>
<tr>
<td>F ALL</td>
<td>Due 28/10/2008 with 0 reserves 28 Oct 2008</td>
<td>Reserve</td>
<td>Fiction Digital Video Disc</td>
<td>FREEMAN LIBRARY</td>
</tr>
<tr>
<td></td>
<td><strong>All the pretty horses [videorecording]</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Feature films</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Call No:</th>
<th>Status:</th>
<th>Reserve Title:</th>
<th>Item Type:</th>
<th>Home Location:</th>
</tr>
</thead>
<tbody>
<tr>
<td>F MCC</td>
<td>Due 14/10/2008 with 0 reserves 14 Oct 2008</td>
<td>Reserve</td>
<td>Fiction</td>
<td>FREEMAN LIBRARY</td>
</tr>
<tr>
<td></td>
<td><strong>The border trilogy / Cormac McCarthy.</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><em>McCarthy, Cormac. Ranch Belle - Fiction. More info via Amazon.com (alk. paper)</em></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
• Select on the Title link text to see the full details of each Bibliographic record:

Catalogue Details

| ISBN       | 978-0-14-056866-0 (pbk.) (0140568662) |
| Shelf Number | JK HOL |
| Author     | Holabird, Katharine. |
| Title      | Angelina on stage / story by Katharine Holabird ; illustrations by Helen Craig. |
| Physical   | 1 v. (unpaged) : chiefly col. ill. ; 21x26 cm. |
| Series     | Angelina Ballerina / Katharine Holabird. |
| Summary    | Angelina and Henry have parts in a ballet. During rehearsals, Angelina’s excitement turns to jealousy when Henry becomes the favourite of Madame Zizi. But after a near disaster on opening night, Angelina and Henry become better friends than ever, 4 yrs. |
| Subject    | Nice - Juvenile fiction. |
| Subject    | Angelina Ballerina (fictitious character) - Juvenile fiction. |
| Subject    | Ballet dancers - Juvenile fiction. |

• The Main Menu can provide a facility to view Borrower’s own loan information, including current loans, reservations and past loans.

• To view these details the Borrower must enter their personal Barcode number and select enter. If required a PIN can be entered as extra security. If a PIN is entered in the Borrower Details screen in the Amlib Borrower module for a particular borrower, then this must be entered to view these details:

Borrower Details

Enter your barcode number into the field below and press Enter or click the Display History button.

Barcode Number: [Input Field]

Display History
MAINTAINING THE SYSTEM

Most of the maintenance of the system is incorporated into the Backup (e.g. Indexing, clearing logs).

Backing Up Your Database

- *SQL Server* and *Oracle* installations should have a Database Maintenance Plan and logs of the backups should be checked regularly
- The backup process *indexes* the database and *deletes unnecessary logs*
- We have documents on recommended Database and Backup Maintenance Plans (ensure your IT has a copy of this)

Backup to External Device

We rely on you to implement a backup maintenance plan in order to reconstruct lost or altered Customer files, data or programs. We also need you to implement a database maintenance plan to ensure that the Relational Data Base Management System (RDBMS) is operating at optimal levels.

If there are problems with either the date or error messages in Backups or any questions about creating backups please contact Support for further advice as soon as possible.

- Ensure the Databases are backed up to an external device – for example: Tape
- Ensure the Logs of the Tape Backup are checked to ensure it was successful
- Consider the restore capabilities from that Backup device – can the Tape be read by other Tape Drives to enable a restore of the data?
- Consider backup onto an alternative Backup device – for example: a CD-R regularly as double insurance
- If you have any queries about backup do not hesitate to contact *Amlib Support*
APPENDICES

Appendix 1: Setting Up Usernames and Permissions

It is possible to create user-specific logins for the Amlib client which can then be configured to allow access to only certain modules, screens, menu items and buttons.

View Existing Usernames

1. Launch the Amlib client
2. Go to Main > Supervisor > UserNames – the User Names table will display:

3. A list of existing Usernames will be visible with the following settings:

<table>
<thead>
<tr>
<th>FIELD</th>
<th>EXPLANATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Name</td>
<td>This is the User Name used when logging onto the Amlib client</td>
</tr>
<tr>
<td>Location</td>
<td>The default location that displays when the User logs into the Amlib client (the user may select a different location)</td>
</tr>
<tr>
<td>Circ at this Location Only</td>
<td>Can operate Circulation only at the location specified in the Location field</td>
</tr>
<tr>
<td>(Y/N)</td>
<td>N Can operate Circulation at all Locations within the system</td>
</tr>
<tr>
<td>Level</td>
<td>An indication of the user’s permissions levels setup. Some of the tasks on the system can also be limited using User Level (for example: Attachment security level, default Authority security level, etc.), although it is rarely used.</td>
</tr>
</tbody>
</table>

Enter a New User

1. Select the F1 New or F2 Insert button – a new entry will appear in the table
2. Type in the following:
   a. **User Name** – use one word only (for example: **CHRIS** or **CHRISW**)
   b. **Location** – the default login location of the user
   c. **Circ at this Location Only** – Y or N
   d. **Level** – the level against a User is used only as a guide

3. Select the **F3 Save** button – the **Operator Password** screen will display:

4. Type in a **Password** and **Confirm Password**

5. Select the **OK** button when complete

6. Close and restart the Amlib client to allow the new User Name to come into effect

**Resetting User Passwords**

1. Launch the Amlib client
2. Go to **Main > Supervisor > UserNames** – the **User Names** table will display
3. Highlight the User Name in the table
4. Select the **F9 Passwd** button – the **Operator Password** screen will display:
5. Type in the new Password and Confirm Password
6. Select the OK button when complete
7. Select the F3 Save button
8. Close and restart the Amlib client to allow the new Password to come into effect

*Please Note: If the F9 Passwd button is not visible – the button will have to be activated for the User who is resetting the password (see below).

View Existing User Permissions

Amlib client Usernames can be configured to restrict access to certain modules, screens, menu items and buttons. Only Users with full Supervisor permissions can edit the permissions for other Users.

1. Launch the Amlib client
2. Go to Main > Supervisor > UserNames – the User Names table will display
3. Highlight a User Name in the table
4. Select the F8 Choose button – the User Security screen will display:
Menu Options:

- **ViewingMenu**: is used to show/hide the buttons that appear on any given screen for the selected User
- **ActualMainMenu**: lists the modules/screens/options available which could *possibly* be assigned to the selected User
- **CurrentUserMenu**: lists the modules/screens/options *actually* assigned to the selected User *(bold* for active, *grey* for inactive)*

<table>
<thead>
<tr>
<th>Give</th>
<th>When a screen/opt is selected from the ActualMainMenu, the <em>Give</em> button is used to ENABLE the selection – for example: <strong>MassBorrowerChange</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Take</td>
<td>When a screen/opt is selected from the ActualMainMenu, the <em>Take</em> button is used to DISABLE the selection – for example: <strong>MassBorrowerChange</strong></td>
</tr>
<tr>
<td>Title</td>
<td>When a screen/opt is selected from the ActualMainMenu, the <em>green Title</em> button is used to ENABLE access to the module as a whole – for example: <strong>Borrower</strong> module</td>
</tr>
<tr>
<td>Title</td>
<td>When a screen/opt is selected from the ActualMainMenu, the <em>red Title</em> button is used to DISABLE access to the module as a whole – for example: <strong>Borrower</strong> module</td>
</tr>
</tbody>
</table>

- If access to certain Titles (modules) is DISABLED, the selected User will see fewer icons on the Top Bar once they log in (the module names will also be *greyed* out):

![Amlib Interface](image)

**Enabling a Single Username Permission**

1. Go to **Main > Supervisor > UserNames** – the User Names table will display:

![User Names Table](image)

2. Highlight the *User Name* you would like to grant a permission to and select the **F8 Choose** button – the User Security screen will display
3. Navigate to the **CurrentUserMenu** to see the permissions that the user currently has ENABLED (any options that appear in *grey* in the menu are permissions that the user does not currently have):

![Screenshot of User Security](image1.png)

4. To enable a permission, navigate to the **ActualMainMenu** and then to the menu option you wish to grant - this example uses **Stockitem > Mass Change**

![Screenshot of User Permissions](image2.png)
5. The chosen menu item will then display in the **Menu Chosen** box – for example: **Stockitems.MassChange**

6. Select the green **Give** button

7. You can then recheck the setting in the **CurrentUserMenu** to see if it has been ENABLED (it will be **bolded**)

8. Then close out of the window and restart the Amlib client for the change to have effect

**Disabling a Single Username Permission**

1. Go to **Main > Supervisor > UserNames** – the **User Names** table will display:

2. Highlight the **User Name** you would like to grant a permission to and select the **F8 Choose** button – the **User Security** screen will display

3. Navigate to the **CurrentUserMenu** to see the permissions that the user currently has ENABLED (any options that appear in **bold** in the menu are permissions that are enabled):
4. To disable a permission, navigate to the **ActualMainMenu** and then to the menu option you wish to grant—this example uses **Stockitem > Mass Change**

5. The chosen menu item will then display in the **Menu Chosen** box— for example: **Stockitems.MassChange**

6. Select the red **Take** button

7. You can then recheck the setting in the **CurrentUserMenu** to see if it has been DISABLED (it will be **greyed out**)

8. Then close out of the window and restart the **Amlib** client for the change to have effect
Enabling Access to an Entire Module

It is possible to control a user’s access to entire module.

1. Go to **Main** > **Supervisor** > **UserNames** – the **User Names** table will display:

![User Names Table](image)

2. Highlight the **User Name** you would like to grant a permission to and select the **F8 Choose** button – the **User Security** screen will display

3. Navigate to the **CurrentUserMenu** to see the permissions that the user currently has – any module names that appear in **grey** in the menu are permissions that the user does not currently have – for example: **Authorities**, **Borrowers** and **Periodical** amongst others are not permitted for the **CIRC** Username login example below:

![User Security Screen](image)

4. To enable a module, navigate to the **ActualMainMenu** and then to the menu option you wish to grant – for example: **Borrowers > Borrower**

![ActualMainMenu](image)
5. The chosen menu item will then display in the Menu Chosen box – for example: Borrowers.Borrower

6. Select the green Give button and then the green Title button

7. Selecting the Current User Menu at this stage will show that you have granted access to the Borrower screen only – you still need to add individual menu screen permissions – for example: History and Memos using the steps outlined above

8. Then close out of the window and restart the Amlib client for the change to have effect

Disabling Access to an Entire Module

1. Go to Main > Supervisor > UserNames – the User Names table will display:

2. Highlight the User Name you would like to grant a permission to and select the F8 Choose button – the User Security screen will display
3. Navigate to the **CurrentUserMenu** to see the permissions that the user currently has – any module names that appear in *grey* in the menu are permissions that the user does not currently have – for example: **Authorities**, **Catalogues** and **Finance** amongst others are not permitted for the **CIRC** Username login example below:

![Screenshot of User Security - STAFF at Chelsea Library]

4. To disable a module, navigate to the **ActualMainMenu** and then to the menu option you wish to remove – for example: **Borrowers > Borrower**

![Screenshot of User Security - STAFF at Chelsea Library]

5. The chosen menu item will then display in the **Menu Chosen** box – for example: **Borrowers.Borrower**

![Screenshot of User Security - STAFF at Chelsea Library]

6. Select the red **Take** button and then the red **Title** button

7. Selecting the **Current User Menu** at this stage will show that you have disabled access to the **Borrower** module

![Screenshot of User Security - STAFF at Chelsea Library]

8. Then close out of the window and restart the **Amlib** client for the change to have effect

**Enabling/Disabling Buttons**

It is possible to show/hide the buttons the user sees on any given screen – this can be used to restrict the user’s ability to perform certain tasks – for example: perform updates or delete records.

1. Go to **Main > Supervisor > UserNames** – the **User Names** table will display:
2. Highlight the User Name you would like to grant a permission to and select the F8 Choose button – the User Security screen will display:

3. Navigate to the ViewingMenu and then to the menu option you wish to enable/disable buttons for – for example: Borrowers > Borrower – the Borrower buttons menu will display:

   The enabled (and therefore visible) buttons will be displayed in green, the disabled (and therefore hidden) buttons are in red.

4. To enable (show) a button, simply select a red button with your mouse – the button will then turn green – in the following example, the DELETE button has been enabled:

5. Similarly, to disable (hide) a button, simply select a green button with your mouse – the button will then turn red

6. Then close out of the button menu, the User Security window and restart the Amlib client for the changes to take effect

Enabling the F9 Passwd Button on the User Names Screen

1. Go to Main > Supervisor > UserNames – the User Names table will display:
2. Highlight the **User Name** you would like to grant a permission to (this will be the operator who is ALLOWED to reset User passwords) and select the **F8 Choose** button – the **User Security** screen will display:

![User Security Screen](image)

3. From the menu, select **ViewingMenu > Supervisor > UserNames** – the **Sup_UserNames** button menu will display:

![Sup_UserNames](image)

The enabled (and therefore visible) buttons will be displayed in **green**, the disabled (and therefore hidden) buttons are in **red**.

4. Select the **red PASSWD** button with your mouse – the button will then turn **green**:

![Sup_UserNames](image)

5. Then close out of the button menu, **User Security window** and restart the **Amlib client** for the changes to take effect.

6. The button will now be visible on the **User Names** screen when the selected User is logged in.

**Copying Permissions from One User to Another**

It is possible to copy the permissions from another User – for example: copy JOHN’s permissions to CHRIS.

1. Go to **Main > Supervisor > UserNames** – the **User Names** table will display:
2. Highlight the **User Name** you would like to copy the permissions to (for example: CHRIS) and select the **F8 Choose** button – the **User Security** screen will display:

3. Select the **Copy From…** button – a **Copy From** list will display with all the other Users listed:

4. Highlight the **Operator** whose permissions you would like to copy – for example: **JOHN**

5. Then select the **Copy** button – a prompt with the following message will display: **XXXXX now has the same Menu and Button Security as XXXXX.**

6. You can review the permissions now enabled for this User by selecting the **CurrentUserMenu** – **bolded** selections are enabled, disabled selections are **greyed** out

7. Then close out of the window and restart the **Amlib** client for the changes to have effect

**Appendix 2: Saved Files**

There are many functions within the **Amlib** client that use (or can use) a Saved File as part of the process.

This includes the following:
Reports
Mass updates
Catalogue Maintenance tasks
Subscription Circulation Lists
Marc record importing

Saved Files can be created in the following modules:

- Authorities
- Borrower
- Catalogue
- Stockitem

Create a Saved File

Please Note: Many saved files are created as part of another process. The following shows you how to create a Saved File independently of a process.

1. Launch the Amlib client
2. Navigate to the appropriate module – for example: Stockitem (Main > StockItems > Stockitem)
3. From the menu, select File > DisplayFile

4. The Stockitem Saved Query Results screen will display:
5. Select the **F1 New** button

6. Type a description in the **Details** column – for example: **Harry Potter Books**

7. Allow other operators to access this file (Y/N): enter a **Y** (for Yes) or **N** (for No) – the default is **Y**

8. Select the **F3 Save** button when complete

The Saved File has been created and is now ready for use.
Create (or Save to) a Saved File from a List

**Please Note:** Many saved files are created as part of another process. The following shows you how to create a Saved File as part of a search.

1. Launch the *Amlib* client
2. Navigate to the appropriate module – for example: Stockitem (Main > StockItems > Stockitem)
3. Enter your search parameters and select the **F5 Query** button
4. The results will display in a List:
5. Select the items you would like to Save to File – use your mouse to highlight a single item, or hold down the Ctrl key and use your mouse to highlight multiple items (if saving ALL items, then there is no need to select anything)

6. From the menu, select File > SavedMarked (if you would like to save ALL items, then select File > SaveAll)

7. The Stockitem Saved Query Results screen will display:
8. It is possible to add the selected items to an existing Saved File or to create a new Saved File as follows:

a. Select the **F1 New** button
b. Type a description in the **Details** column – for example: **Harry Potter Books**
c. **Allow other operators to access this file (Y/N):** enter a Y (for Yes) or N (for No) – the default is Y

d. Select the **F3 Save** button when complete

9. Highlight the Saved File you would like to use and select the **F9 Select** button

**Please Note:** If selecting an existing Saved File, it is possible to delete the pre-existing saved items from the file by selecting the **F2 Empty** button

10. A prompt will display with the following message: **The 'XXX' file contains XX stockitems.**

The selected items have now been saved to file.
Save a Single Item/Borrower to File

Please Note: It is possible to save the item (or borrower) currently being displayed to a Saved File.

1. Launch the *Amlib* client
2. Navigate to the appropriate module – for example: *Stockitem* (Main > StockItems > Stockitem)
3. Locate and display the item to be saved
4. From the menu, select File > AddToNewFile

5. The *Stockitem Saved Query Results* screen will display:

6. It is possible to add the selected items to an existing Saved File or to create a new Saved File as follows:
   a. Select the F1 New button
   b. Type a description in the Details column – for example: *Harry Potter Books*
c. **Allow other operators to access this file (Y/N):** enter a Y (for Yes) or N (for No) – the default is Y

![Stockitem Saved Query Results](image)

**d. Select the F3 Save button** when complete

7. Highlight the Saved File you would like to use and select the **F9 Select button**

**Please Note:** If selecting an existing Saved File, it is possible to delete the pre-existing saved items from the file by selecting the **F2 Empty button**

The selected item has now been saved to file.

**View an Existing Saved File**

1. Launch the **Amlib client**

2. Navigate to the appropriate module – for example: **Stockitem (Main > StockItems > Stockitem)**

3. From the menu, select **File > DisplayFile** – the **Stockitem Saved Query Results** screen will display:

![Stockitem Saved Query Results](image)

4. Highlight a Saved File and select the **F9 Select button** – the results will display in a **List**:

![Stockitem List - 20 rows - Harry Potter Books](image)
Appendix 3: Linking Addresses

It is possible to link to other addresses – for example, you may wish to link addresses for all members of the same family. This makes it easier when a change of address is needed.

1. Launch the Amlib client
2. Go to Main > Borrowers > Borrower – the Borrower Details screen will display

1st Member of the Family

3. Locate the borrower using F5 Query or wand in their barcode (for example: Sarah J Smith)
4. From menu, select Borrower > Address from the menu – the Address screen will display
5. Add the Addresses as required – for example: Postal, Residential, and Guardian
6. Select the F3 Update button when complete – a prompt with the following message will display: Borrower Addresses Updated.

7. Select the OK button

2nd Member of the Family (if not a child)

1. Locate the borrower using F5 Query or wand in their barcode (for example: John D Smith)
2. From menu, select Borrower > Address from the menu – the Address screen will re-display:
3. Select the Addresses you would like to link by selecting in the tick boxes adjacent to the headings

4. Select the **F6 LinkTo** button – the **Borrower Family** screen will display listing borrowers with the same surname:

5. If the borrower to whom the link is to be made is not displaying – for example: the member has a different surname – enter the member’s name and select the **F5 Query** button

6. Highlight the desired borrower (for example: **Sarah J Smith**) in the table and select the **F3 Link** button

7. The addresses will then be linked – if the link has not taken place, it may be that the relevant address boxes were not ticked (if so you will be returned to the Address screen to tick the appropriate boxes)

8. The address details of the selected borrower (for example: **Sarah J Smith**) will overwrite the address details of second borrower (for example: **John D Smith**):
9. Select the **F3 Update** button – a prompt with the following message will display: **This will Update all Borrowers sharing the XXX and XXX Addresses. Continue with Update?**

![Image of Borrower Details - Update window with Yes and No options]

8. Select the **Yes** button to proceed – a prompt with the following message will display: **Borrower Addresses Updated.**

![Image of Borrower Details window with Borrower Addresses Updated message]

9. Select the **OK** button

**Check Links/Update Address Details/Delink Borrowers**

In the **Borrower Address** screen:

- To check which other Borrowers the current Borrower is linked to, select the **F7 Links** button
- Any changes made to any of the linked borrowers Address details will default to updating **All** borrowers
- However, there are times when a member shifts to different address and the borrower will need to be delinked:
  a. Enter the new address details (the **Postal** tick box will automatically **ticked**)
  b. Select the **New** radio button to indicate that this is a new address and that **All** the linked borrowers are not to be updated
  c. Select the **F3 Update** button
- To delink the borrower (without changing the address):
  a. Tick the **Postal** tick box, select the **New** radio button and select the **F3 Update** button
1st Child: Wand From Option

It is sometimes useful to wand from another family member’s card to enter the Address details. This allows the first (or Residential) address details of the parent/guardian to be copied to the third (or Guardian) address details of the child.

1. Locate the borrower using F5 Query or wand in their barcode (for example: Luke P Smith)
2. From menu, select Borrower > Address from the menu – the Address screen will re-display:

![Address Entry Screen]

3. In this example, we are copying the Address 1 details of Sarah J Smith into the Address 3 details of Luke P Smith (however, we can copy any Sarah J Smith’s addresses into any of Luke P Smith’s addresses)
4. Select the following:
   a. Wand From: 1
   b. plus = Y (this means plus name: the name of the scanned borrower will be copied into Line 1 of the address)
   c. Wand the barcode of Sarah J Smith into the field adjacent to the Wand From field

![Copied Address Details]
5. The name and Address 1 details of the scanned borrower will be added into the selected Address 3 fields.

6. Select the F3 Update button – a prompt with the following message will display:
   Borrower Addresses Updated.

   ![Borrower Details]

   - Select the OK button
   - For subsequent children of the family, the address can be linked to this child by selecting on the Guardian box as well as the other addresses and selecting the F6 LinkTo button

   ![Borrower Address]
Appendix 4: Import of Borrowers into Amlib

The Borrower Import function enables sites to import borrower data from an Administration system (for example: *Cases*, *EDSAS*, *Maze*, *Synergetic*, etc.) into the *Amlib* system.

This allows for:

- New borrowers, including address information, to be included in *Amlib* without having to manually enter them
- Updates of existing borrower records with new *Type*, *Class* codes, addresses etc.

This function is predominantly used by school libraries at the start of each year/semester to update their student records (or add new ones).

The program allows for the restoration of the old data if necessary.

It has a facility to “map” administrative codes to those used on your *Amlib* database. They do not have to be the same codes, but need to be matched to the corresponding codes so they will import correctly for each borrower record.

The data file to be imported can be copied from the administrative database onto a USB drive, CD or to a file accessible on the network. You will need to know the exact path so that you can access it during the Borrower download process (from your administrative database). Once the data file has been downloaded from the administrative database, it can be uploaded into *Amlib*.

The file sent to you should be in one of the following file formats:

- CSV (comma delimited)
- TAB delimited
- Pipe separated (|)

You can have empty fields in your import, but they must be left empty and not have the data moved across. For example: if you didn’t have a Second Name or Preferred Name, you would leave two blank fields where they should be in your file:

Example format (CSV):

- **ANDERL, ANDERTON, LAURENCE, WILLIAM, LAURIE, 1, RED, B1SJ, 1/01/83, M, BB, MR & MRS W B ANDERSON, 5/165 KING EDWARD STREET, BAYSWATER, WA, 6053, 9462 1111**

If the above example left out the RED Group code, the data would be:

- **ANDERL, ANDERTON, LAURENCE, WILLIAM, LAURIE, 1, B1SJ, 1/01/83, M, BB, MR & MRS W B ANDERSON, 5/165 KING EDWARD STREET, BAYSWATER, WA, 6053, 9462 1111**

Pipe (|) separated:

- **ANDERL|ANDERTON|LAURENCE|WILLIAM|LAURIE|1|B1SJ|1/01/83|M|BB|MR & MRS W B ANDERSON|5/165 KING EDWARD STREET|BAYSWATER|WA|605|9462 1111**

Dates must be formatted in one of the following three ways:
If there are trailing spaces in the data, the program strips these out and causes no problems with the download.

Format 1: MAZE, Synergetic, CASES, COSYCORNER

This format contains only 17-18 fields, which should be downloaded into a data file from the administrative software (for example: MAZE, Synergetic, CASES, COSYCORNER, etc.) in the sequence as shown below.

**Mandatory Fields:** The data must include **Borrower Shortname** (Unique ID/BarCode), **Surname** and **Type**. These cannot be left as null fields. Any unused fields should be left blank but included as null fields.

<table>
<thead>
<tr>
<th>FIELD</th>
<th>CSV COLUMN</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. (Unique ID/BarCode) Borrower Short Name/MAZE Key</td>
<td>A</td>
<td>ANDERL</td>
</tr>
<tr>
<td>2. Surname</td>
<td>B</td>
<td>ANDERSON</td>
</tr>
<tr>
<td>3. Given</td>
<td>C</td>
<td>LAURENCE</td>
</tr>
<tr>
<td>4. Second Name (only imports initial)</td>
<td>D</td>
<td>WILLIAM</td>
</tr>
<tr>
<td>5. Preferred (overrides Borrower Given)</td>
<td>E</td>
<td>LAURIE</td>
</tr>
<tr>
<td>6. Type</td>
<td>F</td>
<td>1</td>
</tr>
<tr>
<td>7. Group</td>
<td>G</td>
<td>RED</td>
</tr>
<tr>
<td>8. Class</td>
<td>H</td>
<td>B1SJ</td>
</tr>
<tr>
<td>9. Date of Birth (or date of entry depending on what is used by the admin. database)</td>
<td>I</td>
<td>1/01/83</td>
</tr>
<tr>
<td>10. Sex</td>
<td>J</td>
<td>M</td>
</tr>
<tr>
<td>11. Location</td>
<td>K</td>
<td>BB</td>
</tr>
<tr>
<td>12. Contact name</td>
<td>L</td>
<td>MR &amp; MRS W.B. ANDERSON</td>
</tr>
<tr>
<td>13. Contact Address Line 1</td>
<td>M</td>
<td>5/165 King Edward St</td>
</tr>
<tr>
<td>14. Contact Address Line 2</td>
<td>N</td>
<td>Bayswater</td>
</tr>
<tr>
<td>15. Contact Address Line 3</td>
<td>O</td>
<td>WA</td>
</tr>
<tr>
<td>16. Postcode</td>
<td>P</td>
<td>6053</td>
</tr>
<tr>
<td>17. Contact Phone Number</td>
<td>Q</td>
<td>9462 1111</td>
</tr>
<tr>
<td>18. Email (Optional)</td>
<td>R</td>
<td><a href="mailto:john.smith@oclc.org">john.smith@oclc.org</a></td>
</tr>
</tbody>
</table>
Format 2: SIS (WA Education Dept)

This format contains only **22** fields, which should be downloaded into a data file from the Administrative software (SIS) in the sequence as shown in below.

**Please Note:** *All files* must be in a standard *.CSV* format. Any unused fields should be left blank but included as null fields.

<table>
<thead>
<tr>
<th>FIELD #</th>
<th>FIELD NAME</th>
<th>TYPE &amp; SIZE</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>(Unique ID) ID/REF/BarCode</td>
<td>Alpha Numeric 15</td>
<td>1234</td>
</tr>
<tr>
<td>2</td>
<td>Type</td>
<td>Alpha Numeric 1</td>
<td>1 student</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>2 teaching staff</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>3 Non Teacher</td>
</tr>
<tr>
<td>3</td>
<td>Date of Birth</td>
<td>Date</td>
<td>12 JAN 1993</td>
</tr>
<tr>
<td>4</td>
<td>Sex</td>
<td>Alpha Numeric 1</td>
<td>M / F</td>
</tr>
<tr>
<td>5</td>
<td>Surname</td>
<td>Alpha Numeric 40</td>
<td>Smith</td>
</tr>
<tr>
<td>6</td>
<td>First name</td>
<td>Alpha Numeric 40</td>
<td>Jonathon</td>
</tr>
<tr>
<td>7</td>
<td>2nd name</td>
<td>Alpha Numeric 20</td>
<td>Peter</td>
</tr>
<tr>
<td>8</td>
<td>3rd name</td>
<td>Alpha Numeric 40</td>
<td>Paul</td>
</tr>
<tr>
<td>9</td>
<td>Preferred name</td>
<td>Alpha Numeric 40</td>
<td>John</td>
</tr>
<tr>
<td>10</td>
<td>Addr line 1</td>
<td>Alpha Numeric 40</td>
<td>151 Royal St</td>
</tr>
<tr>
<td>11</td>
<td>Addr line 2</td>
<td>Alpha Numeric 40</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Addr line 3</td>
<td>Alpha Numeric 40</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Suburb</td>
<td>Alpha Numeric 50</td>
<td>East Perth</td>
</tr>
<tr>
<td>14</td>
<td>State</td>
<td>Alpha Numeric 40</td>
<td>WA</td>
</tr>
<tr>
<td>15</td>
<td>Postcode</td>
<td>Alpha Numeric 10</td>
<td>6004</td>
</tr>
<tr>
<td>16</td>
<td>Phone 1</td>
<td>Alpha Numeric 30</td>
<td>9264 1111</td>
</tr>
<tr>
<td>17</td>
<td>Phone 2</td>
<td>Alpha Numeric 30</td>
<td>9264 1113</td>
</tr>
<tr>
<td>18</td>
<td>E-mail</td>
<td>Alpha Numeric 100</td>
<td><a href="mailto:john.smith@oclc.org">john.smith@oclc.org</a></td>
</tr>
<tr>
<td>19</td>
<td>Parent Salute</td>
<td>Alpha Numeric 60</td>
<td>Mr &amp; Mrs Smith</td>
</tr>
<tr>
<td>20</td>
<td>Class</td>
<td>Alpha Numeric 15</td>
<td>Room 5</td>
</tr>
<tr>
<td>21</td>
<td>Group (Type)</td>
<td>Alpha Numeric 2</td>
<td>4 (K, P 12, up etc.)</td>
</tr>
<tr>
<td>22</td>
<td>Entry Date</td>
<td>Date</td>
<td>22 SEP 1998</td>
</tr>
</tbody>
</table>
Format 3: All Fields/EDSAS (SA Education Dept.)

You must have at least 19 columns, and up to 25 (with the exception of 22 columns – see Format 2).

Mandatory Fields: Borrower Shortname (Unique ID/BarCode) and Borrower Type. Additionally, you need to have data in the Location column even if this does not come from your Admin system. If you do not store patron location against the student in your admin system, you can just put a 1 in every line of the file and match this 1 to your library location later.

Please Note: If the data file only contains 19 fields the Guardian details are copied from fields 12 – 16. Any unused fields should be left blank but included as null fields.

<table>
<thead>
<tr>
<th>FIELD</th>
<th>CSV COLUMN</th>
<th>EXAMPLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. (Unique ID /BarCode) Borrower Short Name</td>
<td>A</td>
<td>ANDERL or B9988</td>
</tr>
<tr>
<td>2. Surname</td>
<td>B</td>
<td>ANDERSON</td>
</tr>
<tr>
<td>3. Given Name</td>
<td>C</td>
<td>LAURENCE</td>
</tr>
<tr>
<td>4. Middle Name (only imports initial)</td>
<td>D</td>
<td>WILLIAM</td>
</tr>
<tr>
<td>5. Preferred Name (overrides Given)</td>
<td>E</td>
<td>LAURIE</td>
</tr>
<tr>
<td>6. Type</td>
<td>F</td>
<td>1</td>
</tr>
<tr>
<td>7. Group</td>
<td>G</td>
<td>RED</td>
</tr>
<tr>
<td>8. Class</td>
<td>H</td>
<td>10A</td>
</tr>
<tr>
<td>9. BirthDate</td>
<td>I</td>
<td>01/01/91</td>
</tr>
<tr>
<td>10. Sex</td>
<td>J</td>
<td>M</td>
</tr>
<tr>
<td>11. Location</td>
<td>K</td>
<td>BB</td>
</tr>
<tr>
<td>12. Address 3 Line 1 (Guardian Name)</td>
<td>L</td>
<td>MR &amp; MRS ANDERSON</td>
</tr>
<tr>
<td>13. Address 1 Line 1</td>
<td>M</td>
<td>5/165 King Edward St</td>
</tr>
<tr>
<td>14. Address 1 Line 2</td>
<td>N</td>
<td>Bayswater</td>
</tr>
<tr>
<td>15. Address 1 Line 3</td>
<td>O</td>
<td>WA</td>
</tr>
<tr>
<td>16. P/Z Code</td>
<td>P</td>
<td>6053</td>
</tr>
<tr>
<td>17. Address 1 Tel.</td>
<td>Q</td>
<td>08 9462 1111</td>
</tr>
<tr>
<td>18. Email</td>
<td>R</td>
<td><a href="mailto:laurie@oclc.org">laurie@oclc.org</a></td>
</tr>
<tr>
<td>19. (Other ID) Ref2</td>
<td>S</td>
<td>18846</td>
</tr>
<tr>
<td>20. Address 3 Line 2</td>
<td>T</td>
<td>8 Osborne Rd.</td>
</tr>
<tr>
<td>21. Address 3 Line 3</td>
<td>U</td>
<td>Innaloo</td>
</tr>
<tr>
<td>22. Address 3 Line 3 (merges with above)</td>
<td>V</td>
<td>WA</td>
</tr>
<tr>
<td>23. Address 3 Postcode/Zip Code</td>
<td>W</td>
<td>6017</td>
</tr>
<tr>
<td>24. Address 3 Tel.</td>
<td>X</td>
<td>08 9754 0000</td>
</tr>
<tr>
<td>25. Mobile/Cell</td>
<td>Y</td>
<td>0425 113 655</td>
</tr>
</tbody>
</table>
How Records Are Matched

The records will be matched in the following way:

1. **Unique ID/Other ID** – If the Unique ID/Other ID (BarCode/Ref2) from the file is found in Borrower, then the information for that patron will be overwritten with the data there, regardless of whether or not the name is the same. So, if a student changes their surname, the new surname would come across in the import as long as the Borrower ID/Barcode is identical.

2. **Surname/Given Name** – If no matching Borrower ID/Barcode is found, the system will then do a search for any matching surnames and first names. If there is one match found, the system will overwrite that record with the data in your file.

3. **Date of Birth** – If more than one match is found for the surname and first name, the system will then try to locate the correct one using the date-of-birth. If a matching date-of-birth for that surname and first name is found, that record is updated. If the birthdates for these Borrowers are null, then the Borrowers are considered duplicates (and the system creates a new record with an auto-generated AMLIB BarCode).

In the example below John Goldsmith changed his Surname to Smith. The BarCode in the Amlib borrower record was identical to the Unique Import Key (Unique ID), therefore the details were updated, showing the Borrower details with the new Surname.

<table>
<thead>
<tr>
<th>UPD</th>
<th>B9999</th>
<th>Smith</th>
<th>John</th>
<th>D</th>
<th>Adult</th>
<th>12/06/1961</th>
</tr>
</thead>
<tbody>
<tr>
<td>UPD</td>
<td>B9988</td>
<td>Smith</td>
<td>Sarah</td>
<td>J</td>
<td>Adult</td>
<td>16/05/1999</td>
</tr>
<tr>
<td>NEW</td>
<td>B9977</td>
<td>Peabody</td>
<td>Amy</td>
<td></td>
<td>Adult</td>
<td>22/09/1999</td>
</tr>
<tr>
<td>NEW</td>
<td>B9966</td>
<td>Rumford</td>
<td>Emilia</td>
<td>P</td>
<td>Adult</td>
<td>10/03/197</td>
</tr>
</tbody>
</table>

- The Borrower Import will remove single quotes from any incoming names – for example: O’Brien becomes OBrien.

**Suggested ‘Pre-import’ Tasks**

You may wish to move all year 12 students (or year 6 students – for primary schools) into another class such as **Year 13 or Year 7** using Mass Borrower Change. From there you can upgrade all other years and import new students. Any returning year 12 (or 6) students would be updated and moved back to class year 12 (6). All Remainder students can be dealt with as necessary.

Alternatively, all students may be mass changed to a generic class via Mass Borrower Change, thus giving all students a single class. When doing then next import, all classes will be changed to the correct class. Any left with the generic class can be dealt with as necessary.

Before starting the import process, check the Type, Group, Class and Location tables in Amlib to ensure all required codes have been created. Check the Location table to ensure that the locations required have a Valid for Borrower setting of Y.
Importing Into Amlib

1. Launch the Amlib client

2. Go to **Main > Borrowers > BorrowerImport** – the **Borrower Import** screen will display:

![Borrower Import Screen](image1)

3. Select the **F1 Open** button – the **Import File...** screen will display:

![Import File Screen](image2)

4. **Browse** to file to be uploaded, select (highlight) it and select on the **Open** button

5. Your data will appear in the **Borrower Import** screen and a prompt will display with the following message: **All the Type, Group, Class and Location Codes have been loaded from the Import File. Use the ‘Setup’ menu to assign each Imported Code an equivalent Amlib Code before using the ‘Import’ option to update all the Borrowers.**

![Prompt](image3)
The data read from the Borrower Import File can be sorted or have the actions calculated prior to importing the data into Amlib.

6. To sort: From the menu, select Sort By > and select the sort field – the data can be sorted by Surname, Given name, Borrower Type, Group or Class.

7. The calculate action option (Table > Calculate Action) will read the import data and state whether each student import will be UPDATED, NEW or a DUPLICATED student record.

8. If the F4 Import button is greyed out, it indicates the mapping between the imported codes needs to be setup (or adjusted) to match the codes used within Amlib. If it’s is bolded, the skip ahead to step 13.

9. From the menu, select Setup and then select one of the following Borrower fields: Types, Groups, Classes or Locations – in the example below, we have selected Types:

Please Note: If a selection is greyed out, this indicates there are no codes requiring mapping for that field. Once a field has been successfully mapped a bolded tick will appear at the front of the selection.
10. A Setup screen will display with two columns: The Imported Type and the Amlib Type. The Imported Type will be the data located in your Borrower Type column (Field 6/CSV column F) of your import file. The Amlib Type will be the codes located in the Main > Borrowers > BorrowerTypes screen.

11. For each Imported Type, use the Amlib Type drop-down to select a Borrower Type you would like to match (map) it against

Please Note: It is possible to map more than one Imported Type to the same Amlib Type.

12. You will need to do this for all the bolded selections in the Setup menu – when you have finished all the fields, they will all have a bolded tick next to them and the F4 Import button will then be active (bolded):

13. Select the F4 Import button – the Borrower Import Files screen will display – this screen allows you to create files to save New, Updated and Duplicate borrowers to. It also allows you to Overwrite Given name(s) and initial(s) and to Use (their) Date of Birth for unique checking.
14. Type in the filenames, and tick the settings you would like to use, then select the OK button – a prompt will display asking if you wish to save any changed borrowers to a file for recovery purposes: It is recommended that all changed Borrowers be written to a text file for recovery purposes. Do you want to save changed Borrowers to a file?

WARNING! This is your insurance for your borrower data and is thoroughly recommended!!

15. If you select the Yes button, a dialog box will display so that you can choose the file name for your original data and where to save it

Please Note: In subsequent downloads, the restore.txt or restore.csv file will already exist and a message will display asking if you wish to overwrite this file. You would normally respond Yes to overwrite the file.
16. Once complete, a prompt will display notifying you that: **The Borrower Import is complete.**

![Image of the Borrower Import complete prompt]

**Please Note:** The import process can take several minutes (for example: 1-3 seconds per borrower). The status of the import displays at the bottom of the screen.

17. If borrowers with duplicate Borrower IDs are imported, then you will receive notification of this as part of the completion notice: **The Borrower Import is complete. Some Duplicate Borrower ID’s were detected – these Borrowers have been saved to the ‘Duplicate ID’ saved file.**

![Image of the Borrower Import complete with duplicate ID prompt]

**File Checking**

1. **An Amlib Unique ID (BarCode) was created for the borrower who had the same ID as someone else (AMLIB0000...):**

![Image of Borrower Import screen showing BarCode]

2. If you go into the main Borrower screen (Main > Borrowers > Borrower) and go to File > DisplayFile you will see your three files for new, updated and duplicate borrowers, and a file for any duplicate IDs if your import had any
Common Errors

- The chosen file does not contain Borrower Import records.

This could be caused by either having the information in the correct columns or having headings across the top of your document. Remove any headings and double check your file against the Import formats in this document.

- The chosen file does not contain valid records.

This could be caused by having headings across the top of your import file or it being saved in an incorrect format (for example: .xlsx and not .csv). Please remove any headings, ensuring that it only contains Borrower information and make sure it is in one of the three formats mentioned at the beginning of this document.

Please Note: It is always a good idea to run a Borrower Import on your test databases first, to ensure no errors happen. If you do not have a test databases, please contact Support via one of the above methods to find out how to set one up.

Borrower Import Matching

The following explains the exact method in which Amlib matches on borrower imported records:

1. Uses the Unique ID to match on Borrower BarCode
2. If no matches, then uses the Unique ID to match on Borrower Ref2
3. If a **Preferred Name** has been Supplied:
   - Matches on **Surname** and **Preferred** EXACTLY
4. If 2, **matches** on **Surname** and **Preferred** EXACTLY
5. If **Date-of-Birth** Supplied:
   - **Searches** on **Surname**, **Preferred** and **Date-of-Birth**
6. If **no matches** and an **Initial** has been supplied:
   - **Matches** on **Surname**, **Preferred** and **Initial**
7. If **no matches** and an **Initial** has NOT been supplied:
   - **Matches** on **Surname**, **Preferred** and NULL Initial
8. If **no Date-of-Birth** Supplied:
9. If **no matches** and an **Initial** has been supplied
   - **Matches** on **Surname**, **Preferred** and **Initial**
10. If **no matches** and an **Initial** has NOT been supplied
    - **Matches** on **Surname**, **Preferred** and NULL Initial
11. If **no matches** on **Surname** and **Preferred** EXACTLY
    - **Searches** on **Surname** EXACTLY and LIKE **Preferred** (for example: Preferred%)
12. If **no matches**, then **matches** on **Surname** and **Given** EXACTLY
13. If 2, **matches** on **Surname** and **Given** EXACTLY
14. If **Date-of-Birth** Supplied:
    - **Searches** on **Surname**, **Given** and **Date-of-Birth**
15. If **no matches** and an **Initial** has been supplied:
    - **Matches** on **Surname**, **Given** and **Initial**
16. If **no matches** and an **Initial** has NOT been supplied
    - **Matches** on **Surname**, **Given** and NULL Initial
17. If **no Date-of-Birth** Supplied:
18. If **no matches** and an **Initial** has been supplied:
    - **Matches** on **Surname**, **Given** and **Initial**
19. If no matches and an **Initial** has NOT been supplied:
    - **Matches** on **Surname**, Given and NULL Initial
20. If no matches on **Surname** and **Given** EXACTLY
    - **Searches** on **Surname** EXACTLY and LIKE **Given** (for example: Given Name)

**Appendix 5: Stockitem Field Labels**

Some Stockitems (particularly equipment) do not conform to the standardised labels in use by the system. However, it is possible to modify the labels displayed for a particular Form type.
Please Note: The default Stockitem Form type used throughout the system (including the blank Stockitem screen) is set in Main > Supervisor > Installation – Stockitem tab: Default Item Form = for example: BK.

1. Launch the Amlib client
2. Go to Main > StockItems > StockitemForms – the Form Codes table will display:

![Form Codes Table](image1)

3. Highlight a Form – for example: EQ and select the F9 Display button – the Stock Display Tags screen will display:

![Stock Display Tags](image2)
4. Adjust as per the following example:

- Line 1: Label = Equipment | Tags to Display = 245
- Line 2: Label = Model No | Tags to Display = 300
- Line 3: Label = Manufacturer | Tags to Display = 260 710
- Line 4: Label = Description | Tags to Display = 500
- Line 5: Label = Subject | Tags to Display = 650 651 600
- Line 6: Label = Call Number | Tags to Display = 984 082

**Please Note:** Tags to display should type in order of preference (the first tag containing a value will then display).

5. Select on the **F3 Save** button when complete

6. To refresh the data displayed for a particular stockitem, select **Item > RefreshFromCat**

7. Select the **F3 Update** button to save changes

**Appendix 6: Setting Default Dates and Holidays**
There are two sets of dates that require adjusting at the start of the year/semester/term: The Supervisor Installation settings and the Borrower Type settings.

**Supervisor Settings**

**Default**

1. Launch the *Amlib* client
2. Go to **Main > Supervisor > Installation** – the **Installation (DEFAULT)** screen will display
3. Select the **Circulation** tab

![Installation - STAFF at Chelsea Library](image)

<table>
<thead>
<tr>
<th>Description</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the date due by # # minutes for overnight hourly loans</td>
<td>2</td>
</tr>
<tr>
<td>All items must be returned by the following date</td>
<td>13/12/2011</td>
</tr>
<tr>
<td>All Semester loans are due back on the following date</td>
<td>13/12/2011</td>
</tr>
<tr>
<td>All Term loans are due back on the following date</td>
<td>13/12/2011</td>
</tr>
<tr>
<td>All Year loans are due back on the following date</td>
<td>13/12/2011</td>
</tr>
<tr>
<td>Allow hourly loans to be issued overnight (Y/N)</td>
<td>Y</td>
</tr>
<tr>
<td>Are there different closed days depending upon the location (Y/N)</td>
<td>Y</td>
</tr>
<tr>
<td>Automatically answer Y to Fines on Chute Returns</td>
<td>N</td>
</tr>
<tr>
<td>Automatically answer Y to Fines on Normal Returns</td>
<td>N</td>
</tr>
<tr>
<td>Calculate all fines from the grace (Y) or overdue (N) date</td>
<td>N</td>
</tr>
<tr>
<td>Check (Borrower or Item) for fines and charges</td>
<td>Y</td>
</tr>
<tr>
<td>Days of week where all locations are closed (B=Sun, S=Sat)</td>
<td>0 0</td>
</tr>
<tr>
<td>Claims returned process code</td>
<td>0</td>
</tr>
</tbody>
</table>

4. Adjust the following settings:
   a. **All items must be returned by the following date:**
   b. **All Semester loans are due back on the following date:**
   c. **All Term loans are due back on the following date:**
   d. **All Year loans are due back on the following date:**

5. Dates must be entered in **DD/MM/YYYY** format – for example: **15/12/2011**
6. Select the **F3 Save** button
7. Exit and restart the *Amlib* client for the new settings to take effect
Location

It is also possible to adjust these settings by individual Location, allowing for a different set of dates to be entered. It is very important to check your other locations to make sure that old dates are not saved in there.

1. From the Supervisor Module Installation screen: from the menu, select Installation > Choose Location – the Installation location screen will display
2. Select a location (for example: Chelsea Library) and select the OK button
3. The Installation screen for that location will then display – for example: Chelsea Library
4. Select the Circulation tab

5. If you would like to use the DEFAULT settings, then you can leave the date settings in this table blank, otherwise adjust the following settings (these settings will apply only to that location):
   a. All items must be returned by the following date:
   b. All Semester loans are due back on the following date:
   c. All Term loans are due back on the following date:
   d. All Year loans are due back on the following date:
6. Dates must be entered in DD/MM/YYYY format – for example: 15/12/2011
7. Select the F3 Save button when complete
8. Repeat for all other circulating locations (including WEB – the location used by the NetOpacs)
9. Exit and restart the Amlib client for the new settings to take effect
Borrower Settings

1. Launch the Amlib client

2. Go to Main > Borrowers > BorrowerTypes – the Borrower Types screen will display:

![Borrower Types - STAFF at Chelsea Library](image)

For each borrower type it is possible to enter a Return By Date that overrides the Supervisor Date settings and allows for return dates to be set earlier (if the Return By Date is set after the Supervisor Date settings, then these Supervisor Dates will be the cut off point for returns).

3. Enter a date in DD/MM/YYYY format in the Return By Date field of a selected borrower Type – for example: 15/11/2011

4. Repeat for any borrower Type where the Return By Date is required to be different

5. Select the F3 Save button when complete

6. Exit the Borrower module (Ctrl-L) for these settings to take effect
Days Closed

If the Libraries at all campuses are closed on common days (for example: weekends) it is possible to set these days closed in the Supervisor module:

1. Launch the Amlib client
2. Go to Main > Supervisor > Installation – the Installation (DEFAULT) screen will display
3. Select the Circulation tab

![Screenshot of Amlib Supervisor module]

4. Adjust the following settings:
   - Days of the week when ALL Locations are closed (Sun=0, ...., Sat=6) – type in 06 if closed Saturday and Sunday
5. Select the F3 Save button when complete
6. Exit and restart the Amlib client for the new settings to take effect
Holidays

It is possible to mark days (holidays) to be ‘closed’ in the calendar (for example: Easter).

When an item is issued, the program will ensure that it the item is not due for return on closed dates. Reservations will not be due for collection on closed dates. Dates may be entered as far in advance as desired.

To mark a date as a closed:

1. Launch the Amlib client
2. Go to Main > Supervisor > Calendar – the Calendar screen will display
3. Use the F7, F8, F9 and F10 buttons to navigate to a month where you want to set a closed date:
4. Select a date with your mouse – for example: 1 November 2011
5. Select the F2 Set button – the Holiday prompt will display:

- Type in a suitable description in the dialogue box – for example Melbourne Cup or Term Break
- Select the OK button
6. The date will be marked in red (indicating it is closed) – the Date and Description will appear in the table to the right of the calendar:
7. Once the dates have been set, select the **F3 Update** button

8. Exit and restart the **Amlib** client for the new settings to take effect

**Please Note:** Where a Return By date falls on a closed date, the system allocates the next non-closed date past that date.

- **Arrow Keys [F7], [F8], [F9], [F10]**

To scroll through the calendar you may use the **F7** through **F10** keys:

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7</td>
<td>&lt;&lt;</td>
</tr>
<tr>
<td>F8</td>
<td>&lt;</td>
</tr>
<tr>
<td>F9</td>
<td>&gt;</td>
</tr>
<tr>
<td>F10</td>
<td>&gt;&gt;</td>
</tr>
</tbody>
</table>

**Remove a Closed Date**

1. To remove a closed date, highlight the date
2. Select the **F4 Delete** button – this will mark [x] the Closed date for deletion
3. Select the **F3 Update** button when complete
4. Exit and restart the **Amlib** client for the new settings to take effect

**Copy a Closed Date to Other Locations**

Closed dates in Calendar can be copied to other Locations.
1. From the menu, select **Calendar > Copy To All** – a prompt will display asking: **This will make every location have exactly the same holiday settings as ‘XXX’. Continue?**

![Duplicate](image1.png)

2. Select the **Yes** button – this will copy the closed settings to ALL locations
3. Once complete, a prompt will display with the following message: **Calendar successfully reproduced.**

![Calendar](image2.png)

4. Select the **OK** button
5. Exit and restart the *Amlib* client for the new settings to take effect

**Different Closed Dates for Each Location**

If different closed dates are required for different Locations.

1. From the menu, select **Calendar > Choose Location** – a Location prompt will display
2. Select the Location and select the **OK** button
3. The set the closed dates for this Location
4. Select the **F3 Update** button when complete
5. Exit and restart the *Amlib* client for the new settings to take effect
Appendix 7: USMARC: Some Common Tags

MARC is an acronym for MAchine Readable Catalogue (record). USMARC was developed by the Library of Congress and was formerly named LC MARC. It is now the international standard for cataloguing. Each record is written in a format that can easily be read, retrieved and manipulated by a computer.

Each Marc record can consist of:

Tags

Each data field (for example: Place Published) is identified by a 3-digit number (replacing descriptors for reasons of accuracy, efficiency in computer transfer and storage of bibliographic data.) As MARC is written in a format for computers rather than people, Amlib has descriptions of each tag showing when tags are inserted. The Worksheet cataloguing screen also has labels at the top of the columns to indicate what type of data input is required.

Subfields

A lower-case letter or occasionally a number identifies each Subfield. In general, if you are using a tag, it MUST contain a Subfield a. Publication data is an exception to this rule.

Indicators (usually the computer system sorts these out for us – we do not usually have to enter data in these columns!)

Each indicator is identified by a number between 0 to 9 (letters can be used but are not common). The numbers often are an indication as to how to “treat” text or categorise a tag. For example, the 2nd indicator for title indicates the number of non-filing characters to ignore, including spaces. In the 245 tag below, the 2nd indicator shows 4, to ignore The_ so that filing begins with the letter Q in Quasar. The first indicator in the 600 Personal Name Subject Heading entry indicates the type of entry (for example: 1 Surname, 3 Family name). Therefore, most would have a 1 as the first indicator.

Tag “Families”

<table>
<thead>
<tr>
<th>000s</th>
<th>Control fields, number &amp; codes</th>
</tr>
</thead>
<tbody>
<tr>
<td>100s</td>
<td>Main entries – usually author</td>
</tr>
<tr>
<td>200s</td>
<td>Title and Title related fields</td>
</tr>
<tr>
<td>300s</td>
<td>Physical description</td>
</tr>
<tr>
<td>400s</td>
<td>Series related fields</td>
</tr>
<tr>
<td>500s</td>
<td>Notes</td>
</tr>
<tr>
<td>600s</td>
<td>Subject related fields</td>
</tr>
<tr>
<td>700s</td>
<td>Other added entries – tracings. Included added authors etc.</td>
</tr>
<tr>
<td>800s</td>
<td>Series added entries</td>
</tr>
<tr>
<td>900s</td>
<td>Locally defined entries. For example, holdings information so used in conversions</td>
</tr>
</tbody>
</table>
More Common Marc Tags

- **010**: LCCN  Library of Congress Control Number
- **020**: ISBN
- **022**: ISSN
- **050**: LC classification number
- **082**: DC classification number
- **100**: Author main entry
- **110**: Corporate main entry
- **111**: Conference main entry
- **130**: Uniform title as a main entry, e.g., Bible
- **240**: Uniform title after 1XX main entry, e.g. Symphony ...
- **245**: Title proper
- **246**: Title added entry e.g., a distinctive subtitle
- **250**: Edition
- **260**: Place, Publisher, Year.
- **300**: Physical Description (may include specific material designation, e.g. [videorecording]
- **440**: Series
- **490**: Series Statement
- **500**: General notes
- **502**: Thesis note
- **504**: Bibliography note
- **505**: Contents note.
- **508**: Production/credits
- **511**: Participants note, e.g., performers, speakers at a conference
- **518**: Date and place, e.g., of a performance or conference
- **520**: Summary (Most often used with AV material)
- **525**: Supplements
- **546**: Language of text
- **600**: Person as a subject
- **610**: Corporate body as a subject
- **611**: Corporate body as subject
- **630**: Title as a subject
- **655**: Genre, e.g., Feature film
- **700**: Person as an added entry
- **710**: Corporate body as an added entry
- **711**: Conference as an added entry
- **730**: Uniform title as an added entry
- **856**: URL
Many of these Subfields will never be used. In most cases a tag MUST have a Subfield a.

<table>
<thead>
<tr>
<th>COMMON TAGS</th>
<th>INDICATORS</th>
<th>SUBFIELDS</th>
</tr>
</thead>
<tbody>
<tr>
<td>020 ISBN</td>
<td>0 0</td>
<td>a ISBN</td>
</tr>
<tr>
<td></td>
<td></td>
<td>z Erroneous Number (or cancelled)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>b Qualification</td>
</tr>
<tr>
<td>022 ISSN</td>
<td></td>
<td>a ISSN</td>
</tr>
<tr>
<td>(Periodicals often have an ISSN)</td>
<td></td>
<td>1077-7199</td>
</tr>
<tr>
<td>082 Dewey No.</td>
<td>0 0</td>
<td>a Base Number</td>
</tr>
<tr>
<td>Used by SCIS</td>
<td></td>
<td>b Item Note</td>
</tr>
<tr>
<td></td>
<td></td>
<td>523.8 SMI</td>
</tr>
<tr>
<td>099 Call No.</td>
<td>0 0</td>
<td>f Prefix</td>
</tr>
<tr>
<td>Used by SLoFWA</td>
<td></td>
<td>a Base No.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>b Author Prefix</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Q 591.994 SMI</td>
</tr>
<tr>
<td>100 Personal name added entry (usually main author)</td>
<td>0 0</td>
<td>a Entry</td>
</tr>
<tr>
<td></td>
<td></td>
<td>q Qualifier (Full name)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>b Roman numeral</td>
</tr>
<tr>
<td></td>
<td></td>
<td>d Dates</td>
</tr>
<tr>
<td></td>
<td></td>
<td>c Qualifier</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Asimov, Isaac L (Isaac Leo) XV 1920- Dr</td>
</tr>
<tr>
<td>245</td>
<td>Main Title</td>
<td>0</td>
</tr>
<tr>
<td>------</td>
<td>----------------</td>
<td>----</td>
</tr>
<tr>
<td></td>
<td>The Quasars, pulsars, and black holes of space</td>
<td>a study</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>260</th>
<th>Publication Information</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Place of Publication or Distribution</th>
<th>b</th>
<th>Name of publisher/distributor</th>
<th>c</th>
<th>Date of Publication</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>300</th>
<th>Physical Description</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Pagination and/or volumes</th>
<th>b</th>
<th>Illustration Statement</th>
<th>c</th>
<th>Size</th>
<th>e</th>
<th>Other material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>38p.</td>
<td>Ill. (col.), maps</td>
<td>13cm.</td>
<td>1 study guide</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>490</th>
<th>Series Statement</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Series Title</th>
<th>v</th>
<th>Volume</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Isaac Asimov's library of the Universe</td>
<td>No.34</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>500</th>
<th>General Notes</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>General Note</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Includes glossary</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Summary Notes
Contains information on several marine life. Keywords: fish, anemones, octopus, crayfish

<table>
<thead>
<tr>
<th>520</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Summary Notes</th>
</tr>
</thead>
</table>

#### Subject Heading (Personal name) 600
- **Entry element**: Leakey, L.S.B. (Louis Seymour Bazett)
- **Qualifier (full name)**: Sea songs
- **Title of a work**: King of France
- **Dates**: 1903-1972
- **Subjects**: Drama
- **Period**: To 1970
- **Place**: United States

<table>
<thead>
<tr>
<th>600</th>
<th>1</th>
<th>0</th>
<th>a</th>
<th>Entry element</th>
</tr>
</thead>
</table>

#### Subject Heading (Topical) 650
- **Entry Element**: Astronomy
- **Subject or form subdivision**: Fiction
- **Period Subdivision**: 19th Century
- **Place Subdivision**: Western Australia

<table>
<thead>
<tr>
<th>650</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Entry Element</th>
</tr>
</thead>
</table>

#### Subject Heading (Geographical) 651
- **Entry Element**: Australia
- **Subject or Form subdivision**: History
- **Period Subdivision**: 1800-1899
- **Place Subdivision**: Kimberley

<table>
<thead>
<tr>
<th>651</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Entry Element</th>
</tr>
</thead>
</table>

#### Personal Name (added entry) Usually other authors 700
- **Entry**: Additions to name
- **Fuller form**: Dates
- **Title element**: Kimble

<table>
<thead>
<tr>
<th>700</th>
<th>0</th>
<th>0</th>
<th>a</th>
<th>Entry</th>
</tr>
</thead>
</table>

There are literally hundreds of MARC tags that can be used. However only about 10% of these are used commonly.

A useful MARC resource:

Appendix 8: Support

We recognise that Customer Support Services are just as important as the product itself. That's why we offer the Amlib Software Support Agreement.

Services provided to Customers with current Support and Maintenance Agreements include:

- Online Support (via Email and OCLC Online Help Desk)
- Telephone Support
- Regular Software Updates (including Enhancements and New Features)
- Remote Access / Diagnostics (via the internet)

**Online Help Desk (TOPdesk)**

New requests for Amlib Support may be logged through the OCLC Online Help Desk. You may also use the helpdesk to review and track existing Amlib Support incidents for your library.

The OCLC Online Help Desk is available at:

- [https://servicedesk.oclc.org/tas/public/index.jsp](https://servicedesk.oclc.org/tas/public/index.jsp)

We ask that queries be logged via the Online Help Desk refer to Appendix 9: Submit a TOPdesk Request for further information on how raise or check calls on TOPdesk. Any URGENT or CRITICAL requests requiring immediate assistance can be logged by phone to ensure priority service -

You will be provided with a login and password for accessing the Online Help Desk. Additional logins can be provided as required for other staff at your library.

**OCLC Website**

OCLC’s Support and Training website contains help documentation, training manuals, updates and patches, training information, and user group meeting information for our products.

Each person will have their own login to the OCLC Support and Training website. If you do not know your login to the website, please log a TOPdesk call requesting this information.

1. Navigate to [https://www.oclc.org/support/services/amlib.en.html](https://www.oclc.org/support/services/amlib.en.html) | Select on the SIGN IN link
2. Enter your username and password and select **Sign in.**

**Updates**

New releases and updates to *Amlib* software are available to download free of charge to licensed users. Notification of any new releases and updates is posted on the OCLC website and email notification is also sent out via the *Amlib* mailing lists.

Software and documentation are available for download from the *OCLC Website*.

**Mailing List**

Notifications of updates and enhancements to *Amlib* are also sent out to all *Amlib* mailing lists.

- Contact us at support-amlib@oclc.org to confirm that you and other interested staff at your library are subscribed to these mailing lists

**User Groups**

There are *Amlib User Groups* Australia wide. For example, there are two User Groups in Western Australia – a *School User Group* and a *Public User Group*. These meet approximately three to four times a year.

**Please Note:** Many notices about Upgrades and User Groups are sent via the mailing list. Please notify us of your current Email address.

**Getting Help/Manuals**

Help is available from the online manual. This can be accessed from any application screen by selecting **Ctrl + H** on your keyboard. The online manual uses an internet browser to display. It is also possible to add the manual chapters to your Favourites or Bookmarks in your browser.

**Email (Amlib Support)**

- support-amlib@oclc.org

**Amlib Website**

- [https://www.oclc.org/support/services/amlib.en.html](https://www.oclc.org/support/services/amlib.en.html)

**Telephone Support (Amlib Support)**

- **1300 260 795** (Local call cost within Australia)
Appendix 9: Submit a TOPdesk Request

**Login to TopDesk**

1. From your Internet browser go to: [https://oclc.topdesk.net/tas/public/login/form](https://oclc.topdesk.net/tas/public/login/form)
2. Enter your Username & Password, and select the Login button (remember these are case sensitive)

**Create a New Incident**

1. Once logged into TOPdesk, select the ‘New Incident’ button
2. Specify the Incident Type from the drop down box for example: Support question
3. Enter details of your Issue/Request into the Request area
4. Once all the details have been filled, select Register button
5. Documents/Screenshots can be attached AFTER registering a new incident, once a new Incident is created. On the Home screen of TOPdesk, select the Incident number to which the document/screenshot is to be attached
6. To upload supporting documents/screenshot (optional) in the Attachment area:

* Click on the Browse button and the Open window will appear navigate to the Document/Screenshot and click the Open button
7. Select the **Edit** button to place a message into the **Feedback** area to inform Support Staff that files have been attached for example: *See attached files as requested*

1. Once you have added your message, select the **Save** button

**Replying/Adding to Incidents**

If you need to reply to an email Support Staff have sent to you or add further information to an incident—please log into TOPdesk and place your reply into the **Feedback** area

1. Log into TOPdesk
2. On the Home screen of TOPdesk select the Incident number you wish to reply to or add information to
3. Select the **Edit** button to place a reply or add to an incident
4. Add your reply or additional information into the Feedback area
5. Once you have added your reply or additional information, select the **Save** button

**Finding an Existing Incident Using Quick Finder**

If you want to quickly find existing Incident to reply to, or see the status or actions taken, this can be done through TOPdesk **Quick Finder**. Use the incident number that that is usually in the Subject of emails Support Staff sent to you for example: RE: Regarding incident **I12071252**; Example School.

1. Log into TOPdesk
2. On the Home screen of TOPdesk, on the right side of the screen type in the Incident number in the Search box
3. Select the Search icon button, the incident will display